<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-blog itemid-2129 j31 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1224278/25885/header.js"></script>
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto+Slab:400,700&display=swap" rel="stylesheet">
<!-- Start TAGZ: -->
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Simone Finch's New Series Single Drunk Female Explores Sober Living and Starting Over."/>
<meta name="twitter:image" content="https://lh5.googleusercontent.com/o-Da98SrSId-ztcbMk47OmmypIT24RAAJHuN8b0378hJyvLjYAzDHB3gT51TmKRWK3US3WV32SSqnQbagcw3r0yTOE6HQDMoQJDUidj4O_R7D9hwAj-AiJ6ldNEeR5KrLVqs4Odn"/>
<meta name="twitter:site" content=""/>
<meta name="twitter:title" content="The Freeform Network Scores Big With Simone Finch's New Series &quot;Single Drunk Female,&quot; A Show Focused On Starting Over And Getting Sober"/>
<meta property="fb:app_id" content=""/>
<meta property="og:description" content="Simone Finch's New Series Single Drunk Female Explores Sober Living and Starting Over."/>
<meta property="og:image" content="https://lh5.googleusercontent.com/o-Da98SrSId-ztcbMk47OmmypIT24RAAJHuN8b0378hJyvLjYAzDHB3gT51TmKRWK3US3WV32SSqnQbagcw3r0yTOE6HQDMoQJDUidj4O_R7D9hwAj-AiJ6ldNEeR5KrLVqs4Odn"/>
<meta property="og:image:height" content="1066"/>
<meta property="og:image:width" content="1600"/>
<meta property="og:site_name" content=""/>
<meta property="og:title" content="The Freeform Network Scores Big With Simone Finch's New Series &quot;Single Drunk Female,&quot; A Show Focused On Starting Over And Getting Sober"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://bust.com/tv/198645-the-free-form-network-scores-big-with-simone-finch-s-new-series-single-drunk-female-a-show-focused-on-starting-over-and-getting-sober.html"/>
<!-- End TAGZ -->
<base href="https://bust.com/tv/198645-the-free-form-network-scores-big-with-simone-finch-s-new-series-single-drunk-female-a-show-focused-on-starting-over-and-getting-sober.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Simone Finch, Free Form network, Single Drunk Female, getting sober, Sobriety, Black D'Elia, Ally Sheedy, Alcoholism" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="The Freeform Network Scores Big With Simone Finch's New Series &amp;quot;Single Drunk Female,&amp;quot; A Show Focused On Starting Over And Getting Sober" />
<meta name="twitter:description" content="Simone Finch's New Series Single Drunk Female Explores Sober Living and Starting Over." />
<meta name="twitter:image" content="https://bust.com/https://lh5.googleusercontent.com/o-Da98SrSId-ztcbMk47OmmypIT24RAAJHuN8b0378hJyvLjYAzDHB3gT51TmKRWK3US3WV32SSqnQbagcw3r0yTOE6HQDMoQJDUidj4O_R7D9hwAj-AiJ6ldNEeR5KrLVqs4Odn" />
<meta name="description" content="Simone Finch's New Series Single Drunk Female Explores Sober Living and Starting Over." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>The Freeform Network Scores Big With Simone Finch's New Series &quot;Single Drunk Female,&quot; A Show Focused On Starting Over And Getting Sober - BUST</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jce/css/content.css?aa754b1f19c7df490be4b958cf085e7c" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.min.css?694e8c6cd10a5c458a4efb27d8ee5c83" rel="stylesheet" type="text/css" />
<link href="/plugins/system/wf_responsive_widgets/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
<link href="https://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?v=3.6.5" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/assets/css/jevcustom.css?v=3.6.5" rel="stylesheet" type="text/css" />
<style type="text/css">div.mod_search204 input[type="search"]{width:auto}</style>
<script src="/t3-assets/js/js-03444-48208.js" type="text/javascript"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.min.js?1f7b0a303a8f99b234bb0a0914bb82ad" type="text/javascript"></script>
<script src="/t3-assets/js/js-937ef-48208.js" type="text/javascript"></script>
<script type="text/javascript">console.log('numOfParagraphs: 27');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 13');jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});</script>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f6d0eae23e22800133c70fa&product=inline-share-buttons' async='async'></script>
<noscript>
<style type="text/css">.jch-lazyload{display:none}</style>
</noscript>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/current-and-past-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://simplecirc.com/subscriber_login/bust" class="">Digital Edition </a></li><li class="item-1298"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://simplecirc.com/shop/bust/back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="" target="_blank" rel="noopener noreferrer">iPad App </a></li></ul></li><li class="item-32"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://simplecirc.com/shop/bust" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://simplecirc.com/shop/bust" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-info-menu-47.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-info-menu-56.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/contact-info-menu-49.html" class="">Contact</a></li><li class="item-2029"><a href="/info/manage-jevents.html" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit-to-bust-menu.html" class="">Submit to BUST</a></li><li class="item-1018"><a href="/info/where-to-find-bust-info-menu-53.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2544"><a href="/info/bustline-newsletter.html" class="">BUSTline Newsletter</a></li><li class="item-2328"><a href="/info/shopping-showcase-upload-form.html" class="">Shopping Showcase Upload Form</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/support-bust.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/login-register.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/members/my-profile-test.html" class="">My Profile</a></li><li class="item-2776"><a href="/?Itemid=2776" class="">Jootools Test</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/current-and-past-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscriber_login/bust"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust/back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" target="_blank"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://simplecirc.com/shop/bust"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-info-menu-47.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-info-menu-56.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/contact-info-menu-49.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/info/manage-jevents.html"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit-to-bust-menu.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust-info-menu-53.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships.html"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application.html"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/bustline-newsletter.html"   data-target="#">BUSTline Newsletter </a>
</li>
<li itemprop='name'  data-id="2328" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload-form.html"   data-target="#">Shopping Showcase Upload Form </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/support-bust.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/login-register.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							The Freeform Network Scores Big With Simone Finch's New Series &quot;Single Drunk Female,&quot; A Show Focused On Starting Over And Getting Sober					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/author/chiarawritesish.html">chiara Atoyebi</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/tv.html" itemprop="genre">TV</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2022-01-31T08:51:30-05:00" itemprop="datePublished">
					Published: 31 January 2022				</time>
</dd>
</dl>
<div class="moduletable">
<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons" style="margin-bottom:10px;height:48px;"></div>
<!-- ShareThis END -->	</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<div class="addthis_sharing_toolbox"></div>-->
<!-- end add this -->
<div itemprop="articleBody">
<p>&nbsp;<span role="figure" class="wf_caption" style="max-width: 624px; width: 100%; display: inline-block;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://lh5.googleusercontent.com/o-Da98SrSId-ztcbMk47OmmypIT24RAAJHuN8b0378hJyvLjYAzDHB3gT51TmKRWK3US3WV32SSqnQbagcw3r0yTOE6HQDMoQJDUidj4O_R7D9hwAj-AiJ6ldNEeR5KrLVqs4Odn" class="jch-lazyload" width="624" style="width: 100%; float: none;" role="figure" /><noscript><img src="https://lh5.googleusercontent.com/o-Da98SrSId-ztcbMk47OmmypIT24RAAJHuN8b0378hJyvLjYAzDHB3gT51TmKRWK3US3WV32SSqnQbagcw3r0yTOE6HQDMoQJDUidj4O_R7D9hwAj-AiJ6ldNEeR5KrLVqs4Odn" width="624" style="width: 100%; float: none;" role="figure" /></noscript><span style="display: block;">SINGLE DRUNK FEMALE Freeform’s “Single Drunk Female” stars Sofia Black-D’Elia as Samantha Fink.</span></span></p>
<p><a href="https://www.freeform.com/shows/single-drunk-female">Single Drunk Female</a>, Freeform’s new television series about sobriety written by Simone Finch (The Connors, Homeland) starring Sofia Black D’Elia (Your Honor, The Mick) stars D’Elia as a 20-something irreverent drunk named Samantha Fink, who is clueless to the feelings of others, and out of touch with her own. We quickly learn that much of this dissociation is a result of her unchecked <a href="https://bust.com/living/193393-self-esteem-relationships.html%20%20https:/www.salon.com/2020/10/25/pandemic-inspiring-sobriety-trend-abstinence-alcohol-health-trend/-">alcoholism</a>, along with a tenuous relationship with her overbearing mother, and unresolved grief surrounding her dad’s death from cancer. Did we mention that her ex-best friend Brit (Sasha Campere) is also marrying her ex-boyfriend Joel (Charlie Hall)? Yeah, that too. We learn all of this pretty early on, as Finch begins to peel back the layers of Samantha’s journey into sobriety.&nbsp;</p>
<p><span role="figure" class="wf_caption" style="max-width: 1126px; width: 100%; display: inline-block;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/44426/SDF_Gallery_PR_Group_2_fe295.jpg" alt="SDF Gallery PR Group 2 fe295" class="blog-image jch-lazyload" width="1126" style="width: 100%; float: none;" role="figure" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/44426/SDF_Gallery_PR_Group_2_fe295.jpg" alt="SDF Gallery PR Group 2 fe295" class="blog-image" width="1126" style="width: 100%; float: none;" role="figure" /></noscript><span style="display: block;">SINGLE DRUNK FEMALE – Freeform’s “Single Drunk Female” stars Ally Sheedy as Carol Fink, Rebecca Henderson as Olivia Elliot, Sasha Compere as Brit Monclair, Sofia Black-D’Elia as Samantha Fink, Lily Mae Harrington as Felicia O’Brien, and Garrick Bernard as James Chambers</span></span></p>	<div class="moduletable">
<div style="width:310px;height:auto;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-2']);</script>
<!-- BLOGHER ADS End Second 300x250 ad -->
</div>	</div>
<!-- ENDS: Ideal Related Custom Code 1 -->
<p>The series, which is being labeled a dramedy, premiered January 20th on <a href="https://www.freeform.com/shows/single-drunk-female">Freeform</a>. In the season opener we meet a young raven haired Sam, as she plods down the glass filled corridors of her New York City high rise office, that could easily be any media company (think Mashable or Vox), taking swigs of vodka from her water bottle as she saunters in to her meeting, slamming her body into the door to open it. Sam greets her boss Nathaniel, played by the hilarious John Glaser (Hustler’s, Bob’s Burgers) with a firm “what’s up?” and mentions how unprofessional everyone is for being late.</p>
<p>She's quickly informed that the meeting actually ended ten minutes ago; which sends her into a tirade of who is jealous of her, who has it out for her, and what the patriarchy is doing. Sam is quickly silenced when her boss states the obvious: “you're drunk.”&nbsp;</p>
<p>Instead of taking responsibility, she tries to avoid it and winds up getting into a highly comical, yet cringy, scuffle with him over a phone, resulting in Sam assaulting her now-former boss, a move that of course, gets her into legal trouble.&nbsp;</p>
<p>&nbsp;<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/44426/Sam_and_Gail_df5e3.jpg" alt="Sam and Gail df5e3" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/44426/Sam_and_Gail_df5e3.jpg" alt="Sam and Gail df5e3" class="blog-image" /></noscript></p>
<p>Suddenly, Sam's most pressing issue is avoiding jail time, which she seems to serendipitously sidestep a few times. A feat her snarky probation officer Gail (Madison Shepard) likes to remind her of.&nbsp;The most reasonable choice for Sam to rebuild her life, is to ditch her delusions of grandeur, and return back home to her “smother” Carol, played brilliantly by 80’s icon <a href="https://bollywoodtrendy.com/single-drunk-female-eps-on-casting-80s-icon-ally-sheedy-interview-hollywood-life/">Ally Sheedy</a> (<em>The Breakfast Club, X Men Apocalypse</em>).&nbsp;</p>
<p>You’d think that losing your New York City writing job and returning home to live, would be enough to springboard one into a life of sobriety or for a dramatic teaching moment about the pitfalls of alcoholism, like in the tumultuous loop of addiction displayed in Lady Gaga’s rendition of <a href="https://bust.com/music/198532-lady-gaga-is-british-vogue-s-december-cover.html"><em>A&nbsp;Star is Born.</em></a>&nbsp; However, Finch’s new series, which draws upon her own struggle with addiction, takes a deeper look at the succession of events that cause those suffering with addiction to end up where they are; and what it’s like to climb their way out.&nbsp;</p>
<p><span class="wf-responsive-iframe-container"><iframe src="https://www.dgepress.com/freeform/video/E4D09714-593F-BFBC-7DEC-17100E4AB76B/embed" allowfullscreen="allowfullscreen" frameborder="0" height="315" width="560"></iframe></span>&nbsp;</p>
<p>In a<a href="https://deadline.com/2022/01/single-drunk-female-ep-1234909203/"> Television Critics Association Panel (TCA)</a> Finch&nbsp; talked about how the series was ten years in the making. “I started writing this in 2012 before I got sober. I got sober and I realized it was about a girl getting sober,” said Finch in an interview with Deadline, who is now seven years and eight months sober, adding, “I called it a living script as it sort of evolved as I got more sober.&nbsp;</p>
<p>Finch also shared that she wanted the series to be about sobriety. Some of the tenets of&nbsp;<a href="https://fherehab.com/learning/the-12-principles-of-aa/">Alcoholics Anonymous</a> are rooted in altruistic pursuits like responsibility, awareness, and discipline. For those of us not indoctrinated into the twelve step culture, Sam’s sobriety may look alot like trying to cope in a world that is concerned about its bottom line, and not necessarily your feelings. Or just adulting. At times I found Finch’s need to dramatize normalcy somewhat predictable until around the eighth episode, when Sam's love interest James, (Garrick Bernard) unexpectedly relapses, along with a few other surprises. But that's sobriety, and Finch shows it well. The show succeeds most at amplifying normalcy and with the strong depictions of community most of us are looking for. By the sixth episode, you not only find Sam's metamorphosis endearing, but begin to question your own relationship with alcohol. For a moment, I know I did.&nbsp;</p>
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/44426/Sam_and_Felicia_a9f64.jpg" alt="Sam and Felicia a9f64" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/44426/Sam_and_Felicia_a9f64.jpg" alt="Sam and Felicia a9f64" class="blog-image" /></noscript></p>	<div class="moduletable">
<div class="custom"  >
<div style="margin-bottom: 35px; text-align: center;"><a href="https://simplecirc.com/subscribe/bust/?utm_campaign=content-ad&amp;utm_medium=link&amp;utm_source=bust.com&amp;utm_content-ad"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/62/subscribe_button_04094.jpg" class="jch-lazyload" alt="New Fall Issue d217c" style="max-width: 450px;" width="450" height="596" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/62/subscribe_button_04094.jpg" alt="New Fall Issue d217c" style="max-width: 450px;" width="450" height="596" /></noscript></a></div></div>
</div>
<!-- ENDS: Ideal Related Custom Code 2 -->
<p>Pulling it together and adulting for her own good isn't the easiest thing for Samantha to do. She has to payback Brit for the damage she caused to her wedding van although she's penniless. She has to apologize for taking her other bestie Felicia (Lily Mae Harrington) for granted, and tossing her into the drinking buddy category, instead of true BFF. Which is a no-no.At least she doesn't need to forge her journey to becoming a good person alone. Her biggest supporter is found by way of her wry, and overachieving sponsor Olivia (Rebecca Henderson,) and her long suffering wife Stephanie (Madeline Wise).&nbsp;&nbsp;&nbsp;</p>
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/44426/Sam_hugs_9bb0c.jpg" alt="Sam hugs 9bb0c" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/44426/Sam_hugs_9bb0c.jpg" alt="Sam hugs 9bb0c" class="blog-image" /></noscript></p>
<p>Throughout each episode Olivia seems to magically appear at all times--especially when Sam needs her the most. Sobriety calls for her to walk away from triggering circumstances, humbling herself while working in retail, paying her debts and making amends.</p>
<p>This series is timely, especially in the age of COVID-19 when so many <a href="https://www.usmagazine.com/celebrity-body/pictures/everything-chrissy-teigen-has-said-about-her-sobriety-journey/">people are rethinking their drinking </a>habits and also looking to get sober. Watching Sam’s transformation over her year of sobriety, is inspiring. The bigger lesson centered around showing up as your authentic self, and finding love in all the right places.</p>
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/44426/sam_and_brit_7cf42.jpg" alt="sam and brit 7cf42" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/44426/sam_and_brit_7cf42.jpg" alt="sam and brit 7cf42" class="blog-image" /></noscript></p>
<p>Sam isn’t the most likable character at times, but fans will be drawn to her humanity and vulnerability. &nbsp;Viewers will have to tune in to see if she has the courage to stay on track and work her program.&nbsp;Although <em>Single Drunk Female</em> didn’t chronicle the darker sides of addiction, it did a good job of capturing all the feel goods of friendship and starting over. The only drawback is that it wrapped up things a little too neatly. For instance, Sam quickly recovers her friendship with ex-bff Brit (which was a big forgive), successfully sidesteps her triggers, and becomes the home team favorite all before the credits roll. This is the stuff Hollywood thrives on– but it felt a bit too quick for me.</p>
<p>Overall, I couldn’t stop watching because the writing is hilarious. Each episode is filled with beautifully flawed characters that will have you laughing and crying at the same time.</p>
<p>This one is definitely binge worthy.</p>
<p><span class="wf-responsive-video-container"><iframe src="https://www.youtube.com/embed/oR9XNxGovDM" width="560" height="315" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe></span></p>
<p>&nbsp;<strong>Want more? Watch Single Drunk Female Thursdays 10:30/9:30c on</strong> <a href="https://www.freeform.com/shows/single-drunk-female"><strong>Freeform</strong></a><strong>.</strong>&nbsp;</p>
<p>&nbsp;</p>
<p>Photos: Courtesy of (Freeform/Koury Angelo)&nbsp;</p> <i><p>Chiara Atoyebi is an writer, artist, actress and educator. She is also a MFA Writing graduate at SCAD. Chiara prides her self on being nearly off-grid in the city and is always finding ways to make things scratch. Her two guilty pleasures are Venti Pike's from Starbucks and impromptu hugs. Follow Chiara on Twitter @chiarawritesit or chiaratoyebi.com.</p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/component/search/?searchword=Simone%20Finch&amp;ordering=&amp;searchphrase=all" >Simone Finch</a>
					,			<a href="/component/search/?searchword=Free%20Form%20network&amp;ordering=&amp;searchphrase=all" >Free Form network</a>
					,			<a href="/component/search/?searchword=Single%20Drunk%20Female&amp;ordering=&amp;searchphrase=all" >Single Drunk Female</a>
					,			<a href="/component/search/?searchword=getting%20sober&amp;ordering=&amp;searchphrase=all" >getting sober</a>
					,			<a href="/component/search/?searchword=Sobriety&amp;ordering=&amp;searchphrase=all" >Sobriety</a>
					,			<a href="/component/search/?searchword=Black%20D'Elia&amp;ordering=&amp;searchphrase=all" >Black D'Elia</a>
					,			<a href="/component/search/?searchword=Ally%20Sheedy&amp;ordering=&amp;searchphrase=all" >Ally Sheedy</a>
					,			<a href="/component/search/?searchword=Alcoholism&amp;ordering=&amp;searchphrase=all" >Alcoholism</a>
					,			<a href="/component/search/?searchword=tv%20shows&amp;ordering=&amp;searchphrase=all" >tv shows</a>
</div>
</p>	</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="padding: 20px; border: 2px dashed #e9007b; margin-bottom: 20px;">
<div style="margin-bottom: 10px; line-height: 1.4; text-align: left; font-family: 'Open Sans', sans-serif;"><b style="text-transform: uppercase; font-size: 30px; font-weight: 800;">Support Feminist Media!</b></div>
<div style="margin-bottom: 10px; line-height: 1.4; font-family: 'Open Sans', sans-serif; font-size: 14px;"><a style="text-decoration: none; color: black;" href="https://bust.com/info/donate.html?utm_source=bust.com&utm_content=box-bottom"><b style="color: #e9007b; font-weight: 800;">During these troubling political times, independent feminist media is more vital than ever.</b></a> If our bold, uncensored reporting on women’s issues is important to you, <b>please consider making a donation of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com.</b></div>
<div style="margin-bottom: 20px; font-family: 'Open Sans', sans-serif; font-size: 14px;"><b>Thanks so much</b>—we can’t spell BUST without U.</div>
<p><a style="background-color: #e9007b; border: none; color: white; padding: 11px 11px; text-align: center; text-decoration: none; font-family: 'Open Sans', sans-serif; font-size: 16px;" href="https://bust.com/info/donate.html?utm_source=bust.com&amp;utm_content=content-top"> <i class="fa fa-heart" style="color: white;"></i>&nbsp;DONATE NOW</a></p>
</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/tv.html" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2129" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " class="jch-lazyload" alt="Facebook_website" title="Follow us on Facebook_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " class="jch-lazyload" alt="Twitter_website" title="Follow us on Twitter_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " class="jch-lazyload" alt="Pinterest_website" title="Follow us on Pinterest_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " class="jch-lazyload" alt="RSS_website" title="Follow us on RSS_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " class="jch-lazyload" alt="Tumblr_website" title="Follow us on Tumblr_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " class="jch-lazyload" alt="IG_website" title="Follow us on IG_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></noscript></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Winter 2022</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="uzo bust cover" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/62/Phoebe_cover_110_72792.jpg" class="jch-lazyload" width="110" height="142" /><noscript><img alt="uzo bust cover" src="https://ik.imagekit.io/bustmag/images/articles/62/Phoebe_cover_110_72792.jpg" width="110" height="142" /></noscript></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=module&amp;utm_campaign=on-newsstands" class="subscribe_link">subscribe</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">renew</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">change of address</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">customer service</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" class="jch-lazyload" border="0" alt="" /><noscript><img src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" border="0" alt="" /></noscript></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /> <input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63579/Dumplings_main_9c92f.jpg" class="jch-lazyload"  alt="Dumplings main 9c92f" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63579/Dumplings_main_9c92f.jpg"  alt="Dumplings main 9c92f" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/198641-eye-of-the-tiger.html">The BUST Guide To Participating in Lunar New Year Festivities and Traditions, Without Being a Problematic Colonizer</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63578/Jami_ivy_7a57e.JPG" class="jch-lazyload"  alt="Jami ivy 7a57e" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63578/Jami_ivy_7a57e.JPG"  alt="Jami ivy 7a57e" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/style/198643-are-you-experienced-fluevog-releases-jimi-hendrix-inspired-boots-and-accessories.html">Are You Experienced? Fluevog Releases Jimi Hendrix Inspired Boots and Accessories</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63579/BreakingBread_CMG_15_1c99e.jpg" class="jch-lazyload"  alt="BreakingBread CMG 15 1c99e" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63579/BreakingBread_CMG_15_1c99e.jpg"  alt="BreakingBread CMG 15 1c99e" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/eat-me/198642-breaking-bread-a-new-documentary-on-the-a-sham-israeli-food-festival-provides-a-portrait-of-joyous-coexistence.html">"Breaking Bread," a New Documentary on the 'A-Sham' Israeli Food Festival, Provides a Portrait of Joyous Coexistence</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63579/ToriAmos_OceantoOcean_89555.jpg" class="jch-lazyload"  alt="ToriAmos OceantoOcean 89555" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63579/ToriAmos_OceantoOcean_89555.jpg"  alt="ToriAmos OceantoOcean 89555" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198644-tori-amos-16th-studio-album-ocean-to-ocean-is-an-emotional-meditation-on-loss.html">Tori Amos' 16th Studio Album, "Ocean to Ocean," is an Emotional Meditation on Loss In The Time of Corona</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/slippers_bust_magazine_winter_21_1_c7e08.jpg" class="jch-lazyload"  alt="slippers bust magazine winter 21 1 c7e08" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/slippers_bust_magazine_winter_21_1_c7e08.jpg"  alt="slippers bust magazine winter 21 1 c7e08" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/style/198640-slip-up-the-best-house-shoes-for-keeping-your-toes-toasty-throughout-the-winter.html">5 Of The Best and Warmest House Shoes That Will Keep Your Toes Toasty and Soft Throughout Winter and Into Spring</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/los_Amazonasjpg_11bcd.jpg" class="jch-lazyload"  alt="los Amazonasjpg 11bcd" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/los_Amazonasjpg_11bcd.jpg"  alt="los Amazonasjpg 11bcd" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198646-amazonas-electricas-brings-diversity-to-mexico-s-film-industry.html">This All-Female, Electric and Grip Staff Crew in Mexico City, Is Working To Close the Diversity Gap in the Country's Film Industry</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63578/LOUD-BODIES-SUMMER-2021-CAMPAIGN-100_9b1d2.jpg" class="jch-lazyload"  alt="LOUD BODIES SUMMER 2021 CAMPAIGN 100 9b1d2" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63578/LOUD-BODIES-SUMMER-2021-CAMPAIGN-100_9b1d2.jpg"  alt="LOUD BODIES SUMMER 2021 CAMPAIGN 100 9b1d2" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/style/198639-looksee-little-bits-about-things-we-dig.html">5 New Fashion Items Our Looks Editor is Jonesing For, Including Vegan Mascara, Bright and Chunky Barrettes, and Conceptual Face Jewelry</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://lh5.googleusercontent.com/o-Da98SrSId-ztcbMk47OmmypIT24RAAJHuN8b0378hJyvLjYAzDHB3gT51TmKRWK3US3WV32SSqnQbagcw3r0yTOE6HQDMoQJDUidj4O_R7D9hwAj-AiJ6ldNEeR5KrLVqs4Odn" class="jch-lazyload"  alt="" /><noscript><img src="https://lh5.googleusercontent.com/o-Da98SrSId-ztcbMk47OmmypIT24RAAJHuN8b0378hJyvLjYAzDHB3gT51TmKRWK3US3WV32SSqnQbagcw3r0yTOE6HQDMoQJDUidj4O_R7D9hwAj-AiJ6ldNEeR5KrLVqs4Odn"  alt="" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/198645-the-free-form-network-scores-big-with-simone-finch-s-new-series-single-drunk-female-a-show-focused-on-starting-over-and-getting-sober.html">The Freeform Network Scores Big With Simone Finch's New Series "Single Drunk Female," A Show Focused On Starting Over And Getting Sober</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><div class="mod_events_latest_callink"><a href="/info/manage-jevents.html"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/advertise.html" class="">Advertise</a></li><li class="item-1212"><a href="https://simplecirc.com/subscribe/bust/?utm_source=bust.com&amp;utm_medium=menu&amp;utm_campaign=bottom-menu" class="">Subscribe </a></li><li class="item-1213"><a href="/about-us.html" class="">About Us</a></li><li class="item-1214"><a href="/contact-us.html" class="">Contact Us</a></li><li class="item-1215"><a href="/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/submissions.html" class="">Submissions</a></li><li class="item-1217"><a href="https://simplecirc.com/subscriber_login/bust" class="">Customer Service </a></li><li class="item-1218"><a href="https://simplecirc.com/shop/bust" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism.html" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment.html" class="">Entertainment</a></li><li class="item-2133"><a href="/music.html" class="">Music</a></li><li class="item-2132"><a href="/movies.html" class="">Movies</a></li><li class="item-2131"><a href="/books.html" class="">Books</a></li><li class="item-2129 current active"><a href="/tv.html" class="">TV</a></li><li class="item-2191"><a href="/arts.html" class="">Arts</a></li><li class="item-2123"><a href="/living.html" class="">Living</a></li><li class="item-2112"><a href="/eat-me.html" class="">Eat Me</a></li><li class="item-2190"><a href="/diy.html" class="">DIY</a></li><li class="item-2122"><a href="/style.html" class="">Style</a></li><li class="item-2124"><a href="/sex.html" class="">Sex</a></li><li class="item-2125"><a href="/general.html" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
</body>
</html>