<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-blog itemid-2129 j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1224278/25885/header.js"></script>
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto+Slab:400,700&display=swap" rel="stylesheet">
<base href="https://bust.com/tv/198047-8-shows-with-strong-female-leads.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="WandaVision, Harley Quinn, Dollface, I Will Destroy You, The Magicians, The Vampire Diaries, The Flight Attendant, Killing Eve, women-led shows" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="From &amp;quot;Killing Eve&amp;quot; to &amp;quot;I May Destroy You,&amp;quot; These 8 Women-Led Shows Should Be On Your Watchlist" />
<meta name="twitter:description" content="Check out these eight shows with empowering, nuanced female leads." />
<meta name="twitter:image" content="https://bust.com/images/articles/41941/i_may_destroy_you_cfa54.JPG" />
<meta name="description" content="Check out these eight shows with empowering, nuanced female leads." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>From &quot;Killing Eve&quot; to &quot;I May Destroy You,&quot; These 8 Women-Led Shows Should Be On Your Watchlist - BUST</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/jce/css/content.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/jcemediabox/css/jcemediabox.min.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/wf_responsive_widgets/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/components/com_jevents/views/flat/assets/css/modstyle.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/components/com_jevents/assets/css/jevcustom.css" rel="stylesheet" type="text/css" />
<style type="text/css">div.mod_search204 input[type="search"]{width:auto}</style>
<script src="//bust.b-cdn.net/t3-assets/js/js-03444-79972.js" type="text/javascript"></script>
<script src="//bust.b-cdn.net/plugins/system/jcemediabox/js/jcemediabox.min.js" type="text/javascript"></script>
<script src="//bust.b-cdn.net/t3-assets/js/js-937ef-79972.js" type="text/javascript"></script>
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});function fetchMoreLatestEvents(modid,direction)
{jQuery.ajax({type:'POST',dataType:'json',url:"https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=94ee3ddcfa94d6f2db70963032e04162",data:{'json':JSON.stringify({'modid':modid,'direction':direction})},contentType:"application/x-www-form-urlencoded; charset=utf-8",scriptCharset:"utf-8"}).done(function(data){jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);try{document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block:"start",behavior:"smooth"});}
catch(e){}}).fail(function(x){alert('fail '+x);});}</script>
<meta property='og:url' content='https://bust.com/tv/198047-8-shows-with-strong-female-leads.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='From &#34;Killing Eve&#34; to &#34;I May Destroy You,&#34; These 8 Women-Led Shows Should Be On Your Watchlist'>
<meta property='og:description' content='
These days, there are so many shows on streaming services that, with a click of a button, we have access to an endless supply of entertainment, m...'>
<meta property='og:image' content='https://bust.com/images/articles/41941/i_may_destroy_you_cfa54.JPG'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="//bust.b-cdn.net/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f6d0eae23e22800133c70fa&product=inline-share-buttons' async='async'></script>
<noscript>
<style type="text/css">.jch-lazyload{display:none}</style>
</noscript>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/current-and-past-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://simplecirc.com/subscriber_login/bust" class="">Digital Edition </a></li><li class="item-1298"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://simplecirc.com/shop/bust/back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="" target="_blank" rel="noopener noreferrer">iPad App </a></li></ul></li><li class="item-32"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://simplecirc.com/shop/bust" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://simplecirc.com/shop/bust" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-info-menu-47.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-info-menu-56.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/contact-info-menu-49.html" class="">Contact</a></li><li class="item-2029"><a href="/info/manage-jevents.html" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit-to-bust-menu.html" class="">Submit to BUST</a></li><li class="item-1018"><a href="/info/where-to-find-bust-info-menu-53.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2544"><a href="/info/bustline-newsletter.html" class="">BUSTline Newsletter</a></li><li class="item-2328"><a href="/info/shopping-showcase-upload-form.html" class="">Shopping Showcase Upload Form</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/support-bust.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/login-register.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/members/my-profile-test.html" class="">My Profile</a></li><li class="item-2776"><a href="/members/jootools-test.html" class="">Jootools Test</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/current-and-past-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscriber_login/bust"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust/back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" target="_blank"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://simplecirc.com/shop/bust"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-info-menu-47.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-info-menu-56.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/contact-info-menu-49.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/info/manage-jevents.html"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit-to-bust-menu.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust-info-menu-53.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships.html"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application.html"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/bustline-newsletter.html"   data-target="#">BUSTline Newsletter </a>
</li>
<li itemprop='name'  data-id="2328" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload-form.html"   data-target="#">Shopping Showcase Upload Form </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/support-bust.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/login-register.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							From &quot;Killing Eve&quot; to &quot;I May Destroy You,&quot; These 8 Women-Led Shows Should Be On Your Watchlist					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/author/43114-melody-heald13.html">Melody Heald</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/tv.html" itemprop="genre">TV</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2021-03-31T15:33:50-04:00" itemprop="datePublished">
					Published: 31 March 2021				</time>
</dd>
</dl>
<div class="moduletable">
<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons" style="margin-bottom:10px;height:48px;"></div>
<!-- ShareThis END -->	</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<div class="addthis_sharing_toolbox"></div>-->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/41941/i_may_destroy_you_cfa54.JPG" width="640" height="318" alt="i may destroy you cfa54" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/41941/i_may_destroy_you_cfa54.JPG" width="640" height="318" alt="i may destroy you cfa54" class="blog-image" /></noscript></p>
<p>These days, there are so many shows on streaming services that, with a click of a button, we have access to an endless supply of entertainment, making it quite easy to get lost in the sea of TV. But even in this day and age, female main characters are still sometimes portrayed as one-dimensional, or they are overshadowed by their male counterparts. Below are eight shows of all genres led by female characters who are nuanced, dynamic, and emotionally complicated —&nbsp;and, above all else, <em>real</em>.</p>
<p><strong>1. WandaVision</strong>. This newest show is jam packed with strong women: Wanda Maximoff (Elizabeth Olsen), Monica Rambeau (Teyonah Rambeau), Darcy Lewis (Kat Dennings), and Agnes/Agatha Harkness (Kathryn Hahn). Wanda is the second most powerful character in the Marvel Cinematic Universe (with Captain Marvel being the most powerful). Monica thrives as one of the few women who works for a male-dominated government agency called S.W.O.R.D. She’s tough, strong-willed, and outspoken. Darcy is smart and witty, having her doctorate in astrophysics, and puts the men in S.W.O.R.D in their places. Agatha battles her own turmoil and trauma from her past, pushing herself to be as strong as possible. This show can be watched on <a href="https://www.disneyplus.com/series/wandavision/4SrN28ZjDLwH">Disney+</a>.</p>
<p><strong>2. Harley Quinn</strong>. We know her as Joker’s obsessed girlfriend, but this show has a different spin on Harley Quinn. It centers around none other than Harley Quinn (Kaley Cuoco) herself. After her breakup with Joker (Alan Tudyk), Harley embarks on a journey to create her own identity. With the help of her best friend Poison Ivy (Lake Bell), she forms her own team of misfits, going on misadventures and creating chaos in Gotham. This animated series depicts Harley as a strong and independent person who is able to bounce back up after heartbreak. Both her strengths and her weaknesses are on full display. In season 1, episode 9, she is baited by Joker, choosing him over Poison Ivy. Later in the episode, Joker abandons Harley again, which snaps her back into reality. She and Poison Ivy eventually rekindle their friendship in episode 12. If you want to keep up with Harley’s antics, watch it on <a href="https://www.hbomax.com/watch-free/harley-quinn-s1-e1">HBO MAX</a>.</p>
<p><strong>3. Dollface</strong>. After a breakup with her boyfriend of five years, Jules Wiley (Kat Dennings) needs to figure out how to re-enter the world as a single woman. Throughout the show, we see Jules trying to cope after a breakup by repairing her friendships with Madison (Brenda Song), Stella (Shay Mitchell), and coworker Izzy (Ester Povitsky), getting her own place, and finding herself. Funny and entertaining, we see that there is life after love, that friendship can be more important than a romantic relationship, and that you will get through heartbreak. You can catch up on <em>Dollface</em> on <a href="https://www.hulu.com/series/dollface-5e0e449e-6bc7-4b29-8255-bc5a5f5a9f0d">Hulu</a>.</p>
<p><strong>4. I May Destroy You</strong>. A Twitter star turned novelist, this show is about a woman named Arabella Essiedu (Michaela Coel). After a day of writing a novel, Arabella accompanies her friends to a nightclub. During her time there, she ends up being sexually assaulted. The next morning, she wakes up, the night prior being fuzzy. We follow Arabella on her quest to piece together the events of that hazy night, along with the help of her best friend, Terry (Weruche Opia). Arabella doesn’t allow the sexual abuse to hold her down. She transforms the trauma into seeking out the truth of that night. She exhibits strength through her being able to work through the trauma. Arabella and Terry relied on each other to decode that night, without any help. She is independent and fierce, not allowing anything to weigh her down. Watch this thriller on <a href="https://www.hbo.com/i-may-destroy-you">HBO MAX</a>.</p>
<p><strong>5. The Magicians</strong>. This show follows a group of magicians who discover a fictitious world called Fillory. Among the magicians are Alice Quinn (Olivia Taylor Dudely), Julia Wicker (Stella Maeve), Margo Hansen (Summer Bishil), and Kady Orloff-Diaz (Jade Tailor). All of them overcome the hurdles life threw at them. Despite an unstable upbringing, Alice remains strong. She was once a sweet woman, but that all changes when she dies and gets resurrected. As a result, her lust for knowledge intensifies, thus leading to her downfall. Julia learns about having magic. Being rejected by the magical college of Brakebills spirals her into a depression. When she learns about a group of dangerous, untrained witches called “The Hedge Witches,” she joins them and ends up getting raped by a god. Over time, Alice and Julia’s personalities flip. Alice’s kind personality gets consumed by power while Julia’s thirst for power quenches with humility.</p>
<p>Meanwhile, the sharp-tongued, cold-hearted Margo didn’t care about anyone except herself and her best friend, Eliot (Hale Appleman). Losing her best friend and her eye melts her heart. The once uncaring Margo now cares about people, which is especially seen with a side character named Josh Hoberman (Trevor Einhorn). Kady was always nonchalant and apathetic. This changes when she loses her mother to the Hedge Witches and her boyfriend, Penny (Arjun Gupta.) She begins to be devoured by her thirst for revenge. Over time, her soul does start to soften, becoming more caring, like Margo. These women have experienced loss and death, which has molded them into the people they are—whether for better or worse. This bewitching series can be streamed on <a href="https://www.netflix.com/title/80092801">Netflix</a>.</p>
<p><strong>6. The Vampire Diaries</strong>. Even though this iconic show is older, it remains timeless. In the supernatural town of Mystic Falls, we are introduced to strong, kickass women main characters: Elena Gilbert (Nina Dobrev), Caroline Forbes (Candice King), Bonnie Bennett (Kat Graham), and eventually Katherine Pierce (also Nina Dobrev). Each woman has loved, lost, went toe-to-toe with death, undergone transformations (literally—Elena, Caroline, and Katherine turned into vampires, and Bonnie learned of her magical witch ancestry and discovered her powers), and came out stronger in their own way. Elena, Caroline, and Bonnie never stopped caring about people, their love only growing stronger with time. They become even more caring and compassionate, going out of their way for their loved ones to the point of sacrificing themselves. Katherine, on the other hand, is shown to be the opposite, revealing herself to be ruthless and selfish. The pain she endured transforms her into a bitter, heartless person who only cares about herself. An infamous statement she said to Elena in season two when Klaus was heading to Mystic Falls was “better you die than I.” The life she experienced caused her will to live to become stronger. All of these ladies managed to overcome all of their turmoil, turning them into the women they are today. Watch this supernatural drama on <a href="https://www.netflix.com/title/70143860">Netflix</a>.&nbsp;</p>
<p><strong>7. The Flight Attendant</strong>. This new show revolves around an alcoholic flight attendant named Cassandra “Cassie” Bowden (Kaley Cuoco). After a drunken night, she wakes up to a dead man in her room with no recollection of what happened. Throughout the show, she tries to piece together that night all on her own while trying to figure out who the killer is. Over time, Cassie grows as a character, vowing never to drink again for her brother and niece. She faces twists and turns, and although she makes bad choices, she’s given space to grow and develop into a complex, strong character. Stream this mystery on <a href="https://www.hbomax.com/series/urn:hbo:series:GX5MHsQzwwIuLwgEAAACp">HBO MAX</a>.&nbsp;</p>
<p><strong>8. Killing Eve</strong>. Violence, love, and feminism—this show is about Eve Polastri (Sandra Oh) trying to capture the notorious psychotic villain named Villianelle (Jodie Comer). Throughout the series, Eve is faced with adversity and sexism in the British Intelligence Agency, a male-dominated workplace. When she gets bored of her job, she develops an interest in the psychology of assassins and asks for a new position in the agency. This leads to her getting fired and hired on to a different branch. The new branch is trying to track down Villianelle, and when they fail to do so, Eve is the only one up to the task. Over the course of chase, Eve and Villianelle develop an obsession with each other. In this show, Eve doesn’t allow getting fired to get under her skin. She knows her worth and abilities, which leads her to tracking down her enemy. This badass show can be watched on <a href="https://www.hulu.com/series/killing-eve-c9d3b601-54db-42d1-a1ed-8950cea491b1">Hulu</a>.</p>
<p>In short, these shows focus on badass, strong women who portray incredibly nuanced characters. Through these shows, we are able to witness women accomplishing whatever they desire— getting through that breakup; overcoming trauma; learning that there is life after loss; and becoming stronger versions of themselves.</p>
<p><em>Top Photo: Screenshot of I May Destroy You via YouTube</em></p>
<p><strong>More from BUST</strong></p>
<p><a href="https://bust.com/movies/197942-5-female-focused-french-films-to-watch-tout-suite.html"> 5 great female-focused French films to watch tout suite! </a></p>
<p><a href="https://bust.com/movies/196892-birds-of-prey-male-gaze.html"> What We Can Learn From “Birds of Prey” and the Male Gaze </a></p>
<p><a href="https://bust.com/movies/196835-sophia-lillis-from-gretel-and-hansel-interview.html"> "Gretel and Hansel" Star Sophia Lillis Talks Hollywood, Feminism, And Playing Kickass Characters: BUST Interview&nbsp;... </a></p> <i></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/component/search/?searchword=WandaVision&amp;ordering=&amp;searchphrase=all" >WandaVision</a>
					,			<a href="/component/search/?searchword=Harley%20Quinn&amp;ordering=&amp;searchphrase=all" >Harley Quinn</a>
					,			<a href="/component/search/?searchword=Dollface&amp;ordering=&amp;searchphrase=all" >Dollface</a>
					,			<a href="/component/search/?searchword=I%20Will%20Destroy%20You&amp;ordering=&amp;searchphrase=all" >I Will Destroy You</a>
					,			<a href="/component/search/?searchword=The%20Magicians&amp;ordering=&amp;searchphrase=all" >The Magicians</a>
					,			<a href="/component/search/?searchword=The%20Vampire%20Diaries&amp;ordering=&amp;searchphrase=all" >The Vampire Diaries</a>
					,			<a href="/component/search/?searchword=The%20Flight%20Attendant&amp;ordering=&amp;searchphrase=all" >The Flight Attendant</a>
					,			<a href="/component/search/?searchword=Killing%20Eve&amp;ordering=&amp;searchphrase=all" >Killing Eve</a>
					,			<a href="/component/search/?searchword=women-led%20shows&amp;ordering=&amp;searchphrase=all" >women-led shows</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/tv.html" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2129" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " class="jch-lazyload" alt="Facebook_website" title="Follow us on Facebook_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " class="jch-lazyload" alt="Twitter_website" title="Follow us on Twitter_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " class="jch-lazyload" alt="Pinterest_website" title="Follow us on Pinterest_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " class="jch-lazyload" alt="RSS_website" title="Follow us on RSS_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " class="jch-lazyload" alt="Tumblr_website" title="Follow us on Tumblr_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " class="jch-lazyload" alt="IG_website" title="Follow us on IG_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></noscript></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Spring 2021</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="jane fonda bust cover" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/35201/rachel_cover110_f8fdb.jpg" class="jch-lazyload" width="110" height="142" /><noscript><img alt="jane fonda bust cover" src="https://ik.imagekit.io/bustmag/images/articles/35201/rachel_cover110_f8fdb.jpg" width="110" height="142" /></noscript></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=module&amp;utm_campaign=on-newsstands" class="subscribe_link">subscribe</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">renew</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">change of address</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">customer service</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" class="jch-lazyload" border="0" alt="" /><noscript><img src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" border="0" alt="" /></noscript></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /> <input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/imagex/articles/33833/heigl_0a2b9.jpg" class="jch-lazyload"  alt="heigl 0a2b9" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/imagex/articles/33833/heigl_0a2b9.jpg"  alt="heigl 0a2b9" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/198054-katherine-heigl-sexism-difficult-women.html">Is It Too Late For Us To Apologize To Katherine Heigl?</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/35201/michaelaloni_3fed2.jpg" class="jch-lazyload"  alt="michaelaloni 5063d" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/35201/michaelaloni_3fed2.jpg"  alt="michaelaloni 5063d" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/198041-michael-aloni-shtisel-interview.html">Michael Aloni Is Just As Charming IRL As The Sensitive, Ultra-Orthodox Jewish Man He Plays On The Netflix Series "Shtisel": BUST Interview</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/35201/lysol-opener_c7365.jpg" class="jch-lazyload"  alt="lysol opener 84020" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/35201/lysol-opener_c7365.jpg"  alt="lysol opener 84020" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/198049-lysol-history-cleaning-products-birth-control.html">Lysol's Horrifying History Of Marketing Cleaning Products As Birth Control</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/IMG_8166_b1f09.JPG" class="jch-lazyload"  alt="IMG 8166 b1f09" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/IMG_8166_b1f09.JPG"  alt="IMG 8166 b1f09" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/198061-jamie-margolin-sexual-coercion-abuse-stalking-harassment-essay.html">I am a Victim of Sexual Coercion, Abuse, Stalking, and Harassment. This is My Story.</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/35201/ArrestedDevelopment_Season5_Episode11_Episode-11_00_11_49_07R_98afe.jpg" class="jch-lazyload"  alt="jessicawalter" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/35201/ArrestedDevelopment_Season5_Episode11_Episode-11_00_11_49_07R_98afe.jpg"  alt="jessicawalter" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/198051-death-of-jessica-walter.html">Remembering Jessica Walter from "Arrested Development," Plus 5 Amazing Lucille Bluth Quotes To Brighten Your Day</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/38763/Screen_Shot_2021-03-24_at_1.17.27_PM_23242.png" class="jch-lazyload"  alt="Screen Shot 2021 03 24 at 1.17.27 PM 23242" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/38763/Screen_Shot_2021-03-24_at_1.17.27_PM_23242.png"  alt="Screen Shot 2021 03 24 at 1.17.27 PM 23242" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198045-lana-del-rey-chemtrails-over-the-country-club-review.html">Lana Del Rey's "Chemtrails Over the Country Club" Is Her Least Controversial Album — And One Of Her Best</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43096/IMG_8007_dc000.JPG" class="jch-lazyload"  alt="IMG 8007 dc000" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43096/IMG_8007_dc000.JPG"  alt="IMG 8007 dc000" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/198048-korty-eo-youtuber-interview.html">Meet Korty Eo, One of the Coolest Women in Lagos: BUST Interview</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43096/jason-leung-Z7XjV_K_AZo-unsplash_77fb3.jpg" class="jch-lazyload"  alt="jason leung WDdA4ZzfRP8 unsplash ffba4" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43096/jason-leung-Z7XjV_K_AZo-unsplash_77fb3.jpg"  alt="jason leung WDdA4ZzfRP8 unsplash ffba4" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198043-8-aapi-orgs-to-support.html">8 AAPI Organizations To Support Right Now</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43094/Screen_Shot_2021-03-25_at_1.10.54_PM_aa678.png" class="jch-lazyload"  alt="Screen Shot 2021 03 25 at 1.10.54 PM aa678" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43094/Screen_Shot_2021-03-25_at_1.10.54_PM_aa678.png"  alt="Screen Shot 2021 03 25 at 1.10.54 PM aa678" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198046-fashion-nova-exploiting-black-women.html">Fashion Nova's $1 Million "Women On Top" Campaign Demonstrates How The Brand Can't Stop Exploiting Black Women</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/POP6-4000px_7e032.jpg" class="jch-lazyload"  alt="POP6 4000px 7e032" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/POP6-4000px_7e032.jpg"  alt="POP6 4000px 7e032" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/arts/198044-dani-slocki-fundraiser-artivist.html">Join Artivist Dani Slocki As She Showcases Her Annual Fundraiser Dedicated to Brooklyn Creatives</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1858/-/the-met-alice-neel-people-come-first.html"  target="_top" >The Met: Alice Neel: People Come First </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Wed Mar 31</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1858/-/the-met-alice-neel-people-come-first.html"  target="_top" >The Met: Alice Neel: People Come First </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Apr 01</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1858/-/the-met-alice-neel-people-come-first.html"  target="_top" >The Met: Alice Neel: People Come First </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Apr 02</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1858/-/the-met-alice-neel-people-come-first.html"  target="_top" >The Met: Alice Neel: People Come First </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Apr 03</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1858/-/the-met-alice-neel-people-come-first.html"  target="_top" >The Met: Alice Neel: People Come First </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Apr 04</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/info/manage-jevents.html"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/advertise.html" class="">Advertise</a></li><li class="item-1212"><a href="https://simplecirc.com/subscribe/bust/?utm_source=bust.com&amp;utm_medium=menu&amp;utm_campaign=bottom-menu" class="">Subscribe </a></li><li class="item-1213"><a href="/about-us.html" class="">About Us</a></li><li class="item-1214"><a href="/contact-us.html" class="">Contact Us</a></li><li class="item-1215"><a href="/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/submissions.html" class="">Submissions</a></li><li class="item-1217"><a href="https://simplecirc.com/subscriber_login/bust" class="">Customer Service </a></li><li class="item-1218"><a href="https://simplecirc.com/shop/bust" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism.html" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment.html" class="">Entertainment</a></li><li class="item-2133"><a href="/music.html" class="">Music</a></li><li class="item-2132"><a href="/movies.html" class="">Movies</a></li><li class="item-2131"><a href="/books.html" class="">Books</a></li><li class="item-2129 current active"><a href="/tv.html" class="">TV</a></li><li class="item-2191"><a href="/arts.html" class="">Arts</a></li><li class="item-2123"><a href="/living.html" class="">Living</a></li><li class="item-2112"><a href="/eat-me.html" class="">Eat Me</a></li><li class="item-2190"><a href="/diy.html" class="">DIY</a></li><li class="item-2122"><a href="/style.html" class="">Style</a></li><li class="item-2124"><a href="/sex.html" class="">Sex</a></li><li class="item-2125"><a href="/general.html" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
</body>
</html>