
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-2120 j36 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());  googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1517849997100-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1501261246579-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [[320, 100], [320, 50]], 'div-gpt-ad-1511820024005-0').addService(googletag.pubads());
 googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1531330526610-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); 
});</script>


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "https://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />

<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>
<link href="https://bust.com/poptarts/poptarts-podcast-janeane-garofalo.html" rel="canonical" />

		<base href="https://bust.com/poptarts/poptarts-podcast-janeane-garofalo.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Janeane Garofalo, Poptarts, comedy, feminism, politics, Reality Bites" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@bust_magazine" />
	<meta name="twitter:title" content="BUST School for Creative Living Presents: Live Taping of BUST's &amp;quot;Poptarts&amp;quot; Podcast With Janeane Garofalo!" />
	<meta name="twitter:description" content="Join us for a very special live taping of BUST's &quot;Poptarts&quot; podcast featuring Janeane Garofalo!" />
	<meta name="twitter:image" content="https://bust.com/images/articles/38857/janeane-garofalo-small-320x320-15119797731_493b7.jpg" />
	<meta name="description" content="Join us for a very special live taping of BUST's &quot;Poptarts&quot; podcast featuring Janeane Garofalo!" />
	
	<title>BUST School for Creative Living Presents: Live Taping of BUST's 'Poptarts' Podcast With Janeane Garofalo!</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_convertforms/css/convertforms.css?v=1.0.9" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?v=3.4.2-rev2" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.25" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.25" rel="stylesheet" type="text/css" />
	<style type="text/css">

		#rstbox_9 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
		#rstbox_15 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	.teaser-image {
    margin-left: -15px;
}

.teaser-image img {
  width: 100%;
  height: 300px;
  margin-bottom: 10px;
}


.myblog-teaser-text {
    font-size: 14px;
    line-height: 22px;
    color: rgba(51, 51, 51, 0.80);
    font-family: 'Open Sans', sans-serif;
    padding-left:0px;
    padding-right: 20px;
}

/* image rules for  med  */

@media(min-width:768px){

.myblog-teaser-text{
padding-left:15px;
}

.teaser-image{
margin-right: -15px;
}
}

/* image rule for large */
@media(min-width:992px){
.teaser-image img {
    width: 215px;
    height: 215px;

}

}



.object-fit_cover {
    object-fit: cover;
}


.item-page img{
max-width:100%;
}

.myblog-item {
    margin-bottom: 20px;
}

.myblog-image img {
    padding-left: 0em;
    padding-right:0em; 
}

.myblog-teaser-image{
    padding: 0px;
    margin: 0px;
}

.myblog-summary{
padding-left:1em;
}

.myblog-content img{
margin-left:auto;
margin-right:auto;
display:block;
}

.myblog-post{
margin-bottom:10px;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/com_convertforms/js/convertforms.js?v=1.0.9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
console.log('numOfParagraphs: 13');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 6');
                var ConvertFormsConfig = {
                    "baseurl" : "https://bust.com/",
                    "debug"   : 1
                };
            jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=990646e4c324f624e9c9854593e9ba89",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property='og:url' content='https://bust.com/poptarts/poptarts-podcast-janeane-garofalo.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='BUST School for Creative Living Presents: Live Taping of BUST&#39;s &#34;Poptarts&#34; Podcast With Janeane Garofalo!'>
	<meta property='og:description' content='
Calling all comedy nerds! Get your tickets now for a live recording of BUST’s&nbsp;Poptarts podcast, featuring the legendary Janeane Garofalo! Ho...'>
	<meta property='og:image' content='images/articles/38857/janeane-garofalo-small-320x320-15119797731_493b7.jpg'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->







</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="https://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="https://subscriptions.bust.com/magazine/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="https://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="https://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="https://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" >BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/bust-shopping-showcase-order-form.html" >Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" >Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/info/ecard.html" >Ecard</a></li><li class="item-2384"><a href="/info/gift-card.html" >gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" >BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-2552"><a href="/entertainment/194037-poptarts.html" >Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>

<script type='text/javascript'>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-6'); });
</script>
</div>
</div><div class="visible-xs">
<!-- /3890611/mobile_leader_top -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth <= 480 )
{
	document.write("<div id='div-gpt-ad-1511820024005-0'>");
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511820024005-0'); });
}
</script>
</div>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>

</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>

</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class="" href="/info/shopping-showcase-upload"   data-target="#">Shopping Showcase Upload </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/info/ecard.html"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/info/gift-card.html"   data-target="#">gift card </a>

</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class="" href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>

</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class="" href="/entertainment/194037-poptarts.html"   data-target="#">Podcast </a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			

	<div class="page-header">
		<h2 itemprop="name">
							BUST School for Creative Living Presents: Live Taping of BUST's &quot;Poptarts&quot; Podcast With Janeane Garofalo!					</h2>
							</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/francesca-volpe/">Francesca Volpe</a></span>	</dd>
			
			
										<dd class="category-name">
																		IN <a href="/poptarts/" itemprop="genre">Poptarts</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2018-11-30T14:01:53-05:00" itemprop="datePublished">
					Published: 30 November 2018				</time>
			</dd>					
					
			
						</dl>
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<p><img src="/images/articles/38857/janeane-garofalo-small-320x320-15119797731_493b7.jpg" alt="janeane garofalo small 320x320 15119797731 493b7" class="/" /></p>
<p>Calling all comedy nerds! Get your <a href="/tickets-2018/saturday-december-8/298-live-taping-of-bust-s-poptarts-podcast-with-special-guest-janeane-garofalo.html">tickets</a> now for a live recording of <em>BUST’s&nbsp;</em><em>Poptarts</em> podcast, featuring the legendary Janeane Garofalo! Hosted by <em>BUST</em> editors and fellow funny people Emily Rems and Callie Watts, <em>Poptarts</em>&nbsp;celebrates dynamic women in pop culture. And, on December 8th at 2:15pm, you can watch them in action, interviewing the master of razor-sharp, feminist wit.</p>
<p><iframe src="https://giphy.com/embed/EGbuRq7GeRKY8" width="480" height="270" frameborder="0" class="giphy-embed" allowfullscreen="allowfullscreen"></iframe></p>		<div class="moduletable">
						<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1501261246579-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501261246579-0'); });
</script>
</div>
</div>		</div>
	
<!-- ENDS: Ideal Related Custom Code 1 -->
<p><a href="https://giphy.com/gifs/hd-EGbuRq7GeRKY8">via GIPHY</a></p>
<p>Janeane Garofalo is a veteran comedian, writer and actress. She has co-starred in some of your favorite films including <em>Romy and Michele’s High School Reunion</em>, <em>Reality Bites</em>, <em>Wet Hot American Summer</em> and <em>Sweethearts</em>. Garofalo’s progressive stand-up put her on the map and continues to make waves across the country. She is credited as being a founding member of the “alternative comedy” scene. Garofalo made her television debut on <em>The Ben Stiller Show</em>, which lead to a role on <em>The Larry Sanders Show</em>, earning her two Primetime Emmy Award nominations for Outstanding Supporting Actress in a Comedy Series.</p>
<p>She was a cast member on <em>Saturday Night Live</em> and appeared in a plethora of TV shows including <em>Seinfeld</em>, <em>The West Wing</em>, <em>Girlfriend’s Guide to Divorce</em> as well as the prequel to <em>Wet Hot American Summer</em>. She co-wrote a comedic self-help book with Ben Stiller, titled <em>Feel This Book: An Essential Guide to Self-Empowerment, Spiritual Supremacy, and Sexual Satisfaction</em>, which made <em>the New York Times</em> bestseller list. With everything she does, she communicates truth about women’s lives and we are honored she is letting us pick her brain.</p>		<div class="moduletable">
						
<div id="cf_5" class="convertforms cf cf-hor cf-img-left cf-form-bottom cf-success-hideform   great-dames" style="max-width:650px;background-color:rgba(238, 238, 238, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Open Sans">
	<form name="cf5" id="cf5" method="post" action="#">
				<div class="cf-content-wrap cf-col-16 ">
			<div class="cf-content cf-col-16">
									<div class="cf-content-img cf-col-16 cf-text-center cf-col-medium-4">
						<img 
							alt=""
							class="" 
							style="width:auto;left:0px ;top:0px"
							src="https://bust.com/images/articles/62/damescover_2_250px_4fde8.jpg"
						/>
					</div>
												<div class="cf-content-text cf-col cf-col-medium-12" >
					<div><span style="font-size: 18px; line-height: 1.5;"><span style="color: #e9007b;"><strong>Free Download:  </strong></span></span><span style="font-size: 18px;"><strong>Great Dames!</strong></span></div>
<br />
<p><span style="font-size: 14px; line-height: 1.5;">Get inspired by some of our favorite interviews, featuring Dolly Parton, Solange,</span><span style="font-size: 14px; line-height: 1.5;"><span style="font-size: 12.16px; line-height: 1.3em;"> </span>Tina Fey, Jessica Williams, Kathleen Hanna, Laverne Cox, the <em>Broad City</em> gals, and more! Plus, keep up with the latest from BUST.</span></p>				</div>
							</div>
		</div>
				<div class="cf-form-wrap cf-col-16 " style="background-color:rgba(238, 238, 238, 1)">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 cf-col-medium-12">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form5-fieldemail" placeholder="Enter your email" required class=" cf-input cf-input-shadow-0" style=" text-align:left;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:13px;padding:0px 20px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full cf-col-medium-4">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:10px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#e9007b">
						<span class="cf-btn-text">Download</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]]" value="great-dames-PDF-top">
					<input type="hidden" name="cf[url]" value="https://bust.com/poptarts/poptarts-podcast-janeane-garofalo.html">
		
		<input type="hidden" name="990646e4c324f624e9c9854593e9ba89" value="1" />		<input type="hidden" name="cf[form_id]" value="5">

			</form>
</div>

<style>
                #cf_5 .cf-btn:after { 
                    border-radius: 0px
                }
            
.cf-content-wrap, .cf-form-wrap{
padding:5px;
}
div#cf_5 {
    margin-bottom: 20px;
}
.cf-content-text.cf-col {
    padding-left: 20px;padding-right:20px;
}

convertforms.cf-success .cf-response {
    background-color: #e9007b;
    display: block;
}</style>		</div>
	
<!-- ENDS: Ideal Related Custom Code 2 -->

<p><em>Photo courtesy Janeane Garofolo</em></p>
<p><strong>More from BUST</strong></p>
<p><a href="/feminism/195433-bust-school-for-creative-living-spotlight-shout-your-abortion-a-panel-celebrating-safe-legal-and-shameless-access-to-abortion.html">BUST School For Creative Living Spotlight: Shout Your Abortion, A Panel Celebrating Safe, Legal, And Shameless Abortion</a></p>
<p><a href="/poptarts/author-lux-alptraum-talks-sex-love-and-rom-coms-in-the-latest-poptarts-podcast.html">Author Lux Alptraum Talks Sex, Lies, And Rom-Coms On The Latest "Poptarts" Podcast</a></p>
<p><a href="/poptarts/justine-bateman-gets-real-about-fame-on-the-latest-poptarts-podcast.html">Justine Bateman Gets Real About Fame On The Latest "Poptarts" Podcast</a></p>
<p>&nbsp;</p> 	</div>

	
						
<!-- Echo the module somewhere in the template -->


<div class="custom"  >
	<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>


</div>
<!-- uncacheable hits counter -->
<!-- <script type='text/javascript'>
        jQuery.post(
                'https://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'195446'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
-->
<!-- end hits counter -->


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/entertainment/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="2120" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Oct/Nov 2018</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="/magazine/on-newsstands-now.html"><img alt="busycover110 debe8" src="/images/articles/35201/busycover110_debe8.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-8'); });
</script>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod411"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/195424-good-men-letter.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-1622a17d6bd3153218b3127d83192a43.jpg"class="img-responsive" alt="envelope 91580" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/195424-good-men-letter.html">A Letter To All The "Good Men," From The "Angry Women"</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id44">

				<div class="allmode_img col-xs-6"><a href="/movies/195421-ursula-k-le-guin-documentary.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-645dc288aa70a294a5287986b35571ad.jpg"class="img-responsive" alt="leguin 9803c" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/movies/195421-ursula-k-le-guin-documentary.html">"Worlds Of Ursula K. Le Guin" Shows The Evolution Of A Wizard, Writer, And Feminist</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/195436-viva-la-vulva-ad.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-80f60a9de67544c5eb6db3273e749d8a.jpg"class="img-responsive" alt="viva la vulva hed page 2018 867c3" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/195436-viva-la-vulva-ad.html">VIVA LA VULVA!: The Ad That Makes You Wish You Could Hug Your Vagina</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id8">

				<div class="allmode_img col-xs-6"><a href="/style/195430-19th-century-caps.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-bd1e5e6d464b528ab549d64ccca46741.jpg"class="img-responsive" alt="cap 56911" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/style/195430-19th-century-caps.html">This Cap Was A Modest Necessity For 19th Century Women</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id143">

				<div class="allmode_img col-xs-6"><a href="/entertainment/195422-british-death-omens.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-77caa11afa9c1d53cfb95c8d407c5f8d.jpg"class="img-responsive" alt="skeletons 7b547" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/195422-british-death-omens.html">British Death Omens, From Magpies To Corpse Candles</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/195438-20-new-albums-to-hibernate-with-this-winter.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-20ffc12d72e5dc5913bd7a74849ec394.jpg"class="img-responsive" alt="Cat Power PC Eliot Lee Hazel 3605 300dpi fc836" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/195438-20-new-albums-to-hibernate-with-this-winter.html">21 Albums To Hibernate With This Winter: Playlist</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/195419-beyonce-mass.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-fe9db380f38ea30a2373e46e5e5f792e.jpg"class="img-responsive" alt="Beyonce Mass 153 8c589" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/195419-beyonce-mass.html">"Beyoncé Mass" Puts The Bey In Believer</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id27">

				<div class="allmode_img col-xs-6"><a href="/books/195427-my-sister-the-serial-killer.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-3677edd61c22697e93ea67ad7a088955.jpg"class="img-responsive" alt="serialkiller be270" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/books/195427-my-sister-the-serial-killer.html">"My Sister, The Serial Killer" Is A Dark, Funny Novel With A Lot To Say</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/195423-simone-de-beauvoir-quiz.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-b61bf5cc2a24a191b1c6b1389544f543.jpg"class="img-responsive" alt="simonedb 516ad" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/195423-simone-de-beauvoir-quiz.html">How Much Do You Know About Simone De Beauvoir? Take The Quiz</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/195425-at-the-netherlands-le-guess-who-festival-2018.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-182ade2faf6ef7c2d267074405e733c6.jpg"class="img-responsive" alt="LGW The Breeders 2 Credit Ben Houdijk f13a8" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/195425-at-the-netherlands-le-guess-who-festival-2018.html">The Breeders, Kembra Pfahler, Neneh Cherry, And More Played The Netherlands' Le Guess Who? Festival 2018</a></h4></div>
		
		
		
	</div>

</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1486&amp;Itemid=2029&amp;year=2018&amp;month=12&amp;day=01&amp;title=advertise-with-bust&amp;uid=0f40869b28ac0dbfa60b889ca167f9d1"  target="_top" >Advertise with BUST!</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Dec 01 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1336&amp;Itemid=2029&amp;year=2018&amp;month=12&amp;day=01&amp;title=janelle-monae-s-birthday&amp;uid=77abd818cad5a5dca2646a5d0bf39c48"  target="_top" >Janelle Monae&#039;s Birthday!</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Dec 01 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1325&amp;Itemid=2029&amp;year=2018&amp;month=12&amp;day=01&amp;title=sarah-silverman-s-birthday&amp;uid=473240bcec125c26ea5b3445dc8255ef"  target="_top" >Sarah Silverman&#039;s Birthday!</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Dec 01 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1632&amp;Itemid=2029&amp;year=2018&amp;month=12&amp;day=01&amp;title=cult-party-holiday-market&amp;uid=a93177e59fcb5af13334abdfdce0e478"  target="_top" >Cult Party Holiday Market</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Dec 01 @12:00PM</span> - <span class="mod_events_latest_date">08:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1450&amp;Itemid=2029&amp;year=2018&amp;month=12&amp;day=08&amp;title=nick-zinner-s-birthday&amp;uid=bcfbafcb4e582aba72864c27512c227d"  target="_top" >Nick Zinner&#039;s Birthday!</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Dec 08 @12:00AM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- /3890611/Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1517849997100-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517849997100-0'); });
</script>
</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

			<!-- FOOT NAVIGATION -->
		<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
								
							</div>
			</div>
<!-- SPOTLIGHT -->
		</div>
		<!-- //FOOT NAVIGATION -->
	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class=" hidden-xs adsense"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1531330526610-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531330526610-0'); });
</script>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120 current active"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>

				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>


<div class="rstboxes" data-t="990646e4c324f624e9c9854593e9ba89" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >

	
	
	<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<style type="text/css">
	#cf_6 .cf-btn:after {
		border-radius: 0px
	}
	
	.rstbox-close span {
		color: #28377A;
		font-size: 2em;
		padding: .4em;
	}
	
	@media (min-width:800px) {
		#cf6 {
			height: 480px;
		}
		#cf6 .cf-form {
			margin-top: 295px;
			margin-left: 387px;
			width: 288px;
			margin-top: 291px;
		}
	}
	
	#cf6 .cf-btn:hover {
		background-color: pink!important;
		opacity: 1;
		color: black!important;
	}
	
	#cf6 #form6-fieldemail {
		border: 1px black solid!important;
	}
	
	@media(max-width:799px) {
		div#rstbox_9,
		div#cf_6 {
			background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
			width: 320px!important;
			height: 480px!important;
		}
		#cf6 .cf-form {
			margin-top: 350px;
			margin-left: auto;
			margin-right: auto;
			width: 250px;
		}
	}
	
	#cf6 .convertforms.cf-success .cf-response {
		background-color: #28377A;
		display: block;
		width: 288px;
		margin-left: 370px;
		margin-top: 200px;
	}
</style>

<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
	<form name="cf6" id="cf6" method="post" action="#">
				<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 ">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full ">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
						<span class="cf-btn-text">Sign Me Up!</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
		
		<input type="hidden" name="990646e4c324f624e9c9854593e9ba89" value="1" />		<input type="hidden" name="cf[form_id]" value="6">

			</form>
</div>

<style>
                #cf_6 .cf-btn:after { 
                    border-radius: 0px
                }
            
@media (min-width:800px) {
#cf0{
height:480px;
}
#cf0 .cf-form {
    margin-top: 295px;
    margin-left: 387px;
    width: 288px;
    margin-top: 291px;
}


}

#cf0 .cf-btn:hover{
background-color:pink!important;
color:black!important;
}

#cf0 #form0-fieldemail{
border:1px black solid!important;
}

@media(max-width:799px){
div#cf_0{
		background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
}
#cf0{
width:320px!important;
height:480px!important;
}
#cf0 .cf-form {
position:absolute;
    margin-top: 314px;
    margin-left: 33px;
    width: 250px;
}
}

#cf0 .convertforms.cf-success .cf-response {
    background-color: #28377A;
    display: block;
    width: 288px;
    margin-left: 370px;
    margin-top: 200px;
}

</style>			</div>
		</div>
		<script type="text/javascript">
	console.log("we got here");


	// jQuery code is in here

	jQuery(window).load(function() {
		setSource();
	});

	function setSource() {
		if (window.innerWidth < 800) {
			document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value', 'PopUpFightP');
			var x = document.getElementsByName("cf[field[73,0]]")[0].value;
			console.log(x);
			//document.getElementsByName("cf[field[73,0]]").setAttribute('value', 'popupFightL');
		}
	};
</script>	</div>	
	
	<div id="rstbox_15"  class="rstbox rstbox_bottom-center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"delay":"0","transitionin":"rstbox.slideUpIn","transitionout":"rstbox.slideDownOut","duration":"400","autohide":"1","closeopened":"1","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageheight:30" data-cookietype="session" data-cookie="1" data-title="Donate box" style="max-width:960px;height:auto;background-color:rgba(255, 241, 67, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:20px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<div class="row" style="padding: 0px 10px;">
<div class="col-xs-12 col-sm-12 col-md-9" style="text-align: left;">
<h4 style="font-weight: bold; font-size: 25px;">SUPPORT FEMINIST MEDIA</h4>
<p style="font-size: 20px;">If our bold, uncensored reporting on women's issues is important to you, please consider making a donation.</p>
</div>
<div class="col-xs-12 col-sm-12 col-md-3" style="text-align: center; padding: 5px;"><a href="info/donate.html"><img src="https://bust.com/images/articles/62/donate-button_3ff7c.gif" alt="donate button" style="margin-top: 20px; margin-bottom: 50px; width: 200px;" /></a></div>
</div>			</div>
		</div>
			</div>	
	</div>

</body>

</html>
