<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-blog itemid-2133 j31 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1224278/25885/header.js"></script>
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto+Slab:400,700&display=swap" rel="stylesheet">
<!-- Start TAGZ: -->
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Elton John and Britney Spears are releasing a new remix of &quot;Tiny Dancer&quot; on Friday."/>
<meta name="twitter:image" content="https://bust.com/images/articles/62/Untitled_design_66_15e95.png"/>
<meta name="twitter:site" content=""/>
<meta name="twitter:title" content="Britney Spears &amp; Elton John Just Released a Video of Their Brand-New Duet and It’s Fantastic"/>
<meta property="fb:app_id" content=""/>
<meta property="og:description" content="Elton John and Britney Spears are releasing a new remix of &quot;Tiny Dancer&quot; on Friday."/>
<meta property="og:image" content="https://bust.com/images/articles/62/Untitled_design_66_15e95.png"/>
<meta property="og:image:height" content="523"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:site_name" content=""/>
<meta property="og:title" content="Britney Spears &amp; Elton John Just Released a Video of Their Brand-New Duet and It’s Fantastic"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://bust.com/music/198920-elton-john-britney-spears-song-duet-release-bust-22.html"/>
<!-- End TAGZ -->
<base href="https://bust.com/music/198920-elton-john-britney-spears-song-duet-release-bust-22.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Elton John, Britney Spears, Tiny Dancer, Hold Me Closer, Duet, remix, disco, dance, electronic, pop, singer, presave, release, synth, guitar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="Britney Spears &amp;amp; Elton John Just Released a Video of Their Brand-New Duet and It’s Fantastic" />
<meta name="twitter:description" content="Elton John and Britney Spears are releasing a new remix of &quot;Tiny Dancer&quot; on Friday. " />
<meta name="twitter:image" content="https://bust.com/images/articles/62/Untitled_design_66_15e95.png" />
<meta name="description" content="Elton John and Britney Spears are releasing a new remix of &quot;Tiny Dancer&quot; on Friday. " />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Britney Spears &amp; Elton John Just Released a Video of Their Brand-New Duet and It’s Fantastic - BUST</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jce/css/content.css?aa754b1f19c7df490be4b958cf085e7c" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.min.css?694e8c6cd10a5c458a4efb27d8ee5c83" rel="stylesheet" type="text/css" />
<link href="/plugins/system/wf_responsive_widgets/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="/media/plg_engagebox_yesno/css/styles.css?7eb4b4d4f1b1e0fca216ec5447f34fd5" rel="stylesheet" type="text/css" />
<link href="/media/com_rstbox/css/engagebox.css?7eb4b4d4f1b1e0fca216ec5447f34fd5" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
<link href="https://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?v=3.6.5" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/assets/css/jevcustom.css?v=3.6.5" rel="stylesheet" type="text/css" />
<style type="text/css">.ebYN1 .eb-h4{margin-bottom:5px}.ebYN1 .eb-h2:after{content:" ";display:block;width:200px;height:2px;background-color:#6483fa;margin:0 auto;border-radius:10px;margin-top:10px}.ebYN1 .eb-h2{font-size:32px;font-weight:bold}.ebYN1 .ebox-ys-btn{font-weight:bold}.eb-18 .eb-close:hover{color:rgba(255,255,255,1) !important}div.mod_search204 input[type="search"]{width:auto}</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"bfd6624240cb9e43bb448629ba43d5fa","system.paths":{"root":"","base":""}}</script>
<script src="/t3-assets/js/js-03444-48208.js" type="text/javascript"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.min.js?1f7b0a303a8f99b234bb0a0914bb82ad" type="text/javascript"></script>
<script src="/t3-assets/js/js-47c40-48208.js" type="text/javascript"></script>
<script type="text/javascript">console.log('numOfParagraphs: 12');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 6');jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});</script>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f6d0eae23e22800133c70fa&product=inline-share-buttons' async='async'></script>
<!-- MailerLite Universal -->
<script>(function(m,a,i,l,e,r){m['MailerLiteObject']=e;function f(){var c={a:arguments,q:[]};var r=this.push(c);return"number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));_.parentNode.insertBefore(r,_);})(window,document,'script','https://static.mailerlite.com/js/universal.js','ml');var ml_account=ml('accounts','3482924','h5j7g7b6r7','load');</script>
<!-- End MailerLite Universal -->
<noscript>
<style type="text/css">.jch-lazyload{display:none}</style>
</noscript>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/current-and-past-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://simplecirc.com/subscriber_login/bust" class="">Digital Edition </a></li><li class="item-1298"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://simplecirc.com/shop/bust/back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="" target="_blank" rel="noopener noreferrer">iPad App </a></li></ul></li><li class="item-32"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://simplecirc.com/shop/bust" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://simplecirc.com/shop/bust" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-info-menu-47.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-info-menu-56.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/contact-info-menu-49.html" class="">Contact</a></li><li class="item-2029"><a href="/info/manage-jevents.html" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit-to-bust-menu.html" class="">Submit to BUST</a></li><li class="item-1018"><a href="/info/where-to-find-bust-info-menu-53.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2544"><a href="/info/bustline-newsletter.html" class="">BUSTline Newsletter</a></li><li class="item-2328"><a href="/info/shopping-showcase-upload-form.html" class="">Shopping Showcase Upload Form</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/support-bust.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/login-register.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/members/my-profile-test.html" class="">My Profile</a></li><li class="item-2776"><a href="/?Itemid=2776" class="">Jootools Test</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/current-and-past-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscriber_login/bust"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust/back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" target="_blank"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://simplecirc.com/shop/bust"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-info-menu-47.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-info-menu-56.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/contact-info-menu-49.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/info/manage-jevents.html"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit-to-bust-menu.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust-info-menu-53.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships.html"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application.html"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/bustline-newsletter.html"   data-target="#">BUSTline Newsletter </a>
</li>
<li itemprop='name'  data-id="2328" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload-form.html"   data-target="#">Shopping Showcase Upload Form </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/support-bust.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/login-register.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							Britney Spears &amp; Elton John Just Released a Video of Their Brand-New Duet and It’s Fantastic					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/members/my-profile-test/mmehrara.html">maya mehrara</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/music.html" itemprop="genre">Music</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2022-08-26T13:07:27-04:00" itemprop="datePublished">
					Published: 26 August 2022				</time>
</dd>
</dl>
<div class="moduletable">
<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons" style="margin-bottom:10px;height:48px;"></div>
<!-- ShareThis END -->	</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<div class="addthis_sharing_toolbox"></div>-->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/62/Untitled_design_66_15e95.png" width="1000" height="523" alt="Britney Spears and Elton John" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/62/Untitled_design_66_15e95.png" width="1000" height="523" alt="Britney Spears and Elton John" class="blog-image" /></noscript></p>
<p>&nbsp;The iconic collaboration we never knew we wanted but absolutely need has finally happened. Grab your heels and get ready to run (not walk) to the club tonight because, Elton John and Britney Spears just dropped a remix of John’s 1971 hit “Tiny Dancer” called “Hold Me Closer”, and it’s time to dance the night away. Check out the video below and get ready to blast off.</p>
<p><span class="wf-responsive-video-container"><iframe src="https://www.youtube.com/embed/8hLtlzkoGPk" allowfullscreen="allowfullscreen" style="border: 1px solid #000000;" height="360" width="640"></iframe></span></p>	<div class="moduletable">
<div style="width:310px;height:auto;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-2']);</script>
<!-- BLOGHER ADS End Second 300x250 ad -->
</div>	</div>
<!-- ENDS: Ideal Related Custom Code 1 -->
<p>This electronic disco remix of John’s classic “Tiny Dancer” marks Spears’ return to music following the end of her 13-year conservatorship that was terminated just last year. Prior to this, her last release was her ninth studio album <em>Glory</em> in 2016. Unlike Spears, John’s latest release was in 2021, and it displayed his affinity for duets. The British icon released a 16-track album comprised solely of duets called <em>The Lockdown Sessions</em>. In recording this album, John collaborated with numerous other high-profile musicians including Dua Lipa, Miley Cyrus, Stevie Nicks, Eddie Vedder, Charlie Puth, Stevie Wonder, and more. Since this release, both singers have hinted at putting out new music sometime soon. According to <a href="https://www.nme.com/news/music/listen-to-a-snippet-of-elton-john-and-britney-spears-new-collaboration-hold-me-closer-3295262">NME</a>, just last month, in a now-deleted Instagram post, Spears sang a portion of her hit song “Baby One More Time” and posted the video with the caption, “I haven’t shared my voice in an extremely long time … maybe too long.”&nbsp;</p>
<p>John also not-so-subtly hinted at the exciting collaboration with an Instagram post of the updated song title two weeks ago, along with a 14-second snippet of the song on TikTok yesterday.&nbsp;&nbsp;</p>
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@eltonjohn/video/7133693045412826414" data-video-id="7133693045412826414" style="max-width: 605px; min-width: 325px;">
<section><a target="_blank" title="@eltonjohn" href="https://www.tiktok.com/@eltonjohn?refer=embed" rel="noopener">@eltonjohn</a> <a title="holdmecloser" target="_blank" href="https://www.tiktok.com/tag/holdmecloser?refer=embed" rel="noopener">#HoldMeCloser</a> with @britneyspears. Coming August 26 🌹🚀 <a title="newmusic" target="_blank" href="https://www.tiktok.com/tag/newmusic?refer=embed" rel="noopener">#newmusic</a> <a title="electronic" target="_blank" href="https://www.tiktok.com/tag/electronic?refer=embed" rel="noopener">#electronic</a> <a title="remix" target="_blank" href="https://www.tiktok.com/tag/remix?refer=embed" rel="noopener">#remix</a> <a target="_blank" title="♬ Hold Me Closer - Elton John &amp; Britney Spears" href="https://www.tiktok.com/music/Hold-Me-Closer-7133646437425874945?refer=embed" rel="noopener">♬ Hold Me Closer - Elton John &amp; Britney Spears</a></section>
</blockquote>
<script async="async" src="https://www.tiktok.com/embed.js" type="text/javascript"></script>
<p>&nbsp;According to <a href="https://www.billboard.com/music/pop/britney-spears-elton-john-hold-me-closer-snippet-1235129386/">Billboard</a>, along with the addition of Spears’ vocals, “Hold Me Closer” “has been updated with a small clapping pop beat, accompanied by some high-octave synths and a rhythmic guitar, all leading right up to a drop … until the clip cuts itself off.” The new dance-friendly remix of John’s 70’s rock/pop hit is the perfect way to end the summer.&nbsp;</p>	<div class="moduletable">
<div style="width:310px;height:auto;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT<!-- BLOGHER ADS Begin Third 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<!-- BLOGHER ADS End Second 300x250 ad --></div>	</div>
<!-- ENDS: Ideal Related Custom Code 2 -->
<p><a href="https://presave.umusic.com/eltonjohn-holdmecloser">Presave</a> “Hold Me Closer” now.&nbsp;</p>
<p><em>Photo of Britney Spears by Glenn Francis&nbsp;</em></p>
<p><em>Photo of Elton John by Georges Biard&nbsp;</em></p>
<p><em>both via&nbsp;wikimedia commons</em></p> <i><p>Maya Mehrara is a senior at the NYU Gallatin School of Individualized Study pursuing a degree in Theater, Creative Writing, and Women's Studies. She lives in the East Village and enjoys reading, playing guitar, and spoiling her cats. You can follow her at <a href="https://twitter.com/mehrara_maya" target="_blank" rel="noopener">@mehrara_maya</a>. </p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/component/search/?searchword=Elton%20John&amp;ordering=&amp;searchphrase=all" >Elton John</a>
					,			<a href="/component/search/?searchword=Britney%20Spears&amp;ordering=&amp;searchphrase=all" >Britney Spears</a>
					,			<a href="/component/search/?searchword=Tiny%20Dancer&amp;ordering=&amp;searchphrase=all" >Tiny Dancer</a>
					,			<a href="/component/search/?searchword=Hold%20Me%20Closer&amp;ordering=&amp;searchphrase=all" >Hold Me Closer</a>
					,			<a href="/component/search/?searchword=Duet&amp;ordering=&amp;searchphrase=all" >Duet</a>
					,			<a href="/component/search/?searchword=remix&amp;ordering=&amp;searchphrase=all" >remix</a>
					,			<a href="/component/search/?searchword=disco&amp;ordering=&amp;searchphrase=all" >disco</a>
					,			<a href="/component/search/?searchword=dance&amp;ordering=&amp;searchphrase=all" >dance</a>
					,			<a href="/component/search/?searchword=electronic&amp;ordering=&amp;searchphrase=all" >electronic</a>
					,			<a href="/component/search/?searchword=pop&amp;ordering=&amp;searchphrase=all" >pop</a>
					,			<a href="/component/search/?searchword=singer&amp;ordering=&amp;searchphrase=all" >singer</a>
					,			<a href="/component/search/?searchword=presave&amp;ordering=&amp;searchphrase=all" >presave</a>
					,			<a href="/component/search/?searchword=release&amp;ordering=&amp;searchphrase=all" >release</a>
					,			<a href="/component/search/?searchword=synth&amp;ordering=&amp;searchphrase=all" >synth</a>
					,			<a href="/component/search/?searchword=guitar&amp;ordering=&amp;searchphrase=all" >guitar</a>
</div>
</p>	</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="padding: 20px; border: 2px dashed #e9007b; margin-bottom: 20px;">
<div style="margin-bottom: 10px; line-height: 1.4; text-align: left; font-family: 'Open Sans', sans-serif;"><b style="text-transform: uppercase; font-size: 30px; font-weight: 800;">Support Feminist Media!</b></div>
<div style="margin-bottom: 10px; line-height: 1.4; font-family: 'Open Sans', sans-serif; font-size: 14px;"><a style="text-decoration: none; color: black;" href="https://bust.com/info/donate.html?utm_source=bust.com&utm_content=box-bottom"><b style="color: #e9007b; font-weight: 800;">During these troubling political times, independent feminist media is more vital than ever.</b></a> If our bold, uncensored reporting on women’s issues is important to you, <b>please consider making a donation of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com.</b></div>
<div style="margin-bottom: 20px; font-family: 'Open Sans', sans-serif; font-size: 14px;"><b>Thanks so much</b>—we can’t spell BUST without U.</div>
<p><a style="background-color: #e9007b; border: none; color: white; padding: 11px 11px; text-align: center; text-decoration: none; font-family: 'Open Sans', sans-serif; font-size: 16px;" href="https://bust.com/info/donate.html?utm_source=bust.com&amp;utm_content=content-top"> <i class="fa fa-heart" style="color: white;"></i>&nbsp;DONATE NOW</a></p>
</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/music.html" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2133" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " class="jch-lazyload" alt="Facebook_website" title="Follow us on Facebook_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " class="jch-lazyload" alt="Twitter_website" title="Follow us on Twitter_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " class="jch-lazyload" alt="Pinterest_website" title="Follow us on Pinterest_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " class="jch-lazyload" alt="RSS_website" title="Follow us on RSS_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " class="jch-lazyload" alt="Tumblr_website" title="Follow us on Tumblr_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " class="jch-lazyload" alt="IG_website" title="Follow us on IG_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></noscript></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Summer 2022</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="uzo bust cover" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/62/Kehlani_cover_110_4ac19.jpg" class="jch-lazyload" width="110" height="143" /><noscript><img alt="uzo bust cover" src="https://ik.imagekit.io/bustmag/images/articles/62/Kehlani_cover_110_4ac19.jpg" width="110" height="143" /></noscript></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=module&amp;utm_campaign=on-newsstands" class="subscribe_link">subscribe</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">renew</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">change of address</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">customer service</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x600 ad -->
<div id="skm-ad-flexrec-1"></div>
<script type="text/javascript">blogherads.adq.push(['flexrec','skm-ad-flexrec-1']);</script>
<!-- BLOGHER ADS End 300x600 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<div style="margin-left:-20px;margin-right:-20px;height:122px;">
<div class="ml-form-embed" data-account="3482924:h5j7g7b6r7" data-form="5527124:y0t8n5">
</div>
</div></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/womens-march-g5803d1214_1920_1_d5d29.jpg" class="jch-lazyload"  alt="womens-march-g5803d1214_1920_1_d5d29.jpg" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/womens-march-g5803d1214_1920_1_d5d29.jpg"  alt="womens-march-g5803d1214_1920_1_d5d29.jpg" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198914-twitter-shutdownwomensmarch-why.html">Johnny Depp Supporters Want To #ShutDownWomensMarch Because WHAT?</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/Captura_de_pantalla_2022-08-22_a_las_5.17.59_p_c4331.jpg" class="jch-lazyload"  alt="Captura de pantalla 2022 08 22 a las 5.17.59 p c4331" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/Captura_de_pantalla_2022-08-22_a_las_5.17.59_p_c4331.jpg"  alt="Captura de pantalla 2022 08 22 a las 5.17.59 p c4331" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/198916-sharp-stick-lena-dunham-sex-lovability.html">Sharp Stick: Lena Dunham's Dive Into Sex, Lovability, & The Space In Between</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/Sam-Richardson-x-Amanda-Lopez---8185-copy_31862.jpg" class="jch-lazyload"  alt="Sam-Richardson-x-Amanda-Lopez---8185-copy_31862.jpg" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/Sam-Richardson-x-Amanda-Lopez---8185-copy_31862.jpg"  alt="Sam-Richardson-x-Amanda-Lopez---8185-copy_31862.jpg" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/198915-sam-richardson-hocus-pocus-2-bust-magazine-summer-2022.html">“To Deny Your Inner Nerd Is To Deny Happiness." Actor Sam Richardson On Imposter Syndrome And His New Role In "Hocus Pocus 2"</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/62/Untitled_design_66_15e95.png" class="jch-lazyload"  alt="Britney Spears and Elton John" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/62/Untitled_design_66_15e95.png"  alt="Britney Spears and Elton John" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198920-elton-john-britney-spears-song-duet-release-bust-22.html">Britney Spears & Elton John Just Released a Video of Their Brand-New Duet and It’s Fantastic</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/fullsizeoutput_1015_7b6b3.jpeg" class="jch-lazyload"  alt="fullsizeoutput 1015 7b6b3" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63604/fullsizeoutput_1015_7b6b3.jpeg"  alt="fullsizeoutput 1015 7b6b3" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198922-sleater-kinney-barnett-armisen-physical-olivia-newton-john.html">Watch Sleater-Kinney, Fred Armisen, and Courtney Barnett Get Physical in This Powerful Tribute to Olivia Newton-John</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/vTJEO8oE_ba771.jpg" class="jch-lazyload"  alt="vTJEO8oE_ba771.jpg" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/vTJEO8oE_ba771.jpg"  alt="vTJEO8oE_ba771.jpg" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/sex/198919-audio-erotica-for-women-bust-magazine-summer-22.html">Why Audio Erotica Is Giving Women An Aural Fixation. Plus, 3 Places You Can Listen To It</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63614/attachment-thiswomanswork_31f4b.jpg" class="jch-lazyload"  alt="attachment thiswomanswork 31f4b" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63614/attachment-thiswomanswork_31f4b.jpg"  alt="attachment thiswomanswork 31f4b" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198917-this-woman-s-work-essays-on-music-bust-summer-22.html">Read Behind-the-Scenes Accounts Of Several Female Musicians' Lives In the Industry in This Woman's Work: Essays on Music</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/62/Margot_Price_d9a8c.jpg" class="jch-lazyload"  alt="Margot Price d9a8c" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/62/Margot_Price_d9a8c.jpg"  alt="Margot Price d9a8c" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198921-margo-price-runaway-horses.html">Margo Price Gets Busy With Brand-New Music, Podcast, and Memoir</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63614/Defend_Abortion_Rights_-_Maintain_the_Rage_52203843046_66ad8.jpg" class="jch-lazyload"  alt="Defend Abortion Rights Maintain the Rage 52203843046 66ad8" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/63614/Defend_Abortion_Rights_-_Maintain_the_Rage_52203843046_66ad8.jpg"  alt="Defend Abortion Rights Maintain the Rage 52203843046 66ad8" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198923-abortion-rights-trigger-laws-illegal-texas-tennessee-bust-22.html">PSA: Trigger Laws Illegalize Abortion in Texas and Tennessee, More States To Follow Suit</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><div class="mod_events_latest_callink"><a href="/info/manage-jevents.html"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/advertise.html" class="">Advertise</a></li><li class="item-1212"><a href="https://simplecirc.com/subscribe/bust/?utm_source=bust.com&amp;utm_medium=menu&amp;utm_campaign=bottom-menu" class="">Subscribe </a></li><li class="item-1213"><a href="/about-us.html" class="">About Us</a></li><li class="item-1214"><a href="/contact-us.html" class="">Contact Us</a></li><li class="item-1215"><a href="/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/submissions.html" class="">Submissions</a></li><li class="item-1217"><a href="https://simplecirc.com/subscriber_login/bust" class="">Customer Service </a></li><li class="item-1218"><a href="https://simplecirc.com/shop/bust" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism.html" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment.html" class="">Entertainment</a></li><li class="item-2133 current active"><a href="/music.html" class="">Music</a></li><li class="item-2132"><a href="/movies.html" class="">Movies</a></li><li class="item-2131"><a href="/books.html" class="">Books</a></li><li class="item-2129"><a href="/tv.html" class="">TV</a></li><li class="item-2191"><a href="/arts.html" class="">Arts</a></li><li class="item-2123"><a href="/living.html" class="">Living</a></li><li class="item-2112"><a href="/eat-me.html" class="">Eat Me</a></li><li class="item-2190"><a href="/diy.html" class="">DIY</a></li><li class="item-2122"><a href="/style.html" class="">Style</a></li><li class="item-2124"><a href="/sex.html" class="">Sex</a></li><li class="item-2125"><a href="/general.html" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
<script type="text/javascript" src="https://s.skimresources.com/js/83442X1535261.skimlinks.js"></script>
<div data-id="18" 
	class="eb-inst eb-hide eb-18 eb-bottom-center eb-yesno ebYN1"
	data-options='{"trigger":"onPageReady","trigger_selector":null,"delay":60,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"transition.expandIn","animation_close":"transition.slideUpOut","animation_duration":400,"prevent_default":true,"backdrop":false,"backdrop_color":"rgba(31, 32, 67, 0.9)","backdrop_click":false,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":true,"ga_tracking_id":"UA-1875847-1","ga_tracking_label":"RSTBOX"}'
	data-type='popup'
	style="z-index:9999999;"	>
<div class="eb-dialog eb-acb eb-acc" style="max-width:100%;background-color:rgba(255, 240, 24, 1);color:rgba(255, 255, 255, 1);border-radius:0px;padding:5%;" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(92, 92, 92, 1);font-size:28px">
<span aria-hidden="true">&times;</span>
</button>
<div class="eb-container">
<div class="eb-content">
<div class="ebox-yes-no">
<div class="ebox-yn-text">
<div class="ebox-yn-headline" style="font-size:22px;color:#000000">
<h2 style="text-align: center;">Feminist Media is More Important Than Ever</h2>
<h3 style="text-align: center;">And We Need Your Help to Survive</h3>
<p><em>BUST</em> is one of the last remaining women-owned, independent feminist publications, and we need you. For 29 years we've been bringing our readers the unvarnished truth about women’s lives, both in print and online, but now, with print costs rising and advertising numbers dropping across the industry, <strong>we need your support to continue</strong>. If you dig what we do, please consider subscribing, renewing, or donating to keep us afloat. Every dollar helps. Thank you.</p>	</div>
</div>
<div class="ebox-ys-buttons" style="font-size: 18px;">
<a
					data-ebox-prevent="0"
		data-ebox-cmd="close"
				target="_blank"
		href="https://simplecirc.com/subscribe/?utm_campaign=feminist-media&utm_medium=pop-up&utm_source=bust-com"
		rel="noopener"
	
	
	
	
	class="ebox-ys-btn"
	style="background-color:#e9007b;color:#ffffff;min-width:130px">
	SUBSCRIBE
	</a>
<a
					data-ebox-prevent="0"
		data-ebox-cmd="close"
				target="_blank"
		href="https://bust.com/info/donate.html?utm_campaign=feminist-media&utm_medium=pop-up&utm_source=bust-com"
		rel="noopener"
	
	
	
	
	class="ebox-ys-btn"
	style="background-color:#000000;color:#ffffff;min-width:130px">
	DONATE
	</a>
</div>
</div>
</div>
</div>
</div>
</div></body>
</html>