<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-blog itemid-2121 j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1224278/25885/header.js"></script>
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto+Slab:400,700&display=swap" rel="stylesheet">
<base href="https://bust.com/feminism/198430-mexico-decriminalize-abortion.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Mexico, Mexican Feminism, Abortion, Reproductive RightsAbortion" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="&amp;quot;Mi cuerpo, mi opcion&amp;quot;: Mexico supports the decriminalization of abortion in Supreme Court vote" />
<meta name="twitter:description" content="Mexico's Supreme Court sets precedent to legalize abortion procedures following demands from women's movement." />
<meta name="twitter:image" content="https://bust.com/images/articles/62/aborto_43552.jpg" />
<meta name="description" content="Mexico's Supreme Court sets precedent to legalize abortion procedures following demands from women's movement." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>&quot;Mi cuerpo, mi opcion&quot;: Mexico supports the decriminalization of abortion in Supreme Court vote - BUST</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/jce/css/content.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/jcemediabox/css/jcemediabox.min.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/wf_responsive_widgets/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/components/com_jevents/views/flat/assets/css/modstyle.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/components/com_jevents/assets/css/jevcustom.css" rel="stylesheet" type="text/css" />
<style type="text/css">div.mod_search204 input[type="search"]{width:auto}</style>
<script src="//bust.b-cdn.net/t3-assets/js/js-03444-79972.js" type="text/javascript"></script>
<script src="//bust.b-cdn.net/plugins/system/jcemediabox/js/jcemediabox.min.js" type="text/javascript"></script>
<script src="//bust.b-cdn.net/t3-assets/js/js-937ef-79972.js" type="text/javascript"></script>
<script type="text/javascript">console.log('numOfParagraphs: 12');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 6');jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});function fetchMoreLatestEvents(modid,direction)
{jQuery.ajax({type:'POST',dataType:'json',url:"https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=699f206975df2263bd37ddbff9ecbc05",data:{'json':JSON.stringify({'modid':modid,'direction':direction})},contentType:"application/x-www-form-urlencoded; charset=utf-8",scriptCharset:"utf-8"}).done(function(data){jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);try{document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block:"start",behavior:"smooth"});}
catch(e){}}).fail(function(x){alert('fail '+x);});}</script>
<meta property='og:url' content='https://bust.com/feminism/198430-mexico-decriminalize-abortion.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='&#34;Mi cuerpo, mi opcion&#34;: Mexico supports the decriminalization of abortion in Supreme Court vote'>
<meta property='og:description' content='
On Tuesday, Sept 7, Mexico’s Supreme Court set a precedent that could lead to the legalization of abortion procedures in this predominantly Catho...'>
<meta property='og:image' content='https://bust.com/images/articles/62/aborto_43552.jpg'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="//bust.b-cdn.net/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f6d0eae23e22800133c70fa&product=inline-share-buttons' async='async'></script>
<noscript>
<style type="text/css">.jch-lazyload{display:none}</style>
</noscript>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/current-and-past-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://simplecirc.com/subscriber_login/bust" class="">Digital Edition </a></li><li class="item-1298"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://simplecirc.com/shop/bust/back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="" target="_blank" rel="noopener noreferrer">iPad App </a></li></ul></li><li class="item-32"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://simplecirc.com/shop/bust" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://simplecirc.com/shop/bust" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-info-menu-47.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-info-menu-56.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/contact-info-menu-49.html" class="">Contact</a></li><li class="item-2029"><a href="/info/manage-jevents.html" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit-to-bust-menu.html" class="">Submit to BUST</a></li><li class="item-1018"><a href="/info/where-to-find-bust-info-menu-53.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2544"><a href="/info/bustline-newsletter.html" class="">BUSTline Newsletter</a></li><li class="item-2328"><a href="/info/shopping-showcase-upload-form.html" class="">Shopping Showcase Upload Form</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/support-bust.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/login-register.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/members/my-profile-test.html" class="">My Profile</a></li><li class="item-2776"><a href="/members/jootools-test.html" class="">Jootools Test</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/current-and-past-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscriber_login/bust"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust/back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" target="_blank"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://simplecirc.com/shop/bust"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-info-menu-47.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-info-menu-56.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/contact-info-menu-49.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/info/manage-jevents.html"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit-to-bust-menu.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust-info-menu-53.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships.html"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application.html"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/bustline-newsletter.html"   data-target="#">BUSTline Newsletter </a>
</li>
<li itemprop='name'  data-id="2328" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload-form.html"   data-target="#">Shopping Showcase Upload Form </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/support-bust.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/login-register.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							&quot;Mi cuerpo, mi opcion&quot;: Mexico supports the decriminalization of abortion in Supreme Court vote					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/author/tillyobrien.html">Tilly O'Brien</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/feminism.html" itemprop="genre">Feminism</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2021-09-10T17:11:38-04:00" itemprop="datePublished">
					Published: 10 September 2021				</time>
</dd>
</dl>
<div class="moduletable">
<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons" style="margin-bottom:10px;height:48px;"></div>
<!-- ShareThis END -->	</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<div class="addthis_sharing_toolbox"></div>-->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/62/aborto_43552.jpg" width="640" height="352" alt="aborto 43552" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/62/aborto_43552.jpg" width="640" height="352" alt="aborto 43552" class="blog-image" /></noscript></p>
<p>On Tuesday, Sept 7, Mexico’s Supreme Court set a precedent that could lead to the legalization of abortion procedures in this predominantly Catholic country. <a href="https://www.reuters.com/world/americas/mexico-supreme-court-rules-criminalizing-abortion-is-unconstitutional-2021-09-07/">The court made a unanimous ruling that penalizing abortions is unconstitutional,</a> thus decriminalizing abortion procedures across the country. Up until now, many Mexican states could mandate jailtime for people who got abortions, and the ruling, which many hope will legalize abortions in the near future, follows years of public demands for greater rights and protections by a prominent Mexican women’s movement, <em>Frente Feminista Saltillo</em>.&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p>The ruling could make abortion procedures available on request to any person up to twelve weeks into a pregnancy <a href="https://en.wikipedia.org/wiki/Abortion_in_Mexico#:~:text=Abortion%20in%20Mexico%20is%20legal,it%20across%20the%20whole%20country.">in Mexico City and in the states of Oaxaca, Hidalgo and Veracruz. </a>After the judges’ votes were announced, <a href="https://www.nytimes.com/2021/09/07/world/americas/mexico-supreme-court-decriminalize-abortion.html">Chief Justice Arturo Zaldivar stated</a>: “Today is a historic day for the rights of all women. It is a watershed in the history of the rights of all women, especially the most vulnerable.”&nbsp;</p>	<div class="moduletable">
<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-2']);</script>
<!-- BLOGHER ADS End Second 300x250 ad -->
</div>	</div>
<!-- ENDS: Ideal Related Custom Code 1 -->
<p>However, the ruling only sets a <a href="https://www.nytimes.com/2021/09/07/world/americas/mexico-supreme-court-decriminalize-abortion.html"><em>precedent</em></a>, meaning that judges in each state will no longer be able to prosecute any person who terminates their unborn child without violating the determination made by the court, and without violating the constitution. But while the ruling itself doesn’t automatically legalize abortion in Mexico, <a href="https://www.nytimes.com/2021/09/07/world/americas/mexico-supreme-court-decriminalize-abortion.html">activists</a> are said to be planning to use the ruling to challenge the laws across Mexico that currently allow for the imprisonment of people who have abortions, as well as challenging other criminal offenses associated with the procedure.&nbsp;</p>
<p>Furthermore, people can now sue the state to have these sorts of charges dropped, and <a href="https://www.theguardian.com/global-development/2021/sep/09/mexico-ruling-decriminalise-abortion-activists">one Mexican state governor </a>announced on Wednesday that he will release all people imprisoned for terminating their pregnancies. Unfortunately, this statement rings hollow, because Mexicans aren’t actually found guilty of “abortion” and imprisoned, but rather are charged with <a href="https://www.theguardian.com/global-development/2021/sep/09/mexico-ruling-decriminalise-abortion-activists">homicide</a>.</p>
<p>The ruling will, however, benefit millions of people, making Mexico the most populous Latin American country to legalize abortion. While the decision was welcomed by feminist activists, it wasn’t so joyfully accepted by everyone—some conservative politicians and the Catholic Church were less than pleased. Check out this tweet from the Episcopal Conference of Mexico:</p>	<div class="moduletable">
<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-2']);</script>
<!-- BLOGHER ADS End Second 300x250 ad -->
</div>	</div>
<!-- ENDS: Ideal Related Custom Code 1 -->
<blockquote class="twitter-tweet">
<p lang="es" dir="ltr">Quienes estamos convencidos del valor de la vida no tenemos necesidad de una ley homicida como la que están aprobando; esperamos que tu opción por la vida no esté condicionada por una ideología, sino que esté motivada por la fe, la esperanza y el amor. <a href="https://twitter.com/hashtag/S%C3%ADALaVida?src=hash&amp;ref_src=twsrc%5Etfw">#SíALaVida</a></p>
— CEM (@IglesiaMexico) <a href="https://twitter.com/IglesiaMexico/status/1435351096155938817?ref_src=twsrc%5Etfw">September 7, 2021</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
<p>&nbsp;Translation: "Those of us who are convinced of the value of life have no need for a murderous law like the one they are passing; We hope that your choice for life is not determined by an ideology, but is motivated by faith, hope and love. #Yes to life"&nbsp;</p>
<p>Following the recent ban on abortions in Texas, the hope is that other American states will take inspiration from Mexico and listen to female voices demanding abortion rights. Argentina legalized abortions last year, and the same was done in Mexico City in 2007. The green handkerchiefs as seen in the photo above have been used nationally in women’s protests across Southern American states in favour of abortion rights.</p>
<p><span style="font-size: 1rem; caret-color: auto;">Top photo: Still from video uploaded on Instagram by <a href="https://www.instagram.com/p/B_lEupPh3Qn/">Frente Feminista de Saltillo&nbsp;</a></span></p> <i>
<p>Tilly O'Brien is an English Literature Graduate, starting an Ma in International Journalism at the University of Leeds, UK. Tilly writes for various British blogs including the Leeds Tab and has her own travel blog which you can follow here: <a href="https://tillytravels.live-website.com/">https://tillytravels.live-website.com/</a></p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/component/search/?searchword=Mexico&amp;ordering=&amp;searchphrase=all" >Mexico</a>
					,			<a href="/component/search/?searchword=Mexican%20Feminism&amp;ordering=&amp;searchphrase=all" >Mexican Feminism</a>
					,			<a href="/component/search/?searchword=Abortion&amp;ordering=&amp;searchphrase=all" >Abortion</a>
					,			<a href="/component/search/?searchword=Reproductive%20RightsAbortion&amp;ordering=&amp;searchphrase=all" >Reproductive RightsAbortion</a>
</div>
</p>	</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="https://bust.com/info/donate.html?utm_source=bust.com&amp;utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/feminism.html" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2121" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " class="jch-lazyload" alt="Facebook_website" title="Follow us on Facebook_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " class="jch-lazyload" alt="Twitter_website" title="Follow us on Twitter_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " class="jch-lazyload" alt="Pinterest_website" title="Follow us on Pinterest_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " class="jch-lazyload" alt="RSS_website" title="Follow us on RSS_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " class="jch-lazyload" alt="Tumblr_website" title="Follow us on Tumblr_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " class="jch-lazyload" alt="IG_website" title="Follow us on IG_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></noscript></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Fall 2021</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="uzo bust cover" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/62/126_cover_110px_e0fd9.jpg" class="jch-lazyload" width="110" height="142" /><noscript><img alt="uzo bust cover" src="https://ik.imagekit.io/bustmag/images/articles/62/126_cover_110px_e0fd9.jpg" width="110" height="142" /></noscript></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=module&amp;utm_campaign=on-newsstands" class="subscribe_link">subscribe</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">renew</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">change of address</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">customer service</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" class="jch-lazyload" border="0" alt="" /><noscript><img src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" border="0" alt="" /></noscript></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /> <input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43908/Mamie_Van_Doren_4_eb4a5.jpg" class="jch-lazyload"  alt="Mamie Van Doren" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43908/Mamie_Van_Doren_4_eb4a5.jpg"  alt="Mamie Van Doren" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/198422-last-starlet-mamie-van-doren.html">The Last Starlet: An Interview with 1950's Bad Girl of the Silver Screen, Mamie Van Doren</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/Magician_9d468.jpg" class="jch-lazyload"  alt="Magician 9d468" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/Magician_9d468.jpg"  alt="Magician 9d468" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/general/198421-tarotscopes-fall-horoscopes-bust-magazine-2021.html">Tarotscopes: FALL Horoscopes Inspired By the Tarot</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43908/insecure_26737.jpg" class="jch-lazyload"  alt="Screenshot from HBO trailer." /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43908/insecure_26737.jpg"  alt="Screenshot from HBO trailer." /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/198418-insecure-season-5-trailer.html">New Trailer Alert: Issa Gets Her Sh*t Together in Fifth and Final Season of HBO's Insecure</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/360px-Eva_Longoria_Cannes_2019_2_04294.jpg" class="jch-lazyload"  alt="elyssa fahndrich gizHA4cM3Zs unsplash 25102" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/360px-Eva_Longoria_Cannes_2019_2_04294.jpg"  alt="elyssa fahndrich gizHA4cM3Zs unsplash 25102" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198420-time-s-up-eva-longoria-shonda-rhimes-jurnee-smollett-resign.html">More Chaos For TIME’S UP in the Wake of Cuomo Sexual Harassment Case: Eva Longoria, Shonda Rhimes, and Jurnee Smollett Resign</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43940/vlad-tchompalov-KHxxCc8XMNE-unsplash_6ea8e.jpg" class="jch-lazyload"  alt="vlad tchompalov KHxxCc8XMNE unsplash 6ea8e" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43940/vlad-tchompalov-KHxxCc8XMNE-unsplash_6ea8e.jpg"  alt="vlad tchompalov KHxxCc8XMNE unsplash 6ea8e" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198426-pro-choice-abortion-organizations-texas-abortion-bill.html">Mutual Aid To The Rescue: Check Out These Seven Pro-Choice Organizations Providing Resources in the Midst of Texas' Near-Total Abortion Ban</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/LRain_Fatigue_f2834.jpg" class="jch-lazyload"  alt="LRain Fatigue f2834" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/LRain_Fatigue_f2834.jpg"  alt="LRain Fatigue f2834" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198423-music-from-around-the-world-new-albums-from-three-international-experimental-musicians.html">Music From Around the World: New Albums From Three International-Experimental Musicians</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/elvira_a37fc.jpg" class="jch-lazyload"  alt="elvira a37fc" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/31873/elvira_a37fc.jpg"  alt="elvira a37fc" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/books/198425-three-new-non-fiction-books-fall-2021-bust-magazine.html">Free Your Mind: New Non-Fiction From B-Movie Queen Elvira, Mistress of Darkness, and Believing, a Cultural Analysis on Gender-Violence from Anita Hill</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43906/Screen_Shot_2021-09-09_at_11.51.17_AM_04152.jpg" class="jch-lazyload"  alt="Screen Shot 2021 09 09 at 11.51.17 AM 04152" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43906/Screen_Shot_2021-09-09_at_11.51.17_AM_04152.jpg"  alt="Screen Shot 2021 09 09 at 11.51.17 AM 04152" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198424-janet-jackson-documentary-teaser.html">Pop Music-Diva Janet Jackson Teases New Self-Produced Documentary Janet, Showing Us The Ups and Downs of Superstardom</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43906/Screen_Shot_2021-09-09_at_3.23.34_PM_b6a48.jpg" class="jch-lazyload"  alt="Screen Shot 2021 09 09 at 3.23.34 PM b6a48" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43906/Screen_Shot_2021-09-09_at_3.23.34_PM_b6a48.jpg"  alt="Screen Shot 2021 09 09 at 3.23.34 PM b6a48" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/198427-lucy-barrett-cast-charmed-season-four.html">Gettin' Witchy With It: The CW Adds Lucy Barrett  to the Main Cast of Season 4 of Charmed Reboot</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43940/BustThanksgiving_Peloquin_5109_49cea.jpg" class="jch-lazyload"  alt="BustThanksgiving Peloquin 5109 49cea" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43940/BustThanksgiving_Peloquin_5109_49cea.jpg"  alt="BustThanksgiving Peloquin 5109 49cea" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/eat-me/198429-gluten-free-thanksgiving-recipes.html">Wheat Smarts: Classic T-Day Dishes Go Gluten Free</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1856/-/feral-hag-market-of-the-beast-thinning-of-the-veil-virtual.html"  target="_top" >Feral Hag Market of the Beast: Thinning of the Veil (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Oct 08</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1856/-/feral-hag-market-of-the-beast-thinning-of-the-veil-virtual.html"  target="_top" >Feral Hag Market of the Beast: Thinning of the Veil (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Oct 09</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1856/-/feral-hag-market-of-the-beast-thinning-of-the-veil-virtual.html"  target="_top" >Feral Hag Market of the Beast: Thinning of the Veil (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Oct 10</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1857/-/feral-hag-market-of-the-beast-satanic-solstice-virtual.html"  target="_top" >Feral Hag Market of the Beast: Satanic Solstice (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Dec 03</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1857/-/feral-hag-market-of-the-beast-satanic-solstice-virtual.html"  target="_top" >Feral Hag Market of the Beast: Satanic Solstice (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Dec 04</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/info/manage-jevents.html"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/advertise.html" class="">Advertise</a></li><li class="item-1212"><a href="https://simplecirc.com/subscribe/bust/?utm_source=bust.com&amp;utm_medium=menu&amp;utm_campaign=bottom-menu" class="">Subscribe </a></li><li class="item-1213"><a href="/about-us.html" class="">About Us</a></li><li class="item-1214"><a href="/contact-us.html" class="">Contact Us</a></li><li class="item-1215"><a href="/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/submissions.html" class="">Submissions</a></li><li class="item-1217"><a href="https://simplecirc.com/subscriber_login/bust" class="">Customer Service </a></li><li class="item-1218"><a href="https://simplecirc.com/shop/bust" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism.html" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment.html" class="">Entertainment</a></li><li class="item-2133"><a href="/music.html" class="">Music</a></li><li class="item-2132"><a href="/movies.html" class="">Movies</a></li><li class="item-2131"><a href="/books.html" class="">Books</a></li><li class="item-2129"><a href="/tv.html" class="">TV</a></li><li class="item-2191"><a href="/arts.html" class="">Arts</a></li><li class="item-2123"><a href="/living.html" class="">Living</a></li><li class="item-2112"><a href="/eat-me.html" class="">Eat Me</a></li><li class="item-2190"><a href="/diy.html" class="">DIY</a></li><li class="item-2122"><a href="/style.html" class="">Style</a></li><li class="item-2124"><a href="/sex.html" class="">Sex</a></li><li class="item-2125"><a href="/general.html" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
</body>
</html>