<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-blog itemid-2121 j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1224278/25885/header.js"></script>
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto+Slab:400,700&display=swap" rel="stylesheet">
<base href="https://bust.com/feminism/198316-gavin-grimm-trans-rights.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Gavin Grimm, The Supreme Court, trans, transgender, LGBTQ+, ACLU, trans youth, bathroom policies, trans rights" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="The Supreme Court Declined To Hear The Case Of Gavin Grimm, Securing A Major Win For Trans Rights" />
<meta name="twitter:description" content="The Supreme Court has declined to take up the case of Gavin Grimm, marking a huge win for trans rights." />
<meta name="twitter:image" content="https://bust.com/images/articles/43247/BUST_Gavin_Grimm_149da.jpeg" />
<meta name="description" content="The Supreme Court has declined to take up the case of Gavin Grimm, marking a huge win for trans rights." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>The Supreme Court Declined To Hear The Case Of Gavin Grimm, Securing A Major Win For Trans Rights - BUST</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/jce/css/content.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/jcemediabox/css/jcemediabox.min.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/plugins/system/wf_responsive_widgets/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/components/com_jevents/views/flat/assets/css/modstyle.css" rel="stylesheet" type="text/css" />
<link href="//bust.b-cdn.net/components/com_jevents/assets/css/jevcustom.css" rel="stylesheet" type="text/css" />
<style type="text/css">div.mod_search204 input[type="search"]{width:auto}</style>
<script src="//bust.b-cdn.net/t3-assets/js/js-03444-79972.js" type="text/javascript"></script>
<script src="//bust.b-cdn.net/plugins/system/jcemediabox/js/jcemediabox.min.js" type="text/javascript"></script>
<script src="//bust.b-cdn.net/t3-assets/js/js-937ef-79972.js" type="text/javascript"></script>
<script type="text/javascript">console.log('numOfParagraphs: 11');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 5');jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});function fetchMoreLatestEvents(modid,direction)
{jQuery.ajax({type:'POST',dataType:'json',url:"https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=f5192f64f662ee26b3833abd1044a33f",data:{'json':JSON.stringify({'modid':modid,'direction':direction})},contentType:"application/x-www-form-urlencoded; charset=utf-8",scriptCharset:"utf-8"}).done(function(data){jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);try{document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block:"start",behavior:"smooth"});}
catch(e){}}).fail(function(x){alert('fail '+x);});}</script>
<meta property='og:url' content='https://bust.com/feminism/198316-gavin-grimm-trans-rights.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='The Supreme Court Declined To Hear The Case Of Gavin Grimm, Securing A Major Win For Trans Rights'>
<meta property='og:description' content='In a win for trans rights, the Supreme Court has declined to take up the case of Gavin Grimm, a transgender person who sued his Virginia school dis...'>
<meta property='og:image' content='https://bust.com/images/articles/43247/BUST_Gavin_Grimm_149da.jpeg'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="//bust.b-cdn.net/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f6d0eae23e22800133c70fa&product=inline-share-buttons' async='async'></script>
<noscript>
<style type="text/css">.jch-lazyload{display:none}</style>
</noscript>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/current-and-past-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://simplecirc.com/subscriber_login/bust" class="">Digital Edition </a></li><li class="item-1298"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://simplecirc.com/shop/bust/back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="" target="_blank" rel="noopener noreferrer">iPad App </a></li></ul></li><li class="item-32"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://simplecirc.com/shop/bust" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://simplecirc.com/shop/bust" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-info-menu-47.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-info-menu-56.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/contact-info-menu-49.html" class="">Contact</a></li><li class="item-2029"><a href="/info/manage-jevents.html" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit-to-bust-menu.html" class="">Submit to BUST</a></li><li class="item-1018"><a href="/info/where-to-find-bust-info-menu-53.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2544"><a href="/info/bustline-newsletter.html" class="">BUSTline Newsletter</a></li><li class="item-2328"><a href="/info/shopping-showcase-upload-form.html" class="">Shopping Showcase Upload Form</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/support-bust.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/login-register.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/members/my-profile-test.html" class="">My Profile</a></li><li class="item-2776"><a href="/members/jootools-test.html" class="">Jootools Test</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/current-and-past-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscriber_login/bust"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust/back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" target="_blank"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://simplecirc.com/shop/bust"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/shop/bust"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-info-menu-47.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-info-menu-56.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/contact-info-menu-49.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/info/manage-jevents.html"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit-to-bust-menu.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust-info-menu-53.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships.html"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application.html"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/bustline-newsletter.html"   data-target="#">BUSTline Newsletter </a>
</li>
<li itemprop='name'  data-id="2328" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload-form.html"   data-target="#">Shopping Showcase Upload Form </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/support-bust.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/login-register.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							The Supreme Court Declined To Hear The Case Of Gavin Grimm, Securing A Major Win For Trans Rights					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/author/43247-natalierf.html">Natalie Frate</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/feminism.html" itemprop="genre">Feminism</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2021-07-01T11:59:08-04:00" itemprop="datePublished">
					Published: 01 July 2021				</time>
</dd>
</dl>
<div class="moduletable">
<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons" style="margin-bottom:10px;height:48px;"></div>
<!-- ShareThis END -->	</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<div class="addthis_sharing_toolbox"></div>-->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/43247/BUST_Gavin_Grimm_149da.jpeg" width="640" height="446" alt="BUST Gavin Grimm 149da" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/43247/BUST_Gavin_Grimm_149da.jpeg" width="640" height="446" alt="BUST Gavin Grimm 149da" class="blog-image" /></noscript><br />In a win for trans rights, the Supreme Court has declined to take up the case of Gavin Grimm, a transgender person who sued his Virginia school district for not allowing him to use the men's restroom.</p>
<p>In declining to take up the case on Monday, the Supreme Court leaves the lower court’s ruling in Grimm’s favor intact, allowing him and other trans students to use the bathroom of the gender they identify with.</p>
<p>Grimm, represented by the ACLU, originally went to court in 2015 when—after the school principal originally allowed him to use the bathroom corresponding to his gender identity—the Gloucester County school board instituted a policy in which restrooms are “limited to the corresponding biological genders.”</p>	<div class="moduletable">
<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-2']);</script>
<!-- BLOGHER ADS End Second 300x250 ad -->
</div>	</div>
<!-- ENDS: Ideal Related Custom Code 1 -->
<p>Under this new policy, Grimm was mandated to use either a private bathroom or the women's restroom.</p>
<p>In April&nbsp;<a href="https://www.aclu.org/blog/lgbtq-rights/transgender-rights/federal-court-trans-kids-cant-be-kicked-out-restroom">2016</a>, the U.S. Court of Appeals for the Fourth Circuit ruled in Grimm’s favor, stating that the school board’s policy violated Title IX, a federal law prohibiting sex-based discrimination in education. In August that same year, the Supreme Court, in one of the greatest over-reactions of our time, granted an <a href="https://www.aclu.org/blog/lgbtq-rights/transgender-rights/did-supreme-court-really-just-issue-emergency-order-stop-17">emergency stay</a> to stop Grimm from using the boys’ restroom. Then in October, the court decided to take up the case but then <a href="https://www.nytimes.com/2017/03/06/us/politics/supreme-court-transgender-rights-case.html">vacated</a> it in March of 2017, after the Trump administration changed the federal government’s stance on transgender rights. It returned to the Supreme Court this year, where the justices declined to hear the school board’s appeal.</p>	<div class="moduletable">
<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-2']);</script>
<!-- BLOGHER ADS End Second 300x250 ad -->
</div>	</div>
<!-- ENDS: Ideal Related Custom Code 1 -->
<p>Justices Clarence Thomas and Samuel Alito stated they believed the case should have been taken up by the court (because, of course they did).</p>
<p>Grimm spoke of his relief in the court’s decision not to hear the case: “I am glad that my years long fight to have my school see me for who I am is over. Being forced to use the nurse’s room, a private bathroom and the girls’ room was humiliating for me, and having to go to out-of-the-way bathrooms severely interfered with my education. Trans youth deserve to use the bathroom in peace without being humiliated and stigmatized by their own school boards and elected officials.”&nbsp;&nbsp;</p>
<p>The court’s annual term is almost over, but with laws infringing on trans youths’ rights to participate in <a href="https://www.aclu.org/news/lgbtq-rights/a-federal-appeals-court-will-decide-if-trans-students-can-continue-to-play-school-sports/">sports</a> and receive <a href="https://www.aclu.org/news/lgbtq-rights/were-suing-arkansas-over-its-ban-on-health-care-for-trans-youth/">healthcare</a>, expect to see more cases like this in the future.<br /><br /><em>Top Photo Credit:&nbsp;Pax Ahimsa Gethen, <a href="https://creativecommons.org/licenses/by-sa/4.0/legalcode">CC BY-SA 4.0</a> via Wikimedia Commons</em><br /><br /><strong>More from BUST</strong></p>
<p><a href="https://bust.com/feminism/198178-biden-lgbtq-healthcare-discrimination.html">Biden Administration Brings Back Obama-Era Policies, Bans Discrimination Against LGBTQ+ Community In Healthcare</a><br /><br /><a href="https://bust.com/feminism/198265-new-york-gender-recognition-act.html">The New York State Senate Passed A Bill That Will Make It Easier For Trans People To Change Their Gender On Legal Documents</a><br /><br /><a href="https://bust.com/feminism/196893-virginia-becomes-first-state-to-pass-lgbtq-protections.html">Virginia Just Became The First Southern State To Pass LGBTQ+ Protection Bill</a></p> <i><p>Natalie Frate is a graduate of Rochester Institute of Technology with a BS in Sociology and Anthropology and SOAS, University of London with an MA in Comparative Literature. She is currently pursuing a degree in Experimental Humanities at NYU and waiting out the pandemic in her hometown, Cleveland, OH. She enjoys reading books, wearing clothes, and eating food with her friends. Follow her on Instagram @natalieroseindigo</p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/component/search/?searchword=Gavin%20Grimm&amp;ordering=&amp;searchphrase=all" >Gavin Grimm</a>
					,			<a href="/component/search/?searchword=The%20Supreme%20Court&amp;ordering=&amp;searchphrase=all" >The Supreme Court</a>
					,			<a href="/component/search/?searchword=trans&amp;ordering=&amp;searchphrase=all" >trans</a>
					,			<a href="/component/search/?searchword=transgender&amp;ordering=&amp;searchphrase=all" >transgender</a>
					,			<a href="/component/search/?searchword=LGBTQ%20&amp;ordering=&amp;searchphrase=all" >LGBTQ+</a>
					,			<a href="/component/search/?searchword=ACLU&amp;ordering=&amp;searchphrase=all" >ACLU</a>
					,			<a href="/component/search/?searchword=trans%20youth&amp;ordering=&amp;searchphrase=all" >trans youth</a>
					,			<a href="/component/search/?searchword=bathroom%20policies&amp;ordering=&amp;searchphrase=all" >bathroom policies</a>
					,			<a href="/component/search/?searchword=trans%20rights&amp;ordering=&amp;searchphrase=all" >trans rights</a>
</div>
</p>	</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/feminism.html" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2121" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " class="jch-lazyload" alt="Facebook_website" title="Follow us on Facebook_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " class="jch-lazyload" alt="Twitter_website" title="Follow us on Twitter_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " class="jch-lazyload" alt="Pinterest_website" title="Follow us on Pinterest_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " class="jch-lazyload" alt="RSS_website" title="Follow us on RSS_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " class="jch-lazyload" alt="Tumblr_website" title="Follow us on Tumblr_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " class="jch-lazyload" alt="IG_website" title="Follow us on IG_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></noscript></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Summer 2021</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="uzo bust cover" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/35201/uzo_cover110_802a4.jpg" class="jch-lazyload" width="110" height="142" /><noscript><img alt="uzo bust cover" src="https://ik.imagekit.io/bustmag/images/articles/35201/uzo_cover110_802a4.jpg" width="110" height="142" /></noscript></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=module&amp;utm_campaign=on-newsstands" class="subscribe_link">subscribe</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">renew</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">change of address</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">customer service</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" class="jch-lazyload" border="0" alt="" /><noscript><img src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" border="0" alt="" /></noscript></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /> <input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43247/cristian-newman-7KHCNCddn2U-unsplash_8c325.jpg" class="jch-lazyload"  alt="cristian newman 7KHCNCddn2U unsplash 8c325" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43247/cristian-newman-7KHCNCddn2U-unsplash_8c325.jpg"  alt="cristian newman 7KHCNCddn2U unsplash 8c325" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/198301-white-women-are-performative-crying-in-a-new-tiktok-trend-and-it-is-creepy-on-several-levels.html">White Women Are Performatively Crying In A New TikTok Trend And It's Problematic as Hell</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/41941/false-positive_6f563.jpeg" class="jch-lazyload"  alt="false positive 6f563" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/41941/false-positive_6f563.jpeg"  alt="false positive 6f563" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/198294-false-positive-review.html">Ilana Glazer's film, 'False Positive,' Explores The Ultimate Horror Premise: Giving Birth For The Patriarchy</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43181/Screen_Shot_2021-06-24_at_4.59.44_PM_cca01.png" class="jch-lazyload"  alt="Screen Shot 2021 06 24 at 4.59.44 PM cca01" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43181/Screen_Shot_2021-06-24_at_4.59.44_PM_cca01.png"  alt="Screen Shot 2021 06 24 at 4.59.44 PM cca01" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/198296-britney-spears-conservatorship.html">Britney Spears Calls For An End To Her Conservatorship, Says She Isn't Allowed To Marry And Have Kids</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43181/Screen_Shot_2021-06-24_at_12.13.18_PM_0e234.png" class="jch-lazyload"  alt="Screen Shot 2021 06 24 at 12.13.18 PM 0e234" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43181/Screen_Shot_2021-06-24_at_12.13.18_PM_0e234.png"  alt="Screen Shot 2021 06 24 at 12.13.18 PM 0e234" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/198295-shacarri-richardson-olympic-trials.html">Sha'Carri Richardson Is The Newest Olympian And The Fastest Woman In America: “I Just Want The World To Know That I’m That Girl”</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43483/jennifer-burk-ECXB0YAZ_zU-unsplash_7869a_copy.jpg" class="jch-lazyload"  alt="jennifer burk ECXB0YAZ zU unsplash 7869a copy" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43483/jennifer-burk-ECXB0YAZ_zU-unsplash_7869a_copy.jpg"  alt="jennifer burk ECXB0YAZ zU unsplash 7869a copy" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/style/198306-midsize-discourse-tiktok.html">Stop calling your body 'midsize,' says Internet. But it's less clear about why you shouldn't use the term</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43181/Screen_Shot_2021-06-25_at_4.46.12_PM_650c9.png" class="jch-lazyload"  alt="Screen Shot 2021 06 25 at 4.46.12 PM 650c9" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43181/Screen_Shot_2021-06-25_at_4.46.12_PM_650c9.png"  alt="Screen Shot 2021 06 25 at 4.46.12 PM 650c9" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/198302-real-movie-villains.html">The Internet Says Nate Is The True Villain of "The Devil Wears Prada" And That Miranda Is Just A Strong Woman—Here Are 5 Movies That Also Got it Wrong</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43333/4A8796B1-39CD-4490-97B5-493BA2CB9D5A_a0bd0.jpeg" class="jch-lazyload"  alt="4A8796B1 39CD 4490 97B5 493BA2CB9D5A a0bd0" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43333/4A8796B1-39CD-4490-97B5-493BA2CB9D5A_a0bd0.jpeg"  alt="4A8796B1 39CD 4490 97B5 493BA2CB9D5A a0bd0" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/books/198308-emilia-clarke-mother-of-madness-comic.html">Emilia Clarke Is Set To Release "M.O.M.: Mother of Madness," A New Comic Book Series About A Woman Who Gets Superpowers From Her Period</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/41941/jenny_slate_af0ab.JPG" class="jch-lazyload"  alt="jenny slate af0ab" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/41941/jenny_slate_af0ab.JPG"  alt="jenny slate af0ab" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/198298-the-sunlit-night-review.html">Jenny Slate's Film "The Sunlit Night" Is An Earnest And Honest Attempt At Translating Creative Thinking Onto The Screen: Review</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/41941/SKOTT_PeterStJames_DSC06582_2384x4240_350dpi_Tall_5b6d4.jpg" class="jch-lazyload"  alt="SKOTT PeterStJames DSC06582 2384x4240 350dpi Tall 5b6d4" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/41941/SKOTT_PeterStJames_DSC06582_2384x4240_350dpi_Tall_5b6d4.jpg"  alt="SKOTT PeterStJames DSC06582 2384x4240 350dpi Tall 5b6d4" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198292-skott-wolf-interview.html">Swedish Pop Singer-Songwriter Skott Discusses The Inspiration Behind Her New EP "Chapter 1 (Acoustic)," Her Strong Folk Music Roots, And More: BUST Interview</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43096/_images_uploads_gallery_unnamed_48_eac01.jpg" class="jch-lazyload"  alt="images uploads gallery unnamed 48 eac01" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/43096/_images_uploads_gallery_unnamed_48_eac01.jpg"  alt="images uploads gallery unnamed 48 eac01" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/198293-gavin-turek-illusions-interview.html">Gavin Turek Discusses Her Album "Madame Gold" And Beams Brightly In Her Newest "Illusions" Video: BUST Interview</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1855/-/feral-hag-market-of-the-beast-the-reaping-virtual.html"  target="_top" >Feral Hag Market of the Beast: The Reaping (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Jul 30</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1855/-/feral-hag-market-of-the-beast-the-reaping-virtual.html"  target="_top" >Feral Hag Market of the Beast: The Reaping (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Jul 31</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1855/-/feral-hag-market-of-the-beast-the-reaping-virtual.html"  target="_top" >Feral Hag Market of the Beast: The Reaping (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Aug 01</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/info/manage-jevents/eventdetail/1855/-/feral-hag-market-of-the-beast-the-reaping-virtual.html"  target="_top" >Feral Hag Market of the Beast: The Reaping (Virtual)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Mon Aug 02</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/info/manage-jevents.html"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/advertise.html" class="">Advertise</a></li><li class="item-1212"><a href="https://simplecirc.com/subscribe/bust/?utm_source=bust.com&amp;utm_medium=menu&amp;utm_campaign=bottom-menu" class="">Subscribe </a></li><li class="item-1213"><a href="/about-us.html" class="">About Us</a></li><li class="item-1214"><a href="/contact-us.html" class="">Contact Us</a></li><li class="item-1215"><a href="/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/submissions.html" class="">Submissions</a></li><li class="item-1217"><a href="https://simplecirc.com/subscriber_login/bust" class="">Customer Service </a></li><li class="item-1218"><a href="https://simplecirc.com/shop/bust" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism.html" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment.html" class="">Entertainment</a></li><li class="item-2133"><a href="/music.html" class="">Music</a></li><li class="item-2132"><a href="/movies.html" class="">Movies</a></li><li class="item-2131"><a href="/books.html" class="">Books</a></li><li class="item-2129"><a href="/tv.html" class="">TV</a></li><li class="item-2191"><a href="/arts.html" class="">Arts</a></li><li class="item-2123"><a href="/living.html" class="">Living</a></li><li class="item-2112"><a href="/eat-me.html" class="">Eat Me</a></li><li class="item-2190"><a href="/diy.html" class="">DIY</a></li><li class="item-2122"><a href="/style.html" class="">Style</a></li><li class="item-2124"><a href="/sex.html" class="">Sex</a></li><li class="item-2125"><a href="/general.html" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
</body>
</html>