<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-blog itemid-2121 j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link rel="stylesheet" type="text/css" href="//bust.b-cdn.net/media/plg_jchoptimize/cache/css/9d6d9560aebf0cbbf7326d38259b3fa2.css" />
<base href="https://bust.com/feminism/197776-stacey-abrams-bust-interview-voter-suppression-georgia.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Stacey Abrams, Election Day, election, Biden, voter suppression, voting, voters' rights, politics, US News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="Can Georgia's Stacey Abrams Save America?: Exclusive BUST Interview" />
<meta name="twitter:description" content="A rising star on the political scene, Stacey Abrams was cheated out of winning the Georgia gubenatorial race in 2018. Since then, she’s focused her efforts on protecting voters’ rights." />
<meta name="twitter:image" content="https://bust.com/images/articles/66/staceyTOC_d8464.jpg" />
<meta name="description" content="A rising star on the political scene, Stacey Abrams was cheated out of winning the Georgia gubenatorial race in 2018. Since then, she’s focused her efforts on protecting voters’ rights." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Can Georgia's Stacey Abrams Save America?: Exclusive BUST Interview - BUST</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<style type="text/css">div.mod_search204 input[type="search"]{width:auto}</style>
<meta property='og:url' content='https://bust.com/feminism/197776-stacey-abrams-bust-interview-voter-suppression-georgia.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='Can Georgia&#39;s Stacey Abrams Save America?: Exclusive BUST Interview'>
<meta property='og:description' content='
A rising star on the political scene, Stacey Abrams was cheated out of winning the Georgia gubenatorial race in 2018. Since then, she’s focused h...'>
<meta property='og:image' content='https://bust.com/images/articles/66/staceyTOC_d8464.jpg'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<script type="application/javascript" src="//bust.b-cdn.net/media/plg_jchoptimize/cache/js/112a255e11a27c8e103482d1cebf6105.js"></script>
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});</script>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="//bust.b-cdn.net/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<noscript>
<style type="text/css">.jch-lazyload{display:none}</style>
</noscript>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/current-and-past-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://subscriptions.bust.com/magazine/member.php" class="">Digital Edition </a></li><li class="item-1298"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://www.bustboobtique.com/39-back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="">iPad App </a></li></ul></li><li class="item-32"><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://www.bustboobtique.com" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://www.bustboobtique.com" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-info-menu-47.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-info-menu-56.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/contact-info-menu-49.html" class="">Contact</a></li><li class="item-2029"><a href="/info/manage-jevents.html" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit-to-bust-menu.html" class="">Submit to BUST</a></li><li class="item-2076"><a href="/info/sponsors.html" class="">Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust-info-menu-53.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" class="">BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/shopping-showcase-order-form.html" class="">Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" class="">Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2383"><a href="/?Itemid=2383" class="">Ecard</a></li><li class="item-2384"><a href="/?Itemid=2384" class="">gift card</a></li><li class="item-2544"><a href="/info/bustline-newsletter.html" class="">BUSTline Newsletter</a></li><li class="item-2636"><a href="/info/internship-application.html" class="">Internship Application</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/support-bust.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/login-register.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/members/my-profile-test.html" class="">My Profile</a></li><li class="item-2776"><a href="/members/jootools-test.html" class="">Jootools Test</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f6d0eae23e22800133c70fa&product=inline-share-buttons' async='async'></script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/current-and-past-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=subscribe-top"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-info-menu-47.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-info-menu-56.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/contact-info-menu-49.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/info/manage-jevents.html"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit-to-bust-menu.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class=""  href="/info/sponsors.html"   data-target="#">Sponsors </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust-info-menu-53.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships.html"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application.html"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class=""  href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>
</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>
</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload.html"   data-target="#">Shopping Showcase Upload </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class=""  href="/?Itemid=2383"   data-target="#">Ecard </a>
</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class=""  href="/?Itemid=2384"   data-target="#">gift card </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/bustline-newsletter.html"   data-target="#">BUSTline Newsletter </a>
</li>
<li itemprop='name'  data-id="2636" data-level="2">
<a itemprop='url' class=""  href="/info/internship-application.html"   data-target="#">Internship Application </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/support-bust.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/login-register.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							Can Georgia's Stacey Abrams Save America?: Exclusive BUST Interview					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/members/my-profile-test/33217-bust-magazine.html">BUST Magazine</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/feminism.html" itemprop="genre">Feminism</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2020-11-05T11:35:34-05:00" itemprop="datePublished">
					Published: 05 November 2020				</time>
</dd>
</dl>
<div class="moduletable">
<!-- ShareThis BEGIN -->
<div class="sharethis-inline-share-buttons" style="margin-bottom:10px;height:48px;"></div>
<!-- ShareThis END -->	</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--<div class="addthis_sharing_toolbox"></div>-->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/66/staceyTOC_d8464.jpg" width="640" height="640" alt="staceyTOC d8464" class="blog-image jch-lazyload" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/66/staceyTOC_d8464.jpg" width="640" height="640" alt="staceyTOC d8464" class="blog-image" /></noscript></p>
<h4><strong>A rising star on the political scene, Stacey Abrams was cheated out of winning the Georgia gubenatorial race in 2018. Since then, she’s focused her efforts on protecting voters’ rights. Here, she talks with her friend, Amber Tamblyn, about the very serious threat to our presidential election—and what she plans to do about it.</strong></h4>
<p><strong>Th</strong><strong>e morning after</strong> 2020’s Super Tuesday election, I found myself waking up in a Florida hotel room, hung over with a half-eaten bag of Doritos by the bedside and a Le Tigre song still on repeat in my headphones. I checked my phone to discover in horror that I had texted Stacey Abrams in the middle of the night in a state of inebriated despair over the election results and where our country seemed to be headed. That afternoon, as my friend Phil and I boarded a flight back to New York, my phone rang. It was Ms. Abrams. I told her we were about to take off, and she quickly said: “Listen to me, before we hang up, I just want to say that everything is going to be OK. You’ll see. Things are changing. Trust me.” &nbsp;</p>
<p>Abrams, 46, has been involved in politics for over a decade, first by serving in the Georgia State House of Representatives from 2007 to 2017. But it was when she ran for governor of that state in 2018 that she became known on the national stage. As the Democratic candidate, she became the first-ever African-American gubernatorial major-party nominee—running against Republican Brian Kemp. (You may have heard a bit about him during the Pandemic times—he’s the genius who sued to block rules that would require people to wear masks in public.) When Abrams lost to Kemp by just 50,000 votes, she refused to concede, citing numerous election irregularities, which turned out to be true. In fact, in the years leading up to the election, Kemp had purged over half a million voter registrations—53,000 in October 2018 alone, 70 percent of which belonged to African Americans. By November of the following year, she still hadn’t conceded. “Concession in the political space is an acknowledgment that the process was fair,” she told Yahoo News. “And I don’t believe that to be so.”</p>
<p>I met and became friends with Abrams a few years ago, through our political and organizing work, and also our ties and mutual love for Atlanta, where my husband’s family is from. The character with which she has always moved through this world is something to behold. As a private citizen and a politician, she is both the arbiter of major change and the orbit around which change manifests. Americans look to her both as a leader and an educator. Abrams has always been deeply in tune with the distrust and divide between disenfranchised Americans and their government, and she’s been working to change that. There is a grace, a soothing, and a confidence with which she both takes care of what she believes in and brings that belief to fruition. For <em>BUST</em>, we talked about the trajectory of her most extraordinary and unique life, from her work with Fair Fight 2020—the voter registration organization she founded—to her upbringing to police brutality, and so much more. Stacey Abrams is not just teaching us how to fight for our right to truth. She’s also teaching us how to trust again.&nbsp;</p>
<p><strong>Tell me a little bit about where you came from and how you got where you are now.&nbsp;</strong></p>
<p>I was born in Madison, Wisconsin, in 1973. My mom was getting her master’s degree in library science and my father worked at the University of Wisconsin supporting her during her graduate studies. We moved to Gulfport, Mississippi, in 1976, where my mom became a college librarian and my dad worked at the shipyard. Their mission was to build a family that was stronger and had more opportunities than they’d had. My mom was the only one of her seven siblings to finish high school. My dad is the first man in his family to go to college, and even that was a struggle for him, because he was dyslexic.</p>
<p><strong>So am I. That’s amazing.</strong></p>
<p>When you couple untreated dyslexia with race, especially for a Black man in Mississippi in the 1950s—my dad found himself, despite accomplishing more than any other man in his family academically, living paycheck to paycheck.&nbsp;</p>
<p>My mom, in contrast, had the master’s degree from one of the top universities in the country. But because she was a Black woman, they were able to pay her only what they wanted. There were times when the college janitor made more money than she did, because there was no requirement for equal pay based on race or gender.&nbsp;</p>
<p style="text-align: center;"><span role="figure" class="wf_caption" style="max-width: 640px; width: 100%; display: inline-block;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/66/M-Stacey-School-Picture_5fd44.jpg" width="640" alt="M Stacey School Picture 5fd44" class="blog-image jch-lazyload" style="width: 100%; float: none;" role="figure" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/66/M-Stacey-School-Picture_5fd44.jpg" width="640" alt="M Stacey School Picture 5fd44" class="blog-image" style="width: 100%; float: none;" role="figure" /></noscript><span style="display: block;">Stacey Abrams in elementary school</span></span></p>
<p>I have an older sister and four younger siblings; we grew up working poor. My mom doesn’t like that term, so she called it the “genteel poor.” We had no money, but we watched PBS and read books. She wanted us to understand that our economic circumstances would not dictate our capacity. She and my dad worked hard to make sure that we had the broadest set of experiences possible within the constraints of where we lived and what our resources were.</p>
<p>My parents were also very intentional about our education, about our faith, and about service. I grew up knowing those were my three jobs: go to church, go to school, and take care of each other. They didn’t simply tell us that this is what we were supposed to do; they showed us. They would take us to volunteer; they took us with them to vote. They wanted us to see their values in action. So that’s how I grew up. When I was 15, my mom and dad were both called into the ministry and so, at 40, they applied to graduate school in Georgia. That’s how I came to live in Georgia.&nbsp;</p>
<p><strong>You said your parents wanted to “build a family that was stronger and had more opportunities than they’d had.”</strong> <strong>When I think about the work you’ve done, you could say that you’re trying to build a <em>country</em> of people who are stronger and have more opportunities than the generations before them had.</strong></p>
<p>That started when I was young, when my mom and dad would take us to volunteer. I was unnerved by the fact that they thought two Black people and their six children were gonna fix Mississippi. I questioned where the other people were who should be doing this work. Not because I didn’t want to do it, but because it seemed deeply inefficient. And they said, “Government is people who are supposed to come together.” Basically, they were describing the social contract to me; how the way we live in America is in part through our government, but when it breaks down, it is our responsibility to hold the people we elect accountable.&nbsp;</p>
<p>I’ve always been driven to solve the problems in front of me, but also to anticipate what the next problem will be. And so, when the challenge was voter registration, I created the New Georgia Project to not just register folks for a single election, but also to create an organization that now, six years later, has registered nearly half a million people. When I faced the issue of voter suppression, it wasn’t enough to simply address voter engagement. It was: How do you create a national superstructure that can expand access to the franchise?&nbsp;</p>
<p><strong>Would you say a lot of this was born out of feelings of frustration or anger? Especially about the 2018 gubernatorial race?</strong></p>
<p>I started working on many of these issues when I was in college. I did voter registration and worked on youth poverty issues, civic engagement, environmental justice, and how to eradicate environmental racism. When I was in grad school, I worked in the community bank to think about how to create access to capital for small businesses owned by people of color who are usually pushed out of the banking system. As an entrepreneur, I started a company to work on this issue of creating access to capital. As a lawyer, I worked with nonprofits, especially disadvantaged groups that couldn’t afford to hire me. Each of these pieces has become a part of what I do.</p>
<p>In 2010, when I finally reached a level of political access as the Democratic leader in the state legislature, it gave me the ability to amplify many of the issues I had been working on. But I was also watching this naked, aggressive attempt by one party in the state to not simply hold power, but to diminish the likelihood of anyone else ever gaining that power. And that lived most directly through the work of Brian Kemp. The first time we clashed was when I started the New Georgia Project in 2014 to register voters. He did his best to silence those voters and block them from becoming active citizens. Prior to the 2018 election, I wouldn’t have called myself angry—I was determined, I was annoyed. But watching his gross disregard for citizenship and his blatant xenophobia—this is a man who ran commercials about rounding people up and deporting them, this is someone who used racist tropes—my outrage became just rage. Rage was new for me.</p>
<p><span role="figure" class="wf_caption" style="margin-right: auto; margin-left: auto; display: block; max-width: 640px; width: 100%;"><strong><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/66/stacey_BW_ML_e0010.jpg" width="640" alt="stacey redjacket e9c0a" class="blog-image jch-lazyload" style="width: 100%; float: none;" role="figure" /><noscript><img src="https://ik.imagekit.io/bustmag/images/articles/66/stacey_BW_ML_e0010.jpg" width="640" alt="stacey redjacket e9c0a" class="blog-image" style="width: 100%; float: none;" role="figure" /></noscript><span style="display: block;"></span></strong></span><strong></strong></p>
<p><strong>Eloquent rage, as [author] Brittney Cooper says.</strong></p>
<p>Exactly. My way to speak my rage aloud was to create Fair Fight, Fair Count, and a lesser-known group called the Southern Economic Advancement Project. Because what Kemp explicitly denied was healthcare to Black and brown and poor people in Georgia. He explicitly denied us any action to address climate change which is ravaging our communities especially with high utility bills. When you’re used to a summer lasting three months and hitting 99 to 100 degrees, imagine when that becomes five months or seven months. So that rage became institutions for me. But this is not all about me fighting Brian Kemp. He is an avatar for a rot that exists in politics. A rot that says certain people are not just not worth the effort, but not worth the <em>truth</em>. And we see that same rot in Donald Trump.&nbsp;</p>
<p><strong>We have the term Karen for a certain kind of white women, but I have been lobbying for “Brian” to be the man version of that. Hopefully that’ll take off at some point.</strong></p>
<p>Yay, I like.&nbsp;</p>
<p><strong>My husband David [Cross] is a lifelong Georgian; his whole family is there. He wanted me to ask you what’s being put in place to stop Republicans from stealing more elections.</strong></p>
<p>In Georgia, we filed a lawsuit. And because of that lawsuit, they’ve made some changes to the registration challenges that we’ve had. But even though some good actions may be happening, worse actions are coming. The Republican National Committee, for the first time in 40 years, is going to be able to engage in paid voter intimidation across the country. Back in 1981, they had something called the Ballot Security Task Force. [These were] off-duty officers who wore armbands and had walkie talkies and sidearms. They went to predominantly Black and Latino voting districts in New Jersey and walked up and down the lines of voters, telling people that they would be monitored if they went inside to vote. These were police officers, so people got out of line. They thought if they voted, they could go to jail. It was so effective that the federal government issued an order against the Republican National Committee, and it lasted until 2017. For 40 years, their behavior was so offensive, the federal government was like, “Nah, y’all ain’t allowed to do this.” But in 2017, the federal court decided that [Republicans] had learned their lesson, and the Republican National Committee, with their hundreds of millions of dollars, could be trusted.&nbsp;</p>
<p>So now, they’ve organized a 60-million-dollar effort to suppress the vote in 2020, including hiring off-duty ICE officers and off-duty law enforcement. They are going to raise—using their language—an “army” of 50,000 poll observers, who will ask people in line, “Are you allowed to vote here?” We’re going to have millions of first-time voters in 2020, and they may get out of line and go home. So, we have to have a counter-army of volunteers in Georgia and around the country. That’s what Fair Fight is doing. For their 50,0000 “observers,” we’ve got 100,000 people of good will trying to make sure folks can either vote in-person or by absentee ballot from home.&nbsp;</p>
<p><strong>Can <em>BUST</em> readers sign up to help with that effort?</strong></p>
<p>Absolutely. We operate in 18 states and can direct them to the closest one at fairfight.com. We also need people to send out thousands of texts, which can be done from anywhere. We sent out hundreds of thousands of texts to help people navigate the voter suppression in the primary.</p>
<p><strong>I want to talk about everything that’s been going on with the protests and police brutality. What are your thoughts on the state of things, and on defunding the police?</strong></p>
<p>We have to reform how law enforcement happens because no matter what, there will always be some necessity to enforce the laws of our country; laws against child abuse, laws against theft. As someone who has a family member who has engaged in bad behavior, I believe that he should be held accountable and there should be rules that govern the practices and behaviors of those who were sent to enforce those laws. But we cannot dismiss the necessity of improved training; of eliminating qualified immunity; of outlawing and prohibiting chokeholds and other types of lethal force that aren’t necessary.&nbsp;</p>
<p>At the same time, we have to have a transformation of what we think law enforcement should be. Public safety means the public has to be safe, and sometimes that safety occurs long before a crime occurs. We have to fully invest in education, healthcare, and affordable housing. We have to eliminate food deserts. As I’ve said over and over again, a budget is a moral document. The priority should be to fund the things that make communities safe before crime intervenes.&nbsp;</p>
<blockquote>
<p><strong><em>“</em></strong><strong>M</strong><strong>y outrage became just rage.&nbsp;</strong><strong>Rage was new for me.</strong><strong><em>”</em></strong></p>
</blockquote>
<p><strong>For a while there was talk of you as Biden’s pos</strong><strong>sible pick for vice president. And you really put yourself out there and said what it is that you want and what you think you’re capable of doing. It’s really inspiring. Has that always been a part of who you are?&nbsp;</strong></p>
<p>There has been a grave mischaracterization of my conversations in the last few months about the VP slot.</p>
<p><strong>Shocker!</strong>&nbsp;</p>
<p>It’s been portrayed as though I was campaigning for it, but that wasn’t what I was doing. I answer questions because I don’t have the luxury of assuming people are going to give me the benefit of the doubt. If someone says, “Can you do this?” I don’t get to just smile and hope they take my smile as assent. I’ve got to answer because they mean it when they say, “Can you?” They mean it when they say, “Will you?” And if I don’t say, “Yes, I can.” If I don’t say, “Yes, I will,” the presumption is going to be, “No, she can’t,” and “No, she won’t and let’s move on.” And that presumption will expand to cover anyone who looks like me.</p>
<p><strong>What would Stacey Abrams of right now, today, want to say to yourself the morning after the [presidential] election? What would be the soothing words you would tell yourself?</strong></p>
<p>I’d say I did everything in my power to defend, not just the right to vote, but the right of our people to be heard. And that I know I did that not only in the election, but also in those spaces where people couldn’t figure out how they were going to get from day to day. Then I would tell myself to take a nap, because there’s more work to do.&nbsp;&nbsp;</p>
<p><em>By Amber Tamblyn </em><br /><em>Photographed By Lynsey Weatherspoon</em><br /><em>Makeup by Paulette Morgan</em><br /><em>This article originally appeared in BUST's Fall 2020 print edition. <a href="https://www.bust.com/subscribe">Subscribe today!</a></em></p>
<p><strong>More from BUST</strong></p>
<p><a href="/living/197772-mulitple-states-voted-on-drug-reform.html">Could The War On Drugs Finally Be Coming To An End?</a></p>
<p><a href="/feminism/197773-election-day-victories-vote-counting-updates.html">What You Need To Know Now:&nbsp;Election&nbsp;Day Victories + Vote Counting Updates</a></p>
<p><a href="/music/197770-resistance-revival-chorus-this-joy-review.html">Resistance Revival Chorus’ Debut Album "This Joy" is the Perfect Antidote To Your&nbsp;Election&nbsp;Day Anxiety</a></p> <i></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/component/search/?searchword=Stacey%20Abrams&amp;ordering=&amp;searchphrase=all" >Stacey Abrams</a>
					,			<a href="/component/search/?searchword=Election%20Day&amp;ordering=&amp;searchphrase=all" >Election Day</a>
					,			<a href="/component/search/?searchword=election&amp;ordering=&amp;searchphrase=all" >election</a>
					,			<a href="/component/search/?searchword=Biden&amp;ordering=&amp;searchphrase=all" >Biden</a>
					,			<a href="/component/search/?searchword=voter%20suppression&amp;ordering=&amp;searchphrase=all" >voter suppression</a>
					,			<a href="/component/search/?searchword=voting&amp;ordering=&amp;searchphrase=all" >voting</a>
					,			<a href="/component/search/?searchword=voters'%20rights&amp;ordering=&amp;searchphrase=all" >voters' rights</a>
					,			<a href="/component/search/?searchword=politics&amp;ordering=&amp;searchphrase=all" >politics</a>
					,			<a href="/component/search/?searchword=US%20News&amp;ordering=&amp;searchphrase=all" >US News</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/feminism.html" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2121" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " class="jch-lazyload" alt="Facebook_website" title="Follow us on Facebook_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " class="jch-lazyload" alt="Twitter_website" title="Follow us on Twitter_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " class="jch-lazyload" alt="Pinterest_website" title="Follow us on Pinterest_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " class="jch-lazyload" alt="RSS_website" title="Follow us on RSS_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " class="jch-lazyload" alt="Tumblr_website" title="Follow us on Tumblr_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></noscript></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " class="jch-lazyload" alt="IG_website" title="Follow us on IG_website" /><noscript><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></noscript></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Fall 2020</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="stacey abrams bust cover" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/articles/35201/stacey-cover110_3ff11.jpg" class="jch-lazyload" width="110" height="142" /><noscript><img alt="stacey abrams bust cover" src="https://ik.imagekit.io/bustmag/images/articles/35201/stacey-cover110_3ff11.jpg" width="110" height="142" /></noscript></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://simplecirc.com/subscribe/bust/?utm_source=website&amp;utm_medium=module&amp;utm_campaign=on-newsstands" class="subscribe_link">subscribe</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">renew</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">change of address</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">customer service</a></li>
<li><a href="https://simplecirc.com/subscriber_login/bust">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" class="jch-lazyload" border="0" alt="" /><noscript><img src="https://ik.imagekit.io/bustmag/images/stories/newsletter.png" border="0" alt="" /></noscript></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /> <input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/images/articles/35201/Option_2_715ac.jpg" class="jch-lazyload"  alt="Option 2 715ac" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/images/articles/35201/Option_2_715ac.jpg"  alt="Option 2 715ac" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/197757-how-to-pee-outside-for-vulva-owners.html">A Vulva Owner’s Guide To Peeing Outdoors (And a Few Bonus Tips for Penis Owners, Too)</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/betty_blue_33c1c.jpg" class="jch-lazyload"  alt="betty blue 33c1c" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/betty_blue_33c1c.jpg"  alt="betty blue 33c1c" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/sex/197766-an-ode-to-betty-dodson.html">An Ode to Betty Dodson</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/42911/election_58ad8.jpg" class="jch-lazyload"  alt="election 58ad8" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/42911/election_58ad8.jpg"  alt="election 58ad8" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197773-election-day-victories-vote-counting-updates.html">What You Need To Know Now: Election Day Victories + Vote Counting Updates</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/42911/fullsizeoutput_8_521b2.jpeg" class="jch-lazyload"  alt="fullsizeoutput 8 521b2" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/42911/fullsizeoutput_8_521b2.jpeg"  alt="fullsizeoutput 8 521b2" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/197760-fiona-silver-love-potion-9-premiere.html">Fiona Silver’s “Love Potion No. 9” Is The Perfect Halloween Tune: BUST Premiere</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/42911/Image_of_Patience_and_Kashish_from_Global_G.L.O.W._creating_reusable_sanitary_wear_from_Global_-_Credit_Peter_Niwagaba_58f30.jpg" class="jch-lazyload"  alt="Image of Patience and Kashish from Global G.L.O.W. creating reusable sanitary wear from Global Credit Peter Niwagaba 58f30" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/42911/Image_of_Patience_and_Kashish_from_Global_G.L.O.W._creating_reusable_sanitary_wear_from_Global_-_Credit_Peter_Niwagaba_58f30.jpg"  alt="Image of Patience and Kashish from Global G.L.O.W. creating reusable sanitary wear from Global Credit Peter Niwagaba 58f30" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197758-destigmatizing-periods-in-uganda.html">How Two Girls In Uganda Are Destigmatizing Periods</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/ari_2f501.jpg" class="jch-lazyload"  alt="ari 2f501" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/ari_2f501.jpg"  alt="ari 2f501" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/197763-week-of-women-ariana-grande-tierra-whack.html">Week of Women: Ariana Grande, Tierra Whack, Dua Lipa</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/BUST-Vote__05b96.jpg" class="jch-lazyload"  alt="BUST Vote 05b96" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/BUST-Vote__05b96.jpg"  alt="BUST Vote 05b96" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/197759-vote-7-artists-personally-invite-you-to-make-history.html">VOTE: 7 Artists Personally Invite You To Make History</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/Untitled_design-5_cdc50.jpg" class="jch-lazyload"  alt="Untitled design 5 cdc50" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/Untitled_design-5_cdc50.jpg"  alt="Untitled design 5 cdc50" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/books/197765-marlee-grace-getting-to-center-review.html">Marlee Grace Helps Us Return To Self-Care In “Getting to Center”</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/staceyTOC_d8464.jpg" class="jch-lazyload"  alt="staceyTOC d8464" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/66/staceyTOC_d8464.jpg"  alt="staceyTOC d8464" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197776-stacey-abrams-bust-interview-voter-suppression-georgia.html">Can Georgia's Stacey Abrams Save America?: Exclusive BUST Interview</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/1600px-Protest_in_Gdansk_against_Polands_new_abortion_laws_24.10.2020_72c1b.jpg" class="jch-lazyload"  alt="1600px Protest in Gdansk against Polands new abortion laws 24.10.2020 72c1b" /><noscript><img src="https://ik.imagekit.io/bustmag/tr:w-220,h-220,fo-auto/images/articles/37861/1600px-Protest_in_Gdansk_against_Polands_new_abortion_laws_24.10.2020_72c1b.jpg"  alt="1600px Protest in Gdansk against Polands new abortion laws 24.10.2020 72c1b" /></noscript>
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197761-poland-abortion-bans-protests-women-rights-pro-choice.html">Poland Bans Nearly All Abortions, Sparking Protests Across The Country</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><div class="mod_events_latest_callink"><a href="/info/manage-jevents.html"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/advertise.html" class="">Advertise</a></li><li class="item-1212"><a href="https://simplecirc.com/subscribe/bust/?utm_source=bust.com&amp;utm_medium=menu&amp;utm_campaign=bottom-menu" class="">Subscribe </a></li><li class="item-1213"><a href="/about-us.html" class="">About Us</a></li><li class="item-1214"><a href="/contact-us.html" class="">Contact Us</a></li><li class="item-1215"><a href="/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/submissions.html" class="">Submissions</a></li><li class="item-1217"><a href="/customer-service.html" class="">Customer Service</a></li><li class="item-1218"><a href="http://www.bustboobtique.com" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism.html" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment.html" class="">Entertainment</a></li><li class="item-2133"><a href="/music.html" class="">Music</a></li><li class="item-2132"><a href="/movies.html" class="">Movies</a></li><li class="item-2131"><a href="/books.html" class="">Books</a></li><li class="item-2129"><a href="/tv.html" class="">TV</a></li><li class="item-2191"><a href="/arts.html" class="">Arts</a></li><li class="item-2123"><a href="/living.html" class="">Living</a></li><li class="item-2112"><a href="/eat-me.html" class="">Eat Me</a></li><li class="item-2190"><a href="/diy.html" class="">DIY</a></li><li class="item-2122"><a href="/style.html" class="">Style</a></li><li class="item-2124"><a href="/sex.html" class="">Sex</a></li><li class="item-2125"><a href="/general.html" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
</body>
</html>