<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2121 j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/css/3bb6560fc7c700300fcc1daf165e10f0.css" />
<link href="https://bust.com/feminism/197509-korryn-gaines-death-anniversary-new-ruling.html" rel="canonical" />
<base href="https://bust.com/feminism/197509-korryn-gaines-death-anniversary-new-ruling.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Korryn Gaines, police brutality, SayHerName, Kimberle Crenshaw, racial justice" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="Korryn Gaines' Death Anniversary Just Passed, And It’s Important To Remember Her Story" />
<meta name="twitter:description" content="Korryn Gaines's was a 23-year-old young woman who was killed by police four years ago; a recent ruling gave her family justice and we must remember her story." />
<meta name="twitter:image" content="https://bust.com/images/articles/42772/45023724645_10e9ab26cf_o_e8740.jpg" />
<meta name="description" content="Korryn Gaines's was a 23-year-old young woman who was killed by police four years ago; a recent ruling gave her family justice and we must remember her story." />
<title>Korryn Gaines' Death Anniversary Just Passed, And It’s Important To Remember Her Story</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<style type="text/css">#rstbox_9 .rstbox-close:hover{color:rgba(128,128,128,1) !important}div.mod_search204 input[type="search"]{width:auto}</style>
<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?a0c729bd5073dd85f6643d11ddaa526f" type="text/javascript"></script><![endif]-->
<meta property='og:url' content='https://bust.com/feminism/197509-korryn-gaines-death-anniversary-new-ruling.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='Korryn Gaines&#39; Death Anniversary Just Passed, And It’s Important To Remember Her Story'>
<meta property='og:description' content='
Korryn Gaines was a 23-year-old young woman who was shot by the police on August 1, 2016, during an hours-long stand-off in Baltimore County, Mar...'>
<meta property='og:image' content='https://bust.com/images/articles/42772/45023724645_10e9ab26cf_o_e8740.jpg'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/ef12c981dc86a11454c605c83c425b2c.js"></script>
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});var ConvertFormsConfig={"baseurl":"https://bust.com/","debug":0};document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio"in window?","+devicePixelRatio:",1")+'; path=/';function fetchMoreLatestEvents(modid,direction)
{jQuery.ajax({type:'POST',dataType:'json',url:"https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=ce9094d6c85c9cc469f1203229c58ca4",data:{'json':JSON.stringify({'modid':modid,'direction':direction})},contentType:"application/x-www-form-urlencoded; charset=utf-8",scriptCharset:"utf-8"}).done(function(data){jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);try{document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block:"start",behavior:"smooth"});}
catch(e){}}).fail(function(x){alert('fail '+x);});}</script>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine/on-newsstands-now.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://subscriptions.bust.com/magazine/member.php" class="">Digital Edition </a></li><li class="item-1298"><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://www.bustboobtique.com/39-back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="">iPad App </a></li></ul></li><li class="item-32"><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://www.bustboobtique.com" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://www.bustboobtique.com" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/info.html" class="">Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" class="">Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" class="">Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" class="">BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/bust-shopping-showcase-order-form.html" class="">Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" class="">Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" class="">Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" class="">gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" class="">BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/info/login.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" class="">My Profile</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-bust.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/info.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class=""  href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class=""  href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>
</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class=""  href="/info/bust-shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>
</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload"   data-target="#">Shopping Showcase Upload </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>
</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/info/login.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							Korryn Gaines' Death Anniversary Just Passed, And It’s Important To Remember Her Story					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/diana-holiner/">Diana Holiner</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/feminism/" itemprop="genre">Feminism</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2020-08-06T13:41:47-04:00" itemprop="datePublished">
					Published: 06 August 2020				</time>
</dd>
</dl>
<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="https://ik.imagekit.io/bustmag/images/articles/42772/45023724645_10e9ab26cf_o_e8740.jpg" alt="45023724645 10e9ab26cf o e8740" class="blog-image" /></p>
<p>Korryn Gaines was a 23-year-old young woman who was shot by the police on August 1, 2016, during an hours-long stand-off in Baltimore County, Maryland. This incident happened after a traffic violation where Gaines allegedly didn't appear in court because, when she went into the station to get clarity about her court date, the police told her that the supervisor with the documents was unavailable. Her failure to appear in court led to an arrest warrant and officers showed up to her apartment to serve that warrant.</p>
<p>When the officers showed up, Gaines grabbed a legally-owned firearm, saying she was doing it in order to protect her 5-year-old son, Kodi, and that they had no right to break into her home. Gaines filmed the incident on Facebook Live. Facebook shut her page down per the request of police. During the hours-long stand-off, a police officer fired a shot; Gaines was then shot three times by an officer. Her 5-year-old son was also shot by police in the crossfire and suffered a lifelong elbow injury and bullet fractures to his face.&nbsp;</p>
<p>Ever since her killing, her family has been fighting for justice through legal action. Her family filed a wrongful death lawsuit, claiming that the officer who shot Gaines did so out of a loss of patience over the stand-off rather than an immediate threat.</p>
<p>While the officer who shot Gaines was not charged, in 2018, the family was awarded $38 million by an all-female jury. The jury stated that since the first shot was fired by the officer and not Gaines that his actions were not reasonable and thus violated their civil rights. However, there was an appeal filed which led to a February 2019 verdict by Judge Mickey J. Norman, who ruled that the officer’s actions were reasonable and reversed the prior decision.</p>
<p>On July 1 this year, the Gaines family got a victory when they appealed again and ruled to reinstate the $38 million settlement. The ruling essentially says that the judge’s prior decision to reverse the settlement was wrong. According to WJZ, the family’s attorney, J. Wyndal Gordon, said that Gaines’ mother was emotional about the news and that “she knew that justice was on the wings for us and that we would win this case.”</p>
<p>Kimberle Crenshaw's podcast<em>&nbsp;<a href="https://aapf.org/ep1-korryn-gaines">Intersectionality Matters!</a>&nbsp;</em>had Gaines' mother, Rhanda Dormeus, on to discuss Gaines' story. Dormeus has been active in the <a href="https://aapf.org/sayhername">#SayHerName campaign</a>. Dormeus said that the officers wouldn't allow her to talk to her daughter during the incident, and she told Crenshaw that they "had a good relationship and I know her hearing from me, things could've been different."</p>
<p>Dormeus said that she wasn't aware of Gaines' murder until ten to fifteen minutes after and an officer simply told her, "She's gone." Dormeus stated that the officer who killed Gaines "saw her as a problem because during the trial all of the other officers said that she posed no threat to them...He even admitted he couldn't see her. He shot through a wall. [...] He said that he thought she was going fire on them because he couldn't see it. Then he said he thought that she was going to hurt Kodi. When they got in there she was making him a peanut butter and jelly sandwich."</p>
<p>When talking about the grief of losing her daughter, she said, "I had things that I enjoyed before my daughter died. I no longer find joy in them. I'm trying to figure out how to get back to me. We lose ourselves. Our families lose parts of themselves."</p>
<p>The recent ruling is a step in the right direction. The family attorney told WNZ the next step is to return to court where they will make adjustments to the verdict and figure out what the award will be. However, while the ruling is certainly a victory for Korryn Gaines' family, especially her mother, there's no amount of money that can make up for lost life. When talking to <a href="https://www.theroot.com/justice-will-never-be-justice-for-me-because-my-child-1844573874">The Root</a><em>,&nbsp;</em>Dormeus said, "They couldn’t pay enough money to make me happy. You already took the great love of my life, my baby, away."&nbsp;</p>
<p>Korryn Gaines was killed on August 1, making her four-year death anniversary last Saturday. Committing a traffic violation should <em>never</em> lead to death, and we must do better and say her name. We cannot forget her or her story.</p>
<p><em>Header image via <a href="https://www.flickr.com/photos/4wardever/45023724645">Flickr Creative Commons / 4WardEver UK</a></em></p>
<p><strong>More from BUST</strong></p>
<p><a href="https://bust.com/feminism/197281-breonna-taylor-sayhername-police-brutality.html">Justice For Breonna Taylor: Understanding #SayHerName And Black Women's Invisibility In Police Brutality</a></p>
<p><a href="https://bust.com/feminism/197302-8-activist-explanations-of-defund-the-police.html">Don’t Understand #DefundThePolice? Here Are 8 Online Activists and Resources That Might Help</a></p>
<p><a href="https://bust.com/feminism/197303-law-signed-banning-no-knock-warrants-for-breonna-taylor.html">“Breonna’s Law” Banning No-Knock Warrants Signed In Louisville, Kentucky</a></p> <i><p>Diana Holiner is currently a student at Emerson College where she is majoring in Visual Media Arts Production. She lives in Dover, Massachusetts and enjoys hanging out with her dog and watching television. </p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Korryn%20Gaines" >Korryn Gaines</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=police%20brutality" >police brutality</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=SayHerName" >SayHerName</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Kimberle%20Crenshaw" >Kimberle Crenshaw</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=racial%20justice" >racial justice</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Police%20Brutality" >Police Brutality</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/feminism/" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2121" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Summer 2020</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="big freedia bust cover" src="https://ik.imagekit.io/bustmag/images/articles/35201/big-freedia-bust-cover-110_39cf5.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscribe.bust.com/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscribe.bust.com/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">customer service</a></li>
<li><a href="https://subscribe.bust.com/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42774/ellle_5b5f1.PNG&w=220&h=220&zc=1" title="Twitter Calls to #ReplaceEllen—Harry Styles, Eric Andre Make The Short List" alt="ellle 5b5f1">-->
<img src="/images/cache/e9cabfa39eec11681292723503b0e5fe_w220_h220_cp.PNG" class="sidebar-image" title="Twitter Calls to #ReplaceEllen—Harry Styles, Eric Andre Make The Short List" alt="ellle 5b5f1">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/197495-ellen-twitter-replacement-cancelled-racism-toxic-workculture.html">Twitter Calls to #ReplaceEllen—Harry Styles, Eric Andre Make The Short List</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/Charlize_Theron_6998777545_efbfb.jpg&w=220&h=220&zc=1" title="Charlize Theron Opens Up About How Women Are &quot;Unfairly&quot; Treated In The Action Genre" alt="Charlize Theron 6998777545 efbfb">-->
<img src="/images/cache/a7ca4647cf4ff78c4af1f5408e78bee0_w220_h220_cp.jpg" class="sidebar-image" title="Charlize Theron Opens Up About How Women Are &quot;Unfairly&quot; Treated In The Action Genre" alt="Charlize Theron 6998777545 efbfb">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/197478-charlize-theron-action-genre.html">Charlize Theron Opens Up About How Women Are "Unfairly" Treated In The Action Genre</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/challengeaccepted_b2da1.jpg&w=220&h=220&zc=1" title="Here’s Why You’re Seeing So Many Black And White Photos On Instagram" alt="challengeaccepted b2da1">-->
<img src="/images/cache/6107fdad0e0e6afeed49a4abcc1ebbfc_w220_h220_cp.jpg" class="sidebar-image" title="Here’s Why You’re Seeing So Many Black And White Photos On Instagram" alt="challengeaccepted b2da1">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197477-black-and-white-instagram-challengeaccepted-womensupportingwomen.html">Here’s Why You’re Seeing So Many Black And White Photos On Instagram</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/YwLdpPOw_862f0.jpeg&w=220&h=220&zc=1" title="Hey 19: The Wild True Story Of America's First Women-Led Terrorist Group" alt="YwLdpPOw 862f0">-->
<img src="/images/cache/99ff85f326fc1475b14671b9773f63c8_w220_h220_cp.jpeg" class="sidebar-image" title="Hey 19: The Wild True Story Of America's First Women-Led Terrorist Group" alt="YwLdpPOw 862f0">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/general/197479-hey-19-american-women-terrorists-1970s.html">Hey 19: The Wild True Story Of America's First Women-Led Terrorist Group</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42776/jkrowling_429a6.jpg&w=220&h=220&zc=1" title="Want To Celebrate JK Rowling's Birthday? Donate To A Trans Charity In Her Name" alt="jkrowling 429a6">-->
<img src="/images/cache/df4129a467b3f054dd737f4dffa09013_w220_h220_cp.jpg" class="sidebar-image" title="Want To Celebrate JK Rowling's Birthday? Donate To A Trans Charity In Her Name" alt="jkrowling 429a6">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/books/197485-celebrate-jk-rowling-birthday-by-donating-to-trans-charity.html">Want To Celebrate JK Rowling's Birthday? Donate To A Trans Charity In Her Name</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42774/yikesss_582a0.PNG&w=220&h=220&zc=1" title="Netflix Is Acquiring Seven Black Sitcoms From The '90s" alt="yikesss 582a0">-->
<img src="/images/cache/31fd0c6533b539eca83da58027d0f2f3_w220_h220_cp.PNG" class="sidebar-image" title="Netflix Is Acquiring Seven Black Sitcoms From The '90s" alt="yikesss 582a0">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/197484-netflix-is-adding-seven-black-sitcoms-from-the-90s.html">Netflix Is Acquiring Seven Black Sitcoms From The '90s</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/703869170112d6d07336676def46927112e545376deed96469bd5ca7a1873281473d29746fb179333324016f102c0c84394b232abf39da9b0e3d3db989906021_e7cc1.jpeg&w=220&h=220&zc=1" title="Why Won't The Emmys Nominate Trans Actors For Awards?" alt="703869170112d6d07336676def46927112e545376deed96469bd5ca7a1873281473d29746fb179333324016f102c0c84394b232abf39da9b0e3d3db989906021 e7cc1">-->
<img src="/images/cache/7a6d834bb0a2a32f68ae794c06347b6b_w220_h220_cp.jpeg" class="sidebar-image" title="Why Won't The Emmys Nominate Trans Actors For Awards?" alt="703869170112d6d07336676def46927112e545376deed96469bd5ca7a1873281473d29746fb179333324016f102c0c84394b232abf39da9b0e3d3db989906021 e7cc1">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/197491-trans-actors-snubbed-emmy-2020.html">Why Won't The Emmys Nominate Trans Actors For Awards?</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42772/48004721747_2dc5d19187_k_df98a.jpg&w=220&h=220&zc=1" title="Some Biden Supporters Are Trying To Stop Kamala Harris From Being Vice President (And There's A Massive Double Standard)" alt="48004721747 2dc5d19187 k df98a">-->
<img src="/images/cache/6d4d281d09c9df1d59c119029e086f11_w220_h220_cp.jpg" class="sidebar-image" title="Some Biden Supporters Are Trying To Stop Kamala Harris From Being Vice President (And There's A Massive Double Standard)" alt="48004721747 2dc5d19187 k df98a">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197480-biden-allies-stop-kamala-harris-vp-double-standards.html">Some Biden Supporters Are Trying To Stop Kamala Harris From Being Vice President (And There's A Massive Double Standard)</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42772/3371640116_c60b392cdb_h_e4d6f.jpg&w=220&h=220&zc=1" title="Former Employees Say Producers On &quot;The Ellen Show&quot; Engaged In Sexual Misconduct" alt="3371640116 c60b392cdb h e4d6f">-->
<img src="/images/cache/277ab4f51b0880912785e3065954015e_w220_h220_cp.jpg" class="sidebar-image" title="Former Employees Say Producers On &quot;The Ellen Show&quot; Engaged In Sexual Misconduct" alt="3371640116 c60b392cdb h e4d6f">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/197492-ellen-show-producers-sexual-misconduct-allegations.html">Former Employees Say Producers On "The Ellen Show" Engaged In Sexual Misconduct</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/Patel_Pride2019_5eb27.JPG&w=220&h=220&zc=1" title="Meet Alyy Patel, Founder of Queer South Asian Womxn’s Network (QSAW): BUST Interview" alt="Patel Pride2019 5eb27">-->
<img src="/images/cache/8bc8d0d7082d3da594c83eaff684af62_w220_h220_cp.JPG" class="sidebar-image" title="Meet Alyy Patel, Founder of Queer South Asian Womxn’s Network (QSAW): BUST Interview" alt="Patel Pride2019 5eb27">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197483-alyy-patel-queer-south-asian-womxn-network-interview.html">Meet Alyy Patel, Founder of Queer South Asian Womxn’s Network (QSAW): BUST Interview</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1834&amp;Itemid=2029&amp;year=2020&amp;month=08&amp;day=06&amp;title=radical-women-online-event-the-untold-story-of-black-women-suffragists&amp;uid=d1b0f6708adfbc449f7c6c6adc5dc1f1"  target="_top" >Radical Women online event: The Untold Story of Black Women Suffragists </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Aug 06 @10:00PM</span> - <span class="mod_events_latest_date">12:30AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1834&amp;Itemid=2029&amp;year=2020&amp;month=08&amp;day=06&amp;title=radical-women-online-event-the-untold-story-of-black-women-suffragists&amp;uid=d1b0f6708adfbc449f7c6c6adc5dc1f1"  target="_top" >Radical Women online event: The Untold Story of Black Women Suffragists </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Aug 07 @10:00PM</span> - <span class="mod_events_latest_date">12:30AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1818&amp;Itemid=2029&amp;year=2020&amp;month=08&amp;day=09&amp;title=bjoerk-with-hamrahlidh-choir-conductor-thorgerdhur-ingolfsdottir-organist-bergur-thorisson&amp;uid=cb8a4aa28b4bd2d1b771e42181a31b9f"  target="_top" >Björk with Hamrahlið Choir, conductor Þorgerður Ingólfsdóttir, &amp; organist Bergur Þórisson.</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Aug 09 @ 1:00PM</span> - <span class="mod_events_latest_date">01:45PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1824&amp;Itemid=2029&amp;year=2020&amp;month=08&amp;day=15&amp;title=bjoerk-with-strings-from-icelandic-symphony-orchestra-conductor-bjarni-frimann-bjarnason&amp;uid=bbfff953a10e5018b9ca7349c9f394ff"  target="_top" >Björk with strings from Icelandic Symphony Orchestra, &amp; conductor Bjarni Frímann Bjarnason.</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Aug 15 @ 1:00PM</span> - <span class="mod_events_latest_date">01:45PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1825&amp;Itemid=2029&amp;year=2020&amp;month=08&amp;day=23&amp;title=bjoerk-with-brass-from-the-icelandic-symphony-orchestra-flute-septet-viibra-harpist-katie-buckley-pianist-jonas-sen&amp;uid=c902e4c5280f25861f29e0677e6a91c0"  target="_top" >Björk with brass from the Icelandic Symphony Orchestra, flute septet Viibra, harpist Katie Buckley &amp; pianist Jónas Sen. </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Aug 23 @ 1:00PM</span> - <span class="mod_events_latest_date">01:45PM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">var addthis_config={"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>
<script type="text/javascript">var jaaddthis_reload=function(){if(window.addthis){window.addthis=null;window._adr=null;window._atc=null;window._atd=null;window._ate=null;window._atr=null;window._atw=null;jQuery("#at20mc").remove();}
jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");}</script>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" class="">Advertise</a></li><li class="item-1212"><a href="http://www.bust.com/amember/signup.php" class="">Subscribe </a></li><li class="item-1213"><a href="/info/about-bust.html" class="">About Us</a></li><li class="item-1214"><a href="/info/info.html" class="">Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" class="">Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" class="">Customer Service</a></li><li class="item-1218"><a href="http://www.bustboobtique.com" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism/" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment/" class="">Entertainment</a></li><li class="item-2133"><a href="/music/" class="">Music</a></li><li class="item-2132"><a href="/movies/" class="">Movies</a></li><li class="item-2131"><a href="/books/" class="">Books</a></li><li class="item-2129"><a href="/tv/" class="">TV</a></li><li class="item-2191"><a href="/arts/" class="">Arts</a></li><li class="item-2123"><a href="/living/" class="">Living</a></li><li class="item-2112"><a href="/eat-me/" class="">Eat Me</a></li><li class="item-2190"><a href="/diy/" class="">DIY</a></li><li class="item-2122"><a href="/style/" class="">Style</a></li><li class="item-2124"><a href="/sex/" class="">Sex</a></li><li class="item-2125"><a href="/general/" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
<div class="rstboxes" data-t="ce9094d6c85c9cc469f1203229c58ca4" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >
<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
<span aria-hidden="true">&times;</span>
</a>
<div class="rstbox-container">
<div class="rstbox-content">
<style type="text/css">#cf_6 .cf-btn:after{border-radius:0px}.rstbox-close span{color:#28377A;font-size:2em;padding:.4em}@media (min-width:800px){#cf6{height:480px}#cf6 .cf-form{margin-top:295px;margin-left:387px;width:288px;margin-top:291px}}#cf6 .cf-btn:hover{background-color:pink!important;opacity:1;color:black!important}#cf6 #form6-fieldemail{border:1px black solid!important}@media(max-width:799px){div#rstbox_9,div#cf_6{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;width:320px!important;height:480px!important}#cf6 .cf-form{margin-top:350px;margin-left:auto;margin-right:auto;width:250px}}#cf6 .convertforms.cf-success .cf-response{background-color:#28377A;display:block;width:288px;margin-left:370px;margin-top:200px}</style>
<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
<form name="cf6" id="cf6" method="post" action="#">
<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
<div class="cf-response"></div>
<div class="cf-form cf-col-16">
<div class="cf-fields cf-fields-1 ">
<div class="cf-control-group">
<div class="cf-control-input">
<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
</div>
</div>
</div>
<div class="submit cf-text-full ">
<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
<span class="cf-btn-text">Sign Me Up!</span>
<span class="cf-spinner-container">
<span class="cf-spinner">
<span class="bounce1"></span>
<span class="bounce2"></span>
<span class="bounce3"></span>
</span>
</span>
</button>
</div>
</div>
</div>
<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
<input type="hidden" name="ce9094d6c85c9cc469f1203229c58ca4" value="1" />	<input type="hidden" name="cf[form_id]" value="6">
</form>
</div>
<style>#cf_6 .cf-btn:after{border-radius:0px}@media (min-width:800px){#cf0{height:480px}#cf0 .cf-form{margin-top:295px;margin-left:387px;width:288px;margin-top:291px}}#cf0 .cf-btn:hover{background-color:pink!important;color:black!important}#cf0 #form0-fieldemail{border:1px black solid!important}@media(max-width:799px){div#cf_0{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important}#cf0{width:320px!important;height:480px!important}#cf0 .cf-form{position:absolute;margin-top:314px;margin-left:33px;width:250px}}#cf0 .convertforms.cf-success .cf-response{background-color:#28377A;display:block;width:288px;margin-left:370px;margin-top:200px}</style>	</div>
</div>
</div>
</div>
<script type="text/javascript">console.log("we got here");jQuery(window).load(function(){setSource();});function setSource(){if(window.innerWidth<800){document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value','PopUpFightP');var x=document.getElementsByName("cf[field[73,0]]")[0].value;console.log(x);}};</script>
</body>
</html>