<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2121 j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/css/3bb6560fc7c700300fcc1daf165e10f0.css" />
<link href="https://bust.com/feminism/197432-nick-cannon-firing-antisemitic-remarks-bigger-problem.html" rel="canonical" />
<base href="https://bust.com/feminism/197432-nick-cannon-firing-antisemitic-remarks-bigger-problem.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Nick Cannon, Ice Cube, Kareem Abdul-Jabbar, DeSean Jackson, antisemitism, Judaism, Jewish people, Jemele Hill, Black Jews, antiblackness, racism, white supremacy" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="Nick Cannon’s Comments Indicate A Bigger (And Much More Nuanced) Problem" />
<meta name="twitter:description" content="Nick Cannon's firing over his antisemitic remarks makes us examine the bigger questions of antisemitism, antiblackness, and how they intersect." />
<meta name="twitter:image" content="https://bust.com/images/articles/42772/4650456031_a384ac8120_k_1_4e3b5.jpg" />
<meta name="description" content="Nick Cannon's firing over his antisemitic remarks makes us examine the bigger questions of antisemitism, antiblackness, and how they intersect." />
<title>Nick Cannon’s Comments Indicate A Bigger (And Much More Nuanced) Problem</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<style type="text/css">#rstbox_9 .rstbox-close:hover{color:rgba(128,128,128,1) !important}div.mod_search204 input[type="search"]{width:auto}</style>
<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?a0c729bd5073dd85f6643d11ddaa526f" type="text/javascript"></script><![endif]-->
<meta property='og:url' content='https://bust.com/feminism/197432-nick-cannon-firing-antisemitic-remarks-bigger-problem.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='Nick Cannon’s Comments Indicate A Bigger (And Much More Nuanced) Problem'>
<meta property='og:description' content='
Nick Cannon, known for hosting the successful MTV show Wild ‘N Out, recently came under fire for comments he made on a podcast. Because of these ...'>
<meta property='og:image' content='https://bust.com/images/articles/42772/4650456031_a384ac8120_k_1_4e3b5.jpg'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/ef12c981dc86a11454c605c83c425b2c.js"></script>
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});var ConvertFormsConfig={"baseurl":"https://bust.com/","debug":0};document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio"in window?","+devicePixelRatio:",1")+'; path=/';function fetchMoreLatestEvents(modid,direction)
{jQuery.ajax({type:'POST',dataType:'json',url:"https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=69b8ef3a7ab1f5ec5d85a79b9eaed60f",data:{'json':JSON.stringify({'modid':modid,'direction':direction})},contentType:"application/x-www-form-urlencoded; charset=utf-8",scriptCharset:"utf-8"}).done(function(data){jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);try{document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block:"start",behavior:"smooth"});}
catch(e){}}).fail(function(x){alert('fail '+x);});}</script>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine/on-newsstands-now.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://subscriptions.bust.com/magazine/member.php" class="">Digital Edition </a></li><li class="item-1298"><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://www.bustboobtique.com/39-back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="">iPad App </a></li></ul></li><li class="item-32"><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://www.bustboobtique.com" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://www.bustboobtique.com" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/info.html" class="">Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" class="">Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" class="">Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" class="">BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/bust-shopping-showcase-order-form.html" class="">Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" class="">Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" class="">Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" class="">gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" class="">BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/info/login.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" class="">My Profile</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-bust.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/info.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class=""  href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class=""  href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>
</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class=""  href="/info/bust-shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>
</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload"   data-target="#">Shopping Showcase Upload </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>
</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/info/login.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							Nick Cannon’s Comments Indicate A Bigger (And Much More Nuanced) Problem					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/diana-holiner/">Diana Holiner</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/feminism/" itemprop="genre">Feminism</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2020-07-20T15:51:12-04:00" itemprop="datePublished">
					Published: 20 July 2020				</time>
</dd>
</dl>
<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="https://ik.imagekit.io/bustmag/images/articles/42772/4650456031_a384ac8120_k_1_4e3b5.jpg" alt="4650456031 a384ac8120 k 1 4e3b5" class="blog-image" /></p>
<p>Nick Cannon, known for hosting the successful MTV show <em>Wild ‘N Out,</em> recently came under fire for <a href="https://www.washingtonpost.com/arts-entertainment/2020/07/15/nick-cannon-fired-viacom/">comments he made on a podcast.</a> Because of these comments, Cannon was fired from Viacom, which includes his deals with Nickelodeon and MTV. On the podcast, he was speaking with Professor Griff, a former member of the rap group Public Enemy who was kicked out for antisemitic comments in 1989, in which he said that Jewish people were responsible for the majority of the wickedness in the world.</p>
<p>Throughout the podcast, Cannon talked about harmful antisemitic conspiracy theories such as the Rothschild Bank Theory, which suggests that Jewish families are in control of all of the money in the world. The conspiracy theories about Jewish people controlling the media, the weather, politics, the economy, and essentially the world are not new, they have been around for a long time. But they are dangerous and they are rooted in antisemitism: the idea of Jewish people being greedy and good with money is an antisemitic trope that dates back to the time in which they were forced to deal with money by Christians. Cannon also praised Louis Farrakhan, the Nation of Islam Leader, whose history with antisemitic comments is <a href="https://www.splcenter.org/fighting-hate/extremist-files/individual/louis-farrakhan">well documented</a>. Ever since Trump’s reelection, we have seen <a href="https://www.wbur.org/news/2020/05/12/antisemitic-crime-record-level">antisemitic hate crimes rise</a>, and just a little over a year and a half ago, we saw the <a href="https://www.nytimes.com/2018/10/27/us/active-shooter-pittsburgh-synagogue-shooting.html">Tree of Life Synagogue shooting</a>, which took eleven lives.</p>
<p>Cannon was also criticized for saying that he could not be antisemitic because Black people are the true Semites. The term Semite is generally defined as “a member of any of the peoples who speak or spoke a Semitic language, including in particular the Jews and Arabs.” But the word antisemitism has a complicated history. The word was created in 1879 by a German agitator and the word is somewhat of a misnomer – although it seems like it could apply to all people who fall under the term Semite, it really was created exclusively to talk about the hatred against Jewish people. The term was coined in order to have a more scientific-sounding term for the German word Judenhaas or Jew-hatred; this is tied to the idea of scientific racism, something we have seen throughout the history of America to target Black and indigenous people.</p>
<p>The idea that Black people are the true Semites is also not new. It’s something that’s been said by the Black Hebrew Israelites as well. This group was designated as a hate group by the Southern Poverty Law Center for its antisemitic views. The Black Hebrew Israelites, along with the Nation of Islam, have a history of antisemitism, and Cannon touting their talking points and praising their leaders is dangerous.</p>
<p>When talking about Cannon, we need to deal with both white Jewish people’s antiblackness and antisemitism. There is definitely racism within the Jewish community among its white members, and this story amplifies it. Many white Jewish people are using this as a shield for their antiblackness, and many Black people are defending Cannon’s words and promoting his antisemitic conspiracy theories. This story highlights the divide between two communities when it should be a call for solidarity between them.</p>
<p>Cannon’s remarks and subsequent firing come shortly after <a href="https://www.nbcsports.com/philadelphia/eagles/desean-jackson-hitler-quote-louis-farrakhan-anti-semitic">DeSean Jackson came under fire</a> for using a quote that was falsely attributed to Adolf Hitler and quoting Farrakhan, along with accusations that&nbsp;<a href="https://www.billboard.com/articles/columns/hip-hop/9400472/ice-cube-criticized-anti-semitic-images-conspiracy-theories">rapper Ice Cube perpetuated antisemitism</a> through support for Farrakhan and antisemitic conspiracy theories. <a href="https://www.cnn.com/2020/07/07/us/desean-jackson-eagles-antisemitic-post-trnd/index.html">Jackson has apologized for his remarks</a>, while Ice Cube has not.</p>
<p>Some people are defending Cannon, saying that he was fired for being an outspoken Black man and that he was only fired because of comments against white people. But Viacom’s statement clearly says that they severed ties with him due to his antisemitic comments. It’s important to note that reverse racism does not exist but antisemitism does. It is also important to realize that Cannon’s words are not just hurtful to Jewish people but they are particularly damaging to Black Jewish people, who already face discrimination from both the Jewish and Black communities. Twitter user @MalanasQueendom created a thread that explores both antiblackness and antisemitism, and the many ways in which they intersect. In the thread, Malana states that “I know lots of white Jewish people are racist. I know lots of Black people are anti-Semitic. I know these communities have hurt each other, and I know from personal experience it is much harder to be Black in the U.S. than it is to be Jewish. But all oppression is connected.”</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">My partner and I were just discussing how a lot of Black people don't have the education around anti-Semitism to fully get why Nick Cannon's rant was messed up. So let me be your Black &amp; Jewish educational fairy godmother</p>
— Malana 🔮🌌🍇 (@MalanasQueendom) <a href="https://twitter.com/MalanasQueendom/status/1283403163681390604?ref_src=twsrc%5Etfw">July 15, 2020</a></blockquote>
<p>Over DM, Malana told BUST about her experience as a Black and Jewish person, and she gave us some insightful information about the intersections of the two identities. She ended up making a thread of her DMsand talked about her very personal experiences with both antisemitism and antiblack racism.</p>
<p>"But this is not a zero sum game where only Jewish people or only Black people should get justice, reparations, or love. The enemy is not each other, it is white supremacy," Malana wrote in her thread.</p>
<p>Malana also told BUST that her thread was not the textbook. "I was bombarded with comments saying something along the lines of 'But Jewish people have it better than Black people so why is this even important?'" she wrote. "For most of racialized history (starting with the inquisition, or with colonization, or even with the invasion of Ireland), Black people and indigenous people have been the absolute bottom of the white supremacy ladder. That doesn't mean Black people should use an anti-Semitic rung on the ladder to try to pull ourselves inches closer to the top."</p>
<p>It is important to lift up voices of people like Malana, who can understand the nuances of both communities so that we can better understand how to defeat the common enemy of white supremacy. In her own words, "Black people aren't the enemy and Ashkenazi Jewish people aren't the enemy. The enemy is white supremacy."</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Lots of people have asked me questions along the lines of "But Jewish people have it easier than Black folks- why bother with anti-Semitism?" Or me "Why haven't you talked about racism in Jewish communities though?" I offer you this anecdote I just told a reporter (Thread)</p>
— Malana 🔮🌌🍇 (@MalanasQueendom) <a href="https://twitter.com/MalanasQueendom/status/1284479937446121472?ref_src=twsrc%5Etfw">July 18, 2020</a></blockquote>
<p>Not long after Cannon was fired, Kareem Abdul-Jabbar <a href="https://www.hollywoodreporter.com/news/kareem-abdul-jabbar-is-outrage-anti-semitism-sports-hollywood-1303210">wrote an op-ed for<em> The Hollywood Reporter</em></a> asking where the outrage for the antisemitic comments was. Abdul-Jabbar wrote, “The lesson never changes, so why is it so hard for some people to learn: No one is free until everyone is free. As Martin Luther King Jr. explained: ‘Injustice anywhere is a threat to justice everywhere. We are caught in an inescapable network of mutuality.’ So, let’s act like it. If we’re going to be outraged by injustice, let’s be outraged by injustice against anyone.”</p>
<p>This was mostly well-received, although Ice Cube tweeted out that <em>The Hollywood Reporter</em> had given “Kareem 30 pieces of silver to cut us down without even a phone call,” which led people to accuse him of further antisemitism. Suggesting that Abdul-Jabbar was paid to defend Jewish people against antisemitism furthers the antisemitic trope that Jewish people control the media. It’s also no mistake that Ice Cube used the phrasing “30 pieces of silver,” as that phrase is connected to Judas who sold Jesus out for that amount of money. It also references Jesus’s death, another antisemitic trope where people claim that the Jewish people killed Jesus.</p>
<p>Jemele Hill also <a href="https://www.theatlantic.com/ideas/archive/2020/07/desean-jacksons-blind-spot-and-mine/614095/">wrote an article following the DeSean Jackson incident</a> for<em> The Atlantic</em> where she stated that “DeSean Jackson’s Hitler moment—and mine—showed that Black Americans’ experience of racism doesn’t automatically sensitize us toward other forms of prejudice.”</p>
<p>We need white Jews to stand up for Black lives and confront their own antiblackness, especially towards Black Jewish people and Jews of color. Tikkun olam – a concept in Judaism that translates into "repair the world" – means that we have to be antiracist, even when some people from the Black community promote antisemitism. Our support for Black lives cannot be conditional. We cannot use Cannon's remarks and an excuse to further our community's antiblackness.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">it's a really exhausting time to be black and jewish right now because black goyim REFUSE to acknowledge nick cannon's antisemitism, and white goyim ONLY care about what he said about white people &amp; want to use jews as a shield for their antiblackness <a href="https://t.co/v7QtMAdqrr">https://t.co/v7QtMAdqrr</a></p>
— tikkun olam means antifascist action (@afrodesiaq) <a href="https://twitter.com/afrodesiaq/status/1283373628873113601?ref_src=twsrc%5Etfw">July 15, 2020</a></blockquote>
<p><a href="https://www.cbsnews.com/video/nick-cannon-apologizes-to-jewish-community-for-anti-semitic-comments/">Cannon has since apologized for his remarks</a> and promised to do better, which is commendable. But the problem is much bigger than just his comments. The problem is with the white Jewish community’s antiblackness and the pervasiveness of antisemitism. Both antisemites and racists uplift white supremacy, and a step towards defeating it is solidarity between Black people and nonblack Jewish people, and — most importantly — support for Black Jewish people. Historically, the relationship with the Black community and the Jewish community has been complicated: there has been a mix of solidarity, conflict, and controversy. We need to listen to Jewish people of color, specifically Black Jews, who have the unique lived experience of facing both antisemitism and antiblack racism.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Anti-semitism harms Black people because guess what, we Black Jews exist</p>
— #JusticeforBreonna Prescod-Weinstein 🙅🏽‍♀️ (@IBJIYONGI) <a href="https://twitter.com/IBJIYONGI/status/1283593345026195456?ref_src=twsrc%5Etfw">July 16, 2020</a></blockquote>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Dear everybody talking about relations between white Jews and gentile Black folks again: Defer to Black Jews when it comes to the intersection of antiblackness, antisemitism, and white colonial supremacy. We are the experts. <br /><br />I don’t make the rules (yet). 💁🏾</p>
— NutraSweet Yid ✡️☭🌹 (@thespinsterymc) <a href="https://twitter.com/thespinsterymc/status/1283480678454231041?ref_src=twsrc%5Etfw">July 15, 2020</a></blockquote>
<p>We need to uplift the voices of Black Jewish activists like <a href="https://twitter.com/IBJIYONGI">Dr. Chanda&nbsp;Prescod-Weinstein</a>, <a href="https://twitter.com/joyousjustice?lang=en">April N. Baskin</a>,&nbsp;<a href="https://twitter.com/KosherSoul">Michael W. Twitty</a>,&nbsp;<a href="https://twitter.com/MalanasQueendom">Malana Krongelb</a>, <a href="https://manishtana.net/">MaNishtana</a>,&nbsp;<a href="https://twitter.com/ashkenegro?lang=en">Bentley Addison</a>,&nbsp;<a href="https://twitter.com/aptly_engineerd">Rebecca Pierce</a>, and more. The problems of antisemitism and antiblack racism will not go away, especially if we don't all come together to defeat white supremacy.&nbsp;</p>
<p><em>Header image via <a href="https://www.flickr.com/photos/macabrephotographer/4650456031/in/photolist-85WNyp-8wo1Cv-8RL5wW-8RL3DC-8RL3jd-8RGVKK-8RGV3p-8RKSfA-8RKS4u-8RKSHG-8RKRS1-8RKSsS-8RKT51-8RGRH2-8RKY6u-8RKYxu-8RGRhz-8RKSTN-8RL7gG-8RL5iY-8RGYWP-8RL4tE-8RL9Pw-8RLbA3-8RH3XD-8RH3mT-8RHatg-8RHaic-8RLgL5-8RLhnG-8RLgzN-8RLhbm-8RH76n-8RH96B-8RLhUu-8RLdvd-8RH9FH-7Zo3eB-8hUrN-CoXGNH-ni5vdL-8RH84V-8RH8qv-8RH8W6-8RLg4j-AF6y3-aCkdKZ-AFami-8RKKDE-8RKJT5">Flickr Creative Commons / Jorge Gonzalez&nbsp;</a></em></p>
<p><strong>More from BUST</strong></p>
<p><a href="https://bust.com/arts/196717-rosabel-rosalind-kurth-sofer-interview-jewish-stereotypes.html">Rosabel Rosalind Kurth-Sofer Is Fighting Jewish Stereotypes With Art</a></p>
<p><a href="https://bust.com/feminism/193913-what-nick-cannon-gets-wrong-about-consent.html">Nick Cannon's 'Consent App' Gets Consent Completely Wrong</a></p>
<p><a href="https://bust.com/feminism/195323-pittsburgh-synagogue-antisemitism.html">Anti-Semitic Hate Crimes Are Rising Drastically In The U.S.</a></p> <i><p>Diana Holiner is currently a student at Emerson College where she is majoring in Visual Media Arts Production. She lives in Dover, Massachusetts and enjoys hanging out with her dog and watching television. </p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Nick%20Cannon" >Nick Cannon</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Ice%20Cube" >Ice Cube</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Kareem%20Abdul-Jabbar" >Kareem Abdul-Jabbar</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=DeSean%20Jackson" >DeSean Jackson</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=antisemitism" >antisemitism</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Judaism" >Judaism</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Jewish%20people" >Jewish people</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Jemele%20Hill" >Jemele Hill</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Black%20Jews" >Black Jews</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=antiblackness" >antiblackness</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=racism" >racism</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=white%20supremacy" >white supremacy</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=racism" >racism</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=anti-semitism" >anti-semitism</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Judaism" >Judaism</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/feminism/" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2121" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Summer 2020</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="big freedia bust cover" src="https://ik.imagekit.io/bustmag/images/articles/35201/big-freedia-bust-cover-110_39cf5.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscribe.bust.com/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscribe.bust.com/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">customer service</a></li>
<li><a href="https://subscribe.bust.com/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/q5RvT5Yg_c05ef.jpeg&w=220&h=220&zc=1" title="The Women Of &quot;Sesame Street&quot; Share Their Behind-The-Scenes Stories" alt="q5RvT5Yg c05ef">-->
<img src="/images/cache/184d2635678f5f151ac915d0e27557fc_w220_h220_cp.jpeg" class="sidebar-image" title="The Women Of &quot;Sesame Street&quot; Share Their Behind-The-Scenes Stories" alt="q5RvT5Yg c05ef">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/197429-women-of-sesame-street-puppeteers.html">The Women Of "Sesame Street" Share Their Behind-The-Scenes Stories</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37581/image0_49619.jpeg&w=220&h=220&zc=1" title="We Need To Talk About The Memeification of Breonna Taylor’s Death" alt="image0 49619">-->
<img src="/images/cache/1a6678c063878dc37a4518b9a8e0526e_w220_h220_cp.jpeg" class="sidebar-image" title="We Need To Talk About The Memeification of Breonna Taylor’s Death" alt="image0 49619">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197414-memeification-breonna-taylor.html">We Need To Talk About The Memeification of Breonna Taylor’s Death</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/Noelle_Stevenson1_7d64c.jpg&w=220&h=220&zc=1" title="“She-Ra” Creator Noelle Stevenson Talks Flawed Heroines And Women In Animation: BUST Interview" alt="Noelle Stevenson1 7d64c">-->
<img src="/images/cache/e529491348bf9b9965db04f5cb7af13a_w220_h220_cp.jpg" class="sidebar-image" title="“She-Ra” Creator Noelle Stevenson Talks Flawed Heroines And Women In Animation: BUST Interview" alt="Noelle Stevenson1 7d64c">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/197420-noelle-stevenson-she-ra-netflix-interview.html">“She-Ra” Creator Noelle Stevenson Talks Flawed Heroines And Women In Animation: BUST Interview</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42775/juvie_6ff24.jpg&w=220&h=220&zc=1" title="A Black 15-Year-Old Went to Juvie For Missing Her Homework" alt="juvie 6ff24">-->
<img src="/images/cache/a408ad32d811419550952ba3c5cf6816_w220_h220_cp.jpg" class="sidebar-image" title="A Black 15-Year-Old Went to Juvie For Missing Her Homework" alt="juvie 6ff24">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/197415-grace-juvie-black-incarceration-preschool-prison-pipeline.html">A Black 15-Year-Old Went to Juvie For Missing Her Homework</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42772/1024px-Asheville_at_dusk_8f823.jpg&w=220&h=220&zc=1" title="A City In North Carolina Approved Reparations For Black Residents" alt="1024px Asheville at dusk 8f823">-->
<img src="/images/cache/78db9d610a2a71ecc8b6ffc8b350f190_w220_h220_cp.jpg" class="sidebar-image" title="A City In North Carolina Approved Reparations For Black Residents" alt="1024px Asheville at dusk 8f823">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197433-asheville-north-carolina-reparations-black-residents.html">A City In North Carolina Approved Reparations For Black Residents</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/yEJPyUPA_fb006.jpeg&w=220&h=220&zc=1" title="&quot;Babyteeth&quot; Is Darkly Funny And Surprisingly Tender" alt="yEJPyUPA fb006">-->
<img src="/images/cache/52b6b499779b9a067d8965b8a04e526d_w220_h220_cp.jpeg" class="sidebar-image" title="&quot;Babyteeth&quot; Is Darkly Funny And Surprisingly Tender" alt="yEJPyUPA fb006">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/197421-babyteeth-movie-review.html">"Babyteeth" Is Darkly Funny And Surprisingly Tender</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37581/ebroiderysjcover_73bb5.jpg&w=220&h=220&zc=1" title="10 Cool Embroidery Hoops That Are Fighting For Social Justice" alt="ebroiderysjcover 73bb5">-->
<img src="/images/cache/d78597e321694f5159bc1e0d1e0db0fd_w220_h220_cp.jpg" class="sidebar-image" title="10 Cool Embroidery Hoops That Are Fighting For Social Justice" alt="ebroiderysjcover 73bb5">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197430-eleven-cool-embroidery-hoops-fighting-for-social-justice.html">10 Cool Embroidery Hoops That Are Fighting For Social Justice</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/chicks_81d02.jpg&w=220&h=220&zc=1" title="Week of Women: The Chicks, Tei Shi, En Vogue" alt="chicks 81d02">-->
<img src="/images/cache/66e5d276a74122618f0210d40eba7983_w220_h220_cp.jpg" class="sidebar-image" title="Week of Women: The Chicks, Tei Shi, En Vogue" alt="chicks 81d02">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/197425-week-of-women-july-16-2020-chicks.html">Week of Women: The Chicks, Tei Shi, En Vogue</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42772/Womens_March_Washington_DC_31657223523_9a2d1.jpg&w=220&h=220&zc=1" title="The 2020 Election Has More Women Running For Office Than Ever" alt="Womens March Washington DC 31657223523 9a2d1">-->
<img src="/images/cache/6b46967d5126f6e2d5b93f986c208ae7_w220_h220_cp.jpg" class="sidebar-image" title="The 2020 Election Has More Women Running For Office Than Ever" alt="Womens March Washington DC 31657223523 9a2d1">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197416-2020-election-female-candidates-broken-record.html">The 2020 Election Has More Women Running For Office Than Ever</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42772/ItCantFinal_200da.jpg&w=220&h=220&zc=1" title="&quot;It Can't Be Over&quot; Shows SUSU Is Just Getting Started: BUST Premiere" alt="ItCantFinal 200da">-->
<img src="/images/cache/e7b90e1a28c20902a42d2b4f5295dcd4_w220_h220_cp.jpg" class="sidebar-image" title="&quot;It Can't Be Over&quot; Shows SUSU Is Just Getting Started: BUST Premiere" alt="ItCantFinal 200da">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/197422-exclusive-premiere-susu-it-cant-be-over.html">"It Can't Be Over" Shows SUSU Is Just Getting Started: BUST Premiere</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1827&amp;Itemid=2029&amp;year=2020&amp;month=07&amp;day=22&amp;title=the-united-state-of-young-women&amp;uid=a712ae82786e68b9236cb5e2dbc1457e"  target="_top" >The United State of Young Women </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Wed Jul 22 @12:00PM</span> - <span class="mod_events_latest_date">03:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1816&amp;Itemid=2029&amp;year=2020&amp;month=07&amp;day=23&amp;title=together-apart-bridging-the-gaps&amp;uid=01f324fbc66ece238a16bef987b0d3e5"  target="_top" >“Together Apart” – Bridging the Gaps </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Jul 23 @12:00AM</span> - <span class="mod_events_latest_date">11:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1823&amp;Itemid=2029&amp;year=2020&amp;month=07&amp;day=23&amp;title=safety-and-connection-in-uncertain-times-with-debra-alvis&amp;uid=c7134c5f8f8fdd755be2104f9f3b8399"  target="_top" >SAFETY AND CONNECTION IN UNCERTAIN TIMES  with Debra Alvis</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Jul 23 @12:00PM</span> - <span class="mod_events_latest_date">01:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1828&amp;Itemid=2029&amp;year=2020&amp;month=07&amp;day=23&amp;title=the-united-state-of-young-women&amp;uid=726a6e0f54f67a0b87781c58a9b7ed5c"  target="_top" >The United State of Young Women</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Jul 23 @12:00PM</span> - <span class="mod_events_latest_date">03:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1829&amp;Itemid=2029&amp;year=2020&amp;month=07&amp;day=24&amp;title=the-united-state-of-young-women&amp;uid=cddbf4274b000d7d63a456868705208a"  target="_top" >The United State of Young Women</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Jul 24 @12:00PM</span> - <span class="mod_events_latest_date">03:00PM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">var addthis_config={"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>
<script type="text/javascript">var jaaddthis_reload=function(){if(window.addthis){window.addthis=null;window._adr=null;window._atc=null;window._atd=null;window._ate=null;window._atr=null;window._atw=null;jQuery("#at20mc").remove();}
jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");}</script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/9c49d0bcbc7fea3796335211b94a9dad.js"></script>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" class="">Advertise</a></li><li class="item-1212"><a href="http://www.bust.com/amember/signup.php" class="">Subscribe </a></li><li class="item-1213"><a href="/info/about-bust.html" class="">About Us</a></li><li class="item-1214"><a href="/info/info.html" class="">Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" class="">Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" class="">Customer Service</a></li><li class="item-1218"><a href="http://www.bustboobtique.com" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism/" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment/" class="">Entertainment</a></li><li class="item-2133"><a href="/music/" class="">Music</a></li><li class="item-2132"><a href="/movies/" class="">Movies</a></li><li class="item-2131"><a href="/books/" class="">Books</a></li><li class="item-2129"><a href="/tv/" class="">TV</a></li><li class="item-2191"><a href="/arts/" class="">Arts</a></li><li class="item-2123"><a href="/living/" class="">Living</a></li><li class="item-2112"><a href="/eat-me/" class="">Eat Me</a></li><li class="item-2190"><a href="/diy/" class="">DIY</a></li><li class="item-2122"><a href="/style/" class="">Style</a></li><li class="item-2124"><a href="/sex/" class="">Sex</a></li><li class="item-2125"><a href="/general/" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
<div class="rstboxes" data-t="69b8ef3a7ab1f5ec5d85a79b9eaed60f" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >
<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
<span aria-hidden="true">&times;</span>
</a>
<div class="rstbox-container">
<div class="rstbox-content">
<style type="text/css">#cf_6 .cf-btn:after{border-radius:0px}.rstbox-close span{color:#28377A;font-size:2em;padding:.4em}@media (min-width:800px){#cf6{height:480px}#cf6 .cf-form{margin-top:295px;margin-left:387px;width:288px;margin-top:291px}}#cf6 .cf-btn:hover{background-color:pink!important;opacity:1;color:black!important}#cf6 #form6-fieldemail{border:1px black solid!important}@media(max-width:799px){div#rstbox_9,div#cf_6{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;width:320px!important;height:480px!important}#cf6 .cf-form{margin-top:350px;margin-left:auto;margin-right:auto;width:250px}}#cf6 .convertforms.cf-success .cf-response{background-color:#28377A;display:block;width:288px;margin-left:370px;margin-top:200px}</style>
<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
<form name="cf6" id="cf6" method="post" action="#">
<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
<div class="cf-response"></div>
<div class="cf-form cf-col-16">
<div class="cf-fields cf-fields-1 ">
<div class="cf-control-group">
<div class="cf-control-input">
<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
</div>
</div>
</div>
<div class="submit cf-text-full ">
<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
<span class="cf-btn-text">Sign Me Up!</span>
<span class="cf-spinner-container">
<span class="cf-spinner">
<span class="bounce1"></span>
<span class="bounce2"></span>
<span class="bounce3"></span>
</span>
</span>
</button>
</div>
</div>
</div>
<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
<input type="hidden" name="69b8ef3a7ab1f5ec5d85a79b9eaed60f" value="1" />	<input type="hidden" name="cf[form_id]" value="6">
</form>
</div>
<style>#cf_6 .cf-btn:after{border-radius:0px}@media (min-width:800px){#cf0{height:480px}#cf0 .cf-form{margin-top:295px;margin-left:387px;width:288px;margin-top:291px}}#cf0 .cf-btn:hover{background-color:pink!important;color:black!important}#cf0 #form0-fieldemail{border:1px black solid!important}@media(max-width:799px){div#cf_0{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important}#cf0{width:320px!important;height:480px!important}#cf0 .cf-form{position:absolute;margin-top:314px;margin-left:33px;width:250px}}#cf0 .convertforms.cf-success .cf-response{background-color:#28377A;display:block;width:288px;margin-left:370px;margin-top:200px}</style>	</div>
</div>
</div>
</div>
<script type="text/javascript">console.log("we got here");jQuery(window).load(function(){setSource();});function setSource(){if(window.innerWidth<800){document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value','PopUpFightP');var x=document.getElementsByName("cf[field[73,0]]")[0].value;console.log(x);}};</script>
</body>
</html>