<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2121 j39 mm-hover'>
<head>
<!-- Google Tag Manager -->
<!-- End Google Tag Manager -->
<!-- BLOGHER ADS Begin header tag -->
<!-- BLOGHER ADS End header tag -->
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/css/3bb6560fc7c700300fcc1daf165e10f0.css" />
<link href="https://bust.com/feminism/197318-chris-d-elia-grooming-minors.html" rel="canonical" />
<base href="https://bust.com/feminism/197318-chris-d-elia-grooming-minors.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Chris D'Elia, You, Comedy Central, Netflix, Workaholics" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bust_magazine" />
<meta name="twitter:title" content="Actor and Comedian Chris D'Elia Accused of Harassing Teenage Girls" />
<meta name="twitter:description" content="Actor and comedian Chris D'Elia is accused of grooming and sexually harassing underage girls." />
<meta name="twitter:image" content="https://bust.com/images/articles/37861/imagex/articles/42772/chrisdelia_d64bb.jpg" />
<meta name="description" content="Actor and comedian Chris D'Elia is accused of grooming and sexually harassing underage girls." />
<title>Actor and Comedian Chris D'Elia Accused of Harassing Teenage Girls</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<script type="text/javascript">var blogherads=blogherads||{};blogherads.adq=blogherads.adq||[];</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<style type="text/css">#rstbox_9 .rstbox-close:hover{color:rgba(128,128,128,1) !important}div.mod_search204 input[type="search"]{width:auto}</style>
<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?a0c729bd5073dd85f6643d11ddaa526f" type="text/javascript"></script><![endif]-->
<meta property='og:url' content='https://bust.com/feminism/197318-chris-d-elia-grooming-minors.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='Actor and Comedian Chris D&#39;Elia Accused of Harassing Teenage Girls'>
<meta property='og:description' content='
Famous actor and comedian, Chris D’Elia, has been accused of sexual misconduct and harassment involving multiple teenage girls. On Tuesday night,...'>
<meta property='og:image' content='https://bust.com/images/articles/37861/imagex/articles/42772/chrisdelia_d64bb.jpg'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/ef12c981dc86a11454c605c83c425b2c.js"></script>
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){WfMediabox.init({"base":"\/","theme":"standard","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}","download":"Download"}});});var ConvertFormsConfig={"baseurl":"https://bust.com/","debug":0};document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio"in window?","+devicePixelRatio:",1")+'; path=/';</script>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="https://bust.com/" title="BUST">
<img class="logo-img" src="https://ik.imagekit.io/bustmag/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="https://ik.imagekit.io/bustmag/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" class="">Home</a></li><li class="item-914 deeper dropdown parent"><a href="/magazine/on-newsstands-now.html" class=" dropdown-toggle" data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" class="">Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" class="">On Newsstands Now</a></li><li class="item-1024"><a href="https://subscriptions.bust.com/magazine/member.php" class="">Digital Edition </a></li><li class="item-1298"><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="">Subscribe </a></li><li class="item-1299"><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" class="">Customer Service </a></li><li class="item-1302"><a href="https://www.bustboobtique.com/39-back-issues" class="">Back Issues </a></li><li class="item-1304"><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" class="">iPad App </a></li></ul></li><li class="item-32"><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" class="">Subscribe </a></li><li class="item-33 deeper dropdown parent"><a href="https://www.bustboobtique.com" class=" dropdown-toggle" data-toggle="dropdown">Shop <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563"><a href="https://www.bustboobtique.com" class="">BUST Boobtique </a></li></ul></li><li class="item-802 deeper dropdown parent"><a href="#" class=" dropdown-toggle" data-toggle="dropdown">Info <em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" class="">About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" class="">Advertise</a></li><li class="item-1017"><a href="/info/info.html" class="">Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" class="">Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" class="">Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" class="">Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" class="">Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" class="">BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" class="">Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" class="">Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" class="">Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" class="">BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/bust-shopping-showcase-order-form.html" class="">Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" class="">Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" class="">Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" class="">Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" class="">gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" class="">BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="https://craftacular.bust.com" class="">Craftacular </a></li><li class="item-2552"><a href="/poptarts/poptarts.html" class="">Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" class="">SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a href="/info/login.html" class=" dropdown-toggle" data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" class="">My Profile</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">if(navigator.userAgent.match(/IEMobile\/10\.0/)){var msViewportStyle=document.createElement("style");msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));document.getElementsByTagName("head")[0].appendChild(msViewportStyle);}</script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-1'></div>");blogherads.adq.push(['banner','skm-ad-banner-1']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth<=480)
{document.write("<div id='skm-ad-tinybanner'></div>");blogherads.adq.push(['tinybanner','skm-ad-tinybanner']);};</script>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class=""  href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class=""  href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class=""  href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class=""  href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class=""  href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class=""  href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class=""  href="/info/about-bust.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class=""  href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class=""  href="/info/info.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/info/submit.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class=""  href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class=""  href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class=""  href="/info/internships"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class=""  href="/info/webtern-application"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class=""  href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class=""  href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class=""  href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>
</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class=""  href="/info/bust-shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>
</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class=""  href="/info/shopping-showcase-upload"   data-target="#">Shopping Showcase Upload </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class=""  href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>
</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class=""  href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>
</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class=""  href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class=""  href="https://craftacular.bust.com"   data-target="#">Craftacular</a>
</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class=""  href="/poptarts/poptarts.html"   data-target="#">Podcast </a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class=""  href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class=""  href="/info/login.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1 itemprop="name">
							Actor and Comedian Chris D'Elia Accused of Harassing Teenage Girls					</h1>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/georgia-dodd/">Georgia Dodd</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/feminism/" itemprop="genre">Feminism</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2020-06-18T11:56:18-04:00" itemprop="datePublished">
					Published: 18 June 2020				</time>
</dd>
</dl>
<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="https://ik.imagekit.io/bustmag/images/articles/37861/imagex/articles/42772/chrisdelia_d64bb.jpg" alt="chrisdelia d64bb" class="blog-image" /></p>
<p>Famous actor and comedian, Chris D’Elia, has been <a href="https://www.nj.com/entertainment/2020/06/nj-comedian-chris-delia-accused-of-making-advances-toward-16-year-old-girl.html">accused of sexual misconduct and harassment</a> involving multiple teenage girls. On Tuesday night, a woman, Simone Rossi, accused D’Elia of making advances toward her when she was 16 and he was 34.</p>
<p>Rossi started out by pointing out the irony that D’Elia had been cast as a pedophile in the Netflix series <em>You</em>. D’Elia plays Joshua “Henderson” Bunter, a comedian who is secretly a child molester. In an episode titled “To Friend A Predator” from Comedy Central’s <em>Workaholics</em>, D’Elia was also cast as a pedophile. Maybe he took these roles as a call for help or maybe he just did it because he’s a 40-year-old child groomer and predator, we’ll never know!</p>
<p>Then, Rossi revealed that D’Elia had groomed her as a 16-year-old. She posted screenshots of emails she says D’Elia sent her when she was 16 as part of a Twitter thread. The screenshots show messages from July 2014 and January 2015.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">i still can’t believe netflix cast chris d’elia as the pedophile in season to of “you” like the literal IRONY</p>
— simoné (@girlpowertbh) <a href="https://twitter.com/girlpowertbh/status/1273021191347789824?ref_src=twsrc%5Etfw">June 16, 2020</a></blockquote>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">thread: <a href="https://t.co/jmQ6xkl9vV">https://t.co/jmQ6xkl9vV</a> <a href="https://t.co/EHQDrfDKPZ">https://t.co/EHQDrfDKPZ</a></p>
— simoné (@girlpowertbh) <a href="https://twitter.com/girlpowertbh/status/1273164041700225026?ref_src=twsrc%5Etfw">June 17, 2020</a></blockquote>
<p>In the emails, D’Elia asks for a picture of Rossi. He wanted to meet up with Rossi because he was nearby in Tempe. It was later proven that he was performing at the Tempe Improv in Tempe, Arizona that week.</p>
<p>“For the longest time i thought it was embarrassing for ME that i was interacting with this older man but he was the one who DM’d me on twitter and was the one who was twice my age and was the one that used the power imbalance between us to his advantage so fuck chris d’elia,” she said in a follow-up tweet.</p>
<p>D’Elia was aware that Rossi was in high school because she shared her instagram with him and he followed her. Rossi showed archived posts from her instagram at the time and you can see she was very clearly underaged. She talked about “football games and spirit days” on her page.</p>
<p>Rossi talked about the reason she came forward about the allegations, “For the longest time i thought this was just a funny story to tell at parties when i realized what happened isn’t normal and that he was and could still be doing this to younger girls and it’s my job to say something,” she tweeted. “Fuck you @chrisdelia and also @netflix i highly doubt casting this creep as a pedophile was a coincidence. at least i got to see him fake die.”</p>
<p>More allegations about D’Elia surfaced on Twitter after Rossi shared her story. D’Elia was accused of trying to make sexual advances and solicitt nude photos from a 16-year-old. He was also accused of inviting a minor to “cuddle” with him in his hotel room when he was on tour.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Alright y’all, I went back to my 2011 Facebook messenger and found the DMs from Chris D’Elia being creepy and persistent to me when I was 17 (more in thread) <a href="https://t.co/mGr0IikcJT">pic.twitter.com/mGr0IikcJT</a></p>
— Abby Grills (@AGrillz) <a href="https://twitter.com/AGrillz/status/1273115882110226433?ref_src=twsrc%5Etfw">June 17, 2020</a></blockquote>
<p>In April, D’Elia’s latest comedy special, <em>Chris D’Elia: No Pain</em>, debuted on Netflix. D’Elia had not publicly responded to the allegations.&nbsp;</p>
<p><em>Header image: screenshot from<a href="https://www.youtube.com/watch?v=ZDBDMxumBVU">&nbsp;YouTube</a></em></p>
<p><strong>More from BUST</strong></p>
<p><a href="https://bust.com/general/197310-united-nations-investigate-police-brutality.html">The U.N. To Host Special Session Next Week To Investigate Police Brutality In America</a></p>
<p><a href="https://bust.com/living/197300-mental-health-resources-black-community.html">Decompressing While Black: 10 Mental Health Resources For The Black Community</a></p>
<p><a href="https://bust.com/arts/197307-blm-murals-spokane-graffiti.html">Here’s How Community Members Of Spokane, WA Are Responding To The Aftermath Of The BLM Protests</a></p> <i><p>Georgia is a journalism student at The New School in Manhattan who loves writing, watching cartoons and intersectional feminism. She is an avid napper and cat lover. Because she is behind on the times, follow her only recently made twitter @georgiagrdodd.</p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Chris%20D'Elia" >Chris D'Elia</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=You" >You</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Comedy%20Central" >Comedy Central</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Netflix" >Netflix</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Workaholics" >Workaholics</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
</div>
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search mod_search204">
<form action="/feminism/" method="post" class="form-inline form-search">
<label for="mod-search-searchword204" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2121" />
</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Summer 2020</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="https://bust.com/magazine/on-newsstands-now.html"><img alt="big freedia bust cover" src="https://ik.imagekit.io/bustmag/images/articles/35201/big-freedia-bust-cover-110_39cf5.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/booksblog_2f1c8.jpg&w=220&h=220&zc=1" title="12 Books By Black Women Authors To Add To Your To-Read List" alt="booksblog 2f1c8">-->
<img src="/images/cache/cb009bca64444088b1cfcdd168e18d11_w220_h220_cp.jpg" class="sidebar-image" title="12 Books By Black Women Authors To Add To Your To-Read List" alt="booksblog 2f1c8">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/books/197304-books-by-black-women-authors-fiction-nonfiction-memoir.html">12 Books By Black Women Authors To Add To Your To-Read List</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42558/police_1ce59.jpg&w=220&h=220&zc=1" title="Don’t Understand #DefundThePolice? Here Are 8 Online Activists and Resources That Might Help" alt="police 1ce59">-->
<img src="/images/cache/8e0aaecfc2a96170d5adbd5dbba3af6f_w220_h220_cp.jpg" class="sidebar-image" title="Don’t Understand #DefundThePolice? Here Are 8 Online Activists and Resources That Might Help" alt="police 1ce59">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197302-8-activist-explanations-of-defund-the-police.html">Don’t Understand #DefundThePolice? Here Are 8 Online Activists and Resources That Might Help</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/imagex/articles/42772/chrisdelia_d64bb.jpg&w=220&h=220&zc=1" title="Actor and Comedian Chris D'Elia Accused of Harassing Teenage Girls" alt="chrisdelia d64bb">-->
<img src="/images/cache/a24cd2943a9aecc2b77383ec17bc2ce3_w220_h220_cp.jpg" class="sidebar-image" title="Actor and Comedian Chris D'Elia Accused of Harassing Teenage Girls" alt="chrisdelia d64bb">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197318-chris-d-elia-grooming-minors.html">Actor and Comedian Chris D'Elia Accused of Harassing Teenage Girls</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42558/hocus_pocus_23866.jpg&w=220&h=220&zc=1" title="Grab Your Brooms: A Hocus Pocus Sequel Starring The Original Cast Is Underway" alt="hocus pocus 23866">-->
<img src="/images/cache/ea327654d302b0332bb23d124583165c_w220_h220_cp.jpg" class="sidebar-image" title="Grab Your Brooms: A Hocus Pocus Sequel Starring The Original Cast Is Underway" alt="hocus pocus 23866">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/197309-hocus-pocus-sequel-in-the-works.html">Grab Your Brooms: A Hocus Pocus Sequel Starring The Original Cast Is Underway</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42558/breonna_2c93d.jpg&w=220&h=220&zc=1" title="“Breonna’s Law” Banning No-Knock Warrants Signed in Louisville, Kentucky" alt="breonna 2c93d">-->
<img src="/images/cache/4baca5e7571a2fe9a5b8dc76b4298026_w220_h220_cp.jpg" class="sidebar-image" title="“Breonna’s Law” Banning No-Knock Warrants Signed in Louisville, Kentucky" alt="breonna 2c93d">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197303-law-signed-banning-no-knock-warrants-for-breonna-taylor.html">“Breonna’s Law” Banning No-Knock Warrants Signed in Louisville, Kentucky</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/herheader_4e587.jpg&w=220&h=220&zc=1" title="Week Of Women: H.E.R, Soko, and Padma Lakshmi" alt="herheader 4e587">-->
<img src="/images/cache/73ab1bd5ca31744497366c44923ac3da_w220_h220_cp.jpg" class="sidebar-image" title="Week Of Women: H.E.R, Soko, and Padma Lakshmi" alt="herheader 4e587">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/197299-week-of-women-june-11-2020.html">Week Of Women: H.E.R, Soko, and Padma Lakshmi</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42775/AllisonandWebber_76753.jpeg&w=220&h=220&zc=1" title="Here’s How Community Members of Spokane, WA Are Responding to the Aftermath of the BLM Protests" alt="AllisonandWebber 76753">-->
<img src="/images/cache/8bee8cb55591495da9a2ff6041d542de_w220_h220_cp.jpeg" class="sidebar-image" title="Here’s How Community Members of Spokane, WA Are Responding to the Aftermath of the BLM Protests" alt="AllisonandWebber 76753">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/arts/197307-blm-murals-spokane-graffiti.html">Here’s How Community Members of Spokane, WA Are Responding to the Aftermath of the BLM Protests</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42558/pride_9a92b.jpg&w=220&h=220&zc=1" title="Supreme Court Provides Historic Win For LGBTQ+ Community On Employment Discrimination" alt="pride 9a92b">-->
<img src="/images/cache/3cc825b0ee557003b181392d404fe060_w220_h220_cp.jpg" class="sidebar-image" title="Supreme Court Provides Historic Win For LGBTQ+ Community On Employment Discrimination" alt="pride 9a92b">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197306-supreme-court-protects-lgbtq-employees.html">Supreme Court Provides Historic Win For LGBTQ+ Community On Employment Discrimination</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/37861/J._K._Rowling_at_the_White_House_2010-04-05_9_b2802.jpg&w=220&h=220&zc=1" title="&quot;Harry Potter&quot; Cast Members Condemn JK Rowling’s Transphobic Remarks" alt="J. K. Rowling at the White House 2010 04 05 9 b2802">-->
<img src="/images/cache/01bd087921e00b3520bc39f3d1bfd703_w220_h220_cp.jpg" class="sidebar-image" title="&quot;Harry Potter&quot; Cast Members Condemn JK Rowling’s Transphobic Remarks" alt="J. K. Rowling at the White House 2010 04 05 9 b2802">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/197314-harry-potter-cast-members-jk-rowling-transphobic-remarks.html">"Harry Potter" Cast Members Condemn JK Rowling’s Transphobic Remarks</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://ik.imagekit.io/bustmag/images/articles/42739/mental-health-2019924_1280_37f9e.jpg&w=220&h=220&zc=1" title="Decompressing While Black: 10 Mental Health Resources for the Black Community" alt="mental health 2019924 1280 37f9e">-->
<img src="/images/cache/d246e5ced88e0246b1e8a8999ed2393a_w220_h220_cp.jpg" class="sidebar-image" title="Decompressing While Black: 10 Mental Health Resources for the Black Community" alt="mental health 2019924 1280 37f9e">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/197300-mental-health-resources-black-community.html">Decompressing While Black: 10 Mental Health Resources for the Black Community</a></h4></div>
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script type="text/javascript">var addthis_config={"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>
<script type="text/javascript">var jaaddthis_reload=function(){if(window.addthis){window.addthis=null;window._adr=null;window._atc=null;window._atd=null;window._ate=null;window._atr=null;window._atw=null;jQuery("#at20mc").remove();}
jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");}</script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/9c49d0bcbc7fea3796335211b94a9dad.js"></script>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-1']);</script>
<script type="text/javascript">blogherads.adq.push(['medrec','skm-ad-medrec-3']);</script>
<script>var srcwidth=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;if(srcwidth>=780)
{document.write("<div id='skm-ad-banner-2'></div>");blogherads.adq.push(['banner','skm-ad-banner-2']);};</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" class="">Advertise</a></li><li class="item-1212"><a href="http://www.bust.com/amember/signup.php" class="">Subscribe </a></li><li class="item-1213"><a href="/info/about-bust.html" class="">About Us</a></li><li class="item-1214"><a href="/info/info.html" class="">Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" class="">Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" class="">Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" class="">Customer Service</a></li><li class="item-1218"><a href="http://www.bustboobtique.com" class="">Online Store </a></li><li class="item-34"><a href="http://readmail.bust.com" class="">Email </a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism/" class="">Feminism</a></li><li class="item-2120"><a href="/entertainment/" class="">Entertainment</a></li><li class="item-2133"><a href="/music/" class="">Music</a></li><li class="item-2132"><a href="/movies/" class="">Movies</a></li><li class="item-2131"><a href="/books/" class="">Books</a></li><li class="item-2129"><a href="/tv/" class="">TV</a></li><li class="item-2191"><a href="/arts/" class="">Arts</a></li><li class="item-2123"><a href="/living/" class="">Living</a></li><li class="item-2112"><a href="/eat-me/" class="">Eat Me</a></li><li class="item-2190"><a href="/diy/" class="">DIY</a></li><li class="item-2122"><a href="/style/" class="">Style</a></li><li class="item-2124"><a href="/sex/" class="">Sex</a></li><li class="item-2125"><a href="/general/" class="">General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
<div class="rstboxes" data-t="bfecbf2e56e78ea09b1790cf9d6ee4fa" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >
<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
<span aria-hidden="true">&times;</span>
</a>
<div class="rstbox-container">
<div class="rstbox-content">
<style type="text/css">#cf_6 .cf-btn:after{border-radius:0px}.rstbox-close span{color:#28377A;font-size:2em;padding:.4em}@media (min-width:800px){#cf6{height:480px}#cf6 .cf-form{margin-top:295px;margin-left:387px;width:288px;margin-top:291px}}#cf6 .cf-btn:hover{background-color:pink!important;opacity:1;color:black!important}#cf6 #form6-fieldemail{border:1px black solid!important}@media(max-width:799px){div#rstbox_9,div#cf_6{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;width:320px!important;height:480px!important}#cf6 .cf-form{margin-top:350px;margin-left:auto;margin-right:auto;width:250px}}#cf6 .convertforms.cf-success .cf-response{background-color:#28377A;display:block;width:288px;margin-left:370px;margin-top:200px}</style>
<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
<form name="cf6" id="cf6" method="post" action="#">
<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
<div class="cf-response"></div>
<div class="cf-form cf-col-16">
<div class="cf-fields cf-fields-1 ">
<div class="cf-control-group">
<div class="cf-control-input">
<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
</div>
</div>
</div>
<div class="submit cf-text-full ">
<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
<span class="cf-btn-text">Sign Me Up!</span>
<span class="cf-spinner-container">
<span class="cf-spinner">
<span class="bounce1"></span>
<span class="bounce2"></span>
<span class="bounce3"></span>
</span>
</span>
</button>
</div>
</div>
</div>
<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
<input type="hidden" name="bfecbf2e56e78ea09b1790cf9d6ee4fa" value="1" />	<input type="hidden" name="cf[form_id]" value="6">
</form>
</div>
<style>#cf_6 .cf-btn:after{border-radius:0px}@media (min-width:800px){#cf0{height:480px}#cf0 .cf-form{margin-top:295px;margin-left:387px;width:288px;margin-top:291px}}#cf0 .cf-btn:hover{background-color:pink!important;color:black!important}#cf0 #form0-fieldemail{border:1px black solid!important}@media(max-width:799px){div#cf_0{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important}#cf0{width:320px!important;height:480px!important}#cf0 .cf-form{position:absolute;margin-top:314px;margin-left:33px;width:250px}}#cf0 .convertforms.cf-success .cf-response{background-color:#28377A;display:block;width:288px;margin-left:370px;margin-top:200px}</style>	</div>
</div>
</div>
</div>
<script type="text/javascript">console.log("we got here");jQuery(window).load(function(){setSource();});function setSource(){if(window.innerWidth<800){document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value','PopUpFightP');var x=document.getElementsByName("cf[field[73,0]]")[0].value;console.log(x);}};</script>
</body>
</html>