<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-2121 j36 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());  googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1517849997100-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1501261246579-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [[320, 100], [320, 50]], 'div-gpt-ad-1511820024005-0').addService(googletag.pubads());
 googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1531330526610-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); 
});</script>


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "https://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />

<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>
<link href="https://bust.com/feminism/195690-nadia-bolz-weber-vulva-sculpture-gloria-steinem.html" rel="canonical" />

		<base href="https://bust.com/feminism/195690-nadia-bolz-weber-vulva-sculpture-gloria-steinem.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Nadia Bolz-Weber, Gloria Steinem, purity rings, vulva, vagina, sculpture" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@bust_magazine" />
	<meta name="twitter:title" content="A Feminist Pastor Gifted Gloria Steinem With A Vulva Sculpture Made Of Purity Rings" />
	<meta name="twitter:description" content="Nadia Bolz-Weber, a badass Lutheran Pastor, presented a vulva sculpture made out of purity rings to Gloria Steinem!" />
	<meta name="twitter:image" content="https://bust.com/images/articles/39174/Screen_Shot_2019-02-19_at_3.22.05_PM_f18fc.jpg" />
	<meta name="description" content="Nadia Bolz-Weber, a badass Lutheran Pastor, presented a vulva sculpture made out of purity rings to Gloria Steinem!" />
	
	<title>A Feminist Pastor Gifted Gloria Steinem With A Vulva Sculpture Made Of Purity Rings</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_convertforms/css/convertforms.css?v=1.0.9" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?v=3.4.2-rev2" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.25" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.25" rel="stylesheet" type="text/css" />
	<style type="text/css">

		#rstbox_9 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
		#rstbox_15 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	.teaser-image {
    margin-left: -15px;
}

.teaser-image img {
  width: 100%;
  height: 300px;
  margin-bottom: 10px;
}


.myblog-teaser-text {
    font-size: 14px;
    line-height: 22px;
    color: rgba(51, 51, 51, 0.80);
    font-family: 'Open Sans', sans-serif;
    padding-left:0px;
    padding-right: 20px;
}

/* image rules for  med  */

@media(min-width:768px){

.myblog-teaser-text{
padding-left:15px;
}

.teaser-image{
margin-right: -15px;
}
}

/* image rule for large */
@media(min-width:992px){
.teaser-image img {
    width: 215px;
    height: 215px;

}

}



.object-fit_cover {
    object-fit: cover;
}


.item-page img{
max-width:100%;
}

.myblog-item {
    margin-bottom: 20px;
}

.myblog-image img {
    padding-left: 0em;
    padding-right:0em; 
}

.myblog-teaser-image{
    padding: 0px;
    margin: 0px;
}

.myblog-summary{
padding-left:1em;
}

.myblog-content img{
margin-left:auto;
margin-right:auto;
display:block;
}

.myblog-post{
margin-bottom:10px;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/com_convertforms/js/convertforms.js?v=1.0.9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
console.log('numOfParagraphs: 15');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 7');
                var ConvertFormsConfig = {
                    "baseurl" : "https://bust.com/",
                    "debug"   : 1
                };
            jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=e568a536415d7d1e6cb94ebd474f409f",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property='og:url' content='https://bust.com/feminism/195690-nadia-bolz-weber-vulva-sculpture-gloria-steinem.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='A Feminist Pastor Gifted Gloria Steinem With A Vulva Sculpture Made Of Purity Rings'>
	<meta property='og:description' content='
Nadia Bolz-Weber is a former stand-up comedian turned Lutheran Pastor/public theologian based in Denver, Colorado. She has liturgical inspired ta...'>
	<meta property='og:image' content='images/articles/39174/Screen_Shot_2019-02-19_at_3.22.05_PM_f18fc.jpg'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->







</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="https://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="https://subscriptions.bust.com/magazine/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="https://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="https://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="https://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" >BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/bust-shopping-showcase-order-form.html" >Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" >Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/info/ecard.html" >Ecard</a></li><li class="item-2384"><a href="/info/gift-card.html" >gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" >BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-2552"><a href="/entertainment/194037-poptarts.html" >Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>

<script type='text/javascript'>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-6'); });
</script>
</div>
</div><div class="visible-xs">
<!-- /3890611/mobile_leader_top -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth <= 480 )
{
	document.write("<div id='div-gpt-ad-1511820024005-0'>");
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511820024005-0'); });
}
</script>
</div>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships.html"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application.html"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>

</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>

</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class="" href="/info/shopping-showcase-upload.html"   data-target="#">Shopping Showcase Upload </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/info/ecard.html"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/info/gift-card.html"   data-target="#">gift card </a>

</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class="" href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>

</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class="" href="/entertainment/194037-poptarts.html"   data-target="#">Podcast </a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			

	<div class="page-header">
		<h2 itemprop="name">
							A Feminist Pastor Gifted Gloria Steinem With A Vulva Sculpture Made Of Purity Rings					</h2>
							</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/allie-lawrence/">Allie Lawrence</a></span>	</dd>
			
			
										<dd class="category-name">
																		IN <a href="/feminism/" itemprop="genre">Feminism</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2019-02-19T15:33:39-05:00" itemprop="datePublished">
					Published: 19 February 2019				</time>
			</dd>					
					
			
						</dl>
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<p><img src="/images/articles/39174/Screen_Shot_2019-02-19_at_3.22.05_PM_f18fc.jpg" alt="Screen Shot 2019 02 19 at 3.22.05 PM f18fc" class="blog-image" /></p>
<p>Nadia Bolz-Weber is a former stand-up comedian turned Lutheran Pastor/public theologian based in Denver, Colorado. She has liturgical inspired tattoos, she’s a best-selling author, she’s not afraid to speak her mind, and she founded Denver's progressive, inclusive <a href="http://houseforall.org/">House for All Sinners and Saints</a> in 2008. Bolz-Weber’s most recent book, <a href="http://www.nadiabolzweber.com/the-books"><em>Shameless: A Sexual Reformation</em></a>, is about Christianity and its antiquated ideas about sex, gender, and bodies. In November 2018, Bolz-Weber announced an art project on <a href="https://twitter.com/Sarcasticluther/status/1067068789915668480">Twitter</a> and invited women to send her their purity rings.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">ANNOUNCEMENT: I'm inviting women to mail in their purity rings for a massive art project. <a href="https://twitter.com/SweetBirdStudio?ref_src=twsrc%5Etfw">@SweetBirdStudio</a> is collaborating with me to melt them into a sculpture of a vagina, click here to join in and get your certificate of impurity! <a href="https://t.co/tbaJJdbxeJ">https://t.co/tbaJJdbxeJ</a> <a href="https://twitter.com/hashtag/shamelessbook?src=hash&amp;ref_src=twsrc%5Etfw">#shamelessbook</a></p>		<div class="moduletable">
						<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1501261246579-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501261246579-0'); });
</script>
</div>
</div>		</div>
	
<!-- ENDS: Ideal Related Custom Code 1 -->
— Nadia Bolz-Weber (SHAMELESS af) (@Sarcasticluther) <a href="https://twitter.com/Sarcasticluther/status/1067068789915668480?ref_src=twsrc%5Etfw">November 26, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script>
<p>Bolz-Weber explained to the <a href="https://www.huffingtonpost.com/entry/nadia-bolz-weber-purity-ring-vagina-sculpture_us_5bfdac5ee4b0a46950dce000"><em>Huffington Post</em></a> that purity rings, in many evangelical Christian communities, were given to girls as a symbol of a pledge they make to abstain from sex until marriage. Purity rings and Christian purity culture, which surged to popularity in the 1990’s and 2000’s out of a desire to control women’s sexuality, have shamed young women into disconnecting from their bodies and sexuality. In response to purity theology, Bolz-Weber teamed up with artist <a href="https://sweetbirdstudio.com/">Nancy Anderson</a> to create a piece of art about the reclamation of women’s bodies; to show that a symbol used to shame women could also be used for their liberation.</p>
<p><iframe width="640" height="360" style="border: 1px solid #000000;" src="https://www.youtube.com/embed/o8iSyfZwtAo?time_continue=1" allowfullscreen="allowfullscreen" frameborder="0" class="mceItemMedia mceItemIframe"></iframe></p>
<p>After her call for purity rings, Bolz-Weber received over 170 purity rings and many of them were sent alongside personal notes that revealed how happy women were to part with their harmful, patriarchal symbols of control. Bolz-Weber told the <a href="https://www.huffingtonpost.com/entry/nadia-bolz-weber-purity-ring-vagina-sculpture_us_5bfdac5ee4b0a46950dce000"><em>Huffington Post</em></a>, “A lot of women have gone through a lot of their lives sort of judging themselves on a scale of worthiness that somebody else handed them.” She continued, “To me, to be able to have the self-determination to take symbols and words and actions that might have harmed me at a different time in life and to reclaim and redefine and rework those into something healing and humorous—that’s a powerful thing.”</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BtmxO2Hn7i5/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);">
<div style="padding: 16px;"><a href="https://www.instagram.com/p/BtmxO2Hn7i5/?utm_source=ig_embed&amp;utm_medium=loading" style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
</a>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a href="https://www.instagram.com/p/BtmxO2Hn7i5/?utm_source=ig_embed&amp;utm_medium=loading" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" target="_blank" rel="noopener noreferrer">A post shared by Nadia Bolz-Weber (@sarcasticlutheran)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-02-08T03:30:19+00:00">Feb 7, 2019 at 7:30pm PST</time></p>		<div class="moduletable">
						
<div id="cf_4" class="convertforms cf cf-hor cf-img-left cf-form-bottom cf-success-hideform   " style="max-width:650px;background-color:rgba(238, 238, 238, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Open Sans">
	<form name="cf4" id="cf4" method="post" action="#">
				<div class="cf-content-wrap cf-col-16 ">
			<div class="cf-content cf-col-16">
									<div class="cf-content-img cf-col-16 cf-text-center cf-col-medium-4">
						<img 
							alt=""
							class="" 
							style="width:auto;left:0px ;top:0px"
							src="https://bust.com/images/articles/62/feminist_cover_e07d1.jpg"
						/>
					</div>
												<div class="cf-content-text cf-col cf-col-medium-12" >
					<div>
<div><span style="font-size: 18px; line-height: 1.5;"><span style="color: #e9007b;"><strong>Free Download: </strong></span></span></div>
<div><span style="font-size: 18px;"><strong>A Feminist Guide to the Resistance</strong></span></div>
<br />
<p><span style="font-size: 14px; line-height: 1.5;">Don't give up the fight! Featuring inspiring interviews with resistance leaders; how-tos on community organizing, running for office, and much, more. Plus, get the latest from BUST.</span></p>
</div>				</div>
							</div>
		</div>
				<div class="cf-form-wrap cf-col-16 " style="background-color:rgba(238, 238, 238, 1)">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 cf-col-medium-12">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form4-fieldemail" placeholder="Enter your email" required class=" cf-input cf-input-shadow-0" style=" text-align:left;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:13px;padding:0px 20px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full cf-col-medium-4">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:10px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#e9007b">
						<span class="cf-btn-text">Download</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]]" value="feminist-PDF-top">
					<input type="hidden" name="cf[url]" value="https://bust.com/feminism/195690-nadia-bolz-weber-vulva-sculpture-gloria-steinem.html">
		
		<input type="hidden" name="e568a536415d7d1e6cb94ebd474f409f" value="1" />		<input type="hidden" name="cf[form_id]" value="4">

			</form>
</div>

<style>
                #cf_4 .cf-btn:after { 
                    border-radius: 0px
                }
            
.cf-content-wrap, .cf-form-wrap{
padding:5px;
}
div#cf_4 {
    margin-bottom: 20px;
}
.cf-content-text.cf-col {
    padding-left: 20px;padding-right:20px;
}</style>		</div>
	
<!-- ENDS: Ideal Related Custom Code 2 -->

</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>Earlier this month, the <a href="https://www.huffpost.com/entry/purity-rings-vulva-sculpture-nadia-bolz-weber_n_5c63354ee4b07115222adfc5"><em>Huffington Post</em></a> reported on Bolz-Weber's sculpture unveiling at the 2019 Conference for <a href="https://www.makers.com/about">Makers</a>, a feminist media sister brand to Huffpost. The beautiful piece of metalwork, with a vagina rising from phoenix-like flames, was presented to Gloria Steinem as a thank you.&nbsp;</p>
<p><em>Top photo: <a href="https://www.youtube.com/watch?v=o8iSyfZwtAo">YouTube screenshot</a><br /></em></p>
<p><strong>More from BUST</strong></p>
<p><a href="/arts/195663-gloria-a-life-play.html">"Gloria: A Life" Is More Than A Play, It's An Experience</a></p>
<p><a href="/books/195210-pure-linda-kay-klein-review.html">"Pure" Shows The Lasting Consequences Of Growing Up In The White Evangelical Purity Movement</a></p>
<p><a href="/feminism/195051-pawning-my-purity-ring.html">Pawning My Purity Ring</a></p> <i><p>Allie Lawrence recently graduated from the University of Puget Sound with a B.A. in Theatre Arts and English. She loves dogs, laughter, and <em>The Great British Bake Off</em>. Feel free to email her at <a href="mailto:allie.lawrence7@yahoo.com">allie.lawrence7@yahoo.com</a> or follow her on Twitter <a href="https://twitter.com/0riginalliety">@0riginalliety</a>.</p></i>	<div class="content-showtags">
		<span>Tags: </span>
								<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Nadia%20Bolz-Weber" >Nadia Bolz-Weber</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Gloria%20Steinem" >Gloria Steinem</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=purity%20rings" >purity rings</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=vulva" >vulva</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=vagina" >vagina</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=sculpture" >sculpture</a>
			</div>
</p>	</div>

	
						
<!-- Echo the module somewhere in the template -->


<div class="custom"  >
	<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>


</div>
<!-- uncacheable hits counter -->
<!-- <script type='text/javascript'>
        jQuery.post(
                'https://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'195690'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
-->
<!-- end hits counter -->


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/feminism/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="2121" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Jan/Feb 2019</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="/magazine/on-newsstands-now.html"><img alt="BroadCityCover110 4cb43" src="/images/articles/35201/BroadCityCover110_4cb43.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-8'); });
</script>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod411"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/195685-ryan-adams-manipulation-abuse.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-fdfcf6504b361211dd900d96a633ca4f.jpg"class="img-responsive" alt="Ryan Adams Clapham Common Calling Festival London 19585860736 ebb7c" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/195685-ryan-adams-manipulation-abuse.html">Ryan Adams Has Reportedly Manipulated And Abused Women For Years</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/195672-mags-portman.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-844683e44cf84358be85520d474e49f9.jpg"class="img-responsive" alt="magsportman adbea" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/195672-mags-portman.html">Dr. Mags Portman, Who Pioneered HIV Treatment In The UK, Has Died At 44</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id7">

				<div class="allmode_img col-xs-6"><a href="/tv/195670-pen15-review.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-1a3de2d6edc0741a4f6dba3a14d80160.jpg"class="img-responsive" alt="pen15 screen grab 1ede8" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/195670-pen15-review.html">“Pen15” Is The Must Watch Show That Tackles The Awkwardness Of Middle School From A Female Perspective</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/195688-r-kelly-indictment-videotape-sexual-assault.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-2adf2cdaf4f61ea6c6b803a4bcd285b8.jpg"class="img-responsive" alt="3448913222 07299da8ce 1373f" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/195688-r-kelly-indictment-videotape-sexual-assault.html">R. Kelly May Be Indicted After Another Video Of Him Reportedly Sexually Assaulting An Underage Girl Resurfaces</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id145">

				<div class="allmode_img col-xs-6"><a href="/living/195673-crystals-valentines.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-7b3c638dadfb4ebecd0b01084f902185.jpg"class="img-responsive" alt="crystals b8309" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/195673-crystals-valentines.html">This Valentine’s Day, Learn How To Manifest Love And Healing With Crystals</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/195682-kd-lang-absolute-torch-twang.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-714d1e925e4382ee03d6b636994e40b8.jpg"class="img-responsive" alt="kdlangdrop c3fe8" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/195682-kd-lang-absolute-torch-twang.html">Absolute Swoon: Looking Back At k.d. lang and the Reclines' “Absolute Torch And Twang” On Its 30th Anniversary</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id143">

				<div class="allmode_img col-xs-6"><a href="/entertainment/195676-week-of-women-february-15-21-2019.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-e81b19be830d9bad9aa3d1a58c7c4ff0.jpg"class="img-responsive" alt="amysedaris 62351" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/195676-week-of-women-february-15-21-2019.html">Week Of Women: February 15-21, 2019</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id145">

				<div class="allmode_img col-xs-6"><a href="/living/195678-mexican-scientists-hpv-cure.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-cc875dc75c157c3911fdccdda407de95.jpg"class="img-responsive" alt="44001403165 c5792863b6 b a6ee6" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/195678-mexican-scientists-hpv-cure.html">A Possible Scientific Breakthrough in Eradicating HPV - Thanks to a Mostly Female Team of Researchers in Mexico</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/195684-fatty-cakes-puff-pastries.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-ee4bfd612566e450c42a43ad70c84010.jpg"class="img-responsive" alt="fattycakes 78f37" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/195684-fatty-cakes-puff-pastries.html">Fatty Cakes and the Puff Pastries Feed Our Grrrl Gang Cravings</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id9">

				<div class="allmode_img col-xs-6"><a href="/arts/195687-leonor-fini-at-museum-of-sex-is-a-must-see.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-b63ffb1b9b5e7a1f8603baaaadbdbc56.jpg"class="img-responsive" alt="Leonor Fini Femme Costumee c 1938 Courtesy of Weinstein Gallery ad760" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/arts/195687-leonor-fini-at-museum-of-sex-is-a-must-see.html">Leonor Fini at Museum of Sex is a MUST SEE!</a></h4></div>
		
		
		
	</div>

</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1647&amp;Itemid=2029&amp;year=2019&amp;month=02&amp;day=08&amp;title=ny-frida-kahlo-appearances-can-be-deceiving&amp;uid=7a14716db62a66fd700702f5035e0c36"  target="_top" >(NY) Frida Kahlo: Appearances Can Be Deceiving</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Tue Feb 19 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1654&amp;Itemid=2029&amp;year=2019&amp;month=02&amp;day=19&amp;title=ny-sex-toy-shenanigans-what-you-should-should-not-do-with-the-sex-toy-you-got-for-valentine-s-day&amp;uid=a6030b8b38b9bc4e3000f34e3095e105"  target="_top" >(NY) Sex Toy Shenanigans: What you SHOULD &amp; should NOT do with the sex toy you got for Valentine&#039;s Day</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Tue Feb 19 @ 7:00PM</span> - <span class="mod_events_latest_date">09:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1647&amp;Itemid=2029&amp;year=2019&amp;month=02&amp;day=08&amp;title=ny-frida-kahlo-appearances-can-be-deceiving&amp;uid=7a14716db62a66fd700702f5035e0c36"  target="_top" >(NY) Frida Kahlo: Appearances Can Be Deceiving</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Wed Feb 20 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1647&amp;Itemid=2029&amp;year=2019&amp;month=02&amp;day=08&amp;title=ny-frida-kahlo-appearances-can-be-deceiving&amp;uid=7a14716db62a66fd700702f5035e0c36"  target="_top" >(NY) Frida Kahlo: Appearances Can Be Deceiving</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Feb 21 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1647&amp;Itemid=2029&amp;year=2019&amp;month=02&amp;day=08&amp;title=ny-frida-kahlo-appearances-can-be-deceiving&amp;uid=7a14716db62a66fd700702f5035e0c36"  target="_top" >(NY) Frida Kahlo: Appearances Can Be Deceiving</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Feb 22 @12:00AM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- /3890611/Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1517849997100-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517849997100-0'); });
</script>
</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

			<!-- FOOT NAVIGATION -->
		<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
								
							</div>
			</div>
<!-- SPOTLIGHT -->
		</div>
		<!-- //FOOT NAVIGATION -->
	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class=" hidden-xs adsense"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1531330526610-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531330526610-0'); });
</script>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism/" >Feminism</a></li><li class="item-2120"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>

				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>


<div class="rstboxes" data-t="e568a536415d7d1e6cb94ebd474f409f" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >

	
	
	<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<style type="text/css">
	#cf_6 .cf-btn:after {
		border-radius: 0px
	}
	
	.rstbox-close span {
		color: #28377A;
		font-size: 2em;
		padding: .4em;
	}
	
	@media (min-width:800px) {
		#cf6 {
			height: 480px;
		}
		#cf6 .cf-form {
			margin-top: 295px;
			margin-left: 387px;
			width: 288px;
			margin-top: 291px;
		}
	}
	
	#cf6 .cf-btn:hover {
		background-color: pink!important;
		opacity: 1;
		color: black!important;
	}
	
	#cf6 #form6-fieldemail {
		border: 1px black solid!important;
	}
	
	@media(max-width:799px) {
		div#rstbox_9,
		div#cf_6 {
			background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
			width: 320px!important;
			height: 480px!important;
		}
		#cf6 .cf-form {
			margin-top: 350px;
			margin-left: auto;
			margin-right: auto;
			width: 250px;
		}
	}
	
	#cf6 .convertforms.cf-success .cf-response {
		background-color: #28377A;
		display: block;
		width: 288px;
		margin-left: 370px;
		margin-top: 200px;
	}
</style>

<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
	<form name="cf6" id="cf6" method="post" action="#">
				<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 ">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full ">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
						<span class="cf-btn-text">Sign Me Up!</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
		
		<input type="hidden" name="e568a536415d7d1e6cb94ebd474f409f" value="1" />		<input type="hidden" name="cf[form_id]" value="6">

			</form>
</div>

<style>
                #cf_6 .cf-btn:after { 
                    border-radius: 0px
                }
            
@media (min-width:800px) {
#cf0{
height:480px;
}
#cf0 .cf-form {
    margin-top: 295px;
    margin-left: 387px;
    width: 288px;
    margin-top: 291px;
}


}

#cf0 .cf-btn:hover{
background-color:pink!important;
color:black!important;
}

#cf0 #form0-fieldemail{
border:1px black solid!important;
}

@media(max-width:799px){
div#cf_0{
		background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
}
#cf0{
width:320px!important;
height:480px!important;
}
#cf0 .cf-form {
position:absolute;
    margin-top: 314px;
    margin-left: 33px;
    width: 250px;
}
}

#cf0 .convertforms.cf-success .cf-response {
    background-color: #28377A;
    display: block;
    width: 288px;
    margin-left: 370px;
    margin-top: 200px;
}

</style>			</div>
		</div>
		<script type="text/javascript">
	console.log("we got here");


	// jQuery code is in here

	jQuery(window).load(function() {
		setSource();
	});

	function setSource() {
		if (window.innerWidth < 800) {
			document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value', 'PopUpFightP');
			var x = document.getElementsByName("cf[field[73,0]]")[0].value;
			console.log(x);
			//document.getElementsByName("cf[field[73,0]]").setAttribute('value', 'popupFightL');
		}
	};
</script>	</div>	
	
	<div id="rstbox_15"  class="rstbox rstbox_bottom-center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"delay":"0","transitionin":"rstbox.slideUpIn","transitionout":"slideUp","duration":"400","autohide":"1","closeopened":"1","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageheight:30" data-cookietype="session" data-cookie="1" data-title="Donate box" style="max-width:960px;height:auto;background-color:rgba(255, 241, 67, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:20px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<div class="row" style="padding: 0px 10px;">
<div class="col-xs-12 col-sm-12 col-md-9" style="text-align: left;">
<h4 style="font-weight: bold; font-size: 25px;">SUPPORT FEMINIST MEDIA</h4>
<p style="font-size: 20px;">If our bold, uncensored reporting on women's issues is important to you, please consider making a donation.</p>
</div>
<div class="col-xs-12 col-sm-12 col-md-3" style="text-align: center; padding: 5px;"><a href="../info/donate.html"><img src="/images/articles/62/donate-button_3ff7c.gif" alt="donate button" style="margin-top: 20px; margin-bottom: 50px; width: 200px;" /></a></div>
</div>			</div>
		</div>
			</div>	
	</div>

</body>

</html>
