
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-2121 j36 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());  googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1517849997100-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1501261246579-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [[320, 100], [320, 50]], 'div-gpt-ad-1511820024005-0').addService(googletag.pubads());
 googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1531330526610-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); 
});</script>


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "https://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />

<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>
<link href="https://bust.com/feminism/194877-disability-straw-ban.html" rel="canonical" />

		<base href="https://bust.com/feminism/194877-disability-straw-ban.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="disability, disabilities, straws, straw ban, pollution, environmentalism" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@bust_magazine" />
	<meta name="twitter:title" content="Banning Straws Hurts People With Disabilities—And Misses The Point" />
	<meta name="twitter:description" content="A look at the realities of &quot;straw bans,&quot; pollution, and discrimination against people with disabilities" />
	<meta name="twitter:image" content="https://bust.com/images/articles/38764/Drinking_straws_thrown_4273847392_6df60.jpg" />
	<meta name="description" content="A look at the realities of &quot;straw bans,&quot; pollution, and discrimination against people with disabilities" />
	
	<title>Banning Straws Hurts People With Disabilities—And Misses The Point</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_convertforms/css/convertforms.css?v=1.0.9" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?v=3.4.2-rev2" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.25" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.25" rel="stylesheet" type="text/css" />
	<style type="text/css">

		#rstbox_9 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	.teaser-image {
    margin-left: -15px;
}

.teaser-image img {
  width: 100%;
  height: 300px;
  margin-bottom: 10px;
}


.myblog-teaser-text {
    font-size: 14px;
    line-height: 22px;
    color: rgba(51, 51, 51, 0.80);
    font-family: 'Open Sans', sans-serif;
    padding-left:0px;
    padding-right: 20px;
}

/* image rules for  med  */

@media(min-width:768px){

.myblog-teaser-text{
padding-left:15px;
}

.teaser-image{
margin-right: -15px;
}
}

/* image rule for large */
@media(min-width:992px){
.teaser-image img {
    width: 215px;
    height: 215px;

}

}



.object-fit_cover {
    object-fit: cover;
}


.item-page img{
max-width:100%;
}

.myblog-item {
    margin-bottom: 20px;
}

.myblog-image img {
    padding-left: 0em;
    padding-right:0em; 
}

.myblog-teaser-image{
    padding: 0px;
    margin: 0px;
}

.myblog-summary{
padding-left:1em;
}

.myblog-content img{
margin-left:auto;
margin-right:auto;
display:block;
}

.myblog-post{
margin-bottom:10px;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/com_convertforms/js/convertforms.js?v=1.0.9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
console.log('numOfParagraphs: 28');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 14');
                var ConvertFormsConfig = {
                    "baseurl" : "https://bust.com/",
                    "debug"   : 1
                };
            jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=0702c84e1b39eb92c0039c4a5f50137e",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property='og:url' content='https://bust.com/feminism/194877-disability-straw-ban.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='Banning Straws Hurts People With Disabilities—And Misses The Point'>
	<meta property='og:description' content='People with disabilities are responding to the recent series of plastic straw bans by cities like Seattle and Berkeley and companies like Starbucks...'>
	<meta property='og:image' content='images/articles/38764/Drinking_straws_thrown_4273847392_6df60.jpg'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->







</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="https://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="https://subscriptions.bust.com/magazine/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="https://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="https://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="https://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2567"><a href="/info/25-year-anniversary-party-2.html" >25th Anniversary Party</a></li><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/info/ecard.html" >Ecard</a></li><li class="item-2384"><a href="/info/gift-card.html" >gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" >BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-2552"><a href="/entertainment/194037-poptarts.html" >Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>

<script type='text/javascript'>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-6'); });
</script>
</div>
</div><div class="visible-xs">
<!-- /3890611/mobile_leader_top -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth <= 480 )
{
	document.write("<div id='div-gpt-ad-1511820024005-0'>");
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511820024005-0'); });
}
</script>
</div>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="2567" data-level="2">
<a itemprop='url' class="" href="/info/25-year-anniversary-party-2.html"   data-target="#">25th Anniversary Party </a>

</li>
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/info/ecard.html"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/info/gift-card.html"   data-target="#">gift card </a>

</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class="" href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>

</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class="" href="/entertainment/194037-poptarts.html"   data-target="#">Podcast </a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			

	<div class="page-header">
		<h2 itemprop="name">
							Banning Straws Hurts People With Disabilities—And Misses The Point					</h2>
							</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/rachele-merliss/">Rachele Merliss</a></span>	</dd>
			
			
										<dd class="category-name">
																		IN <a href="/feminism/" itemprop="genre">Feminism</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2018-07-24T12:45:20-04:00" itemprop="datePublished">
					Published: 24 July 2018				</time>
			</dd>					
					
			
						</dl>
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<p><img src="/images/articles/38764/Drinking_straws_thrown_4273847392_6df60.jpg" alt="Drinking straws thrown 4273847392 6df60" class="blog-image" /><br />People with disabilities are responding to the recent series of plastic straw bans by cities like Seattle and Berkeley and companies like Starbucks and Marriott. In the process of striving to reduce plastic waste and make the oceans safer for sea animals, these governments and companies have failed to understand how important plastic straws can be for people with disabilities. One Twitter user, who has Tourette's syndrome and a bleeding disorder, explains the importance of straws in their life:</p>
<p><span class=" wf_caption" style="max-width: 389px; width: 100%; display: block;"><img src="/images/articles/38764/36955782_1101471456668251_2394742918070927360_n_818d3.jpg" alt="36955782 1101471456668251 2394742918070927360 n 818d3" class="blog-image" style="width: 100%;" width="389" /><em><span style="display: block;">Via <a href="https://twitter.com/silverswansong/status/1016384609901268992">Twitter</a>/@silverswansong.</span></em> </span></p>
<p>Many disabled folks took to Twitter to share similar experiences. Environmental activists were quick to respond to the tweets with questions like, “Can’t you use reusable straws that aren’t made from plastic?” But that’s not a good solution—for people with certain disabilities, straws need to be flexible, soft enough to reduce risk of injury, sterile, and disposable. This chart, by Twitter user @sarahbreannep, helps sort out the problems with various plastic straw alternatives:</p>		<div class="moduletable">
						<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1501261246579-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501261246579-0'); });
</script>
</div>
</div>		</div>
	
<!-- ENDS: Ideal Related Custom Code 1 -->
<p><span class=" wf_caption" style="max-width: 640px; width: 100%; display: block;"><img src="/images/articles/38764/37375061_10212457967231663_407378077522329600_n_b0366.jpg" alt="37375061 10212457967231663 407378077522329600 n b0366" class="blog-image" style="width: 100%;" width="640" /><em><span style="display: block;">Via <a href="https://twitter.com/i/web/status/1016382901699543042">Twitter</a>/@GilmerHealthLaw.</span></em> </span></p>
<p>Some medical professionals have jumped in to agree that an all-out ban on plastic straws would be harmful to people’s health. In hospitals, plastic straws are vital to making sure people with diseases and disabilities can take their medications and get the hydration and nutrients they need. And it’s important that the straws are single use, sterile, and, yes, disposable, so as not to spread disease.</p>
<p>“What about biodegradable plastic straws?” ask environmentalists. Well, turns out so-called “biodegradable” single use plastics aren’t a solution either—they need VERY particular conditions in order to actually break down. Anybody know of an oxygen-free room where I could keep a pile of straws for ten days at 120 degrees Fahrenheit? Me neither. Most communities don’t have the necessary facilities to get these “biodegradable” plastics to live up to their name, and that means they just end up in the ocean anyway. The fact that they're labelled “biodegradable” at all is basically <a href="https://www.theguardian.com/environment/2016/may/23/biodegradable-plastic-false-solution-for-ocean-waste-problem">a marketing scheme</a><strong>—</strong>companies know that people care about the environment, and, rather than actually taking any action to help the environment, they use the idea of being planet-friendly to sell products. (More on corporate shittiness below).</p>
<p>“Wait, but can’t you just stock up on like a million plastic straws before the bans are enacted and bring them with you everywhere you go from now on and for the rest of your life?” some environmental activists have asked. To which people with disabilities have responded, "Um….No. Are you kidding right now?"</p>
<p><span class=" wf_caption" style="max-width: 441px; width: 100%; display: block;"><img src="/images/articles/38764/36969084_1102674236547973_4365942463790055424_n_76cd3.jpg" alt="36969084 1102674236547973 4365942463790055424 n 76cd3" class="blog-image" style="width: 100%;" width="441" /><em><span style="display: block;">Via <a href="https://twitter.com/pleasantandy/status/1016766119460458497">Twitter</a>/@pleasantandy.</span></em> </span></p>
<p>The debate about plastic straw bans is a window to about what environmentalism currently looks like in our country: what are we willing to change? Who is willing to take responsibility? Who do we take into account when we search for solutions, and who do we push to the side?</p>
<p><span class=" wf_caption" style="max-width: 561px; width: 100%; display: block;"><img src="/images/articles/38764/36966118_1101471733334890_706213616986095616_n_e6fc3.jpg" alt="36966118 1101471733334890 706213616986095616 n e6fc3" class="blog-image" style="width: 100%;" width="561" /><em><span style="display: block;">Via <a href="https://twitter.com/LuxAlptraum/status/1016741589656489984">Twitter</a>/@LuxAlptraum.</span></em> </span></p>
<p>Currently, our environmental activism focuses on individual responsibility and choices. It’s like “Only YOU can prevent forest fires,” except it’s “only YOU can stop sea turtles from being killed by ocean plastic.” But here’s the thing: studies show that’s not true.</p>
<p>New research on the Great Pacific Garbage Patch (which you should check out on <a href="https://www.google.com/search?rlz=1C5ACMP_enUS520US541&tbm=isch&q=great+pacific+garbage+patch&backchip=g_1:satellite&chips=q:great+pacific+garbage+patch,g_3:aerial&sa=X&ved=0ahUKEwj1iZjXjKzcAhXlhOAKHT9hDAYQ4VYIJigB&biw=1280&bih=615&dpr=1">Google images</a><strong>—</strong>you’ll have nightmares, but this is really important, y’all) shows that <a href="https://www.popularmechanics.com/science/environment/a19574763/garbage-patch-fishing/">46% of this floating island of horrors is made of commercial fishing gear<strong>.</strong></a> We all know how harmful those plastic six-pack rings are. Now imagine a massive version of that. Okay, now imagine a couple hundred thousand of those tangled together in the ocean, and you’ve got an idea of the problem with abandoned plastic fishing nets. Yeah. That’s real bad for wildlife, and the numbers are way higher than researchers expected. (Another surprise to researchers was the actual size of the patch—<a href="https://www.popularmechanics.com/science/environment/a19574763/garbage-patch-fishing/">it’s 16 times larger than they thought</a>).</p>
<p>What does this mean? Basically, if we could eliminate all plastic straws, it would only take care of a <a href="https://www.vox.com/2018/6/25/17488336/starbucks-plastic-straw-ban-ocean-pollution">small percentage</a> of the garbage in the ocean. It was previously thought that plastic straws were a much larger part of the problem. For years, news outlets including <em>The New York Times</em> and <em>National Geographic</em> have reported that Americans use 500 million plastic straws a day. But after researchers did some digging, they found out that that stat isn’t supported by data, and in fact, that it originally came from a phone survey conducted by <a href="https://www.bloomberg.com/amp/view/articles/2018-06-07/plastic-straws-aren-t-the-problem?__twitter_impression=true">a nine-year-old</a>. (No shade to that kid! We just need to look at the evidence.) This doesn't mean there's no use in efforts to cut down on individual plastic use. But this focus on individual consumer habits is distracting from the much bigger picture. It’s industries who are largely responsible for polluting our oceans (just like they’re polluting our air). We need to hold them accountable.</p>
<p><span class=" wf_caption" style="max-width: 518px; width: 100%; display: block;"><img src="/images/articles/38764/36927765_1101471646668232_9029157502675058688_n_55c93.jpg" alt="36927765 1101471646668232 9029157502675058688 n 55c93" class="blog-image" style="width: 100%;" width="518" /><em><span style="display: block;">Via <a href="https://twitter.com/LuxAlptraum/status/1016741087417905157">Twitter</a>/@LuxAlptraum.</span></em> </span></p>		<div class="moduletable">
						
<div id="cf_4" class="convertforms cf cf-hor cf-img-left cf-form-bottom cf-success-hideform   " style="max-width:650px;background-color:rgba(238, 238, 238, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Open Sans">
	<form name="cf4" id="cf4" method="post" action="#">
				<div class="cf-content-wrap cf-col-16 ">
			<div class="cf-content cf-col-16">
									<div class="cf-content-img cf-col-16 cf-text-center cf-col-medium-4">
						<img 
							alt=""
							class="" 
							style="width:auto;left:0px ;top:0px"
							src="https://bust.com/images/articles/62/feminist_cover_e07d1.jpg"
						/>
					</div>
												<div class="cf-content-text cf-col cf-col-medium-12" >
					<div>
<div><span style="font-size: 18px; line-height: 1.5;"><span style="color: #e9007b;"><strong>Free Download: </strong></span></span></div>
<div><span style="font-size: 18px;"><strong>A Feminist Guide to the Resistance</strong></span></div>
<br />
<p><span style="font-size: 14px; line-height: 1.5;">Don't give up the fight! Featuring inspiring interviews with resistance leaders; how-tos on community organizing, running for office, and much, more. Plus, get the latest from BUST.</span></p>
</div>				</div>
							</div>
		</div>
				<div class="cf-form-wrap cf-col-16 " style="background-color:rgba(238, 238, 238, 1)">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 cf-col-medium-12">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form4-fieldemail" placeholder="Enter your email" required class=" cf-input cf-input-shadow-0" style=" text-align:left;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:13px;padding:0px 20px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full cf-col-medium-4">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:10px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#e9007b">
						<span class="cf-btn-text">Download</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]]" value="feminist-PDF-top">
					<input type="hidden" name="cf[url]" value="https://bust.com/feminism/194877-disability-straw-ban.html">
		
		<input type="hidden" name="0702c84e1b39eb92c0039c4a5f50137e" value="1" />		<input type="hidden" name="cf[form_id]" value="4">

			</form>
</div>

<style>
                #cf_4 .cf-btn:after { 
                    border-radius: 0px
                }
            
.cf-content-wrap, .cf-form-wrap{
padding:5px;
}
div#cf_4 {
    margin-bottom: 20px;
}
.cf-content-text.cf-col {
    padding-left: 20px;padding-right:20px;
}</style>		</div>
	
<!-- ENDS: Ideal Related Custom Code 2 -->

<p>When we make saving the environment about individual consumers, it’s really convenient for corporations, who just continue to profit off destroying our environment. And marginalized people are always hit the hardest—check out this <a href="https://www.youtube.com/watch?v=TrbeuJRPM0o">video</a> about<strong style="font-weight: 400;">&nbsp;</strong>environmental racism:</p>
<p><iframe width="640" height="360" style="border: 1px solid #000000;" src="https://www.youtube.com/embed/TrbeuJRPM0o" allowfullscreen="allowfullscreen" frameborder="0" class="mceItemMedia mceItemIframe"></iframe>&nbsp;</p>
<p>So are corporations working to heal the harm they cause, which is like a million times greater than any individual could create in multiple lifetimes? I’m gonna give that a really loud NOPE. But they <em>can</em>: <a href="https://www.theinertia.com/environment/new-report-finds-whopping-700000-tons-of-abandoned-fishing-gear-left-in-the-ocean-every-year/">experts&nbsp;say</a>&nbsp;we can fix the problem of commercial fishing ocean plastic, so long as industries take responsibility for their actions. And y’all—we know they have the money to do it.</p>
<p>Anyway, back to the straw thing. Some people with disabilities need straws, and while it’s vital that we take action to heal our environment, people need to stop shaming them for that. Just stop. And believe people when they tell you what they need.</p>
<p><span class=" wf_caption" style="max-width: 346px; width: 100%; display: block;"><img src="/images/articles/38764/37010174_1101471886668208_1204106145996734464_n_083f2.jpg" alt="37010174 1101471886668208 1204106145996734464 n 083f2" class="blog-image" style="width: 100%;" width="346" /><span style="display: block;"><em>Via <a href="https://twitter.com/cherryrae/status/1014559608533233664">Twitter</a>/@cherryrae.</em></span></span></p>
<p>This is not to say that there's no value in reducing one's plastic use, or in companies and governments taking action on these issues. Anything that we can do to help the environment, we should! But we shouldn't focus so much on individual use that we let corporations off the hook.&nbsp;And we really shouldn't make policies that hurt people with disabilities.&nbsp;<br /><br />The debate about plastic straw bans is a reminder that, like all forms of social justice, our environmentalism must be intersectional. Taking action to reduce waste is awesome. But we can do this right—introducing policies that are more flexible than an all-out ban. Let's make environmental policies that are inclusive and allow people of all different abilities to access what they need.&nbsp;And then let’s destroy the capitalist system that’s profiting off polluting our planet.</p>
<p><em><span class=" wf_caption" style="max-width: 640px; width: 100%; display: block;"><img src="/images/articles/38764/Screen_Shot_2018-07-19_at_12.36.48_PM_66c82.png" alt="Screen Shot 2018 07 19 at 12.36.48 PM 66c82" class="blog-image" style="width: 100%;" width="640" /><span style="display: block;">Via <a href="https://twitter.com/Keffy/status/1017009331651403776">Twitter</a>/@Keffy.</span></span></em></p>
<p><em>Top photo: Horia Varlan via <a href="https://commons.wikimedia.org/wiki/Category:Drinking_straws#/media/File:Drinking_straws_thrown_(4273847392).jpg">Wikimedia Commons</a>.&nbsp;</em></p>
<p><strong>More from BUST</strong></p>
<p><a href="/arts/194406-anatomy-of-autonomy-art-showcase.html">This Art Showcase Is Displaying The Intersectionality Of Identity</a></p>
<p><a href="/feminism/194036-sexual-assault-epidemic-affecting-those-with-intellectual-disablities.html">There's A Sexual Assault Epidemic Affecting People With Intellectual Disabilities — And We Need To Talk About It</a></p>
<p><a href="/feminism/193722-betsy-devos-strikes-again-this-time-removing-protections-for-students-with-disabilities.html">Betsy DeVos Strikes Again, This Time Removing Protections For Students With Disabilities</a></p> <i><p>Rachele Merliss is a writer, theatre maker, and wannabe witch from Lincoln, Nebraska. She is currently a senior at Wesleyan University, majoring in American Studies with a minor in creative writing. She's also the writer & director of the webseries Saint Bitch, coming soon to YouTube. Watch the trailer <a href="https://www.youtube.com/watch?v=OT6incq0exk">here</a> & follow Rachele on Twitter at @rachele_mermaid.</p></i>	<div class="content-showtags">
		<span>Tags: </span>
								<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=disability" >disability</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=disabilities" >disabilities</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=straws" >straws</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=straw%20ban" >straw ban</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=pollution" >pollution</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=environmentalism" >environmentalism</a>
			</div>
</p>	</div>

	
						
<!-- Echo the module somewhere in the template -->


<div class="custom"  >
	<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="https://bust.com/info/donate.html?utm_source=bust.com&amp;utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>


</div>
<!-- uncacheable hits counter -->
<!-- <script type='text/javascript'>
        jQuery.post(
                'https://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'194877'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
-->
<!-- end hits counter -->


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/feminism/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="2121" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: June/July 2018</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="/magazine/on-newsstands-now.html"><img alt="badu cover 110 7c6b0" src="/images/articles/35201/badu-cover-110_7c6b0.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-8'); });
</script>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod263"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><a href="https://www.eventbrite.com/e/bust-magazines-25th-anniversary-party-tickets-47956911413"><img src="/images/articles/62/medrectangle_ad-v2-jamiedit_6b1b7.jpg" alt="medrectangle ad v2 jamiedit 6b1b7" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod411"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode_item row  allmode-category-id7">

				<div class="allmode_img col-xs-6"><a href="/tv/194882-netflix-insatiable-fat-shaming.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-bba92da5556f30b3269549bb8c5928de.jpg"class="img-responsive" alt="insatiable2 44f5f" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/194882-netflix-insatiable-fat-shaming.html">Netflix’s New Series “Insatiable” Is Some Fatphobic Bullshit</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id7">

				<div class="allmode_img col-xs-6"><a href="/tv/194872-she-ra-reboot.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-105ef649bc82ef4655bb6f5416159d30.jpg"class="img-responsive" alt="She Ra art 426b4 53ac3" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/194872-she-ra-reboot.html">Men Are Mad That The New She-Ra Isn't "Sexy Enough"</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194866-samirah-raheem-slutwalk.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-52e627a700d6fc7b445b3b0e992a132a.jpg"class="img-responsive" alt="slutwalk woman samirah raheem e1531816132564 fd096" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194866-samirah-raheem-slutwalk.html">This Woman Had The Best-Ever Response To Slut-Shaming</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id27">

				<div class="allmode_img col-xs-6"><a href="/books/194876-lauren-groff-harvard-gazette.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-224675a83b43e9587774aa6610cacdb1.jpg"class="img-responsive" alt="lgauthor 3 0f264" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/books/194876-lauren-groff-harvard-gazette.html">Novelist Lauren Groff Gave The Perfect Answer To This Question That Men Are Never Asked</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id7">

				<div class="allmode_img col-xs-6"><a href="/tv/194881-hocus-pocus-sequel.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-0c9c9245f51567a2bd73f6d740ab612a.jpg"class="img-responsive" alt="hocuspocus 22acd" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/194881-hocus-pocus-sequel.html">A New "Hocus Pocus" Is Almost Here And Probably Queer</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id143">

				<div class="allmode_img col-xs-6"><a href="/entertainment/194880-sordid-details-podcast.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-24a37c976de67b3f7501b139d1af777b.jpg"class="img-responsive" alt="sordiddetails 36f25" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/194880-sordid-details-podcast.html">In The Hilarious Podcast “Sordid Details,” Best Friends Investigate Matters Of Least Importance</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194886-endometriosis-link-with-child-abuse.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-80e98df7211e78e53763328193a969f6.jpg"class="img-responsive" alt="endometriosis d80aa" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194886-endometriosis-link-with-child-abuse.html">The Link Between Endrometriosis And Childhood Abuse</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/194878-erykah-badu-bust-cover-story.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-d26a62666fad3924fc00e3e9d8527894.jpg"class="img-responsive" alt="baducrop 79808" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/194878-erykah-badu-bust-cover-story.html">Erykah Badu On Aging, Motherhood, And Living "One Breath At A Time"</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194884-be-better-to-female-historians.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-459f6b9dce38c6fe5a9adf76dcb5b011.jpg"class="img-responsive" alt="trolls 28320" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194884-be-better-to-female-historians.html">Why Are We So Awful to Female Historians?</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194888-phluid-project-gender-free.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-7bfbf21a4fd2531d355509eea8b61afe.jpg"class="img-responsive" alt="Phluidstreetwearnewyorkstorelgbtqlgbtgenderfreegenderqueer99 61e22" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194888-phluid-project-gender-free.html">The World’s First Gender-Free Clothing Store Is Here</a></h4></div>
		
		
		
	</div>

</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1595&amp;Itemid=2029&amp;year=2018&amp;month=07&amp;day=20&amp;title=pioneers-first-women-filmmakers&amp;uid=6f8bdec95178760dd5d8b8e2a3761457"  target="_top" >Pioneers: First Women Filmmakers </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Tue Jul 24 @12:00AM</span> - <span class="mod_events_latest_date">11:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1342&amp;Itemid=2029&amp;year=2018&amp;month=07&amp;day=24&amp;title=anna-paquin-s-birthday&amp;uid=304d93660bcc1ffb3061c4ee82e0b98c"  target="_top" >Anna Paquin&#039;s Birthday!</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Tue Jul 24 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1595&amp;Itemid=2029&amp;year=2018&amp;month=07&amp;day=20&amp;title=pioneers-first-women-filmmakers&amp;uid=6f8bdec95178760dd5d8b8e2a3761457"  target="_top" >Pioneers: First Women Filmmakers </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Wed Jul 25 @12:00AM</span> - <span class="mod_events_latest_date">11:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1595&amp;Itemid=2029&amp;year=2018&amp;month=07&amp;day=20&amp;title=pioneers-first-women-filmmakers&amp;uid=6f8bdec95178760dd5d8b8e2a3761457"  target="_top" >Pioneers: First Women Filmmakers </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Jul 26 @12:00AM</span> - <span class="mod_events_latest_date">11:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=957&amp;Itemid=2029&amp;year=2018&amp;month=07&amp;day=26&amp;title=helen-mirren-s-birthday&amp;uid=e236598e5c6fcfc2f2adfaeebc8cf4f9"  target="_top" >Helen Mirren&#039;s Birthday!</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Jul 26 @12:00AM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- /3890611/Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1517849997100-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517849997100-0'); });
</script>
</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

			<!-- FOOT NAVIGATION -->
		<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
								
							</div>
			</div>
<!-- SPOTLIGHT -->
		</div>
		<!-- //FOOT NAVIGATION -->
	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class=" hidden-xs adsense"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1531330526610-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531330526610-0'); });
</script>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism/" >Feminism</a></li><li class="item-2120"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>

				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>


<div class="rstboxes" data-t="0702c84e1b39eb92c0039c4a5f50137e" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >

	
	
	<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<style type="text/css">
	#cf_6 .cf-btn:after {
		border-radius: 0px
	}
	
	.rstbox-close span {
		color: #28377A;
		font-size: 2em;
		padding: .4em;
	}
	
	@media (min-width:800px) {
		#cf6 {
			height: 480px;
		}
		#cf6 .cf-form {
			margin-top: 295px;
			margin-left: 387px;
			width: 288px;
			margin-top: 291px;
		}
	}
	
	#cf6 .cf-btn:hover {
		background-color: pink!important;
		opacity: 1;
		color: black!important;
	}
	
	#cf6 #form6-fieldemail {
		border: 1px black solid!important;
	}
	
	@media(max-width:799px) {
		div#rstbox_9,
		div#cf_6 {
			background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
			width: 320px!important;
			height: 480px!important;
		}
		#cf6 .cf-form {
			margin-top: 350px;
			margin-left: auto;
			margin-right: auto;
			width: 250px;
		}
	}
	
	#cf6 .convertforms.cf-success .cf-response {
		background-color: #28377A;
		display: block;
		width: 288px;
		margin-left: 370px;
		margin-top: 200px;
	}
</style>

<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
	<form name="cf6" id="cf6" method="post" action="#">
				<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 ">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full ">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
						<span class="cf-btn-text">Sign Me Up!</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
		
		<input type="hidden" name="0702c84e1b39eb92c0039c4a5f50137e" value="1" />		<input type="hidden" name="cf[form_id]" value="6">

			</form>
</div>

<style>
                #cf_6 .cf-btn:after { 
                    border-radius: 0px
                }
            
@media (min-width:800px) {
#cf0{
height:480px;
}
#cf0 .cf-form {
    margin-top: 295px;
    margin-left: 387px;
    width: 288px;
    margin-top: 291px;
}


}

#cf0 .cf-btn:hover{
background-color:pink!important;
color:black!important;
}

#cf0 #form0-fieldemail{
border:1px black solid!important;
}

@media(max-width:799px){
div#cf_0{
		background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
}
#cf0{
width:320px!important;
height:480px!important;
}
#cf0 .cf-form {
position:absolute;
    margin-top: 314px;
    margin-left: 33px;
    width: 250px;
}
}

#cf0 .convertforms.cf-success .cf-response {
    background-color: #28377A;
    display: block;
    width: 288px;
    margin-left: 370px;
    margin-top: 200px;
}

</style>			</div>
		</div>
		<script type="text/javascript">
	console.log("we got here");


	// jQuery code is in here

	jQuery(window).load(function() {
		setSource();
	});

	function setSource() {
		if (window.innerWidth < 800) {
			document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value', 'PopUpFightP');
			var x = document.getElementsByName("cf[field[73,0]]")[0].value;
			console.log(x);
			//document.getElementsByName("cf[field[73,0]]").setAttribute('value', 'popupFightL');
		}
	};
</script>	</div>	
	</div>

</body>

</html>
