
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2120 j36 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());  googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1517849997100-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1501261246579-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [[320, 100], [320, 50]], 'div-gpt-ad-1511820024005-0').addService(googletag.pubads());
 googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1531330526610-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); 
});</script>
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
  var blogherads = blogherads || {};
  blogherads.adq = blogherads.adq || [];
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1224278/25885/header.js"></script>
<!-- BLOGHER ADS End header tag -->


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "https://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Roboto+Slab:400,700&display=swap" rel="stylesheet">

<link href="https://bust.com/entertainment/197241-women-comedians-respond-to-covid-pandemic.html" rel="canonical" />

		<base href="https://bust.com/entertainment/197241-women-comedians-respond-to-covid-pandemic.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Comedy, Comedian, Women Comedians, YouTube Comedians, Saturday Night Live, SNL, Lilly Singh, Rita Brent, The Juice Media, Julie Nolke, Jessica Holes, Kate McKinnon, Aidy Bryant, Cecily Strong, Chloe Fineman, Pandemic, Coronavirus, Covid-19" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@bust_magazine" />
	<meta name="twitter:title" content="These Women Comedians' Responses to the Pandemic Offer Some Much Needed Laughter" />
	<meta name="twitter:description" content="Laughter really is the best medicine, and these women have found the perfect ways to make us laugh during these trying times." />
	<meta name="twitter:image" content="https://bust.com/images/articles/42558/lilly_040be.png" />
	<meta name="description" content="Laughter really is the best medicine, and these women have found the perfect ways to make us laugh during these trying times." />
	
	<title>These Women Comedians' Responses to the Pandemic Offer Some Much Needed Laughter</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/t3-assets/css/css-15d62-43061.css" rel="stylesheet" type="text/css" />
	<link href="/t3-assets/css/css-fe1a4-21821.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

		#rstbox_9 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
	</style>
	<script src="/t3-assets/js/js-03444-89536.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.min.js?1b6e86f0cf3db9f07a84a04e29a794e0" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_convertforms/js/convertforms.js?v=1.0.9" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1a94b-47874.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){WFMediaBox.init({"base":"\/","theme":"standard","mediafallback":0,"mediaselector":"audio,video","width":"","height":"","lightbox":0,"shadowbox":0,"icons":1,"overlay":1,"overlay_opacity":0.8,"overlay_color":"#000000","transition_speed":300,"close":2,"scrolling":"fixed","labels":{"close":"Close","next":"Next","previous":"Previous","cancel":"Cancel","numbers":"{{numbers}}","numbers_count":"{{current}} of {{total}}"}});});
                var ConvertFormsConfig = {
                    "baseurl" : "https://bust.com/",
                    "debug"   : 0
                };
            
	</script>
	<meta property='og:url' content='https://bust.com/entertainment/197241-women-comedians-respond-to-covid-pandemic.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='These Women Comedians&#39; Responses to the Pandemic Offer Some Much Needed Laughter'>
	<meta property='og:description' content='
When shit hits the fan, it’s human nature to want to make jokes about it. Seriously. Call it what you will, a move to lighten the mood, deflectin...'>
	<meta property='og:image' content='https://bust.com/images/articles/42558/lilly_040be.png'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->







</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="https://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="https://subscriptions.bust.com/magazine/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="https://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="https://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="https://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" >BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/bust-shopping-showcase-order-form.html" >Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" >Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" >Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" >gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" >BUSTline Newsletter</a></li></ul></li><li class="item-1436">	<a href="https://craftacular.bust.com" >Craftacular</a></li><li class="item-2552"><a href="/poptarts/poptarts.html" >Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
{
	document.write("<div id='skm-ad-banner-1'></div>");
 blogherads.adq.push(['banner', 'skm-ad-banner-1']);
};
</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>

<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth <= 480 )
{
document.write("<div id='skm-ad-tinybanner'></div>");
blogherads.adq.push(['tinybanner', 'skm-ad-tinybanner']);
};

<!-- BLOGHER ADS End 320x50 ad -->
</script>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>

</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>

</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class="" href="/info/shopping-showcase-upload"   data-target="#">Shopping Showcase Upload </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>

</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class="" href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="https://craftacular.bust.com"   data-target="#">Craftacular</a>

</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class="" href="/poptarts/poptarts.html"   data-target="#">Podcast </a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			

	<div class="page-header">
		<h1 itemprop="name">
							These Women Comedians' Responses to the Pandemic Offer Some Much Needed Laughter					</h1>
							</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/aliza-pelto/">Aliza Pelto</a></span>	</dd>
			
			
										<dd class="category-name">
																		IN <a href="/entertainment/" itemprop="genre">Entertainment</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2020-05-20T14:58:30-04:00" itemprop="datePublished">
					Published: 20 May 2020				</time>
			</dd>					
					
			
						</dl>
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<p><img src="https://bust.com/images/articles/42558/lilly_040be.png" alt="lilly 040be" class="blog-image" /></p>
<p>When shit hits the fan, it’s human nature to want to make jokes about it. Seriously. Call it what you will, a move to lighten the mood, deflecting, a coping mechanism, a front you put up to hide the fact that you’re .5 seconds from panicking at all times, we all do it. Something as serious as the Coronavirus should certainly not be taken lightly, but as we’re all hunkered down in our home for god only knows how long with anxiety at an all time high, a little making-fun of the situation we’ve all found ourselves in is much needed. Laughter really is the best medicine, and these women have found the perfect ways to make us laugh during these trying times.</p>
<p><strong>1. Rita Brent</strong></p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/VqIwNjK9iwI?rel=1&amp;feature=share&amp;fbclid=IwAR0H3lRCjVTYxeFObOMBuoO2bRPVYfldLgkJXyZZlHQ-i7NHQk6tg-taSrE" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>When Donald Trump publicly stated that we should all go ahead and swallow some disinfectant to combat the coronavirus, you almost had to laugh. Well, and then seriously worry for the fate of our country and humanity at large. YouTube comedian Rita Brents took the opportunity to make a sketch about the situation that will have you cracking up all over again. The President really did try “Jim Jones us” all, huh?</p>
<p><strong>2. The Juice Media</strong></p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/Hks6Nq7g6P4?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>Known for their “Honest Government Ads,” the Juice Media created a hilarious parody of a word from the government early on in the pandemic. Although the situation has become significantly more dire than when the video was initially released, one might say this video aged incredibly well. In fact, it seems that the level of “Dumb-fuckery” exhibited by some folks around the globe has only heightened.</p>
<p><strong>3. Lilly Singh</strong></p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/r0GIIi9PFbg?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>It was no surprise that YouTube sketch artist and talk-show host Lilly Singh was going to come up with some pretty great comedy in the era of Covid-19. Like this video she made back at the very beginning of this whole mess which still perfectly describes the different kinds of people during a pandemic.</p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/ZUkli9zgP_I?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>Or this spoof of Love Island, Love Is Blind and every other cheesy reality show we’ve all be guilt watching during quarantine.</p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/x5J-G1krrRc?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>Or this sketch which even aired at Only World Together At Home it was so accurate. The moral of the story is, basically every pandemic-related video Singh has created is sure to give you some much needed laughter.</p>
<p><strong>4. Julie Nolke</strong></p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/Ms7capx4Cb8?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>This sketch by comedian Julie Nolke made headlines a few weeks back. While it will definitely crack you up, be warned: it will make you woefully nostalgic for that sweet, blissful ignorance we all had back in January. Oh to be unaware that a global pandemic was headed our way.</p>
<p><strong>5. Jessica Holmes</strong></p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/brEQ75ig3X0?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>Ever wonder how Celine Dion is coping with the pandemic? Well do we have good news for you, because Canadian comedian Jessica Holmes may have just cracked the case with her impression of the singer.</p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/lXSnRXUztAQ?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>Not to mention, she has some pretty great tips on how to make a great Quarantini and utilize those 10000 roles of toilet paper you hoarded.</p>
<p><br /><strong>6. Literally Every Woman on Saturday Night Live</strong></p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/YnWq-OmrV0c?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>The women of Saturday Night Live did not come to play. Their SNL at home content has been top notch, so it was only fair to dedicate the final spot on this list to their comedic genius. A favorite here at BUST was Aidy Bryant’s childhood journal sketch, which is <a href="https://bust.com/tv/197185-aidy-bryant-quarantine-snl-turtels.html">literally all of us approaching delirium during quarantine</a>.</p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/VN2p8D6Mawc?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>Or how about Chloe Fineman’s spoof of Master Class commercials? This video will surely be used to describe what the era of Coronavirus was like to the youths. I mean, that Timothee Chalamet impression? Incredible.</p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/gqPCJfKULgs?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>And who could forget Cecily Strong’s impression of the great Gretchen Whitmer?</p>
<p><span class="wf-responsive-video-container"><iframe style="border: 1px solid #000000;" width="640" height="360" src="https://www.youtube.com/embed/99MI90bKWtE?rel=1" allowfullscreen="true" frameborder="0" class="mce-item-media mce-item-iframe"></iframe></span></p>
<p>Oh, and last but not least, Kate McKinnon giving us a glimpse into what Ruth Bader Ginsberg’s home workout routine must be like. Seems legit to me.</p>
<p><em>Image via Lilly Singh on <a href="https://www.youtube.com/user/IISuperwomanII">YouTube</a></em></p>
<p><strong>MORE FROM BUST</strong></p>
<p><a href="https://bust.com/tv/197185-aidy-bryant-quarantine-snl-turtels.html">Aidy Bryant's SNL Sketch Is Literally All Of Us Approaching Delirium During Quarantine&nbsp;</a></p>
<p><a href="https://bust.com/entertainment/197209-zoe-bell-bossbitchfightchallenge-cameron-diaz-stuntwomen-action-films-drew-barrymore-halle-berry-rosario-dawson-virtual-fight.html">Legendary Actresses And Stuntwomen From Your Favorite Action Films Throw Down In This Virtual Fight</a></p>
<p><a href="https://bust.com/entertainment/197190-broadway-divas-sing-ladies-who-lunch-for-sondheim-special.html">Meryl Streep, Christine Baranski And Audra McDonald Singing And Drinking Wine In Their Bathrobes Just Broke The Internet</a></p> <i><p>Hi! I'm Aliza, a Creative Writing BFA student and an intern here at <em>BUST Magazine</em>. When I'm not writing, reading or scrolling through TikTok for hours on end, you can probably find me consuming copious amounts of iced coffee or doing something witchy. Follow me on Twitter <a href="https://twitter.com/alizapelto">@alizapelto</a> for writing shenanigans and memes.</p>
<p>Currently Streaming: Smooth by Santana ft. Rob Thomas of Matchbox 20. Always. </p></i>	<div class="content-showtags">
		<span>Tags: </span>
								<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Comedy" >Comedy</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Comedian" >Comedian</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Women%20Comedians" >Women Comedians</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=YouTube%20Comedians" >YouTube Comedians</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Saturday%20Night%20Live" >Saturday Night Live</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=SNL" >SNL</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Lilly%20Singh" >Lilly Singh</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Rita%20Brent" >Rita Brent</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=The%20Juice%20Media" >The Juice Media</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Julie%20Nolke" >Julie Nolke</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Jessica%20Holes" >Jessica Holes</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Kate%20McKinnon" >Kate McKinnon</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Aidy%20Bryant" >Aidy Bryant</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Cecily%20Strong" >Cecily Strong</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Chloe%20Fineman" >Chloe Fineman</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Pandemic" >Pandemic</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Coronavirus" >Coronavirus</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Covid-19" >Covid-19</a>
			</div>
	</div>

	
						
<!-- Echo the module somewhere in the template -->


<div class="custom"  >
	<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>


</div>


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/entertainment/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="2120" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Spring 2020</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="/magazine/on-newsstands-now.html"><img alt="NatashaCover110 ba318" src="/images/articles/35201/issa-cover-110_54e5f.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-1']);
</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">





<div class="allmode_itemsbox">

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37581/pocket_final_apisukh_WEB_46fbe.jpg&w=220&h=220&zc=1" title="The Surprising History of Women and Pockets" alt="pocket final apisukh WEB 46fbe">-->
<img src="/images/cache/bd879d29cd3286ef66a997574104228d_w220_h220_cp.jpg" class="sidebar-image" title="The Surprising History of Women and Pockets" alt="pocket final apisukh WEB 46fbe">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/style/197231-gender-politics-pockets-17-century.html">The Surprising History of Women and Pockets</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37861/pexelsbreakup_4ee7a.jpg&w=220&h=220&zc=1" title="My Ex’s Silence During A Pandemic Freed Me From My Fantasy" alt="pexelsbreakup 4ee7a">-->
<img src="/images/cache/5734c3ef81d29d0a2c33b277c7c8a638_w220_h220_cp.jpg" class="sidebar-image" title="My Ex’s Silence During A Pandemic Freed Me From My Fantasy" alt="pexelsbreakup 4ee7a">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/197235-exes-breakups-and-covid-19.html">My Ex’s Silence During A Pandemic Freed Me From My Fantasy</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37861/Bad_Cop_Bad_Cop_c8a15.jpg&w=220&h=220&zc=1" title="In Bad Cop/Bad Cop's “Pursuit of Liberty,” Aggression And Compassion Collide: BUST Premiere" alt="Bad Cop Bad Cop c8a15">-->
<img src="/images/cache/fa775d96de47ccd4059d9571d79c5e6b_w220_h220_cp.jpg" class="sidebar-image" title="In Bad Cop/Bad Cop's “Pursuit of Liberty,” Aggression And Compassion Collide: BUST Premiere" alt="Bad Cop Bad Cop c8a15">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/197240-bad-cop-bad-cop-pursuit-of-liberty-song-premiere.html">In Bad Cop/Bad Cop's “Pursuit of Liberty,” Aggression And Compassion Collide: BUST Premiere</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37861/elle-fanning-the-great-hulu_898f3.jpg&w=220&h=220&zc=1" title="Week Of Women: Charli XCX, Big Freedia, And Amy Sedaris" alt="elle fanning the great hulu 898f3">-->
<img src="/images/cache/81448966be050a7705fb11c43fd78f2d_w220_h220_cp.jpg" class="sidebar-image" title="Week Of Women: Charli XCX, Big Freedia, And Amy Sedaris" alt="elle fanning the great hulu 898f3">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/197236-week-of-women-may-15-2020.html">Week Of Women: Charli XCX, Big Freedia, And Amy Sedaris</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/42558/AOC_74575.jpg&w=220&h=220&zc=1" title="Alexandria Ocasio-Cortez Named Co-Chair of Biden-Sanders Climate Change Task Force" alt="AOC 74575">-->
<img src="/images/cache/9d46a2f2b4747d7afa0ce871a38a8534_w220_h220_cp.jpg" class="sidebar-image" title="Alexandria Ocasio-Cortez Named Co-Chair of Biden-Sanders Climate Change Task Force" alt="AOC 74575">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197232-aoc-named-chair-of-biden-sanders-climate-change-task-force.html">Alexandria Ocasio-Cortez Named Co-Chair of Biden-Sanders Climate Change Task Force</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37581/TaraOBrien_Bust_Final_b406f_0a446.jpg&w=220&h=220&zc=1" title="A Group of Hypnotists Are Offering Free Emotional Support for Essential Workers (Or Anyone Else In Need)" alt="TaraOBrien Bust Final b406f 0a446">-->
<img src="/images/cache/f75320b7fe6f20c4856e4d06dc76c2dc_w220_h220_cp.jpg" class="sidebar-image" title="A Group of Hypnotists Are Offering Free Emotional Support for Essential Workers (Or Anyone Else In Need)" alt="TaraOBrien Bust Final b406f 0a446">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/197233-free-mind-massage-essential-worker-mental-health.html">A Group of Hypnotists Are Offering Free Emotional Support for Essential Workers (Or Anyone Else In Need)</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37861/Young_Adora_Aimee_Carrero_Young_Catra_AJ_Michalka_85afb.jpg&w=220&h=220&zc=1" title="&quot;She-Ra's&quot; Final Season Explores The Ethos Of The Show: Love" alt="Young Adora Aimee Carrero Young Catra AJ Michalka 85afb">-->
<img src="/images/cache/89b565fb6a46d3acf3ac5fbed848cfed_w220_h220_cp.jpg" class="sidebar-image" title="&quot;She-Ra's&quot; Final Season Explores The Ethos Of The Show: Love" alt="Young Adora Aimee Carrero Young Catra AJ Michalka 85afb">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/197242-she-ra-princesses-of-power-netflix-season-five.html">"She-Ra's" Final Season Explores The Ethos Of The Show: Love</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37861/pexels-photo-176947_eb55e.jpeg&w=220&h=220&zc=1" title="Have A Displaced Anus? Here's What To Know Before Trying Anal Sex" alt="pexels photo 176947 eb55e">-->
<img src="/images/cache/dc4db22970a988cf9e30fe714e142619_w220_h220_cp.jpeg" class="sidebar-image" title="Have A Displaced Anus? Here's What To Know Before Trying Anal Sex" alt="pexels photo 176947 eb55e">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/sex/197234-displaced-anus-can-i-have-anal-sex.html">Have A Displaced Anus? Here's What To Know Before Trying Anal Sex</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/37861/IMG_3514_e8eb0.jpg&w=220&h=220&zc=1" title="#JusticeForAmber: Pregnancy-Related Negligence During the COVID-19 Pandemic" alt="IMG 3514 e8eb0">-->
<img src="/images/cache/cdbee07e54759066788edc588da5d3b3_w220_h220_cp.jpg" class="sidebar-image" title="#JusticeForAmber: Pregnancy-Related Negligence During the COVID-19 Pandemic" alt="IMG 3514 e8eb0">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/197243-hellp-syndrome-pregnancy-negligence-during-covid.html">#JusticeForAmber: Pregnancy-Related Negligence During the COVID-19 Pandemic</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/42647/anita_hill_dfee6.jpg&w=220&h=220&zc=1" title="Anita Hill Asks, How Will Hollywood Keep Workers Safe From Harassment After COVID-19?" alt="anita hill dfee6">-->
<img src="/images/cache/94a334fd6046978b39abe21dcc84eb7b_w220_h220_cp.jpg" class="sidebar-image" title="Anita Hill Asks, How Will Hollywood Keep Workers Safe From Harassment After COVID-19?" alt="anita hill dfee6">

</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/197237-anita-hill-hollywood.html">Anita Hill Asks, How Will Hollywood Keep Workers Safe From Harassment After COVID-19?</a></h4></div>
		
		
		
</div>
</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-3']);
</script>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
{
document.write("<div id='skm-ad-banner-2'></div>");
 blogherads.adq.push(['banner', 'skm-ad-banner-2']);
};
</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120 current active"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>

				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>
<!-- begin skimlinks tag -->
<script type="text/javascript" src="https://s.skimresources.com/js/83442X1535261.skimlinks.js"></script>
<!-- end skimlinks tag -->

<div class="rstboxes" data-t="60a1f9d1ba2cd77d472c46365bf9cec2" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >

	
	
	<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<style type="text/css">
	#cf_6 .cf-btn:after {
		border-radius: 0px
	}
	
	.rstbox-close span {
		color: #28377A;
		font-size: 2em;
		padding: .4em;
	}
	
	@media (min-width:800px) {
		#cf6 {
			height: 480px;
		}
		#cf6 .cf-form {
			margin-top: 295px;
			margin-left: 387px;
			width: 288px;
			margin-top: 291px;
		}
	}
	
	#cf6 .cf-btn:hover {
		background-color: pink!important;
		opacity: 1;
		color: black!important;
	}
	
	#cf6 #form6-fieldemail {
		border: 1px black solid!important;
	}
	
	@media(max-width:799px) {
		div#rstbox_9,
		div#cf_6 {
			background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
			width: 320px!important;
			height: 480px!important;
		}
		#cf6 .cf-form {
			margin-top: 350px;
			margin-left: auto;
			margin-right: auto;
			width: 250px;
		}
	}
	
	#cf6 .convertforms.cf-success .cf-response {
		background-color: #28377A;
		display: block;
		width: 288px;
		margin-left: 370px;
		margin-top: 200px;
	}
</style>

<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
	<form name="cf6" id="cf6" method="post" action="#">
				<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 ">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full ">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
						<span class="cf-btn-text">Sign Me Up!</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
		
		<input type="hidden" name="60a1f9d1ba2cd77d472c46365bf9cec2" value="1" />		<input type="hidden" name="cf[form_id]" value="6">

			</form>
</div>

<style>
                #cf_6 .cf-btn:after { 
                    border-radius: 0px
                }
            
@media (min-width:800px) {
#cf0{
height:480px;
}
#cf0 .cf-form {
    margin-top: 295px;
    margin-left: 387px;
    width: 288px;
    margin-top: 291px;
}


}

#cf0 .cf-btn:hover{
background-color:pink!important;
color:black!important;
}

#cf0 #form0-fieldemail{
border:1px black solid!important;
}

@media(max-width:799px){
div#cf_0{
		background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
}
#cf0{
width:320px!important;
height:480px!important;
}
#cf0 .cf-form {
position:absolute;
    margin-top: 314px;
    margin-left: 33px;
    width: 250px;
}
}

#cf0 .convertforms.cf-success .cf-response {
    background-color: #28377A;
    display: block;
    width: 288px;
    margin-left: 370px;
    margin-top: 200px;
}

</style>			</div>
		</div>
		<script type="text/javascript">
	console.log("we got here");


	// jQuery code is in here

	jQuery(window).load(function() {
		setSource();
	});

	function setSource() {
		if (window.innerWidth < 800) {
			document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value', 'PopUpFightP');
			var x = document.getElementsByName("cf[field[73,0]]")[0].value;
			console.log(x);
			//document.getElementsByName("cf[field[73,0]]").setAttribute('value', 'popupFightL');
		}
	};
</script>	</div>	
	</div>

</body>

</html>