
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-2120 j36 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());  googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1517849997100-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1501261246579-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [[320, 100], [320, 50]], 'div-gpt-ad-1511820024005-0').addService(googletag.pubads());
 googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1531330526610-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); 
});</script>
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
  var blogherads = blogherads || {};
  blogherads.adq = blogherads.adq || [];
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1224278/25885/header.js"></script>
<!-- BLOGHER ADS End header tag -->


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "https://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />

<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>
<link href="https://bust.com/entertainment/196227-2000s-aughts-trends-teen-media-seventeen-cosmogirl-magazines-casey-lewis-atoosa-rubenstein-instagram-nostalgia.html" rel="canonical" />

		<base href="https://bust.com/entertainment/196227-2000s-aughts-trends-teen-media-seventeen-cosmogirl-magazines-casey-lewis-atoosa-rubenstein-instagram-nostalgia.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="2000s, 1990s, Seventeen, CosmoGirl! Teenagers, Instagram, Casey Lewis, Atoosa Rubenstein, pop culture" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@bust_magazine" />
	<meta name="twitter:title" content="This IG Dedicated To Teen Mags Of The Aughts Is A Nostalgic Delight" />
	<meta name="twitter:description" content="Think kitten heels with jeans. Distressed denim cargo pants. Room makeovers. Color tinted sunglasses. Boy bands. Laguna Beach. The Hills. It-Girls. It-Boys. Celebrity first kiss stories. And, dating advice that’s a little well... dated. " />
	<meta name="twitter:image" content="https://bust.com/images/articles/38857/pexels-photo-1358390_6ed04.jpg" />
	<meta name="description" content="Think kitten heels with jeans. Distressed denim cargo pants. Room makeovers. Color tinted sunglasses. Boy bands. Laguna Beach. The Hills. It-Girls. It-Boys. Celebrity first kiss stories. And, dating advice that’s a little well... dated. " />
	
	<title>This IG Dedicated To Teen Mags Of The Aughts Is A Nostalgic Delight</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_convertforms/css/convertforms.css?v=1.0.9" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wf_responsive_widgets/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?v=3.4.2-rev2" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.25" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.25" rel="stylesheet" type="text/css" />
	<style type="text/css">

		#rstbox_9 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
		#rstbox_15 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	.teaser-image {
    margin-left: -15px;
}

.teaser-image img {
  width: 100%;
  height: 300px;
  margin-bottom: 10px;
}


.myblog-teaser-text {
    font-size: 14px;
    line-height: 22px;
    color: rgba(51, 51, 51, 0.80);
    font-family: 'Open Sans', sans-serif;
    padding-left:0px;
    padding-right: 20px;
}

/* image rules for  med  */

@media(min-width:768px){

.myblog-teaser-text{
padding-left:15px;
}

.teaser-image{
margin-right: -15px;
}
}

/* image rule for large */
@media(min-width:992px){
.teaser-image img {
    width: 215px;
    height: 215px;

}

}



.object-fit_cover {
    object-fit: cover;
}


.item-page img{
max-width:100%;
}

.myblog-item {
    margin-bottom: 20px;
}

.myblog-image img {
    padding-left: 0em;
    padding-right:0em; 
}

.myblog-teaser-image{
    padding: 0px;
    margin: 0px;
}

.myblog-summary{
padding-left:1em;
}

.myblog-content img{
margin-left:auto;
margin-right:auto;
display:block;
}

.myblog-post{
margin-bottom:10px;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/com_convertforms/js/convertforms.js?v=1.0.9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
console.log('numOfParagraphs: 48');console.log('location: fixed');console.log('fixed-paragraphs: 3,middle');console.log('.. position loaded: 3');console.log('.. position loaded: 24');
                var ConvertFormsConfig = {
                    "baseurl" : "https://bust.com/",
                    "debug"   : 1
                };
            jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "https://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=860f7cf79e49e2f079f6c11c7b1c4cb0",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property='og:url' content='https://bust.com/entertainment/196227-2000s-aughts-trends-teen-media-seventeen-cosmogirl-magazines-casey-lewis-atoosa-rubenstein-instagram-nostalgia.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='This IG Dedicated To Teen Mags Of The Aughts Is A Nostalgic Delight'>
	<meta property='og:description' content='
The Trends! The Celebs! The Dating Advice!
While the ways in which media communicates to adolescents has transformed, being a teenager is still ...'>
	<meta property='og:image' content='images/articles/38857/pexels-photo-1358390_6ed04.jpg'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->







</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="https://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="https://subscriptions.bust.com/magazine/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="https://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="https://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="https://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-1329"><a href="/info/bust-shopping-showcase.html" >BUST Shopping Showcase Eblast</a></li><li class="item-2570"><a href="/info/bust-shopping-showcase-order-form.html" >Shopping Showcase Order Form</a></li><li class="item-2569"><a href="/info/shopping-showcase-upload.html" >Shopping Showcase Upload</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/info/ecard.html" >Ecard</a></li><li class="item-2384"><a href="/info/gift-card.html" >gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" >BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-2552"><a href="/poptarts/poptarts.html" >Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
{
	document.write("<div id='skm-ad-banner-1'></div>");
 blogherads.adq.push(['banner', 'skm-ad-banner-1']);
};
</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>

<div class="visible-xs" style="margin-left:-15px;">
<!-- BLOGHER ADS Begin 320x50 ad -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth <= 480 )
{
document.write("<div id='skm-ad-tinybanner'></div>");
blogherads.adq.push(['tinybanner', 'skm-ad-tinybanner']);
};

<!-- BLOGHER ADS End 320x50 ad -->
</script>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="https://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="https://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="https://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="1329" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase.html"   data-target="#">BUST Shopping Showcase Eblast </a>

</li>
<li itemprop='name'  data-id="2570" data-level="2">
<a itemprop='url' class="" href="/info/bust-shopping-showcase-order-form.html"   data-target="#">Shopping Showcase Order Form </a>

</li>
<li itemprop='name'  data-id="2569" data-level="2">
<a itemprop='url' class="" href="/info/shopping-showcase-upload"   data-target="#">Shopping Showcase Upload </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/info/ecard.html"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/info/gift-card.html"   data-target="#">gift card </a>

</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class="" href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>

</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class="" href="/poptarts/poptarts.html"   data-target="#">Podcast </a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			

	<div class="page-header">
		<h2 itemprop="name">
							This IG Dedicated To Teen Mags Of The Aughts Is A Nostalgic Delight					</h2>
							</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="https://bust.com/francesca-volpe/">Francesca Volpe</a></span>	</dd>
			
			
										<dd class="category-name">
																		IN <a href="/entertainment/" itemprop="genre">Entertainment</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2019-07-23T13:50:46-04:00" itemprop="datePublished">
					Published: 23 July 2019				</time>
			</dd>					
					
			
						</dl>
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<p><img class="/" alt="pexels photo 1358390 6ed04" src="/images/articles/38857/pexels-photo-1358390_6ed04.jpg" /></p>
<h2>The Trends! The Celebs! The Dating Advice!</h2>
<p>While the ways in which media communicates to adolescents has transformed, being a teenager is still rough. Worries about the number of people showing up to your party have been replaced by worries about the number of ‘likes’ and followers you have on Instagram. And as technology and algorithms continue to advance, increasing the subsequent demand for the latest information, print media has taken a hit. Many of our teen staples like <em>ElleGirl</em>, <em>YM,</em> and <em>Teen</em> <em>Vogue</em> have either folded or made the complete transition to digital.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BzNzqh5FaD5/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BzNzqh5FaD5/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BzNzqh5FaD5/" target="_blank" rel="noopener noreferrer">“Her style may be original, but it is tacky.” — Amanda, 17. Teen Vogue, 2003.</a></p>		<div class="moduletable">
						<div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- BLOGHER ADS Begin Second 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-2']);
</script>
<!-- BLOGHER ADS End Second 300x250 ad -->
</div>		</div>
	
<!-- ENDS: Ideal Related Custom Code 1 -->
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-27T13:58:55+00:00">Jun 27, 2019 at 6:58am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>But the rise of the restless 24-hour news cycle and the immediacy of ‘like/subscribe/share’ has spawned a cultural yearning for nostalgia and its ensuing feelings of stability and hope. For those teen-mag enthusiasts mourning print’s absence, the IG account @thankyouatoosa is your perfect resource for the good, the bad and the ugly of youth-focused media from the 1990s’ and 2000s.’ Think kitten heels with jeans. Distressed denim cargo pants. Room makeovers. Color tinted sunglasses. Boy bands. Laguna Beach. The Hills. It-Girls. It-Boys. Celebrity first kiss stories. And, dating advice that’s a little well... dated. Aside from being a fun scroll through memory lane, on <a href="https://www.instagram.com/thankyouatoosa/">@thankyouatoosa </a>highlights the ways in which cultural attitudes have shifted and teen content has progressed and how it has stayed the same.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/Bz3BbwxFv2m/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/Bz3BbwxFv2m/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/Bz3BbwxFv2m/" target="_blank" rel="noopener noreferrer">A wild throwback by @tiawilliamswrites that quotes TEEN ME (“Nineteen-year-old Casey Lewis, a magazine journalism major at the University of Missouri...” on page 3, also lol that “magazine journalism” even existed as a major 😑). Teen Vogue, 2007.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-07-13T14:08:06+00:00">Jul 13, 2019 at 7:08am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BysWhqKlUJA/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BysWhqKlUJA/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BysWhqKlUJA/" target="_blank" rel="noopener noreferrer">Important intel if you’re headed to the Rockaways this weekend... Seventeen, 1999.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-14T14:09:22+00:00">Jun 14, 2019 at 7:09am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BxcejGkFTHx/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BxcejGkFTHx/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BxcejGkFTHx/" target="_blank" rel="noopener noreferrer">Would love to know how many fights with parents that @jlo skirt (if you can even call it that??) inspired. CosmoGirl, 2003.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-05-14T13:40:14+00:00">May 14, 2019 at 6:40am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>Described as an “ode to teen magazines,” <a href="https://www.instagram.com/thankyouatoosa/">@thankyouatoosa</a> is the brainchild of NYC-based writer, teen-mag enthusiast, and now, practically bona fide archivist and historian, Casey Lewis. While growing up in a small town pre-internet, magazines were Lewis’ “lifeline to a larger world.” “They were my bible," she states. "The magazines I grew up reading certainly weren't perfect, and they really shaped me as a person, for better or for worse. But I wouldn't have ended up as a writer in New York if it hadn't been for the <em>Teen Vogues</em> and the <em>Seventeens</em> and the <em>ElleGirls</em>.” Casey interned at <em>Teen Vogue</em> in college. After graduation, she went to work for Alloy, the media company which published books like the <em>Gossip Girl</em> series. “Very OG teen media.” Lewis returned to <em>Teen Vogue</em> and also worked for MTV before cofounding Clover Letter, an e-newsletter for teen girls, in 2016.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BvjadPelNVA/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BvjadPelNVA/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BvjadPelNVA/" target="_blank" rel="noopener noreferrer">To be young and “sloppy-chic.” Teen Vogue, 2005.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-03-28T13:16:22+00:00">Mar 28, 2019 at 6:16am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BzvzcZhFXW4/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BzvzcZhFXW4/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BzvzcZhFXW4/" target="_blank" rel="noopener noreferrer">Softlips *defined* my high school experience. Seventeen, 2003.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-07-10T18:51:10+00:00">Jul 10, 2019 at 11:51am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>But by 2018, youth-focused media was in a depression. “Last year it seemed like teen media couldn’t catch a break,” Casey recalls. Rookie Magazine had just folded and other teen magazines were announcing the end of their print runs. <br />During a trip home for the holidays, she revisited her extensive collection of magazines, and “snapped pictures of a few of the funnier spreads.” Back in New York, she started the Instagram “on a fluke.” “I really don’t even know what compelled me. It seemed like a good distraction, and you know what? It was! But it’s become so much more than that.”</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BzObgXlF_Yv/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BzObgXlF_Yv/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BzObgXlF_Yv/" target="_blank" rel="noopener noreferrer">Prettyyyy sure I had the exact same @Abercrombie sweatshirt (but I wasn’t cool enough to wear mine with heels). Seventeen, 2005.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-27T19:47:04+00:00">Jun 27, 2019 at 12:47pm PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/Buo3_4Hliez/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/Buo3_4Hliez/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/Buo3_4Hliez/" target="_blank" rel="noopener noreferrer">Peak MK. Always digging through dumpsters. ElleGirl, 2005.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-03-05T19:39:19+00:00">Mar 5, 2019 at 11:39am PST</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>The account is dedicated to Atoosa Rubenstein, founding editor of <em>CosmoGirl!</em> and former editor-in-chief of <em>Seventeen</em>. For many readers including Casey and myself, the authenticity Atoosa brought to the gloss of magazines was what set her apart from other editors. “Atoosa was so unapologetically herself, and that felt really radical to me,” raves Casey. In her editor's letters, Atoosa shared stories of awkward, embarrassing, and sometimes painful moments of her teens. She spoke about feeling misunderstood at school and growing up in an immigrant family in addition to the saga of maintaining out-of-control curly hair. As a lonely teen, I found solace in the stories and her creativity, glamour and fierce work ethic helped me see a light at the end of the tunnel. Atoosa was the cool big sister reminding you that things were going to work out. Casey shares similar sentiments, “I had frizzy hair and was just constantly uncomfortable in my skin. Because of her, I believed I, too, could be a top editor at a magazine when I grew up. She allowed me to dream big!”</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BwiER15lax2/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BwiER15lax2/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BwiER15lax2/" target="_blank" rel="noopener noreferrer">Not *quite* as satisfying as watching Homecoming (again) but close. Seventeen, 2003.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-04-21T21:14:44+00:00">Apr 21, 2019 at 2:14pm PDT</time></p>		<div class="moduletable">
						
<div id="cf_5" class="convertforms cf cf-hor cf-img-left cf-form-bottom cf-success-hideform   great-dames" style="max-width:650px;background-color:rgba(238, 238, 238, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Open Sans">
	<form name="cf5" id="cf5" method="post" action="#">
				<div class="cf-content-wrap cf-col-16 ">
			<div class="cf-content cf-col-16">
									<div class="cf-content-img cf-col-16 cf-text-center cf-col-medium-4">
						<img 
							alt=""
							class="" 
							style="width:auto;left:0px ;top:0px"
							src="https://bust.com/images/articles/62/damescover_2_250px_4fde8.jpg"
						/>
					</div>
												<div class="cf-content-text cf-col cf-col-medium-12" >
					<div><span style="font-size: 18px; line-height: 1.5;"><span style="color: #e9007b;"><strong>Free Download:  </strong></span></span><span style="font-size: 18px;"><strong>Great Dames!</strong></span></div>
<br />
<p><span style="font-size: 14px; line-height: 1.5;">Get inspired by some of our favorite interviews, featuring Dolly Parton, Solange,</span><span style="font-size: 14px; line-height: 1.5;"><span style="font-size: 12.16px; line-height: 1.3em;"> </span>Tina Fey, Jessica Williams, Kathleen Hanna, Laverne Cox, the <em>Broad City</em> gals, and more! Plus, keep up with the latest from BUST.</span></p>				</div>
							</div>
		</div>
				<div class="cf-form-wrap cf-col-16 " style="background-color:rgba(238, 238, 238, 1)">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 cf-col-medium-12">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form5-fieldemail" placeholder="Enter your email" required class=" cf-input cf-input-shadow-0" style=" text-align:left;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:13px;padding:0px 20px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full cf-col-medium-4">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:10px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#e9007b">
						<span class="cf-btn-text">Download</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]]" value="great-dames-PDF-top">
					<input type="hidden" name="cf[url]" value="https://bust.com/entertainment/196227-2000s-aughts-trends-teen-media-seventeen-cosmogirl-magazines-casey-lewis-atoosa-rubenstein-instagram-nostalgia.html">
		
		<input type="hidden" name="860f7cf79e49e2f079f6c11c7b1c4cb0" value="1" />		<input type="hidden" name="cf[form_id]" value="5">

			</form>
</div>

<style>
                #cf_5 .cf-btn:after { 
                    border-radius: 0px
                }
            
.cf-content-wrap, .cf-form-wrap{
padding:5px;
}
div#cf_5 {
    margin-bottom: 20px;
}
.cf-content-text.cf-col {
    padding-left: 20px;padding-right:20px;
}

convertforms.cf-success .cf-response {
    background-color: #e9007b;
    display: block;
}</style>		</div>
	
<!-- ENDS: Ideal Related Custom Code 2 -->

</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>Concerning her extensive collection of magazines, Casey jokes, “I now feel forever indebted to my parents--for many things, of course, but especially for not throwing away my hundreds of teen magazines. It's been more than a decade since I've lived in my parents' house, and they've sat pretty much untouched. I had them ship me a ton (literally, the box probably weighed a ton), so now I have a bookcase full of them here at my apartment in Brooklyn. I hope I never have to move.”</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/ByaTiFHlYDl/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/ByaTiFHlYDl/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/ByaTiFHlYDl/" target="_blank" rel="noopener noreferrer">Okay but @chloessevigny looks great. ElleGirl, 2002.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-07T13:56:53+00:00">Jun 7, 2019 at 6:56am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/Bwcn0lwFmnE/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/Bwcn0lwFmnE/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/Bwcn0lwFmnE/" target="_blank" rel="noopener noreferrer">Four easy steps to dressing *just* like MK & A. Seventeen, 2005.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-04-19T18:29:52+00:00">Apr 19, 2019 at 11:29am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>Casey loves that the teen media that’s still around has gotten much more inclusive but is disappointed in how few outlets exist for teens. “I think that's something about a certain generation of women, or at least a certain generation of women writers in New York--we all grew up worshiping Atoosa and then ended up here ready to take on the media world, only to see that world crumble below our feet. Maybe we should all band together to start something new.”</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BypvhNsFW0A/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BypvhNsFW0A/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BypvhNsFW0A/" target="_blank" rel="noopener noreferrer">I’m a B with a sprinkle of D, but wishing I could be an A. Seventeen, 2001.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-06-13T13:50:02+00:00">Jun 13, 2019 at 6:50am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>Whether she knows it or not, Casey is creating something new that’s spawned from what she originally loved about magazines; finding a supportive community through exchanging ideas and dialogue. When I reached out to Atoosa regarding the account, it was evident that her readers continue to make an equally profound impact on her like she for us. “Casey just blows my mind," she enthuses. "Obviously, the thankyouatoosa Instagram and tiny letter were and <em>are</em> super flattering and make me feel great. But what makes me feel best of all is to talk to Casey and other young women like her who are just as brave, bright and kind as I hoped they would be."</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/ByFtxbWlpCO/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/ByFtxbWlpCO/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/ByFtxbWlpCO/" target="_blank" rel="noopener noreferrer">If you haven’t been able to get your hands on an advance copy of @laurenomics’ book of the summer (same), console yourself with this early byline. And really, buy yourself the strappy sandals. Seventeen, 2000.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-05-30T14:02:07+00:00">May 30, 2019 at 7:02am PDT</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/BtzcoUhl1w0/" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/BtzcoUhl1w0/" target="_blank" rel="noopener noreferrer">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BtzcoUhl1w0/" target="_blank" rel="noopener noreferrer">A @lisa_frank x @urbanoutfitters collab is long overdue. Seventeen, 2000.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/thankyouatoosa/" target="_blank" rel="noopener noreferrer"> Thank You Atoosa</a> (@thankyouatoosa) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-02-13T01:40:25+00:00">Feb 12, 2019 at 5:40pm PST</time></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script>
<p>The baton has been passed and those who once got their tips from Atoosa are now giving them to her. "I also love reaching out to various former readers to get <em>their</em> help now. Like, I'm not sure I would have figured Instagram out without Casey. That poor girl - I would text her the dumbest questions (and I hope she kept them so she can publish them one day to tease me). But it's not just Casey. I have one former reader who is super fit who I've asked for advice to help me get back into shape after I had a chronic illness. I have former readers who help me when they come across me whether I'm shopping, at a restaurant or anywhere else they work. It's really a full circle moment. I was there for them. And now they're here for me when they can be and it means so much to me.”</p>
<p>&nbsp;</p>
<p><a href="https://www.pexels.com/photo/person-holding-open-book-1358390/"><em>Header photo, cropped for size, courtesy of Lisa Fotios via Pexels</em></a> <a href="https://www.pexels.com/photo/person-holding-open-book-1358390/"></a></p>
<p>&nbsp;</p>
<p><strong>More from BUST</strong></p>
<p><a href="/entertainment/195951-2000s-trends-new-millenium-early-aughts.html">What The Tweens Were Into: 2000s Edition</a></p>
<p><a href="/arts/16066-15-photos-of-nineties-teens-in-their-natural-habitat-their-bedrooms.html">15 Photos Of '90s Teens In Their Natural Habitat — Their Bedrooms</a></p>
<p><a href="/arts/15959-exposing-the-memories-of-a-teenage-girl-kids-in-love.html">Celebrate Teen Angst With These Stunning Photos</a></p> <i><p>Hi there! I’m a comedian, writer and actress living in New York City. I’m the only person to have a subscription to Nickelodeon Magazine without access to the Nickelodeon channel. My favorite movie is George Of The Jungle. Follow me on Twitter and Instagram @stonecoldvolpe and check out my website francescavolpe.com for more of my writing and silly videos! </p></i>	<div class="content-showtags">
		<span>Tags: </span>
								<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=2000s" >2000s</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=1990s" >1990s</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Seventeen" >Seventeen</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=CosmoGirl!%20Teenagers" >CosmoGirl! Teenagers</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Instagram" >Instagram</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Casey%20Lewis" >Casey Lewis</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Atoosa%20Rubenstein" >Atoosa Rubenstein</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=pop%20culture" >pop culture</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Powerful" >Powerful</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=popculture" >popculture</a>
			</div>
</p>	</div>

	
						
<!-- Echo the module somewhere in the template -->


<div class="custom"  >
	<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>


</div>
<!-- uncacheable hits counter -->
<!-- <script type='text/javascript'>
        jQuery.post(
                'https://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'196227'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
-->
<!-- end hits counter -->


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/entertainment/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="2120" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="https://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: July/Aug 2019</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="/magazine/on-newsstands-now.html"><img alt="awkwafina110 fd026" src="/images/articles/35201/awkwafina110_fd026.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod460"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-1']);
</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="https://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod411"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/196233-bianca-devins-viral-incel-murder.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-4bd0fab0ef8fcebf0da8aba3936d1aea.jpg"class="img-responsive" alt="Screen Shot 2019 07 17 at 2.04.24 PM c3c6a" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/196233-bianca-devins-viral-incel-murder.html">Man Murders Teenage Girl, Posts Pictures Of It Online</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/196244-fatty-cakes-puff-pastries-premiere.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-69fcea5b1e75b29ff96d96aba706ed5f.jpg"class="img-responsive" alt="ZYU4iyzs 13f36" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/196244-fatty-cakes-puff-pastries-premiere.html">Fatty Cakes and the Puff Pastries Premiere New Video For “Fat Grl Tears”</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id143">

				<div class="allmode_img col-xs-6"><a href="/entertainment/196245-gwendoline-christie-got-herself-nominated-for-an-emmy-because-she-knows-her-dang-worth.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-b8fc2b3c6f09fc289436792dc1702b1a.jpg"class="img-responsive" alt="Screen Shot 2019 07 19 at 12.26.41 PM 7892b" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/196245-gwendoline-christie-got-herself-nominated-for-an-emmy-because-she-knows-her-dang-worth.html">Gwendoline Christie Got Herself Nominated For An Emmy Because She Knows Her Dang Worth</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id3">

				<div class="allmode_img col-xs-6"><a href="/general/196249-sophia-dorothea-story.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-f853452ff16731a17d5f926e40deab4e.jpg"class="img-responsive" alt="680c2fae 9e3e 4ece 878b abd502f0e804 6e09d" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/general/196249-sophia-dorothea-story.html">The Princess In The Tower And The Skeleton Under The Floorboards: The Story Of Sophia Dorothea</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/196240-ilhan-omar-response-trump-racism.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-8ea1cd222bb94dc61b8ed042210c0ec1.jpg"class="img-responsive" alt="Ilhan Omar 0abaa" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/196240-ilhan-omar-response-trump-racism.html">Ilhan Omar’s Response to Trump's Racism Shows She Isn't Going Anywhere</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/196246-billy-graham-rule-politicians-avoid-women.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-0e8c03c6cc9736faff09645ca6e520f9.jpg"class="img-responsive" alt="410px Mississippi Gubernatorial Candidate Robert Foster 7bd3f" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/196246-billy-graham-rule-politicians-avoid-women.html">Why Some Male Politicians Won’t Be Alone With Women — And Why That’s F*cked Up</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/196234-president-of-planned-parenthood-ousted.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-490ad25f8e739c149841a6bd98203727.jpg"class="img-responsive" alt="leana wen b4cc8" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/196234-president-of-planned-parenthood-ousted.html">President of Planned Parenthood Ousted</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id11">

				<div class="allmode_img col-xs-6"><a href="/eat-me/196247-ice-cream-astrology-signs.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-b9af387ac22b9c088a64b3c8dccd1323.jpg"class="img-responsive" alt="big little lies ice cream scene ac378" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/eat-me/196247-ice-cream-astrology-signs.html">Which Ice Cream Flavor Should You Try, Based On Your Astrological Sign?</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id143">

				<div class="allmode_img col-xs-6"><a href="/entertainment/196242-weekofwomen-july1919.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-754475f07e3ddc758d8bd56b40da1413.jpg"class="img-responsive" alt="beyonce b3082" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/196242-weekofwomen-july1919.html">Week Of Women: July 19-25, 2019</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id145">

				<div class="allmode_img col-xs-6"><a href="/living/196248-feminist-guide-boulder-colorado.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-75011194dbf0193363334199dec2f400.jpg"class="img-responsive" alt="evIoA0 k 1b304" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/196248-feminist-guide-boulder-colorado.html">The Feminist Guide to Boulder, Colorado</a></h4></div>
		
		
		
	</div>

</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1596&amp;Itemid=2029&amp;year=2019&amp;month=09&amp;day=30&amp;title=new-latin-wave-festival-brooklyn&amp;uid=6a74fdb904272a0a2b5a7d3898a94ca8"  target="_top" >New Latin Wave Festival (Brooklyn)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Mon Sep 30 @12:00AM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod466"><div class="module-inner"><div class="module-ct"><!-- BLOGHER ADS Begin Additional 300x250 ad -->
<div id="skm-ad-medrec-3"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-3']);
</script>
<!-- BLOGHER ADS End Additional 300x250 ad --></div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="hidden-xs" style="margin-left:auto;margin-right:auto;text-align:center;">
<!-- BLOGHER ADS Begin 728x90 ad -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
{
document.write("<div id='skm-ad-banner-2'></div>");
 blogherads.adq.push(['banner', 'skm-ad-banner-2']);
};
</script>
<!-- BLOGHER ADS End 728x90 ad -->
</div>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120 current active"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>

				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>


<div class="rstboxes" data-t="860f7cf79e49e2f079f6c11c7b1c4cb0" data-baseurl="https://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >

	
	
	<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<style type="text/css">
	#cf_6 .cf-btn:after {
		border-radius: 0px
	}
	
	.rstbox-close span {
		color: #28377A;
		font-size: 2em;
		padding: .4em;
	}
	
	@media (min-width:800px) {
		#cf6 {
			height: 480px;
		}
		#cf6 .cf-form {
			margin-top: 295px;
			margin-left: 387px;
			width: 288px;
			margin-top: 291px;
		}
	}
	
	#cf6 .cf-btn:hover {
		background-color: pink!important;
		opacity: 1;
		color: black!important;
	}
	
	#cf6 #form6-fieldemail {
		border: 1px black solid!important;
	}
	
	@media(max-width:799px) {
		div#rstbox_9,
		div#cf_6 {
			background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
			width: 320px!important;
			height: 480px!important;
		}
		#cf6 .cf-form {
			margin-top: 350px;
			margin-left: auto;
			margin-right: auto;
			width: 250px;
		}
	}
	
	#cf6 .convertforms.cf-success .cf-response {
		background-color: #28377A;
		display: block;
		width: 288px;
		margin-left: 370px;
		margin-top: 200px;
	}
</style>

<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(https://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
	<form name="cf6" id="cf6" method="post" action="#">
				<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 ">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full ">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
						<span class="cf-btn-text">Sign Me Up!</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
		
		<input type="hidden" name="860f7cf79e49e2f079f6c11c7b1c4cb0" value="1" />		<input type="hidden" name="cf[form_id]" value="6">

			</form>
</div>

<style>
                #cf_6 .cf-btn:after { 
                    border-radius: 0px
                }
            
@media (min-width:800px) {
#cf0{
height:480px;
}
#cf0 .cf-form {
    margin-top: 295px;
    margin-left: 387px;
    width: 288px;
    margin-top: 291px;
}


}

#cf0 .cf-btn:hover{
background-color:pink!important;
color:black!important;
}

#cf0 #form0-fieldemail{
border:1px black solid!important;
}

@media(max-width:799px){
div#cf_0{
		background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
}
#cf0{
width:320px!important;
height:480px!important;
}
#cf0 .cf-form {
position:absolute;
    margin-top: 314px;
    margin-left: 33px;
    width: 250px;
}
}

#cf0 .convertforms.cf-success .cf-response {
    background-color: #28377A;
    display: block;
    width: 288px;
    margin-left: 370px;
    margin-top: 200px;
}

</style>			</div>
		</div>
		<script type="text/javascript">
	console.log("we got here");


	// jQuery code is in here

	jQuery(window).load(function() {
		setSource();
	});

	function setSource() {
		if (window.innerWidth < 800) {
			document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value', 'PopUpFightP');
			var x = document.getElementsByName("cf[field[73,0]]")[0].value;
			console.log(x);
			//document.getElementsByName("cf[field[73,0]]").setAttribute('value', 'popupFightL');
		}
	};
</script>	</div>	
	
	<div id="rstbox_15"  class="rstbox rstbox_bottom-center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"delay":"0","transitionin":"rstbox.slideUpIn","transitionout":"slideUp","duration":"400","autohide":"1","closeopened":"1","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageheight:30" data-cookietype="session" data-cookie="1" data-title="Donate box" style="max-width:960px;height:auto;background-color:rgba(255, 241, 67, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:20px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<div class="row" style="padding: 0px 10px;">
<div class="col-xs-12 col-sm-12 col-md-9" style="text-align: left;">
<h4 style="font-weight: bold; font-size: 25px;">SUPPORT FEMINIST MEDIA</h4>
<p style="font-size: 20px;">If our bold, uncensored reporting on women's issues is important to you, please consider making a donation.</p>
</div>
<div class="col-xs-12 col-sm-12 col-md-3" style="text-align: center; padding: 5px;"><a href="info/donate.html"><img src="/images/articles/62/donate-button_3ff7c.gif" alt="donate button" style="margin-top: 20px; margin-bottom: 50px; width: 200px;" /></a></div>
</div>			</div>
		</div>
			</div>	
	</div>

</body>

</html>
