<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2129 j36 mm-hover'>
<head>
<link href="http://bust.com/tv/193527-broad-city-recap-4-3-just-the-tips.html" rel="canonical" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<base href="http://bust.com/tv/193527-broad-city-recap-4-3-just-the-tips.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Broad City, TV, recap, Broad City recap, Broad City season 4, Just the Tips, Ilana Glazer, Abbi Jacobson" />
<meta name="description" content="BUST recaps &quot;Broad City&quot; Season 4, Episode 3, &quot;Just the Tips&quot;" />
<title>Broad City' Recap: Season 4, Episode 3 — 'Just The Tips</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});function fetchMoreLatestEvents(modid,direction)
{jQuery.ajax({type:'POST',dataType:'json',url:"http://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=d7b0d78104f23c91a43f785e97af0166",data:{'json':JSON.stringify({'modid':modid,'direction':direction})},contentType:"application/x-www-form-urlencoded; charset=utf-8",scriptCharset:"utf-8"}).done(function(data){jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);try{document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block:"start",behavior:"smooth"});}
catch(e){}}).fail(function(x){alert('fail '+x);});}</script>
<meta property='og:url' content='http://bust.com/tv/193527-broad-city-recap-4-3-just-the-tips.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='&#34;Broad City&#34; Recap: Season 4, Episode 3 — &#34;Just The Tips&#34;'>
<meta property='og:description' content='&nbsp;

This week, Broad City returns with “Just the Tips,” and the episode really is all about them: Nails, genitalia, and even amatuer relation...'>
<meta property='og:image' content='images/articles/33833/images/articles/37710/justthetips.jpg'>
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- Quantcast Tag -->
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"https://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<style type="text/css">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</style>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="http://bust.com/" title="BUST">
<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="http://www.bust.com/amember/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="http://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="http://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="http://www.bust.com/amember/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="http://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="http://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" >Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" >gift card</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>
</div>
</div><div class="visible-xs">
<!-- /3890611/mobile_leader_top -->
<div id='div-gpt-ad-1501011211510-0' style='height:50px; width:320px;'>
</div>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="http://www.bust.com/amember/member.php"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="http://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="http://www.bust.com/amember/signup.php?product_id=24"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="http://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>
</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>
</li>
<li itemprop='name'  data-id="34" data-level="1">
<a itemprop='url' class="" href="http://readmail.bust.com"   data-target="#">Email</a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h2 itemprop="name">
							&quot;Broad City&quot; Recap: Season 4, Episode 3 — &quot;Just The Tips&quot;					</h2>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="http://bust.com/danielle-corcione-and-lindsay-patton-carson/">Danielle Corcione and Lindsay Patton-Carson</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/tv/" itemprop="genre">TV</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2017-09-28T08:24:00-04:00" itemprop="datePublished">
					Published: 28 September 2017				</time>
</dd>
</dl>
<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
<!-- end add this -->
<div itemprop="articleBody">
<p>&nbsp;
<p><img src="/images/articles/33833/images/articles/37710/justthetips.jpg" alt="justthetips" class="blog-image" />
<p>This week, <em>Broad City</em> returns with “Just the Tips,” and the episode really is all about them: Nails, genitalia, and even amatuer relationship advice. Additionally, a previous character is reintroduced, and an…accident…is thrown abruptly into the mix.<div><div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1501261246579-0' style='height:250px; width:300px;'>
</div>
</div></div>
<p>Check out our reactions this week!
<p><strong>On the opening scene:</strong>
<p><em>Danielle: Is he Donald Trump?</em>
<p><em>Lindsay: No, he’s too fashionable.</em>
<p><em>Danielle: IT’S DONALD TRUMP!</em>
<p><em>Lindsay: No! … Maybe Eric at best.</em>
<p><strong>When Ilana has a ton of cash money:</strong>
<p><em>Danielle: She puts her money in her bed? Why?</em>
<p><em>Lindsay: If you were a robber, would you look for money in sheets?</em>
<p><em>Danielle: Maybe under a mattress, but not over it, I guess.</em>
<p><strong>Ilana picking up Abbi in the limo:</strong>
<p><em>Danielle: Is that real money?</em>
<p><em>Lindsay: Why does she look like she’s from Texas?</em>
<p><em>Danielle: How can she have this much money?</em>
<p><em>Lindsay: There’s got to be a cap to how much money she can make at this job. She’s going to eventually run out if she continues spending like this.</em>
<p><strong>Learning about circumcision:</strong>
<p><em>Danielle: I don’t get it. Cut his…</em>
<p><em>Lindsay: His pee-pee.</em>
<p><em>Danielle: Wait. they do that to adults?</em>
<p><img src="/images/articles/33833/images/articles/37710/justthetips2.jpg" alt="justthetips2" class="blog-image" />
<p><strong>Scrutinizing Ilana’s outfit:</strong>
<p><em>Lindsay: Do you think it holds her nipples in place?</em>
<p><em>Danielle: They definitely have fabric or boob tape there. Because look, it’s a different tone.</em>
<p><em>Lindsay: Do you think watching/hoping for a nip slip is appropriate in this situation?</em>
<p><em>Danielle: I think it’s appropriate.</em>
<p><em>Lindsay: Is Ilana’s outfit a reference to The Fifth Element? It totally is.</em>
<p><em>Danielle: I was wondering why she was dressed so loudly. It’s just a casual party, not a rager.</em>
<p><strong>When Ilana see Lincoln at the party:</strong>
<p><em>*LINDSAY AND DANIELLE LOUDLY GASP*</em>
<p><em>Danielle: Do you think they’re gonna bang?</em>
<p><em>Lindsay: Oh yeah. Check out how amazing they both look.</em>
<p><strong>When Ilana shit her leotard:</strong>
<p><em>Danielle: She’s gonna throw up or poop!</em>
<p><em>Lindsay: SHE SHIT HERSELF! Lincoln totally knew she shit herself!</em>
<p><em>Danielle: That means she’s shit in front of him before!</em>
<p><em>Lindsay: If you spent $50 on a leotard and you shit yourself…</em>
<p><em>Danielle I would leave it.</em>
<p><em>Lindsay: How bad do you think it smells in there? How come nobody has puked?</em>
<p><em>Danielle: Imagine the person who owns that apartment. They’re going to wake up the next morning and find a towel and leotard full of shit.</em>
<p><strong>Abbi trying to give relationship advice:</strong>
<p><em>Danielle: No, Abbi. NO. Abbi doesn’t know anything. Why is she talking to this woman?</em>
<p><em>Lindsay: What do you think she’s going to get sucked into?</em>
<p><em>Danielle: YOU DON’T HAVE TIME TO GET INTO EMOTIONAL LABOR, ABBI.</em>
<p><em>Lindsay: Oh god. This is going to get so awkward.</em>
<p><em>Danielle: Ohio and Iowa are not the same states, Abbi. They’re at least eight hours apart.</em>
<p><em>Lindsay: It has to be more than that. Like 12.</em>
<p><em>Danielle: Definitely not 10.</em>
<p><em>Lindsay: I’m pulling up Mapquest.</em>
<p><em>Danielle: MAPQUEST?</em>
<p><em>Lindsay: God dammit. Eight hours and 45 minutes.</em>
<p><strong>On Ilana’s claws:</strong>
<p><em>Danielle: 480 dollars!? For NAILS.</em>
<p><em>Lindsay: Oh my god she didn’t even have them for 24 hours. That makes me so stressed.</em>
<p><strong>The episode overall:</strong>
<p><em>Danielle: This episode was boring.</em>
<p><em>LINDSAY: JUST THE TIPS. EVERYTHING IN THIS EPISODE IS TIPS. THE WORK TIPS, THE NAILS.</em>
<p><em>Danielle: THE PENIS.</em>
<p><em>(Lindsay’s husband from the other room): Relationship tips!</em>
<p><em>Images via Broad City/Comedy Central</em>
<p><strong>More from BUST</strong>
<p><a href="http://bust.com/tv/193497-broad-city-season-4-episode-2-twaining-day.html">"Broad City" Recap: Season 4, Episode 2 — "Twaining Day"</a>
<p><a href="http://bust.com/tv/193458-broad-city-recap-4-1-sliding-doors.html">"Broad City" Recap: Season 4, Episode 1 — "Sliding Doors"</a>
<p><a href="http://bust.com/sex/193310-broad-city-sex-toys.html">There's A "Broad City" Sex Toy Line And Yep, There's A Pegging Kit For Bae</a>
<p>&nbsp; <i><p> </p>
<p>Lindsay and Danielle are Philadelphia-based freelance writers. Midwest native Lindsay's work, which you can learn more about on <a href="https://twitter.com/lindsaypatton">Twitter</a>, has appeared on Care2, the Huffington Post, and One Green Planet among others. Wannabe Midwest native Danielle's work, which you can learn more about at <a href="http://daniellecorcione.com/">daniellecorcione.com</a> and on <a href="http://twitter.com/decorcione">Twitter</a>, has appeared in Teen Vogue, Esquire, and more. </p>
<p> </p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Broad%20City" >Broad City</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=TV" >TV</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=recap" >recap</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Broad%20City%20recap" >Broad City recap</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Broad%20City%20season%204" >Broad City season 4</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Just%20the%20Tips" >Just the Tips</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Ilana%20Glazer" >Ilana Glazer</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Abbi%20Jacobson" >Abbi Jacobson</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
<div class="custom"  >
<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="https://bust.com/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>
<div id="rcjsload_a00fbe"></div>
</div>
<!-- uncacheable hits counter -->
<!-- <script type='text/javascript'>
        jQuery.post(
                'http://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'193527'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
-->
<!-- end hits counter -->
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
<form action="/tv/" method="post" class="form-inline form-search">
<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2129" />
</form>
</div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Aug/Sept 2017</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="http://bust.com/magazine/on-newsstands-now.html"><img alt="gina cover 110" src="http://bust.com/images/articles/35201/gina-cover-110.jpg" width="110" height="143" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="http://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/37685/sabrina.jpg&w=220&h=220&zc=1" title="&quot;Sabrina: The Teenage Witch&quot; Is Returning — In New, Goth Form" alt="sabrina">-->
<img src="/images/articles/37685/sabrina.jpg" class="sidebar-image" title="&quot;Sabrina: The Teenage Witch&quot; Is Returning — In New, Goth Form" alt="sabrina">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/193498-the-chilling-adventures-of-sabrina-the-new-teenage-witch-haunting-you.html">"Sabrina: The Teenage Witch" Is Returning — In New, Goth Form</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/33833/images/articles/37710/winebar921.jpg&w=220&h=220&zc=1" title="The Best Piece Of Advice I Was Ever Given" alt="winebar921">-->
<img src="/images/articles/33833/images/articles/37710/winebar921.jpg" class="sidebar-image" title="The Best Piece Of Advice I Was Ever Given" alt="winebar921">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193500-best-advice.html">The Best Piece Of Advice I Was Ever Given</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/33833/images/articles/37710/ginagoldskirt.jpg&w=220&h=220&zc=1" title="Gina Rodriguez Of &quot;Jane The Virgin&quot; On Her Boyfriend, Her Feminism, And Her Plan To Make TV More Inclusive" alt="ginagoldskirt">-->
<img src="/images/articles/33833/images/articles/37710/ginagoldskirt.jpg" class="sidebar-image" title="Gina Rodriguez Of &quot;Jane The Virgin&quot; On Her Boyfriend, Her Feminism, And Her Plan To Make TV More Inclusive" alt="ginagoldskirt">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193502-gina-rodriguez-interview-cover-story.html">Gina Rodriguez Of "Jane The Virgin" On Her Boyfriend, Her Feminism, And Her Plan To Make TV More Inclusive</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/33833/images/articles/37710/battleofthesexes921.jpg&w=220&h=220&zc=1" title="Week Of Women: September 22-28, 2017" alt="battleofthesexes921">-->
<img src="/images/articles/33833/images/articles/37710/battleofthesexes921.jpg" class="sidebar-image" title="Week Of Women: September 22-28, 2017" alt="battleofthesexes921">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/193501-week-of-women-september-22-28.html">Week Of Women: September 22-28, 2017</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/33833/images/articles/37710/broadcitytwaining.jpg&w=220&h=220&zc=1" title="&quot;Broad City&quot; Recap: Season 4, Episode 2 — &quot;Twaining Day&quot;" alt="broadcitytwaining">-->
<img src="/images/articles/33833/images/articles/37710/broadcitytwaining.jpg" class="sidebar-image" title="&quot;Broad City&quot; Recap: Season 4, Episode 2 — &quot;Twaining Day&quot;" alt="broadcitytwaining">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/193497-broad-city-season-4-episode-2-twaining-day.html">"Broad City" Recap: Season 4, Episode 2 — "Twaining Day"</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/33833/images/articles/37710/lindasarsour.jpg&w=220&h=220&zc=1" title="Linda Sarsour On The Women's March And What's Next For The Resistance: BUST Interview" alt="lindasarsour">-->
<img src="/images/articles/33833/images/articles/37710/lindasarsour.jpg" class="sidebar-image" title="Linda Sarsour On The Women's March And What's Next For The Resistance: BUST Interview" alt="lindasarsour">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193499-linda-sarsour-womens-march-interview.html">Linda Sarsour On The Women's March And What's Next For The Resistance: BUST Interview</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/37710/thehuntingground.jpg&w=220&h=220&zc=1" title="Betsy DeVos Has Revoked Obama’s Title IX Guidance On Campus Sexual Assault, So What’s Next?" alt="thehuntingground">-->
<img src="/images/articles/37710/thehuntingground.jpg" class="sidebar-image" title="Betsy DeVos Has Revoked Obama’s Title IX Guidance On Campus Sexual Assault, So What’s Next?" alt="thehuntingground">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193504-betsy-devos-has-revoked-obama-s-title-ix-guidance-on-campus-sexual-assault-so-what-s-next.html">Betsy DeVos Has Revoked Obama’s Title IX Guidance On Campus Sexual Assault, So What’s Next?</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/images/articles/37710/Silverman_cover_700.jpg&w=220&h=220&zc=1" title="Sarah Silverman On Trump Voters, The Haters, And Her Dad: BUST Sneak Peek" alt="Silverman cover 700">-->
<img src="/images/cache/e5e9c484cc9a653956dd8760d9da109a_w220_h220_cp.jpg" class="sidebar-image" title="Sarah Silverman On Trump Voters, The Haters, And Her Dad: BUST Sneak Peek" alt="Silverman cover 700">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/193509-sarah-silverman-sneak-peek.html">Sarah Silverman On Trump Voters, The Haters, And Her Dad: BUST Sneak Peek</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/images/articles/37710/FAHREN_FEINGOLD_JARDIN_DHIVER_17_THE_UNTITLED_SPACE_11X15.JPG&w=220&h=220&zc=1" title="This Trailblazing Artist Redefines The Erotic Nude" alt="FAHREN FEINGOLD JARDIN DHIVER 17 THE UNTITLED SPACE 11X15">-->
<img src="/images/cache/2086d0d7abb3a5acb8861a6f8e67c157_w220_h220_cp.JPG" class="sidebar-image" title="This Trailblazing Artist Redefines The Erotic Nude" alt="FAHREN FEINGOLD JARDIN DHIVER 17 THE UNTITLED SPACE 11X15">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/arts/193511-fahren-feingold-untitled-space-exhibit.html">This Trailblazing Artist Redefines The Erotic Nude</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/articles/33833/images/articles/37710/savethetatasstickers.jpg&w=220&h=220&zc=1" title="The Oppressive Pink Ribbon" alt="savethetatasstickers">-->
<img src="/images/articles/33833/images/articles/37710/savethetatasstickers.jpg" class="sidebar-image" title="The Oppressive Pink Ribbon" alt="savethetatasstickers">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193506-pink-ribbon-breast-cancer.html">The Oppressive Pink Ribbon</a></h4></div>
</div>
</div>
</div></div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=876&amp;Itemid=2029&amp;year=2017&amp;month=09&amp;day=28&amp;title=new-york-film-festival&amp;uid=8192f852a332c1d6ec131da5d56e65cc"  target="_top" >New York Film Festival</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Sep 28 @12:00PM</span> - <span class="mod_events_latest_date"></span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=875&amp;Itemid=2029&amp;year=2017&amp;month=09&amp;day=28&amp;title=listen-for-a-change&amp;uid=e2e953f66dff69e39a37b7bf1700ccd5"  target="_top" >Listen for a Change</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Sep 28 @ 7:30PM</span> - <span class="mod_events_latest_date">09:30PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1179&amp;Itemid=2029&amp;year=2017&amp;month=09&amp;day=29&amp;title=lady-filmmakers-festival-la&amp;uid=8598fe9d644d9633e6b50e51b4844dc2"  target="_top" >Lady Filmmakers Festival (LA)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Sep 29 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=877&amp;Itemid=2029&amp;year=2017&amp;month=09&amp;day=29&amp;title=silicon-valley-african-film-festival&amp;uid=dd2713eae01017ed3605fa52920ed9d6"  target="_top" >Silicon Valley African Film Festival</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Sep 29 @12:00PM</span> - <span class="mod_events_latest_date">12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1179&amp;Itemid=2029&amp;year=2017&amp;month=09&amp;day=29&amp;title=lady-filmmakers-festival-la&amp;uid=8598fe9d644d9633e6b50e51b4844dc2"  target="_top" >Lady Filmmakers Festival (LA)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Sep 30 @12:00AM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1410993194284-1' style='width:300px; height:250px;'>
</div>
</div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- SPOTLIGHT 2 -->
<div class="container t3-sl t3-sl-2">
<!-- SPOTLIGHT -->
<div class="t3-spotlight t3-spotlight-2  row">
<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="t3-module module " id="Mod394"><div class="module-inner"><div class="module-ct">
<div id="popup_aholic">
<a class="popup-aholic394" href="#inline-auto394"></a>
<div style="display:none;">
<div id="inline-auto394" >
<style scoped="scoped" type="text/css">.popup-background{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif');width:320px;height:480px}.popup-inner{position:absolute;margin-top:314px;margin-left:33px;height:103px;width:250px}#subscription-popup .popup-email{color:gray;font-family:'Roboto Condensed',sans-serif;font-size:85%;height:43px;border:1px solid gray;border-radius:0px;text-align:center;width:250px}#subscription-popup .popup-button{background-color:black;border:2px solid black;color:white;height:47px;margin-top:9px;text-align:center;font-family:'Roboto Condensed',sans-serif;font-size:85%;width:100%;-webkit-transition-duration:0.4s;transition-duration:0.4s;cursor:pointer}#subscription-popup .popup-button:hover{background-color:pink;color:black;border:2px solid pink}@media (min-width:800px){.popup-background{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif');width:750px;height:504px}#subscription-popup .popup-email{width:288px;"

		}.popup-inner{
			margin-top: 327px;
			margin-left: 419px;
			width: 288px;
		}#subscription-popup .popup-button{
			height: 47px;
			width: 288px;
		}}--></style>
<div id="subscription-popup">
<div class="popup-background">
<div class="popup-inner"><form id="emailPopup" name="emailForm" action="http://www.bustlists.com/12all/box.php" onsubmit="return validateForm();" method="post">
<p>&nbsp;</p>
<p><input id="email" class="popup-email" type="text" name="email" value="Email" onfocus="clearDefault(this)" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" id="submission_type" value="popupFightP" checked="checked" /> <input class="popup-button" type="submit" name="Submit" value="Sign Me Up!" onclick="ga('send','event',{eventCategory: 'Popup Email',eventAction:'Email Submission'})" /></p>
</form></div>
</div>
</div>
</div></div></div>
</div>
</div>
<!-- SPOTLIGHT -->
</div>
<!-- //SPOTLIGHT 2 -->
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<!-- FOOT NAVIGATION -->
<div class="container">
<!-- SPOTLIGHT -->
<div class="t3-spotlight t3-footnav  row">
<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
</div>
</div>
<!-- SPOTLIGHT -->
</div>
<!-- //FOOT NAVIGATION -->
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class=" hidden-xs"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1410993194284-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129 current active"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
<script type="text/javascript">var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='/media/plg_jchoptimize/assets/gz/1/0/c54812dd27e72b2fe5dae64dce1e93c6.css';var h=document.getElementsByTagName('head')[0];h.appendChild(l);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script>
<noscript><link type="text/css" rel="stylesheet" property="stylesheet" href="/media/plg_jchoptimize/assets/gz/1/0/c54812dd27e72b2fe5dae64dce1e93c6.css" /></noscript>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/4e552cec508500bef8c5ae2bfd828205.js" defer async></script>
</body>
</html>