
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2129 j36 mm-hover'>

<head>
<link href="http://bust.com/tv/19311-dudes-mansplain-feminism.html" rel="canonical" />

		<base href="http://bust.com/tv/19311-dudes-mansplain-feminism.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="SNL, Comedy, Scarlett Johansson, Aidy Bryant, Mansplain, Feminism" />
	<meta name="description" content="Men Mansplaining feminism in an SNL Sketch is far too real" />
	
	<title>Dudes Mansplain Feminism In This Too-Real SNL Sketch</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="http://bust.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
	<link href="http://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.25" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.25" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="http://bust.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
	<script src="http://bust.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio" in window ? ","+devicePixelRatio : ",1")+'; path=/';function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=5d25ab521d19fa89bd2d2fefbf6ce8f6",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property='og:url' content='http://bust.com/tv/19311-dudes-mansplain-feminism.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='Dudes Mansplain Feminism In This Too-Real SNL Sketch'>
	<meta property='og:description' content='
Last week, SNL made headlines with a sketch of men using feminism as a pickup line. This past Saturday, the crew was back at it again with &#34;A Ske...'>
	<meta property='og:image' content='http://bust.com/images/articles/37491/SNL-_Sketch_for_the_Women.jpg'>
	<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Leaderboard_Responsive', [320, 50], 'div-gpt-ad-1410993194284-7').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());
googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1410993194284-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-1').addService(googletag.pubads());
    googletag.defineSlot('/3890611/Freebie_Friday', [300, 200], 'div-gpt-ad-1469547460661-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [320, 50], 'div-gpt-ad-1426091544224-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/3890611/Site_Takeover', 'div-gpt-ad-1435858784172-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/Huge_Leader', [970, 250], 'div-gpt-ad-1437078548628-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/Pop_up', [1, 1], 'div-gpt-ad-1437604261090-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/CollapsibleDiv', [1, 1], 'div-gpt-ad-1438192545368-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1465845168659-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/Spoutable', [1, 1], 'div-gpt-ad-1489098675343-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices(); 

});

</script>


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- shareasale code below -->
<!--B258E7CE-F7B5-4764-87D7-D37DB38BDFCA-->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- nativeads pixel 105929-bust.com start -->
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-105929-ba178f2910a327491a0bf8a5cf8b6cd6e00cdc97.js"></script>
<!-- nativeads pixel 105929-bust.com end -->

<!-- begin taboola header code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bust/loader.js');
</script>
<!-- end taboola header code -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "http://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />

<link href='//fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script src="https://dev.bust.com/templates/bust-bs-t3/local/js/dist/fluidvids.min.js"></script>










<script type="text/javascript">
            
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1875847-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Asynchonous Google Analytics Plugin by PB Web Development -->

</head>

<body>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="http://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="http://www.bust.com/amember/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="http://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="http://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="http://www.bust.com/amember/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="http://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="http://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" >Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" >gift card</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/community.html" >My Profile</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-6'); });
</script>
</div>
</div><div class="visible-xs"><!-- Mobile Leaderboard Top -->
<div id='div-gpt-ad-1426091544224-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426091544224-0'); });
</script>
</div>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="http://www.bust.com/amember/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="http://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="http://www.bust.com/amember/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="http://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>

</li>
<li itemprop='name'  data-id="34" data-level="1">
<a itemprop='url' class="" href="http://readmail.bust.com"   data-target="#">Email</a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="name">
							Dudes Mansplain Feminism In This Too-Real SNL Sketch					</h2>
							</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="http://bust.com/miriam-mosher/">Miriam Mosher</a></span>	</dd>
			
			
										<dd class="category-name">
																		IN <a href="/tv/" itemprop="genre">TV</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-03-13T12:35:30-04:00" itemprop="datePublished">
					Published: 13 March 2017				</time>
			</dd>					
					
			
						</dl>
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<div><div style="border-top:1px solid black;border-bottom:1px solid black;padding:10px 0px;font-size:.80rem;text-align:center;margin-bottom:10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="https://bust.com/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.
</div></div><p><img src="http://bust.com/images/articles/37491/SNL-_Sketch_for_the_Women.jpg" width="640" height="360" alt="SNL Sketch for the Women" class="blog-image" />
<p>Last week, <em>SNL</em> made headlines with a sketch of <a href="http://bust.com/tv/19273-snl-male-feminist.html">men using feminism as a pickup line.</a> This past Saturday, the crew was back at it again with "A Sketch for the Women," on the theme of male feminists, this time tackling the ever-irritating trend of men mansplaining women’s issues. Host Scarlett Johansson and cast member Aidy Bryant began the sketch by explaining that they, and the entire female cast, had proudly taken the day off for A Day Without A Woman. Because the sketches are mostly written on Wednesday, they were not able to write one; instead, Beck Bennett and Kyle Mooney wrote a sketch that “features the entire female cast and includes an important conversation about women’s issues.”
<p>Beck Bennet and Kyle Mooney, as Ace and Jake respectively, sit down for dinner with the unnamed characters played by Scarlett Johansson and Aidy Bryant. Jake is despondent, pontificating about how he saw a guy harassing a girl and it made him realize how hard it is to be a woman. In a back and forth between Ace and Jake that touches on the wage gap, portrayals of women in the media and microagressions, the two men completely ignore the female cast. “Look at this table,” Jake says dramatically as the screen pans to a table of the entire rest of the female cast minus Bryant, sitting quietly.<div><div class="content-ads" align="center"><!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1465845168659-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465845168659-0'); });
</script></div>
</div></div>
<p>“I bet every single one of these girls has a story to tell,” he observes, without leaving enough time for any sort of response.
<p>Their pontificating is punctuated by Johansson and Bryant’s repeated refrain of "thank you for saying that,” spoken in perfect unison. Driving the point home, Ace momentarily turns a question to the women, “It’s like, what do you girls think?” Jake gives an enthusiastic “YEAH,” before cutting them off in a show of dramatic irony, “because so often women aren’t given a voice in society!”&nbsp;
<p><iframe src="//www.youtube.com/embed/42_fVUFsN8M?rel=0" allowfullscreen="allowfullscreen" seamless="seamless" width="640" height="360" style="border: 1px solid #000000;"></iframe>
<p><em>Image via SNL</em>
<p><strong>More From&nbsp;BUST</strong>
<p><a href="http://bust.com/feminism/18622-sweden-mansplaining-hotline.html">Sweden's Mansplaining Hotline Needs To Happen Worldwide</a>
<p><a href="http://bust.com/feminism/17199-hillary-clinton-debate.html">5 Ways Hillary Clinton Vanquished Mansplaining At The Debate</a>
<p><a href="http://bust.com/tv/19273-snl-male-feminist.html">SNL's Male Feminist Skit Is Way Too Real</a> <p id="slidetag">&nbsp;	<div class="content-showtags">
		<span>Tags: </span>
								<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=SNL" >SNL</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Comedy" >Comedy</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Scarlett%20Johansson" >Scarlett Johansson</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Aidy%20Bryant" >Aidy Bryant</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Mansplain" >Mansplain</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Feminism" >Feminism</a>
			</div>
	</div>

	
						
<!-- Echo the module somewhere in the template -->


	</div>
<!-- uncacheable hits counter -->
<script type='text/javascript'>
        jQuery.post(
                'http://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'19311'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
<!-- end hits counter -->


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module " id="Mod204"><div class="module-inner"><h3 class="module-title "><span>Search</span></h3><div class="module-ct"><div class="search">
	<form action="/tv/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="2129" />
	</form>
</div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Feb/Mar 2017</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="http://bust.com/magazine/on-newsstands-now.html"><img alt="nadya cover 110" src="http://bust.com/images/articles/35201/nadya-cover-110.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-8'); });
</script>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="http://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">




<div class="allmode_itemsbox">

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37310/Hillz/Screen_Shot_2017-03-07_at_2.55.20_pm.png&w=220&h=220&zc=1" title="This 'Fearless Girl' Sculpture Suddenly Appeared On Wall Street Today. Here's Why." alt="Screen Shot 2017 03 07 at 2.55.20 pm">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19288-fearless-girl-raging-bull-women-in-leadership.html">This 'Fearless Girl' Sculpture Suddenly Appeared On Wall Street Today. Here's Why.</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37491/SNL.jpeg&w=220&h=220&zc=1" title="SNL's Male Feminist Skit Is Way Too Real" alt="SNL">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/19273-snl-male-feminist.html">SNL's Male Feminist Skit Is Way Too Real</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/images/brie_larson_room.jpg&w=220&h=220&zc=1" title="Brie Larson Speaks Out About Not Clapping For Casey Affleck At The Oscars" alt="brie larson room">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19301-brie-larson-casey-affleck-response.html">Brie Larson Speaks Out About Not Clapping For Casey Affleck At The Oscars</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37418/Pregnancy_ultrasound_110322105347_1056300.jpg&w=220&h=220&zc=1" title="GOP Objects To Insurance Covering Prenatal Care Because Men Have To Pay For It" alt="Pregnancy_ultrasound_110322105347_1056300.jpg">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/19303-gop-john-shimkus-mike-doyle-health-care-requirements-debate-pregnancy.html">GOP Objects To Insurance Covering Prenatal Care Because Men Have To Pay For It</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/63_Jane_F_copy.jpg&w=220&h=220&zc=1" title="8 Hilarious And Heartwarming Photos Of Young Girls" alt="63 Jane F copy">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/arts/19287-8-powerful-photos-that-celebrate-girls-being-themselves.html">8 Hilarious And Heartwarming Photos Of Young Girls</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37491/Day_Without_A_Woman.jpg&w=220&h=220&zc=1" title="Can't Take Off Work? 7 Actions For &quot;A Day Without A Woman&quot;" alt="Day Without A Woman">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19284-day-without-a-woman-actions.html">Can't Take Off Work? 7 Actions For "A Day Without A Woman"</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/36767/kristen_stewart_snl.jpg&w=220&h=220&zc=1" title="Kristen Stewart Says, ‘You’re Not Confused If You’re Bisexual’" alt="kristen stewart snl">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19299-kristen-stewart-bisexual.html">Kristen Stewart Says, ‘You’re Not Confused If You’re Bisexual’</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37425/tuesday.jpg&w=220&h=220&zc=1" title="Women-Owned Businesses To Support Every Day" alt="tuesday">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19281-women-owned-businesses.html">Women-Owned Businesses To Support Every Day</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37325/workplace-1245776_960_720.jpg&w=220&h=220&zc=1" title="A Twitter Story About a Man and Woman Switching Work Emails for a Week Reminds Us That Workplace Sexism is Alive and Real" alt="workplace 1245776 960 720">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19306-workplace-sexism.html">A Twitter Story About a Man and Woman Switching Work Emails for a Week Reminds Us That Workplace Sexism is Alive and Real</a></h4></div>
		
		
		
</div>

	<div class="allmode_item row">

			<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/First_Aid_Kit_Photo1_-_credit_Nirrimi_Firebrace.jpg&w=220&h=220&zc=1" title="First Aid Kit Fights Rape Culture In New Song &quot;You Are The Problem Here&quot;: BUST Premiere" alt="First Aid Kit Photo1 credit Nirrimi Firebrace">
 
</div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/19290-first-aid-kit-you-are-the-problem-here.html">First Aid Kit Fights Rape Culture In New Song "You Are The Problem Here": BUST Premiere</a></h4></div>
		
		
		
</div>
</div>
</div></div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=816&amp;Itemid=2029&amp;year=2017&amp;month=03&amp;day=13&amp;title=portland-lindy-west-shrill-book-tour&amp;uid=b38d282bce89cf83def12dc862d24b84"  target="_top" >(Portland) Lindy West Shrill Book Tour</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Mon Mar 13 @ 7:30PM</span> - <span class="mod_events_latest_date"></span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=836&amp;Itemid=2029&amp;year=2017&amp;month=03&amp;day=18&amp;title=poprally-presents-petra-collins-in-search-of-us-nyc&amp;uid=7e385fbc7e2e2117fc853a23f15e6f26"  target="_top" >PopRally Presents Petra Collins: In Search of Us (NYC)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Mar 18 @ 8:00PM</span> - <span class="mod_events_latest_date">11:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=819&amp;Itemid=2029&amp;year=2017&amp;month=03&amp;day=25&amp;title=providence-ri-the-lady-project-summit-2017&amp;uid=2572e90cfb753f45d0fa84ddf54e1557"  target="_top" >(Providence, RI) The Lady Project Summit 2017</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Mar 25 @ 7:00AM</span> - <span class="mod_events_latest_date">08:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=834&amp;Itemid=2029&amp;year=2017&amp;month=03&amp;day=25&amp;title=ladies-first-fest-part-1-2&amp;uid=3ec1725421e8e57e46846f497e82fece"  target="_top" >Ladies First Fest Part 1 &amp; 2</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Mar 25 @ 2:00PM</span> - <span class="mod_events_latest_date">05:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=814&amp;Itemid=2029&amp;year=2017&amp;month=03&amp;day=27&amp;title=nyc-afest-conference-of-latin-american-female-writers-in-new-york&amp;uid=9cf491b9f4971bbf0ed89521bb50a14c"  target="_top" >(NYC) AFEST, Conference of Latin American Female Writers in New York</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Mon Mar 27 @12:00AM</span> - <span class="mod_events_latest_date">11:00PM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1410993194284-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-1'); });
</script>
</div>
</div></div></div><div class="t3-module module " id="Mod281"><div class="module-inner"><div class="module-ct"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

			<!-- FOOT NAVIGATION -->
		<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
								
							</div>
			</div>
<!-- SPOTLIGHT -->
		</div>
		<!-- //FOOT NAVIGATION -->
	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class=" hidden-xs"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1410993194284-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-0'); });
</script>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129 current active"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>
<script id="spout-tag-7a1ed117-2c11-4ac0-b8d6-288456e3a422">
  (function() {
    var r = encodeURIComponent(top.document.referrer),
        p = encodeURIComponent(top.document.location),
        t = Date.now(),
        u = '7a1ed117-2c11-4ac0-b8d6-288456e3a422',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&p='+p+'&r='+r+'&t='+t;
    document.head.appendChild(e);
  })();
</script>
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>

</body>

</html>