
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-769 home j36 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());  googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1517849997100-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1501261246579-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [[320, 100], [320, 50]], 'div-gpt-ad-1511820024005-0').addService(googletag.pubads());
    googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1518212158585-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); 
});</script>


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "https://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />

<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>
<link href="http://bust.com/sponsored/cat-coven.html" rel="canonical" />

		<base href="http://bust.com/sponsored/cat-coven.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="sponsored" />
	<meta name="description" content="BUST is a magazine and website that provides news, entertainment, celebrity, lifestyle, and fashion from a feminist perspective." />
	
	<title>Cat Coven Is The Witchy Brand You'll Fall In Love With - BUST</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?v=3.4.2-rev2" rel="stylesheet" type="text/css" />
	<link href="/media/com_convertforms/css/convertforms.css?v=1.0.9" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="http://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.25" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.25" rel="stylesheet" type="text/css" />
	<style type="text/css">

		#rstbox_9 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	.teaser-image {
    margin-left: -15px;
}

.teaser-image img {
  width: 100%;
  height: auto;
  margin-bottom: 10px;
}


.myblog-teaser-text {
    font-size: 14px;
    line-height: 22px;
    color: rgba(51, 51, 51, 0.80);
    font-family: 'Open Sans', sans-serif;
    padding-left:0px;
    padding-right: 20px;
}

/* image rules for  med  */

@media(min-width:768px){

.myblog-teaser-text{
padding-left:15px;
}

.teaser-image{
margin-right: -15px;
}
}

/* image rule for large */
@media(min-width:992px){
.teaser-image img {
    width: 215px;
    height: 215px;

}

}



.object-fit_cover {
    object-fit: cover;
}


.item-page img{
max-width:100%;
}

.myblog-item {
    margin-bottom: 20px;
}

.myblog-image img {
    padding-left: 0em;
    padding-right:0em; 
}

.myblog-teaser-image{
    padding: 0px;
    margin: 0px;
}

.myblog-summary{
padding-left:1em;
}

.myblog-content img{
margin-left:auto;
margin-right:auto;
display:block;
}

.myblog-post{
margin-bottom:10px;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?v=3.4.2-rev2" type="text/javascript"></script>
	<script src="/media/com_convertforms/js/convertforms.js?v=1.0.9" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
                var ConvertFormsConfig = {
                    "baseurl" : "http://bust.com/",
                    "debug"   : 1
                };
            function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=a57737deae0e8726bb6ab9f6a1524697",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property='og:url' content='http://bust.com/sponsored/cat-coven.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='Cat Coven Is The Witchy Brand You&#39;ll Fall In Love With'>
	<meta property='og:description' content='
Introducing Cat Coven, a small, independent brand from Brooklyn, NY! Kjersti Faret, the 25-year-old creatrix behind the brand, creates all of the...'>
	<meta property='og:image' content='images/articles/38329/tarot1_8a567.jpg'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->







</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="http://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769 current active"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="http://www.bust.com/amember/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="http://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="http://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="http://www.bust.com/amember/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="http://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="http://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/info/ecard.html" >Ecard</a></li><li class="item-2384"><a href="/info/gift-card.html" >gift card</a></li><li class="item-2544"><a href="/info/newsletter-signup.html" >BUSTline Newsletter</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-2552"><a href="/entertainment/194037-poptarts.html" >Podcast</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>

<script type='text/javascript'>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-6'); });
</script>
</div>
</div><div class="visible-xs">
<!-- /3890611/mobile_leader_top -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth <= 480 )
{
	document.write("<div id='div-gpt-ad-1511820024005-0'>");
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511820024005-0'); });
}
</script>
</div>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active" data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="http://www.bust.com/amember/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="http://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="http://www.bust.com/amember/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="http://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/info/ecard.html"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/info/gift-card.html"   data-target="#">gift card </a>

</li>
<li itemprop='name'  data-id="2544" data-level="2">
<a itemprop='url' class="" href="/info/newsletter-signup.html"   data-target="#">BUSTline Newsletter </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>

</li>
<li itemprop='name'  data-id="2552" data-level="1">
<a itemprop='url' class="" href="/entertainment/194037-poptarts.html"   data-target="#">Podcast </a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			

	<div class="page-header">
		<h2 itemprop="name">
							Cat Coven Is The Witchy Brand You'll Fall In Love With					</h2>
							</div>
					
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<p><img src="/images/articles/38329/tarot1_8a567.jpg" alt="tarot1 8a567" style="font-weight: 400;" /></p>
<p>Introducing <a href="https://catcovenshop.com">Cat Coven</a>, a small, independent brand from Brooklyn, NY! Kjersti Faret, the 25-year-old creatrix behind the brand, creates all of the designs and prints nearly everything herself. Being a one-woman-shop means she also does shipping, answers emails and takes on every other business task.</p>
<p>Her love for handmade and tactile art fuels Kjersti’s passion for creating products that are somewhat practical, which people can also use in their everyday lives. T-shirts, patches and pins are the majority of Cat Coven’s products, all with imagery inspired by Kjersti’s interests in witchcraft, fantasy, art history, cats and, of course, feminism. New items are constantly being introduced, like tote bags, mugs, talismans, and altar/tarot cloths for witchy folx.<br /><br /><img src="/images/articles/38329/group_f1c66.jpg" alt="group f1c66" width="689" height="369" style="font-weight: 400;" /></p>
<p>Cat Coven offers designs on Bella & Canvas’s crew neck and slouchy t-shirts, which is a WRAP-certified brand (meaning that there are lawful, humane and ethical conditions for workers and that the product is eco-friendly).<br /><br /> The newest collection, released a few weeks ago, is called “Myths & Magick.” Designs feature a portrait of a Sphinx, a dragon breaking free, a circle of demons and intertwined dragons inspired by Nordic woodcuts.</p>
<p><span class=" wf_caption" style="max-width: 861px; width: 100%; display: block;"><img src="/images/articles/38329/dragon1_d998e.jpg" alt="dragon1 d998e" class="blog-image" width="861" style="width: 100%;" height="434" /><span style="display: block;">&nbsp;<br /></span></span></p>
<p><span class=" wf_caption" style="max-width: 640px; width: 100%; display: block;"><img src="/images/articles/38329/dragon2_54048.jpg" alt="dragon2 54048" class="blog-image" width="640" style="width: 100%;" height="354" /><span class=" wf_caption" style="width: 100%; display: block;">&nbsp;<br /></span></span></p>
<p><img src="/images/articles/38329/sphinx1_533a3.jpg" alt="sphinx1 533a3" style="font-weight: 400;" /></p>
<p>“Myths & Magick” plays with the idea of fantastical beasts as holding up a mirror to our own humanity. Each creature in the collection is powerful, sometimes neither in a good or bad way, just like we as humans, contain multitudes. As someone with anxiety, Kjersti likes to create images of strong and steadfast creatures and hopes others can channel comfort and strength from these drawings.</p>
<p><img src="/images/articles/38329/demon1_6eff5.jpg" alt="demon1 6eff5" class="blog-image" />&nbsp;</p>
<p>The idea of imagery as a portal for strength really took shape with Cat Coven’s 2017 collection, “Enchanted Armor.” Kjersti created her own breastplate shirts inspired by actual pieces from the Metropoitan Museum of Art’s armor collection. Each piece began by feeling a connection with a certain armor’s structure or composition and then Kjersti created the theme and details from there. Each breastplate handles different subjects in which one may need to draw strength to face, such as “Rebirth” (pictured below), which holds symbols of mortality, a terrifying reality every living being must face.</p>
<p><img src="/images/articles/38329/rebirth1_93be0.jpg" alt="rebirth1 93be0" class="blog-image" /></p>
<p><img src="/images/articles/38329/rebirth2_17947.jpg" alt="rebirth2 17947" class="blog-image" /></p>
<p>The other half of the “Enchanted Armor” collection was about more abstract ideas of armor, seen in the “Vulnerability” design. Vulnerability is seen as weakness. Here, Kjersti explores the inherent strength of the seemingly fragile spider web. Humans easily destroy a web with a brush of their hand, but insects are trapped in their sticky threads. The spider itself is considered a fearsome predator, but it creates delicate and deadly webs. This specific design took its main inspiration from antique lace. The same dainty florals and swirls that decorate armor appear in lace patterns. What makes us weak can also make us strong. There is power in staying guarded, but there is also power in removing armor.</p>
<p><img src="/images/articles/38329/vulnerability_e3295.jpg" alt="vulnerability e3295" class="blog-image" /></p>
<p>&nbsp;Kjersti is interested in witchcraft as a method of connecting deeper with one's self and world surrounding us. She has created a small selection of handmade one-of-a-kind altar/tarot cloths. Each one is reversible and lace has been hand sewn to the borders. One side is just solid fabric, the other side contains an image to meditate on.</p>
<p><img src="/images/articles/38329/tarot1_8a567.jpg" alt="tarot1 8a567" class="blog-image" /></p>
<p><img src="/images/articles/38329/tarot2_10149.jpg" alt="tarot2 10149" class="blog-image" /></p>
<p>She also created Talisman pocket necklaces. After designing multiple prototypes, Kjersti made a few variations. Each one is a unique pouch to hang around your neck on a sterling silver chain. Inside you can keep tiny treasures such as herbs for spell work, your familiar's whiskers, crystals or&nbsp;anything else you desire. For the one pictured below, a&nbsp;black cat&nbsp;sits on the front to guard your keepsakes. Beaded details have been added by hand. The front flap stays closed with a braided loop over a shimmery, silver button.&nbsp;&nbsp;Other talismans have different guardians on the front such as a raven, demon or sphinx.</p>
<p><img src="/images/articles/38329/talisman1_83ba8.jpg" alt="talisman1 83ba8" class="blog-image" /></p>
<p><img src="/images/articles/38329/talisman2_d381f.jpg" alt="talisman2 d381f" class="blog-image" /></p>
<p>Cat Coven also offers cotton and vegan leather patches, pins and other accessories for you to DIY your wardrobe.</p>
<p><img src="/images/articles/38329/backpatch-1_f44c3.jpg" alt="backpatch 1 f44c3" class="blog-image" /></p>
<p><img src="/images/articles/38329/batpin_af455.jpg" alt="batpin af455" class="blog-image" /></p>
<p>&nbsp;You can find all of these things and more at <a href="https://catcovenshop.com/">catcovenshop.com</a>.</p>
<p>Follow Cat Coven on social media to the be first to hear of sales, events and general updates! (Instagram is the main platform)</p>
<p>Instagram: <a href="https://www.instagram.com/cat_coven/?hl=en">@cat_coven</a></p>
<p>Facebook: <a href="https://www.facebook.com/catcovenshop">facebook.com/catcovenshop</a></p>
<p>Tumblr: <a href="http://catcovenshop.tumblr.com/">catcovenshop.tumblr.com</a></p>
<p><img src="/images/articles/38329/witches_d6751.jpg" alt="witches d6751" class="blog-image" /></p>
<p>&nbsp;</p> 	</div>

	
						
<!-- Echo the module somewhere in the template -->


</div>
<!-- uncacheable hits counter -->
<!-- <script type='text/javascript'>
        jQuery.post(
                'http://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'194416'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
-->
<!-- end hits counter -->


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="769" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Apr/May 2018</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="/magazine/on-newsstands-now.html"><img alt="SamiraCover110 ae361" src="/images/articles/35201/SamiraCover110_ae361.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-8'); });
</script>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="http://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod411"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/194435-janelle-monae-pynk.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-0f4525c87c90436ec6e8e1a86d461166.jpg"class="img-responsive" alt="janellemonae e40a2" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/194435-janelle-monae-pynk.html">Janelle Monáe And Grimes Celebrate Vaginas In "PYNK" Music Video</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/194428-l7-new-album-and-tour.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-c71dd9838024884df9b82fc6024e01b9.jpg"class="img-responsive" alt="L7 d883e" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/194428-l7-new-album-and-tour.html">L7 Is Coming Back With Their First Full-Length Album Since 1999</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194407-describe-yourself-male-author-twitter.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-51b598710ed9bb145c9c50cf7e4c0ad1.jpg"class="img-responsive" alt="books 8f1b3" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194407-describe-yourself-male-author-twitter.html">Women Are Describing Themselves As Male Authors Would In This Twitter Challenge And It's Pure Gold</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id145">

				<div class="allmode_img col-xs-6"><a href="/living/194405-mermaids-19th-century.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-ee59edbbfa346043fd7c25a0aaedb2b2.jpg"class="img-responsive" alt="Illustration of a Mermaid from The Brown Fairy Book by H. J. Ford 1904 e1522077610893 4eb84" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/194405-mermaids-19th-century.html">When Mermaid Sightings Were Treated As Fact</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id7">

				<div class="allmode_img col-xs-6"><a href="/tv/194410-barry-and-joe-themesong.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-a99256978847748c4ebb7484e3538757.jpg"class="img-responsive" alt="barryandjoe c9c3d" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/194410-barry-and-joe-themesong.html">Animated Series “Barry & Joe” Will Feature Time-Traveling Obama and Biden Fighting For Justice</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id145">

				<div class="allmode_img col-xs-6"><a href="/living/194427-halsey-slams-twitter-troll-body-hair.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-c2b5bedae24399a67088ee0b9b56d04e.jpg"class="img-responsive" alt="Halsey Header Photo d29e3" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/194427-halsey-slams-twitter-troll-body-hair.html">Halsey Slams Twitter Troll Who Tried To Shame Her Body Hair</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id7">

				<div class="allmode_img col-xs-6"><a href="/tv/194431-hot-and-bothered.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-1ee42c395b9d03b86e65f3bb99483128.jpg"class="img-responsive" alt="hotbothered 596c2" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/194431-hot-and-bothered.html">"Hot And Bothered" Is Your New Favorite Queer Comedy Webseries: BUST Interview</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id145">

				<div class="allmode_img col-xs-6"><a href="/living/194425-abbi-jacobson-vanity-fair-dating.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-b13f493df98b2ae29e77998f4e0682b4.jpg"class="img-responsive" alt="abbi 58bf6" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/living/194425-abbi-jacobson-vanity-fair-dating.html">Abbi Jacobson Confirms She Dates Both Men And Women</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id143">

				<div class="allmode_img col-xs-6"><a href="/entertainment/194411-our-photo-of-terry-crews-is-internet-famous.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-76b0f3246e1a3e079362fe8364f81b96.jpg"class="img-responsive" alt="TERRY CREWS BUST Elisabeth Caren 4011 45fec 1 e5d88" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/194411-our-photo-of-terry-crews-is-internet-famous.html">Our Photo Of Terry Crews Is Internet Famous</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/194412-racheal-sage-album-myopia.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-90a29aa4deb493747d1ed94cf52ae131.jpg"class="img-responsive" alt="RachaelSage0310 lighter crop small e767c" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/194412-racheal-sage-album-myopia.html">Rachael Sage Reimagines Her '90s Feminist Anthem For The #MeToo Movement With "Sistersong 2018"</a></h4></div>
		
		
		
	</div>

</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=983&amp;Itemid=2029&amp;year=2018&amp;month=04&amp;day=12&amp;title=ilana-glazer-s-birthday&amp;uid=012652833d932aac302afc6ca58d3599"  target="_top" >Ilana Glazer&#039;s Birthday!</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Apr 12 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1386&amp;Itemid=2029&amp;year=2018&amp;month=04&amp;day=12&amp;title=stress-reduction-a-yoga-coaching-fusion-for-young-women&amp;uid=defeb4dc958ced85b261a40e4e909e33"  target="_top" >Stress Reduction: A Yoga + Coaching Fusion for Young Women</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Apr 12 @ 6:30PM</span> - <span class="mod_events_latest_date">08:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1310&amp;Itemid=2029&amp;year=2018&amp;month=04&amp;day=13&amp;title=building-solidarities-feminist-forms-of-resistance-activism&amp;uid=9ec023dd3cca3b196379b1d7155b5e1c"  target="_top" >Building Solidarities: Feminist Forms of Resistance &amp; Activism</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Apr 13 @ 8:30AM</span> - <span class="mod_events_latest_date">05:30PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1355&amp;Itemid=2029&amp;year=2018&amp;month=04&amp;day=13&amp;title=the-compton-s-cafeteria-riot&amp;uid=74fa39ef5304d1892c3939679c08dd55"  target="_top" >The Compton&#039;s Cafeteria Riot</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Apr 13 @ 7:30PM</span> - <span class="mod_events_latest_date">12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1355&amp;Itemid=2029&amp;year=2018&amp;month=04&amp;day=13&amp;title=the-compton-s-cafeteria-riot&amp;uid=74fa39ef5304d1892c3939679c08dd55"  target="_top" >The Compton&#039;s Cafeteria Riot</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Apr 14 @ 7:30PM</span> - <span class="mod_events_latest_date">12:00AM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- /3890611/Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1517849997100-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517849997100-0'); });
</script>
</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

			<!-- FOOT NAVIGATION -->
		<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
								
							</div>
			</div>
<!-- SPOTLIGHT -->
		</div>
		<!-- //FOOT NAVIGATION -->
	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class=" hidden-xs adsense"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1410993194284-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
<script type='text/javascript'>
     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-0'); });
</script>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>

				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>
<!--<script type="text/javascript" src="//s.skimresources.com/js/83442X1535261.skimlinks.js"></script>-->


<div class="rstboxes" data-t="6d8b5826a44d34d31d891c1c23971b4c" data-baseurl="http://bust.com/" data-site="bbeb4dca96ad6eef25c656a864290714" data-debug="0"  data-tracking="UA-1875847-1:RSTBOX" >

	
	
	<div id="rstbox_9"  class="rstbox rstbox_center rstbox_custom   rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.4):1","delay":"5000","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","log":"1","testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookie="1" data-title="Fight PopUp" style="max-width:750px;height:480px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:none 15px rgba(46, 198, 100, 1);border-radius:0px;padding:0px;z-index:99999">
		
		
<a style="color:rgba(174, 174, 174, 1);font-size:22px" data-ebox-cmd="closeKeep" href="#" class="rstbox-close" aria-label="Close">
			<span aria-hidden="true">&times;</span>
	</a>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				<style type="text/css">
	#cf_6 .cf-btn:after {
		border-radius: 0px
	}
	
	.rstbox-close span {
		color: #28377A;
		font-size: 2em;
		padding: .4em;
	}
	
	@media (min-width:800px) {
		#cf6 {
			height: 480px;
		}
		#cf6 .cf-form {
			margin-top: 295px;
			margin-left: 387px;
			width: 288px;
			margin-top: 291px;
		}
	}
	
	#cf6 .cf-btn:hover {
		background-color: pink!important;
		opacity: 1;
		color: black!important;
	}
	
	#cf6 #form6-fieldemail {
		border: 1px black solid!important;
	}
	
	@media(max-width:799px) {
		div#rstbox_9,
		div#cf_6 {
			background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
			width: 320px!important;
			height: 480px!important;
		}
		#cf6 .cf-form {
			margin-top: 350px;
			margin-left: auto;
			margin-right: auto;
			width: 250px;
		}
	}
	
	#cf6 .convertforms.cf-success .cf-response {
		background-color: #28377A;
		display: block;
		width: 288px;
		margin-left: 370px;
		margin-top: 200px;
	}
</style>

<div id="cf_6" class="convertforms cf cf-col1 cf-img-above cf-form-right cf-success-hideform  cf-isCentered pop-up" style="background-image: url(http://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif);background-repeat:no-repeat;background-size:cover;background-position:center top;max-width:750px;background-color:rgba(255, 255, 255, 1);border-style:none;border-width:10px;border-color:#f28395;border-radius:0px;padding:0px;font-family:Arial">
	<form name="cf6" id="cf6" method="post" action="#">
				<div class="cf-form-wrap cf-col-16 cf-col-large-16" style="background-color:none">
			<div class="cf-response"></div>
			<div class="cf-form cf-col-16">
				<div class="cf-fields cf-fields-1 ">
																	<div class="cf-control-group">
														<div class="cf-control-input">
																		<input name="cf[email]" type="email"  id="form6-fieldemail" placeholder="Email" required class=" cf-input cf-input-shadow-0" style=" text-align:center;color:#333333;background-color:#ffffff;border-color:#ffffff;border-radius:0px;font-size:14px;padding:13px 30px">
																</div>
						</div>
									</div>
				<div class="submit cf-text-full ">
					<button type="submit" class="cf-btn cf-btn-style-flat cf-btn-shadow-0" style="border-radius:0px;padding:13px 10px;color:#ffffff;width:100%;font-size:14px;background-color:#000000">
						<span class="cf-btn-text">Sign Me Up!</span>
						<span class="cf-spinner-container">
							<span class="cf-spinner">
								<span class="bounce1"></span>
								<span class="bounce2"></span>
								<span class="bounce3"></span>
							</span>
						</span>
					</button>
				</div>
			</div>
					</div>

					<input type="hidden" name="cf[field[73,0]]" value="PopUpFightL">
		
		<input type="hidden" name="6d8b5826a44d34d31d891c1c23971b4c" value="1" />		<input type="hidden" name="cf[form_id]" value="6">

			</form>
</div>

<style>
                #cf_6 .cf-btn:after { 
                    border-radius: 0px
                }
            
@media (min-width:800px) {
#cf0{
height:480px;
}
#cf0 .cf-form {
    margin-top: 295px;
    margin-left: 387px;
    width: 288px;
    margin-top: 291px;
}


}

#cf0 .cf-btn:hover{
background-color:pink!important;
color:black!important;
}

#cf0 #form0-fieldemail{
border:1px black solid!important;
}

@media(max-width:799px){
div#cf_0{
		background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif')!important;
}
#cf0{
width:320px!important;
height:480px!important;
}
#cf0 .cf-form {
position:absolute;
    margin-top: 314px;
    margin-left: 33px;
    width: 250px;
}
}

#cf0 .convertforms.cf-success .cf-response {
    background-color: #28377A;
    display: block;
    width: 288px;
    margin-left: 370px;
    margin-top: 200px;
}

</style>			</div>
		</div>
		<script type="text/javascript">
	console.log("we got here");


	// jQuery code is in here

	jQuery(window).load(function() {
		setSource();
	});

	function setSource() {
		if (window.innerWidth < 800) {
			document.getElementsByName("cf[field[73,0]]")[0].setAttribute('value', 'PopUpFightP');
			var x = document.getElementsByName("cf[field[73,0]]")[0].value;
			console.log(x);
			//document.getElementsByName("cf[field[73,0]]").setAttribute('value', 'popupFightL');
		}
	};
</script>	</div>	
	</div>

</body>

</html>
