<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2132 j36 mm-hover'>
<head>
<link href="http://bust.com/movies/193083-bad-batch-review.html" rel="canonical" />
<base href="http://bust.com/movies/193083-bad-batch-review.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="The Bad Batch, A Girl Walks Home Alone At Night, Ana Lily Amirpour, Suki Waterhouse, Jason Momoa" />
<meta name="description" content="&quot;The Bad Batch,&quot; directed by Ana Lily Amirpour and starring Suki Waterhouse and Jason Momoa, is a disappointing follow up to &quot;A Girl Walks Home Alone At Night.&quot;" />
<title>“The Bad Batch” Is A Disappointing Follow-Up To “A Girl Walks Home Alone At Night”: BUST Review</title>
<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
<meta property='og:url' content='http://bust.com/movies/193083-bad-batch-review.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='“The Bad Batch” Is A Disappointing Follow-Up To “A Girl Walks Home Alone At Night”: BUST Review'>
<meta property='og:description' content='
Ana Lily Amirpour’s debut film, A Girl Walks Home Alone At Night, was an “Iranian vampire spaghetti Western” that earned well-deserved critical a...'>
<meta property='og:image' content='https://bust.com/images/articles/33833/photos/badbatchhead.jpg'>
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- shareasale code below -->
<!--B258E7CE-F7B5-4764-87D7-D37DB38BDFCA-->
<!-- Quantcast Tag -->
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- nativeads pixel 105929-bust.com start -->
<!-- nativeads pixel 105929-bust.com end -->
<!-- begin taboola header code -->
<!-- end taboola header code -->
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"http://bust.com/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Asynchonous Google Analytics Plugin by PB Web Development -->
<style type="text/css">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</style>
</head>
<body>
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="http://bust.com/" title="BUST">
<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="http://www.bust.com/amember/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="http://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="http://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="http://www.bust.com/amember/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="http://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="http://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" >Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" >gift card</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>
</div>
</div><div class="visible-xs"><!-- Mobile Leaderboard Top -->
<div id='div-gpt-ad-1426091544224-0' style='width:320px; height:50px;'>
</div>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="http://www.bust.com/amember/member.php"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="http://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="http://www.bust.com/amember/signup.php?product_id=24"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="http://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships.html"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application.html"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship.html"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions.html"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>
</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>
</li>
<li itemprop='name'  data-id="34" data-level="1">
<a itemprop='url' class="" href="http://readmail.bust.com"   data-target="#">Email</a>
</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h2 itemprop="name">
							“The Bad Batch” Is A Disappointing Follow-Up To “A Girl Walks Home Alone At Night”: BUST Review					</h2>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="http://bust.com/erika-w.-smith/">Erika W. Smith</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/movies/" itemprop="genre">Movies</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2017-06-23T12:30:09-04:00" itemprop="datePublished">
					Published: 23 June 2017				</time>
</dd>
</dl>
<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
<!-- end add this -->
<div itemprop="articleBody">
<p><img src="https://bust.com/images/articles/33833/photos/badbatchhead.jpg" width="640" height="377" alt="badbatchhead" class="blog-image" />
<p><span style="font-size: 12.16px;">Ana Lily Amirpour’s debut film,<em> A Girl Walks Home Alone At Night,</em> was an “Iranian vampire spaghetti Western” that earned well-deserved critical acclaim and a devoted fanbase thanks to its memorable black-and-white visuals that walked the line between beauty and horror.&nbsp;</span>
<p><span style="font-size: 12.16px;"></span>Amirpour’s second film, <em>The Bad Batch,</em> is nowhere near as good.<div><div class="content-ads" align="center"><!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1465845168659-0' style='height:250px; width:300px;'>
</div>
</div></div>
<p><span style="font-size: 12.16px;">As </span><em style="font-size: 12.16px;">the Bad Batch</em><span style="font-size: 12.16px;"> opens, we see a group of prisoners dubbed “the bad batch” being tattooed behind their ears with prisoner numbers as other inmates are warned against them. Then, we see our lead character, Arlen (Suki Waterhouse) - in denim short shorts dyed to look like a watermelon - released into a desert wasteland.&nbsp;Arlen sets out across the desert, in search of a mysterious place called Comfort. When, hours later and out of water, she comes across an abandoned car, she decides to sit down in the front seat and reapply her makeup. While she’s distracted, a group of cannibals approach her by surprise, chase her, and capture her. These cannibals, we learn, are some of "the bad batch" who survive by eating people - they keep their captives alive as long as possible, amputating one or two limbs at a time.&nbsp;</span>
<p><span class="wf_caption" style="display: block; max-width: 640px; width: 100%;"><img src="https://bust.com/images/articles/33833/photos/badbatchcult.jpg" width="640" alt="badbatchcult" class="blog-image" style="width: 100%;" /><span style="display: block;">Reeves as the Dream, with some cult members</span></span>
<p>In a heavily sexualized scene, we see a cannibal woman amputate Arlen's arm and leg; some time later, Arlen manages to bludgeon her captor to death and escape by lying down on a skateboard and pushing herself across the desert. After she passes out from exhaustion, a mysterious Hermit (Jim Carrey, almost unrecognizable) takes her to Comfort, a small civilization inhabited by non-cannibal members of the "bad batch" - and led by a mysterious cult leader called the Dream (Keanu Reeves). After she heals, gets used to her prosthetic leg, and learns how to shoot a gun with perfect aim, Arlen leaves Comfort twice. The first time, she kills a cannibal woman (Yolonda Ross) and takes her daughter (Jayda Fink); the second time, she meets the woman's partner and little girl's father, a mysterious cannibal known only as the "Miami Man" (Jason Momoa) - and begins to fall for him.&nbsp;
<p>If you've kept track of the coverage leading up to <em>the Bad Batch'</em>s release, you may have seen tweets or articles about how <em>the Bad Batch</em> deals with race.&nbsp;There are two women of color who have lines - and those lines are mostly pleading for their lives before being brutally murdered; additionally, the only black man in the film is killed pretty much immediately. Particularly disturbing is how the cannibal woman, who is black, is framed as a villian - we're meant to be happy that Arlen kills her and takes her daughter - but her cannibal husband is romanticized. When,<a href="http://culture.affinitymagazine.us/director-ana-lily-amirpour-humilitates-movie-goer-at-qa-session/"> at a Q&A, a black woman, Bianca Xunise asked Amirpour why all the black characters are killed off immediately, Amirpour shrugged her off</a> - and then went after her on Twitter (Amirpour later apologized). The film's fetishization of Arlen's amputation and disablity also deserves critique.
<p><span class="wf_caption" style="display: block; max-width: 620px; width: 100%;"><img src="https://bust.com/images/articles/33833/photos/badbatchshorts.jpg" width="620" alt="badbatchshorts" class="blog-image" style="width: 100%;" /><span style="display: block;">"The Bad Batch" features quite a few close-ups of quirky jorts</span></span>
<p>&nbsp;
<p>My less important complaint is about the lead. Waterhouse, a model, is&nbsp;<span style="font-size: 12.16px;">very beautiful, but she is not a particularly good actress. She has a Southern accent in this role, though at first I thought she was supposed to be Australian; and many scenes require her to show extreme panic and desperation, which she doesn’t really do. T</span><span style="font-size: 12.16px;">he camera spends a lot of time lingering on Waterhouse's butt, ostensibily to show us her collection of quirky jorts and her prosthetic leg; but at times, it seems as if we're getting close-ups of Waterhouse's ass instead of some emotional range.</span>
<p><span style="font-size: 12.16px;"><em>The Bad Batch</em> is not all bad. Like with<em> A Girl Walks Home Alone At Night</em>, many of the shots of the desert, or of neon lights, are beautiful; and the film uses music effectively. You can tell it’s made by the same director. Keanu Reeves is surprisingly great as the cult leader the Dream - he's somehow creepy, ridiculous, and charismatic all at once. In fact, I wish the film had centered on Comfort's cult community, rather than on Arlen and the Miami Man.</span>
<p>Amirpour is undeniably talented, but <em>the Bad Batch</em> suffers from a sprawling plot, some poor casting, and a lack of critical thought as to how it portrays race and disablity. I'll be watching to see if Amirpour's third film holds up to&nbsp;<em>A Girl Walks Home Alone At Night.</em>
<p><iframe src="//www.youtube.com/embed/5Pse9E9DzZ4?rel=0" allowfullscreen="true" frameborder="0" width="640" height="360" style="border: 1px solid #000000;"></iframe>
<p><em>Images from The Bad Batch</em>
<p><strong>More from BUST</strong>
<p><a href="http://bust.com/movies-3/18726-ana-lily-amirpour-girl-walks-home-alone-at-night.html">How Ana Lily Amirpour Went From College Dropout To "A Girl Walks Home Alone At Night"</a>
<p><a href="http://bust.com/movies/16675-five-horror-movies-directed-by-women-that-are-worth-the-nightmares.html">5 Horror Movies Directed By Women That Are Worth The Nightmares</a>
<p><a href="https://bust.com/movies/18356-scary-movies.html">The Ultimate Guide To Feminist-Friendly Horror Movies</a>
<p>&nbsp; <p id="slidetag">&nbsp;<i><p>Erika is BUST's digital editorial director. You can follow her on <a href="https://twitter.com/erikawynn">Twitter</a> and <a href="https://www.instagram.com/erikawynn/">Instagram</a> @erikawynn and email her at erikawsmith@bust.com.</p></i>	<div class="content-showtags">
<span>Tags: </span>
<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=The%20Bad%20Batch" >The Bad Batch</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=A%20Girl%20Walks%20Home%20Alone%20At%20Night" >A Girl Walks Home Alone At Night</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Ana%20Lily%20Amirpour" >Ana Lily Amirpour</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Suki%20Waterhouse" >Suki Waterhouse</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Jason%20Momoa" >Jason Momoa</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
<div><div style="border-top:1px solid black;border-bottom:1px solid black;padding:10px 0px;font-size:.80rem;text-align:center;margin-bottom:10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="https://bust.com/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.
</div></div></div>
<!-- uncacheable hits counter -->
<!-- end hits counter -->
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module " id="Mod204"><div class="module-inner"><h3 class="module-title "><span>Search</span></h3><div class="module-ct"><div class="search">
<form action="/movies/" method="post" class="form-inline form-search">
<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2132" />
</form>
</div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: June/July 2017</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="http://bust.com/magazine/on-newsstands-now.html"><img alt="AmandlaCover 110" src="http://bust.com/images/articles/35201/AmandlaCover-110.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="http://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/33833/photos/katyperry.jpg&w=220&h=220&zc=1" title="A Guide To Cultural Appropriation Vs. Appreciation" alt="katyperry">-->
<img src="/images/cache/32fd76e5e81e82f6eb4951abe5da3126_w220_h220_cp.jpg" class="sidebar-image" title="A Guide To Cultural Appropriation Vs. Appreciation" alt="katyperry">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/style/193076-cultural-appropriation-vs-appreciation.html">A Guide To Cultural Appropriation Vs. Appreciation</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/images/articles/37307/new/Bikini_Kill_in_1991.jpg&w=220&h=220&zc=1" title="7 Riot Grrrl Songs To Inspire Millennial Women" alt="Bikini Kill in 1991">-->
<img src="/images/cache/52f40ea14193ff9dfd7f60d7de2b091a_w220_h220_cp.jpg" class="sidebar-image" title="7 Riot Grrrl Songs To Inspire Millennial Women" alt="Bikini Kill in 1991">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/193043-7-songs-to-get-millennials-into-riot-grrrl.html">7 Riot Grrrl Songs To Inspire Millennial Women</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37095/22_copy_copy_copy.PNG&w=220&h=220&zc=1" title="The Woman Who Inspired Katy Perry's &quot;Bon Appetit&quot; Cannibal Aesthetic" alt="22 copy copy copy">-->
<img src="/images/cache/c230d89ea0055a16fe58b739f017060f_w220_h220_cp.PNG" class="sidebar-image" title="The Woman Who Inspired Katy Perry's &quot;Bon Appetit&quot; Cannibal Aesthetic" alt="22 copy copy copy">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/arts/193041-abby-hert-z-cannibal-bon-appetit.html">The Woman Who Inspired Katy Perry's "Bon Appetit" Cannibal Aesthetic</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/33833/photos/bordo.jpg&w=220&h=220&zc=1" title="&quot;The Destruction of Hillary Clinton&quot; Is A Painfully Satisfying Explanation: BUST Review" alt="bordo">-->
<img src="/images/cache/bedf249f91981de33389b37cfb7ef0a9_w220_h220_cp.jpg" class="sidebar-image" title="&quot;The Destruction of Hillary Clinton&quot; Is A Painfully Satisfying Explanation: BUST Review" alt="bordo">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193060-review-susan-bordo-destruction-hillary-clinton.html">"The Destruction of Hillary Clinton" Is A Painfully Satisfying Explanation: BUST Review</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37481/Screen_Shot_2017-06-19_at_12.28.54_PM.png&w=220&h=220&zc=1" title="Beyoncé's Bey-Beys Are Here" alt="Screen Shot 2017 06 19 at 12.28.54 PM">-->
<img src="/images/cache/aca4f29c7868b5ae44ccb6865ba9d96f_w220_h220_cp.png" class="sidebar-image" title="Beyoncé's Bey-Beys Are Here" alt="Screen Shot 2017 06 19 at 12.28.54 PM">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/193054-beyonce-s-bey-beys-are-here.html">Beyoncé's Bey-Beys Are Here</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/33833/photos/jennifergrey.jpg&w=220&h=220&zc=1" title="16 Jennifer Grey Gifs For Your Every Mood" alt="jennifergrey">-->
<img src="/images/cache/4814cfb054b8ac0f760bb6aca8938de0_w220_h220_cp.jpg" class="sidebar-image" title="16 Jennifer Grey Gifs For Your Every Mood" alt="jennifergrey">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/movies/193052-jennifer-grey-gifs.html">16 Jennifer Grey Gifs For Your Every Mood</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37508/Screen_Shot_Plaza_Weed_Nuns.png&w=220&h=220&zc=1" title="Watch Aubrey Plaza Get Stoned With The Weed Nuns" alt="Screen Shot Plaza Weed Nuns">-->
<img src="/images/cache/c2769fa3b715d60e301f6fc576ee184d_w220_h220_cp.png" class="sidebar-image" title="Watch Aubrey Plaza Get Stoned With The Weed Nuns" alt="Screen Shot Plaza Weed Nuns">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/general/193080-aubrey-plaza-weed-nuns-video.html">Watch Aubrey Plaza Get Stoned With The Weed Nuns</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37481/Screen_Shot_2017-06-16_at_12.42.31_PM.png&w=220&h=220&zc=1" title="#WhatWomenWantIn4Words Proves Men Are Actually Clueless" alt="Screen Shot 2017 06 16 at 12.42.31 PM">-->
<img src="/images/cache/3ac528ab956bb706b5fb67ea53b779d0_w220_h220_cp.png" class="sidebar-image" title="#WhatWomenWantIn4Words Proves Men Are Actually Clueless" alt="Screen Shot 2017 06 16 at 12.42.31 PM">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193044-whatwomenwantin4words-proves-men-are-actually-clueless.html">#WhatWomenWantIn4Words Proves Men Are Actually Clueless</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=https://bust.com/images/articles/33833/photos/nymag.jpg&w=220&h=220&zc=1" title="Bill Cosby's Sexual Assault Verdict Is Exactly Why Women Don't Report Rape" alt="nymag">-->
<img src="/images/cache/f7a47ba0052ebc66c1802c97e6357c74_w220_h220_cp.jpg" class="sidebar-image" title="Bill Cosby's Sexual Assault Verdict Is Exactly Why Women Don't Report Rape" alt="nymag">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/193057-bill-cosby-sexual-assault-mistrial.html">Bill Cosby's Sexual Assault Verdict Is Exactly Why Women Don't Report Rape</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<!-- <img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37518/JohnYokoImagineCredit.jpg&w=220&h=220&zc=1" title="Yoko Ono Will Finally Get A Co-Writing Credit For John Lennon's &quot;Imagine&quot;" alt="JohnYokoImagineCredit">-->
<img src="/images/cache/26ac45aa1855954801355cd9e6bc24f6_w220_h220_cp.jpg" class="sidebar-image" title="Yoko Ono Will Finally Get A Co-Writing Credit For John Lennon's &quot;Imagine&quot;" alt="JohnYokoImagineCredit">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/music/193042-yoko-ono-imagine-credit.html">Yoko Ono Will Finally Get A Co-Writing Credit For John Lennon's "Imagine"</a></h4></div>
</div>
</div>
</div></div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=824&amp;Itemid=2029&amp;year=2017&amp;month=06&amp;day=16&amp;title=lcd-soundsystem&amp;uid=a30e26b1a636bfce50e48d059c6eaba0"  target="_top" >LCD SOUNDSYSTEM</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Jun 23 @ 7:00PM</span> - <span class="mod_events_latest_date">12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=818&amp;Itemid=2029&amp;year=2017&amp;month=06&amp;day=24&amp;title=writing-on-it-all&amp;uid=9d0c5a0d86aec25054e5352834e4c74d"  target="_top" >Writing On It All</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Jun 24 @ 1:00PM</span> - <span class="mod_events_latest_date">04:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=824&amp;Itemid=2029&amp;year=2017&amp;month=06&amp;day=16&amp;title=lcd-soundsystem&amp;uid=a30e26b1a636bfce50e48d059c6eaba0"  target="_top" >LCD SOUNDSYSTEM</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Jun 24 @ 7:00PM</span> - <span class="mod_events_latest_date">12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=821&amp;Itemid=2029&amp;year=2017&amp;month=07&amp;day=02&amp;title=get-ur-freak-on-a-celebration-of-missy-elliott-feat-junglepussy-with-latasha-alcindor-new-york-city&amp;uid=2423025d54b1a7ae5b3fe8068aad4f60"  target="_top" >Get Ur Freak On, a celebration of Missy Elliott feat. Junglepussy with Latasha Alcindor: New York City </a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Jul 02 @ 8:00PM</span> - <span class="mod_events_latest_date">11:00PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=826&amp;Itemid=2029&amp;year=2017&amp;month=07&amp;day=12&amp;title=dead-darlings-shame-edition&amp;uid=20634d29cc5a45ccfed936ebb1a418c3"  target="_top" >Dead Darlings &quot;Shame Edition&quot;</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Wed Jul 12 @ 8:00PM</span> - <span class="mod_events_latest_date"></span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1410993194284-1' style='width:300px; height:250px;'>
</div>
</div></div></div><div class="t3-module module " id="Mod281"><div class="module-inner"><div class="module-ct"><div id="taboola-right-rail-thumbnails"></div>
</div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- SPOTLIGHT 2 -->
<div class="container t3-sl t3-sl-2">
<!-- SPOTLIGHT -->
<div class="t3-spotlight t3-spotlight-2  row">
<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="t3-module module " id="Mod394"><div class="module-inner"><div class="module-ct">
<div id="popup_aholic">
<a class="popup-aholic394" href="#inline-auto394"></a>
<div style="display:none;">
<div id="inline-auto394" >
<style scoped="scoped" type="text/css">.popup-background{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif');width:320px;height:480px}.popup-inner{position:absolute;margin-top:314px;margin-left:33px;height:103px;width:250px}#subscription-popup .popup-email{color:gray;font-family:'Roboto Condensed',sans-serif;font-size:85%;height:43px;border:1px solid gray;border-radius:0px;text-align:center;width:250px}#subscription-popup .popup-button{background-color:black;border:2px solid black;color:white;height:47px;margin-top:9px;text-align:center;font-family:'Roboto Condensed',sans-serif;font-size:85%;width:100%;-webkit-transition-duration:0.4s;transition-duration:0.4s;cursor:pointer}#subscription-popup .popup-button:hover{background-color:pink;color:black;border:2px solid pink}@media (min-width:800px){.popup-background{background-image:url('http://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif');width:750px;height:504px}#subscription-popup .popup-email{width:288px;"

		}.popup-inner{
			margin-top: 327px;
			margin-left: 419px;
			width: 288px;
		}#subscription-popup .popup-button{
			height: 47px;
			width: 288px;
		}}--></style>
<div id="subscription-popup">
<div class="popup-background">
<div class="popup-inner"><form name="emailForm" action="http://www.bustlists.com/12all/box.php" onsubmit="return validateForm();" method="post">
<p>&nbsp;</p>
<p><input id="email" class="popup-email" type="text" name="email" value="Email" onfocus="clearDefault(this)" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" id="submission_type" value="popupFightP" checked="checked" /> <input class="popup-button" type="submit" name="Submit" value="Sign Me Up!" /></p>
</form></div>
</div>
</div><p id="slidetag">&nbsp;</p>
</div></div></div>
</div>
</div>
<!-- SPOTLIGHT -->
</div>
<!-- //SPOTLIGHT 2 -->
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<!-- FOOT NAVIGATION -->
<div class="container">
<!-- SPOTLIGHT -->
<div class="t3-spotlight t3-footnav  row">
<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
</div>
</div>
<!-- SPOTLIGHT -->
</div>
<!-- //FOOT NAVIGATION -->
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class=" hidden-xs"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1410993194284-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132 current active"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
<script type="text/javascript">var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='/media/plg_jchoptimize/assets/gz/1/0/8c48a9f08f4e25a372cc2ae890b5826a.css';var h=document.getElementsByTagName('head')[0];h.appendChild(l);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script>
<noscript><link type="text/css" rel="stylesheet" property="stylesheet" href="/media/plg_jchoptimize/assets/gz/1/0/8c48a9f08f4e25a372cc2ae890b5826a.css" /></noscript>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/347cc63f7b728b2c01e639d12fd4cdb6.js"></script>
</body>
</html>