<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article layout-default itemid-2121 j36 mm-hover'>
<head>
<link href="http://bust.com/feminism/19058-putin-signs-domestic-violence-decriminalization-bill-into-law.html" rel="canonical" />
<base href="http://bust.com/feminism/19058-putin-signs-domestic-violence-decriminalization-bill-into-law.html" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Domestic violence, Russia, Putin" />
<meta name="description" content="Russia officially signs into law a bill decriminalizing domestic violence." />
<title>Russia Decriminalizes Domestic Violence Because 'If He Beats You, It Means He Loves You!</title>
<link href="http://d3ibn51f2zsaj.cloudfront.net/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});(function()
{if(typeof jQuery=='undefined')
return;jQuery(function($)
{if($.fn.squeezeBox)
{$('a.modal').squeezeBox({parse:'rel'});$('img.modal').each(function(i,el)
{$(el).squeezeBox({handler:'image',url:$(el).attr('src')});})}
else if(typeof(SqueezeBox)!=='undefined')
{$('img.modal').each(function(i,el)
{SqueezeBox.assign(el,{handler:'image',url:$(el).attr('src')});});}
function jModalClose()
{if(typeof(SqueezeBox)=='object')
SqueezeBox.close();else
ARK.squeezeBox.close();}});})();document.cookie='resolution='+Math.max(screen.width,screen.height)+("devicePixelRatio"in window?","+devicePixelRatio:",1")+'; path=/';function fetchMoreLatestEvents(modid,direction)
{jQuery.ajax({type:'POST',dataType:'json',url:"http://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=973248c03c9379ac9c9f1cca45548d12",data:{'json':JSON.stringify({'modid':modid,'direction':direction})},contentType:"application/x-www-form-urlencoded; charset=utf-8",scriptCharset:"utf-8"}).done(function(data){jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);try{document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block:"start",behavior:"smooth"});}
catch(e){}}).fail(function(x){alert('fail '+x);});}</script>
<meta property='og:url' content='http://bust.com/feminism/19058-putin-signs-domestic-violence-decriminalization-bill-into-law.html'>
<meta property='og:type' content='article'>
<meta property='og:title' content='Russia Decriminalizes Domestic Violence Because &#34;If He Beats You, It Means He Loves You!&#34;'>
<meta property='og:description' content='&nbsp;
Trump&#39;s best friend and Russian President Vladamir Putin has now approved the &#34;slapping law&#34;-- a bill to decriminalize family violence that...'>
<meta property='og:image' content='http://d3ibn51f2zsaj.cloudfront.net/media/xt-adaptive-images/480/images/articles/37310/Hillz/41d44ada1743de59254f.jpeg'>
<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />
<!-- shareasale code below -->
<!--B258E7CE-F7B5-4764-87D7-D37DB38BDFCA-->
<!-- Quantcast Tag -->
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- nativeads pixel 105929-bust.com start -->
<!-- nativeads pixel 105929-bust.com end -->
<!-- begin taboola header code -->
<!-- end taboola header code -->
<!-- schema tags -->
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://bust.com","logo":"http://d3ibn51f2zsaj.cloudfront.net/images/stories/magenta_logo.sm2.png","sameAs":["https://www.facebook.com/bustmag","https://twitter.com/bust_magazine"]}</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />
<link href='//fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style type="text/stylesheet">@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="http://d3ibn51f2zsaj.cloudfront.net/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->
<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Asynchonous Google Analytics Plugin by PB Web Development -->
<style type="text/css">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</style>
</head>
<body>
<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
<div class="row">
<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
<div class="col-xs-3 logo">
<div class="logo-image logo-control">
<a href="http://bust.com/" title="BUST">
<img class="logo-img" src="http://d3ibn51f2zsaj.cloudfront.net/images/magenta_logo.sm2.png" alt="BUST" />
<img class="logo-img-sm" src="http://d3ibn51f2zsaj.cloudfront.net/images/bust-logo-small.png" alt="BUST" />
<span>BUST</span>
</a>
<small class="site-slogan"></small>
</div>
</div>
<!-- //LOGO -->
<div class="col-xs-9">
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
<i class="fa fa-bars"></i>
</button>
<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">
<div class="t3-off-canvas-header">
<h2 class="t3-off-canvas-header-title">MENU</h2>
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
</div>
<div class="t3-off-canvas-body">
<div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="http://www.bust.com/amember/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="http://bustboobtique.com/index.php?cPath=37" >Back Issues</a></li><li class="item-1304">	<a href="http://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="http://www.bust.com/amember/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="http://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="http://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en" >Ecard</a></li><li class="item-2384"><a href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en" >gift card</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/community.html" >My Profile</a></li><li class="item-2399"><a href="/quizzes.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
</div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->
</div>
<div class="col-xs-12 col-md-9 pull-right">
<!-- HEAD SEARCH -->
<div class="head-search ">
<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>
</div>
</div><div class="visible-xs"><!-- Mobile Leaderboard Top -->
<div id='div-gpt-ad-1426091544224-0' style='width:320px; height:50px;'>
</div>
</div>
</div>
<!-- //HEAD SEARCH -->
</div>
</div>
</header>
<!-- //HEADER -->
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
<div class="container">
<!-- Brand and toggle get grouped for better mobile display -->
<div class="navbar-header">
</div>
<div class="t3-navbar navbar-collapse collapse">
<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>
</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>
</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>
</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="http://www.bust.com/amember/member.php"   data-target="#">Digital Edition</a>
</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>
</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>
</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="http://bustboobtique.com/index.php?cPath=37"   data-target="#">Back Issues</a>
</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="http://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="http://www.bust.com/amember/signup.php?product_id=24"   data-target="#">Subscribe</a>
</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="http://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>
</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>
</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>
</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>
</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>
</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>
</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>
</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>
</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>
</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>
</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>
</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>
</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudecardlist&amp;layout=odudecardlist&amp;Itemid=2383&amp;lang=en"   data-target="#">Ecard </a>
</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_odudecard&amp;view=odudemenu&amp;layout=odudemenu&amp;Itemid=2384&amp;lang=en"   data-target="#">gift card </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>
</li>
<li itemprop='name'  data-id="34" data-level="1">
<a itemprop='url' class="" href="http://readmail.bust.com"   data-target="#">Email</a>
</li>
<li itemprop='name'  data-id="2385" data-level="1">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>
</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<!-- //MAIN NAVIGATION -->
<div id="t3-mainbody" class="container t3-mainbody">
<div class="row">
<!-- MAIN CONTENT -->
<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
<div class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="" />
<div class="page-header">
<h2 itemprop="name">
							Russia Decriminalizes Domestic Violence Because &quot;If He Beats You, It Means He Loves You!&quot;					</h2>
</div>
<dl class="article-info muted">
<dt class="article-info-term">
									Details							</dt>
<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="http://bust.com/rachel-withers/">Rachel Withers</a></span>	</dd>
<dd class="category-name">
																		IN <a href="/feminism/" itemprop="genre">Feminism</a>	</dd>
<dd class="published">
<span class="icon-calendar"></span>
<time datetime="2017-02-08T17:39:00-05:00" itemprop="datePublished">
					Published: 08 February 2017				</time>
</dd>
</dl>
<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>
<!-- add this code at top of article -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
<!-- end add this -->
<div itemprop="articleBody">
<div><div style="border-top:1px solid black;border-bottom:1px solid black;padding:10px 0px;font-size:.80rem;text-align:center;margin-bottom:10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="https://bust.com/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.
</div></div><p><img src="http://d3ibn51f2zsaj.cloudfront.net/media/xt-adaptive-images/480/images/articles/37310/Hillz/41d44ada1743de59254f.jpeg" width="640" height="428" alt="41d44ada1743de59254f" class="blog-image" />&nbsp;
<p>Trump's best friend and Russian President Vladamir Putin has now approved the "slapping law"-- a bill to decriminalize family violence that does not cause extreme physical harm to the victim. The law, which passed through Russia's lower house of parliament 368 votes to 2 <a href="http://bust.com/feminism/18884-russia-decriminalizes-domestic-violence.html">last month</a>, officially downgrades an abuser's first charge of domestic violence from a criminal to an administrative&nbsp;offense, carrying (at most) a $507 fine, a&nbsp;15-day&nbsp;arrest, or 120 community services hours. What's more, the first offense rolls over each year- so long as violence is reported less than once per year, perpetrators will never be charged with a criminal offense.&nbsp;
<p>Domestic violence is dangerously normalized in Russia. One of Russia's most widely-read tabloids, the <a href="http://www.kp.ru/daily/26638.4/3656727/">Komsomolskaya Pravda</a>, recently published a column telling women they should be proud of their bruises, alongside-- I kid you not-- a stock photo of a man aggressively screaming into his phone.<div><div class="content-ads" align="center"><!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1465845168659-0' style='height:250px; width:300px;'>
</div>
</div></div>
<p><img src="http://d3ibn51f2zsaj.cloudfront.net/media/xt-adaptive-images/480/images/articles/37310/she_persisied/Screen_Shot_2017-02-08_at_3.33.34_pm.png" width="445" height="355" alt="Screen Shot 2017 02 08 at 3.33.34 pm" class="blog-image" />
<p>&nbsp;<span style="font-size: 12.16px;">According to <em><a href="http://metro.co.uk/2017/02/08/russian-paper-tells-abused-wives-to-cheer-up-because-youre-more-likely-to-have-sons-6436037/">Metro UK</a></em>, it reads:</span>
<p><em>"For years, women who have been smacked around by their husbands have found solace in the rather hypocritical proverb, “If he beats you, it means he loves you!” However, a new scientific study is giving women with irascible husbands new grounds to be proud of their bruises, insofar as women who are beaten, biologists confirm, have a valuable advantage – they’re more likely to give birth to boys!"</em>
<p>The <em>United Nations Committee on the Elimination of Discrimination Against Women</em> has previously stressed the inadequacy of Russian law in responding to domestic violence. Russia lacks adequate protection orders and rehabilitation programs, according to <a href="http://tbinternet.ohchr.org/Treaties/CEDAW/Shared%20Documents/RUS/INT_CEDAW_NGO_RUS_46_9974_E.pdf">UN research</a>, and domestic violence goes hugely underreported in Russia according to <a href="http://www.cnn.com/2017/02/07/europe/russia-domestic-violence-bill-putin/">Human&nbsp;Rights Watch</a>. And now? Now it's not even a crime. With little social stigma to inhibit offenders and few programs to assist victims, the deterrent of punishment should be an important tool-- but now its power has been lessened considerably.
<p><span class="wf_caption" style="display: block; max-width: 640px; width: 100%;"><img src="http://d3ibn51f2zsaj.cloudfront.net/media/xt-adaptive-images/480/images/articles/37310/Patty/ojQjIMpnRuHNQBh-800x450-noPad.jpg" width="640" alt="ojQjIMpnRuHNQBh 800x450 noPad" class="blog-image" style="width: 100%;" /><span style="display: block;">A&nbsp;<a href="https://www.change.org/p/state-duma-adopt-the-domestic-violence-law-in-russia" style="color: #e9007b; font-family: 'Open Sans', helvetica, sans-serif; font-size: 12px; letter-spacing: 0.25px;">Change.org petition</a>&nbsp;calling for Russia to implement stronger, not weaker, domestic violence laws</span></span>
<p>For ultra-conservative Russian lawmakers, changes such as this are all about preserving <em>traditional family values</em>. The bill was written by senator Yelena Mizulina, who was previously responsible for the "gay propaganda law," which criminalized exposing minors to representations of non-traditional relationships. The law should not "contradict the system of social values that society holds on to,” Mizulina has been quoted as saying.&nbsp;
<p>A quick refresher:
<p>Traditional family values ≠ 12,000 women dying annually <a href="http://www.cnn.com/2017/02/07/europe/russia-domestic-violence-bill-putin/">as a result of domestic violence&nbsp;</a>
<p>Love ≠ violence.&nbsp;
<p>&nbsp;
<p><em>Image via <a href="http://en.putin.kremlin.ru/2013-01">Vladamir Putin's personal website album</a>&nbsp;(yes, this exists)</em>
<p><strong>More from BUST</strong>
<p><a href="http://bust.com/feminism/18884-russia-decriminalizes-domestic-violence.html">Russia Decriminalizes Domestic Violence, “Legalizing The Order Of Things”</a>
<p><a href="http://bust.com/feminism/18720-why-alpha-males-aren-t-solely-to-blame-for-toxic-masculinity-and-how-men-can-benefit-from-feminism.html">How Toxic Masculinity Is Destroying Men</a>
<p><a href="http://bust.com/feminism/19060-kamala-harris-tweets-women-who-persisted.html">&nbsp;8 Women Who Persisted</a> <p id="slidetag">&nbsp;	<div class="content-showtags">
<span>Tags: </span>
<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Domestic%20violence" >Domestic violence</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Russia" >Russia</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Putin" >Putin</a>
</div>
</div>
<!-- Echo the module somewhere in the template -->
</div>
<!-- uncacheable hits counter -->
<!-- end hits counter -->
</div>
<!-- //MAIN CONTENT -->
<!-- SIDEBAR RIGHT -->
<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
<div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="http://d3ibn51f2zsaj.cloudfront.net/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg" alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="http://d3ibn51f2zsaj.cloudfront.net/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg" alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="http://d3ibn51f2zsaj.cloudfront.net/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg" alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="http://d3ibn51f2zsaj.cloudfront.net/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg" alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="http://d3ibn51f2zsaj.cloudfront.net/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg" alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="http://d3ibn51f2zsaj.cloudfront.net/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg" alt="IG_website" title="Follow us on IG_website" /></a>	</div>
<div class="clr"></div>
</div></div></div><div class="t3-module module " id="Mod204"><div class="module-inner"><h3 class="module-title "><span>Search</span></h3><div class="module-ct"><div class="search">
<form action="/feminism/" method="post" class="form-inline form-search">
<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2121" />
</form>
</div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Feb/Mar 2017</span></h3><div class="module-ct">
<div class="custom subscribe_box clearfix"  >
<p><a href="http://bust.com/magazine/on-newsstands-now.html"><img alt="nadya cover 110" src="http://d3ibn51f2zsaj.cloudfront.net/images/articles/35201/nadya-cover-110.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">
<div class="custom newsletter clearfix"  >
<p><img src="http://d3ibn51f2zsaj.cloudfront.net/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="http://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-sidebar">
<div class="allmode_itemsbox">
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/images/articles/37307/beyonce.jpg&w=220&h=220&zc=1" title="Beyonce Did A Whole Pregnancy Photoshoot And I Want To Frame All The Photos And Put Them In A Museum" alt="beyonce">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/style/19018-beyonce-pregnancy-photoshoot-full.html">Beyonce Did A Whole Pregnancy Photoshoot And I Want To Frame All The Photos And Put Them In A Museum</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37418/Screen_Shot_2017-02-03_at_11.03.04_AM_copy.jpg&w=220&h=220&zc=1" title="Hey, Trump — Here's How To 'Dress Like A Woman'" alt="Screen_Shot_2017-02-03_at_11.03.04_AM_copy.jpg">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19031-feminists-of-twitter-show-trump-how-women-really-dress-refuse-to-accommodate-the-male-gaze-in-the-workplace.html">Hey, Trump — Here's How To 'Dress Like A Woman'</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/images/articles/37307/Screen_Shot_2017-02-07_at_11.24.47_AM.png&w=220&h=220&zc=1" title="Obama’s Vacation Photos Prove He’s Winning The Breakup" alt="Screen Shot 2017 02 07 at 11.24.47 AM">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/living/19043-obama-vacation-photos.html">Obama’s Vacation Photos Prove He’s Winning The Breakup</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37307/C3745SJVYAAsRm7.jpg&w=220&h=220&zc=1" title="The Handmaid's Tale's New Trailer Is Here, And It's Terrifying" alt="C3745SJVYAAsRm7">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/tv/19036-the-handmaid-s-tale-s-new-trailer-aired-during-the-super-bowl-and-it-s-terrifying.html">The Handmaid's Tale's New Trailer Is Here, And It's Terrifying</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37248/Screen_Shot_2017-02-03_at_11.34.39_AM.jpg&w=220&h=220&zc=1" title="In Arkansas, Baby Daddies Can Now Sue To Stop Abortions" alt="Screen Shot 2017 02 03 at 11.34.39 AM">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19027-in-arkansas-baby-daddies-can-now-sue-to-stop-abortions.html">In Arkansas, Baby Daddies Can Now Sue To Stop Abortions</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/36927/Screen_Shot_2017-02-07_at_2.30.17_PM_copy.jpg&w=220&h=220&zc=1" title="Trump Is Upset Over The Fact That A Woman Played Spicer on SNL" alt="Screen Shot 2017 02 07 at 2.30.17 PM copy">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/19050-trump-is-upset-over-the-fact-that-a-woman-played-spicer-on-snl.html">Trump Is Upset Over The Fact That A Woman Played Spicer on SNL</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/33833/images/articles/37307/sensual_lisa.jpg&w=220&h=220&zc=1" title="By Any Memes Necessary: This Art Exhibit Takes Feminist Internet Culture From URL To IRL" alt="sensual lisa">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/arts/19045-meme-art-exhibit.html">By Any Memes Necessary: This Art Exhibit Takes Feminist Internet Culture From URL To IRL</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37310/Hillz/28377234156_f69c99be2d_z.jpg&w=220&h=220&zc=1" title="Is Melania Trump Trying to Profit Directly From Being First Lady?" alt="28377234156 f69c99be2d z">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/feminism/19048-melania-trump-lawsuit-brand.html">Is Melania Trump Trying to Profit Directly From Being First Lady?</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/36927/golden_girls_copy_copy_copy.jpg&w=220&h=220&zc=1" title="The New Golden Girls Cafe Lets You Cheesecake It Up" alt="golden girls copy copy copy">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/eat-me/19044-golden-girls-cafe-opens-in-new-york.html">The New Golden Girls Cafe Lets You Cheesecake It Up</a></h4></div>
</div>
<div class="allmode_item row">
<div class="allmode_img col-xs-6">
<img src="/modules/mod_raxo_allmode/tools/tb.php?src=http://bust.com/images/articles/37398/Screen_Shot_2017-02-06_at_1.39.29_PM.png&w=220&h=220&zc=1" title="5 Political Moments From The Super Bowl" alt="Screen Shot 2017 02 06 at 1.39.29 PM">
</div>
<div class="allmode_headline col-xs-6"><h4><a href="/entertainment/19040-5-political-moments-from-the-super-bowl.html">5 Political Moments From The Super Bowl</a></h4></div>
</div>
</div>
</div></div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=767&amp;Itemid=2029&amp;year=2017&amp;month=02&amp;day=09&amp;title=7th-annual-athena-film-festival&amp;uid=bab33a0233dcdba83157c268d44b35b9"  target="_top" >7th Annual Athena Film Festival</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Feb 09 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=724&amp;Itemid=2029&amp;year=2017&amp;month=02&amp;day=09&amp;title=athena-film-festival-nyc&amp;uid=6b77db34aeda34faca02450af7d8314b"  target="_top" >Athena Film Festival (NYC)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Feb 09 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=798&amp;Itemid=2029&amp;year=2017&amp;month=02&amp;day=09&amp;title=new-york-fashion-week-rejects&amp;uid=3c0202c9696edf5310d9f9f2be66b5a8"  target="_top" >NEW YORK FASHION WEEK REJECTS</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Thu Feb 09 @ 9:30PM</span> - <span class="mod_events_latest_date"></span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=767&amp;Itemid=2029&amp;year=2017&amp;month=02&amp;day=09&amp;title=7th-annual-athena-film-festival&amp;uid=bab33a0233dcdba83157c268d44b35b9"  target="_top" >7th Annual Athena Film Festival</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Feb 10 @12:00AM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=724&amp;Itemid=2029&amp;year=2017&amp;month=02&amp;day=09&amp;title=athena-film-festival-nyc&amp;uid=6b77db34aeda34faca02450af7d8314b"  target="_top" >Athena Film Festival (NYC)</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Feb 10 @12:00AM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- Bottom_Right_Rectangle -->
<div id='div-gpt-ad-1410993194284-1' style='width:300px; height:250px;'>
</div>
</div></div></div><div class="t3-module module " id="Mod281"><div class="module-inner"><div class="module-ct"><div id="taboola-right-rail-thumbnails"></div>
</div></div></div>
</div>
<!-- //SIDEBAR RIGHT -->
</div>
</div>
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
<!-- FOOT NAVIGATION -->
<div class="container">
<!-- SPOTLIGHT -->
<div class="t3-spotlight t3-footnav  row">
<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
</div>
</div>
<!-- SPOTLIGHT -->
</div>
<!-- //FOOT NAVIGATION -->
<section class="t3-copyright">
<div class="container">
<div class="row">
<div class="col-md-12 copyright ">
<div class=" hidden-xs"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1410993194284-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li></ul>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121 current active"><a href="/feminism/" >Feminism</a></li><li class="item-2120"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>
</div>
</div>
</div>
</section>
</footer>
<!-- //FOOTER -->
</div>
<script type="text/javascript">(function(){var lastTime=0;var vendors=['ms','moz','webkit','o'];for(var x=0;x<vendors.length&&!window.requestAnimationFrame;++x){window.requestAnimationFrame=window[vendors[x]+'RequestAnimationFrame'];}
if(!window.requestAnimationFrame)
window.requestAnimationFrame=function(callback,element){var currTime=new Date().getTime();var timeToCall=Math.max(0,16-(currTime-lastTime));var id=window.setTimeout(function(){callback(currTime+timeToCall);},timeToCall);lastTime=currTime+timeToCall;return id;};}());var callback=function(){var link=document.createElement("link");var head=document.getElementsByTagName("head")[0];link.type="text/css";link.rel="stylesheet";link.href="/media/plg_jchoptimize/assets/gz/30/0/88be9f64e5f33e4d2388583a5397ca7f.css";head.appendChild(link)};if(requestAnimationFrame){requestAnimationFrame(callback);}else{window.addEventListener("load",callback);}</script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/30/0/c7f11c38972cf0e7f1ff64e381de2d8f.js" defer async></script>
</body>
</html>