
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-2120 j36 mm-hover'>
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2C534W');</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3890611/Top_Leaderboard', [728, 90], 'div-gpt-ad-1410993194284-6').addService(googletag.pubads());
googletag.defineSlot('/3890611/Top_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-8').addService(googletag.pubads());
googletag.defineSlot('/3890611/Bottom_leaderboard', [728, 90], 'div-gpt-ad-1410993194284-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/Bottom_Right_Rectangle', [300, 250], 'div-gpt-ad-1410993194284-1').addService(googletag.pubads());
googletag.defineSlot('/3890611/ContentAdCube', [300, 250], 'div-gpt-ad-1501261246579-0').addService(googletag.pubads());
googletag.defineSlot('/3890611/mobile_leader_top', [[320, 100], [320, 50]], 'div-gpt-ad-1511820024005-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); 
});</script>


<meta name="verification" content="315a2b08781d3dde06fe01d4ac116874" />


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2SrsHytj1_jVj"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2SrsHytj1_jVj.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- schema tags -->
 <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://bust.com",
          "logo": "https://bust.com/images/stories/magenta_logo.sm2.png",
          "sameAs" : [
            "https://www.facebook.com/bustmag",
            "https://twitter.com/bust_magazine"]
        }
</script>
<!-- end schema tags -->
<meta property="fb:pages" content="116818247929" />

<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400|Open+Sans:400|Open+Sans:400italic|Open+Sans:700|Open+Sans:700italic' rel='stylesheet' type='text/css'>
<link href="http://bust.com/entertainment/194055-podcast-review-switchblade-sisters.html" rel="canonical" />

		<base href="http://bust.com/entertainment/194055-podcast-review-switchblade-sisters.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Film, analysis, hollywood, women" />
	<meta name="description" content="Switchblade Sisters is a new podcast that analyzes films from a female perspective. " />
	
	<title>The New Podcast Switchblade Sisters Cuts Through Hollywood Bullshit</title>
	<link href="/templates/bust-bs-t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/plg_content_showtags/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/local/css/themes/bustcolorsandfonts/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/bust-bs-t3/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_popupaholic/css/jquery.gafancybox.min.css" rel="stylesheet" type="text/css" />
	<link href="http://bust.com/modules/mod_socialmedialinks/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.25" rel="stylesheet" type="text/css" />
	<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.25" rel="stylesheet" type="text/css" />
	<style type="text/css">
.teaser-image {
    margin-left: -15px;
}

.teaser-image img {
  width: 100%;
  height: 300px;
  margin-bottom: 10px;
}


.myblog-teaser-text {
    font-size: 14px;
    line-height: 22px;
    color: rgba(51, 51, 51, 0.80);
    font-family: 'Open Sans', sans-serif;
    padding-left:0px;
    padding-right: 20px;
}

/* image rules for  med  */

@media(min-width:768px){

.myblog-teaser-text{
padding-left:15px;
}

.teaser-image{
margin-right: -15px;
}
}

/* image rule for large */
@media(min-width:992px){
.teaser-image img {
    width: 215px;
    height: 215px;

}

}



.object-fit_cover {
    object-fit: cover;
}


.item-page img{
max-width:100%;
}

.myblog-item {
    margin-bottom: 20px;
}

.myblog-image img {
    padding-left: 0em;
    padding-right:0em; 
}

.myblog-teaser-image{
    padding: 0px;
    margin: 0px;
}

.myblog-summary{
padding-left:1em;
}

.myblog-content img{
margin-left:auto;
margin-right:auto;
display:block;
}

.myblog-post{
margin-bottom:10px;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/modules/mod_popupaholic/js/jquery.gafancybox.min.js" type="text/javascript"></script>
	<script src="/modules/mod_popupaholic/js/jquery.gafancybox-media.min.js" type="text/javascript"></script>
	<script src="/modules/mod_popupaholic/js/jquery.popup.js" type="text/javascript"></script>
	<script src="/modules/mod_popupaholic/js/popper.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});function fetchMoreLatestEvents(modid, direction)
{        
        jQuery.ajax({
                    type : 'POST',
                    dataType : 'json',
                    url : "http://bust.com/index.php?option=com_jevents&ttoption=com_jevents&typeaheadtask=gwejson&file=fetchlatestevents&path=module&folder=mod_jevents_latest&token=c82b5639ced27afa865664acb4db8d60",
                    data : {'json':JSON.stringify({'modid':modid, 'direction':direction})},
                    contentType: "application/x-www-form-urlencoded; charset=utf-8",
                    scriptCharset: "utf-8"
            })                        
                .done(function( data ){                    
                    jQuery("#mod_events_latest_"+modid+"_data").replaceWith(data.html);
                    try {
                        document.getElementById("mod_events_latest_"+modid+"_data").parentNode.scrollIntoView({block: "start", behavior: "smooth"});
                    }
                    catch (e) {
                    }
                })
                .fail(function(x) {
        alert('fail '+x);
                });
}
	</script>
	<meta property='og:url' content='http://bust.com/entertainment/194055-podcast-review-switchblade-sisters.html'>
	<meta property='og:type' content='article'>
	<meta property='og:title' content='The New Podcast Switchblade Sisters Cuts Through Hollywood Bullshit'>
	<meta property='og:description' content='&nbsp;

In its own words, “Switchblade Sisters is a new podcast providing deep cuts on genre flicks from a female perspective. Every week, film c...'>
	<meta property='og:image' content='images/articles/38050/switchblade_sisters_129a3.png'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->







</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2C534W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="container t3-header">
	<div class="row">

		<!-- LOGO -->
<!--		<div class="col-xs-12 col-sm-8 logo"> -->
		<div class="col-xs-3 logo">

			<div class="logo-image logo-control">
				<a href="http://bust.com/" title="BUST">
											<img class="logo-img" src="/images/magenta_logo.sm2.png" alt="BUST" />
																<img class="logo-img-sm" src="/images/bust-logo-small.png" alt="BUST" />
										<span>BUST</span>
				</a>
				<small class="site-slogan"></small>
			</div>
		</div>
		<!-- //LOGO -->

								<div class="col-xs-9">
				
<button class="btn btn-primary off-canvas-toggle  hidden-lg hidden-md hidden-sm" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas  hidden-lg hidden-md hidden-sm">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">MENU</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod335"><div class="module-inner"><div class="module-ct">
<ul class="nav " id="side-nav">
<li class="item-769"><a href="/" >Home</a></li><li class="item-914 deeper dropdown parent"><a class="dropdown-toggle" href="/magazine/on-newsstands-now.html"  data-toggle="dropdown">Magazine<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1852"><a href="/magazine/back-issues.html" >Current and Past Issues</a></li><li class="item-1219"><a href="/magazine/on-newsstands-now.html" >On Newsstands Now</a></li><li class="item-1024">	<a href="http://www.bust.com/amember/member.php" >Digital Edition</a></li><li class="item-1298">	<a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" >Subscribe</a></li><li class="item-1299">	<a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85" >Customer Service</a></li><li class="item-1302">	<a href="http://www.bustboobtique.com/39-back-issues" >Back Issues</a></li><li class="item-1304">	<a href="http://itunes.apple.com/us/app/bust/id420970672?mt=8" >iPad App</a></li></ul></li><li class="item-32">	<a href="http://www.bust.com/amember/signup.php?product_id=24" >Subscribe</a></li><li class="item-33 deeper dropdown parent">	<a class="dropdown-toggle" href="http://www.bustboobtique.com"  data-toggle="dropdown">Shop<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-563">	<a href="http://www.bustboobtique.com" >BUST Boobtique</a></li></ul></li><li class="item-802 deeper dropdown parent">	<a class="dropdown-toggle" href="#"  data-toggle="dropdown">Info<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-1016"><a href="/info/about-bust.html" >About</a></li><li class="item-1020"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1017"><a href="/info/info.html" >Contact</a></li><li class="item-2029"><a href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en" >Events Calendar</a></li><li class="item-1019"><a href="/info/submit.html" >Submit to BUST</a></li><li class="item-2076"><a href="/sponsored/sponsors.html" >Sponsors</a></li><li class="item-1018"><a href="/info/where-to-find-bust.html" >Where to Find BUST</a></li><li class="item-1021"><a href="/info/internships.html" >BUST Internship Application</a></li><li class="item-1281"><a href="/info/webtern-application.html" >Webtern Application</a></li><li class="item-1309"><a href="/info/marketing-internship.html" >Events/Marketing Internship</a></li><li class="item-2011"><a href="/info/submit-sex-questions.html" >Submit Sex Questions</a></li><li class="item-2340"><a href="https://bust.com/info/donate.html" >Donate</a></li><li class="item-2383"><a href="/info/ecard.html" >Ecard</a></li><li class="item-2384"><a href="/info/gift-card.html" >gift card</a></li></ul></li><li class="item-1436"><a href="/craftacular/bust-craftacular-home.html" >Craftacular</a></li><li class="item-34">	<a href="http://readmail.bust.com" >Email</a></li><li class="item-2385"><a href="/feminism/18788-bust-magazine-needs-your-help.html" >SUPPORT BUST</a></li><li class="item-2107 deeper dropdown"><a class="dropdown-toggle" href="/info/login.html"  data-toggle="dropdown">Login/Register<em class="caret"></em></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-2248"><a href="/user/" >My Profile</a></li><li class="item-2399"><a href="/entertainment/19070-how-well-do-you-know-zora-neale-hurston-bust-quiz.html" >Quizzes</a></li></ul></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

			</div>
						<div class="col-xs-12 col-md-9 pull-right">
									<!-- HEAD SEARCH -->
					<div class="head-search ">
						<div class="hidden-xs"><!-- Top_Leaderboard -->
<div id='div-gpt-ad-1410993194284-6' style='width:728px; height:90px;'>

<script type='text/javascript'>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth >= 780 )
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-6'); });
</script>
</div>
</div><div class="visible-xs">
<!-- /3890611/mobile_leader_top -->
<script>
var srcwidth = window.innerWidth|| document.documentElement.clientWidth || document.body.clientWidth;
if(srcwidth <= 480 )
{
	document.write("<div id='div-gpt-ad-1511820024005-0'>");
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511820024005-0'); });
}
</script>
</div>
</div>
					</div>
					<!-- //HEAD SEARCH -->
				
							</div>
		
	</div>
</header>
<!-- //HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav hidden-xs">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate slide"  data-duration="200" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="769" data-level="1">
<a itemprop='url' class="" href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="914" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/magazine/on-newsstands-now.html"   data-target="#" data-toggle="dropdown">Magazine <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1852" data-level="2">
<a itemprop='url' class="" href="/magazine/back-issues.html"   data-target="#">Current and Past Issues </a>

</li>
<li itemprop='name'  data-id="1219" data-level="2">
<a itemprop='url' class="" href="/magazine/on-newsstands-now.html"   data-target="#">On Newsstands Now </a>

</li>
<li itemprop='name'  data-id="1024" data-level="2">
<a itemprop='url' class="" href="http://www.bust.com/amember/member.php"   data-target="#">Digital Edition</a>

</li>
<li itemprop='name'  data-id="1298" data-level="2">
<a itemprop='url' class="" href="https://subscriptions.bust.com/magazine/signup.php?product_id=11"   data-target="#">Subscribe</a>

</li>
<li itemprop='name'  data-id="1299" data-level="2">
<a itemprop='url' class="" href="https://www.pubservice.com/SubInfo.aspx?PC=BS&amp;AN=&amp;Zp=&amp;PK=MPUB85"   data-target="#">Customer Service</a>

</li>
<li itemprop='name'  data-id="1302" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com/39-back-issues"   data-target="#">Back Issues</a>

</li>
<li itemprop='name'  data-id="1304" data-level="2">
<a itemprop='url' class="" href="http://itunes.apple.com/us/app/bust/id420970672?mt=8"   data-target="#">iPad App</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="32" data-level="1">
<a itemprop='url' class="" href="http://www.bust.com/amember/signup.php?product_id=24"   data-target="#">Subscribe</a>

</li>
<li itemprop='name' class="dropdown mega" data-id="33" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="http://www.bustboobtique.com"   data-target="#" data-toggle="dropdown">Shop<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="563" data-level="2">
<a itemprop='url' class="" href="http://www.bustboobtique.com"   data-target="#">BUST Boobtique</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="802" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">Info<em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="1016" data-level="2">
<a itemprop='url' class="" href="/info/about-bust.html"   data-target="#">About </a>

</li>
<li itemprop='name'  data-id="1020" data-level="2">
<a itemprop='url' class="" href="/info/advertise-in-bust.html"   data-target="#">Advertise </a>

</li>
<li itemprop='name'  data-id="1017" data-level="2">
<a itemprop='url' class="" href="/info/info.html"   data-target="#">Contact </a>

</li>
<li itemprop='name'  data-id="2029" data-level="2">
<a itemprop='url' class="" href="/index.php?option=com_jevents&amp;view=month&amp;layout=calendar&amp;Itemid=2029&amp;lang=en"   data-target="#">Events Calendar </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class="" href="/info/submit.html"   data-target="#">Submit to BUST </a>

</li>
<li itemprop='name'  data-id="2076" data-level="2">
<a itemprop='url' class="" href="/sponsored/sponsors.html"   data-target="#">Sponsors </a>

</li>
<li itemprop='name'  data-id="1018" data-level="2">
<a itemprop='url' class="" href="/info/where-to-find-bust.html"   data-target="#">Where to Find BUST </a>

</li>
<li itemprop='name'  data-id="1021" data-level="2">
<a itemprop='url' class="" href="/info/internships"   data-target="#">BUST Internship Application </a>

</li>
<li itemprop='name'  data-id="1281" data-level="2">
<a itemprop='url' class="" href="/info/webtern-application"   data-target="#">Webtern Application </a>

</li>
<li itemprop='name'  data-id="1309" data-level="2">
<a itemprop='url' class="" href="/info/marketing-internship"   data-target="#">Events/Marketing Internship </a>

</li>
<li itemprop='name'  data-id="2011" data-level="2">
<a itemprop='url' class="" href="/info/submit-sex-questions"   data-target="#">Submit Sex Questions </a>

</li>
<li itemprop='name'  data-id="2340" data-level="2">
<a itemprop='url' class="" href="https://bust.com/info/donate.html"   data-target="#">Donate </a>

</li>
<li itemprop='name'  data-id="2383" data-level="2">
<a itemprop='url' class="" href="/info/ecard.html"   data-target="#">Ecard </a>

</li>
<li itemprop='name'  data-id="2384" data-level="2">
<a itemprop='url' class="" href="/info/gift-card.html"   data-target="#">gift card </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="1436" data-level="1">
<a itemprop='url' class="" href="/craftacular/bust-craftacular-home.html"   data-target="#">Craftacular </a>

</li>
<li itemprop='name'  data-id="34" data-level="1">
<a itemprop='url' class="" href="http://readmail.bust.com"   data-target="#">Email</a>

</li>
<li itemprop='name' class="highlight-menu" data-id="2385" data-level="1" data-class="highlight-menu">
<a itemprop='url' class="" href="/feminism/18788-bust-magazine-needs-your-help.html"   data-target="#">SUPPORT BUST </a>

</li>
<li itemprop='name'  data-id="2107" data-level="1">
<a itemprop='url' class="" href="/info/login.html"   data-target="#">Login/Register </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->


  


  
<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-8">
						<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="name">
							The New Podcast Switchblade Sisters Cuts Through Hollywood Bullshit					</h2>
							</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
					BY <span itemprop="name"><a href="http://bust.com/cricket-epstein/">Cricket Epstein</a></span>	</dd>
			
			
										<dd class="category-name">
																		IN <a href="/entertainment/" itemprop="genre">Entertainment</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2018-01-12T12:49:57-05:00" itemprop="datePublished">
					Published: 12 January 2018				</time>
			</dd>					
					
			
						</dl>
	

	
		<div style="height:50px;">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
</div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"ra-4df255ce5662958b","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"BUST","ui_language":"en","ui_offset_top":0,"ui_offset_left":0,"data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4df255ce5662958b");
}
</script>	<!-- add this code at top of article -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<!-- <div class="addthis_sharing_toolbox"></div> -->
	<!-- end add this -->

								<div itemprop="articleBody">
		<p>&nbsp;
<p><img src="/images/articles/38050/switchblade_sisters_129a3.png" alt="switchblade sisters 129a3" class="blog-image" />
<p>In its own words, “Switchblade Sisters is a new podcast providing deep cuts on genre flicks from a female perspective. Every week, film critic April Wolfe sits down with a phenomenal female film-maker to slice-and-dice a classic genre movie — horror, exploitation, sci-fi and many others!”<div><div style="width:310px;margin-left:auto;margin-right:auto;text-align:center;color:lightslategray;padding-left:5px;padding-right:5px;text-transform:capitalize;font-size:.65rem;margin-bottom:20px;line-height:2rem;">ADVERTISEMENT
<!-- /3890611/ContentAdCube -->
<div id='div-gpt-ad-1501261246579-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501261246579-0'); });
</script>
</div>
</div></div>
<p>Produced by Maximum Fun and available on iTunes,&nbsp;<a href="http://www.maximumfun.org/shows/switchblade-sisters">Switchblade Sisters</a> is a podcast by women in the film industry&nbsp; dishing about the film industry. Using genre films — <em>Pan’s Labrynth, The Others</em>, and <em>Snowpiercer,</em> just to name a few — as jumping-off points for conversations about the inner sanctums of cinema, film critic April Wolf interviews female Hollywood heavyweights — writers, directors, actors, and producers—about their history, work, and experiences in Hollywood, while examining the film's meaning from a female perspective.
<p>The podcast features cool guest hosts (including <em>Stranger Things</em> writer Jessie Nickson-Lopez) and Wolf elicits interesting analysis with a distinctly feminist tinge. The films Wolf and her guests review are also often divisive and controversial (take for instanc,e the episode about <em>Rosemary’s Baby</em>, where the women theorize that Roman Polanski was able to write female terror so well because, as a predator in real life, he was the source of much of it). All in all, the podcast boasts good film recommendations and interesting observations, but it's mainly geared towards folks who enjoy a more serious cinematic analysis. Still, it’s definitely worth a listen for film buffs and novices alike.
<p><em>Top Image courtesy of <a href="http://www.maximumfun.org/shows/switchblade-sisters">Maximum Fun</a></em>
<p><strong>More from BUST</strong>
<p><a href="/poptarts/bust-s-poptarts-podcast-zooms-in-on-bombshell-the-hedy-lamarr-story.html">BUST's "Poptarts" Podcast Zooms In On "Bombshell: The Hedy Lamarr Story"</a>
<p><a href="/books/194034-bombshells-united-war-bonds.html">In This Comic, Batwoman Is A Baseball-Playing Lesbian Superhero Fighting Fascism In The 1930s</a>
<p><a href="/tv/193999-patti-harrison-interview.html">After Her Viral "Tonight Show" Video, Comedian Patti Harrison Is On The Rise: BUST Interview</a>
<p>&nbsp; <div><br></div><i><p>Cricket Epstein is BUST's editorial intern. She writes about feminism, films, witches, and all things awesome (and terrible). A former prop designer for off-broadway plays, in her spare time she doodles, weaves, and taxidermies small animals. She is currently working on a health and wellness website and podcast, to be launched in the near future. You can follow her on <a href="https://www.instagram.com/t0tally_buggin/">instagram</a> @t0tally_buggin and at her poorly maintained doodlegram @poorly_drawn_puns.</p></i>	<div class="content-showtags">
		<span>Tags: </span>
								<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=Film" >Film</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=analysis" >analysis</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=hollywood" >hollywood</a>
					,			<a href="/search.html?ordering=&amp;searchphrase=all&amp;searchword=women" >women</a>
			</div>
	</div>

	
						
<!-- Echo the module somewhere in the template -->


<div class="custom"  >
	<div style="border-top: 1px solid black; border-bottom: 1px solid black; padding: 10px 0px; font-size: .80rem; text-align: center; margin-bottom: 10px;"><b>Support Feminist Media!</b> During these troubling political times, independent feminist media is more vital than ever. If our bold, uncensored reporting on women’s issues is important to you, <a href="https://bust.com/info/donate.html?utm_source=bust.com&utm_content=content-top">please consider making a donation</a> of $5, $25, $50, or whatever you can afford, to protect and sustain BUST.com. Thanks so much—we can’t spell BUST without U.</div></div>


	</div>
<!-- uncacheable hits counter -->
<!-- <script type='text/javascript'>
        jQuery.post(
                'http://bust.com/includes/increase_hits.php',
                {option:'com_content',view:'article',id:'194055'},
                function(data,status){jQuery('#article_hits').html(data);},'text'
        );
</script>
-->
<!-- end hits counter -->


		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-12  col-md-4 ">
			<div class="t3-module module " id="Mod204"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/entertainment/" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="2120" />
	</form>
</div>
</div></div></div><div class="t3-module module " id="Mod137"><div class="module-inner"><div class="module-ct"><div class="smile" style="text-align: right "> <a style="margin:2px;" rel="nofollow" href="https://www.facebook.com/pages/BUST-Magazine/116818247929" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/facebook_website.jpg " alt="Facebook_website" title="Follow us on Facebook_website" /></a><a style="margin:2px;" rel="nofollow" href="https://twitter.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/twitter_website.jpg " alt="Twitter_website" title="Follow us on Twitter_website" /></a><a style="margin:2px;" rel="nofollow" href="http://pinterest.com/bustmagazine/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/pinterest_website.jpg " alt="Pinterest_website" title="Follow us on Pinterest_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bust.com/index.php?option=com_jmap&amp;view=sitemap&amp;format=rss" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/RSS_website.jpg " alt="RSS_website" title="Follow us on RSS_website" /></a><a style="margin:2px;" rel="nofollow" href="http://bustmagazine.tumblr.com/" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/tumblr_website.jpg " alt="Tumblr_website" title="Follow us on Tumblr_website" /></a><a style="margin:2px;" rel="nofollow" href="http://instagram.com/bust_magazine" target="_blank"><img src="http://bust.com/modules/mod_socialmedialinks/icons/default/size3/IG_website.jpg " alt="IG_website" title="Follow us on IG_website" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="t3-module module subscribe_box clearfix " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>On Newsstands Now: Dec/Jan 2018</span></h3><div class="module-ct">

<div class="custom subscribe_box clearfix"  >
	<p><a href="/magazine/on-newsstands-now.html"><img alt="greta cover110 11299" src="/images/articles/35201/greta-cover110_11299.jpg" width="110" height="142" /></a></p>
<div class="subscribe-text">
<ul>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?product_id=11" class="subscribe_link">subscribe</a></li>
<li><a href="https://subscriptions.bust.com/magazine/signup.php?price_group=1">renew</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">change of address</a></li>
<li><a href="https://www.pubservice.com/SubInfo.aspx?PC=BS&AN=&Zp=&PK=MPUB85">customer service</a></li>
<li><a href="https://subscriptions.bust.com/magazine/member.php">digital login</a></li>
<li><a href="https://itunes.apple.com/us/app/bust/id420970672?mt=8">ipad app</a></li>
</ul>
</div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><div class="module-ct"><div id='div-gpt-ad-1410993194284-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-8'); });
</script>
</div></div></div></div><div class="t3-module module newsletter clearfix " id="Mod118"><div class="module-inner"><div class="module-ct">

<div class="custom newsletter clearfix"  >
	<p><img src="/images/stories/newsletter.png" border="0" alt="" /></p>
<form action="http://www.bustlists.com/12all/box.php" method="post"><input id="email" class="ninepoint" type="text" name="email" value="your email" size="15" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" value="homepagebox" checked="checked" /><input class="button" type="submit" name="Submit" value="BUST me!" /></form></div>
</div></div></div><div class="t3-module module " id="Mod411"><div class="module-inner"><h3 class="module-title "><span>Trending on BUST</span></h3><div class="module-ct">
<div class="allmode-box allmode-default">




<div class="allmode-itemsbox">

	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194019-ohio-s-largest-abortion-clinic-ends-abortion-stigma-with-striking-billboards.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-c48dd65fda97a8b41750c83c8e8a2a63.jpg"class="img-responsive" alt="abortion 5 420f2" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194019-ohio-s-largest-abortion-clinic-ends-abortion-stigma-with-striking-billboards.html">Ohio's Largest Abortion Clinic Is Using Striking Billboards To Tackle Abortion Stigma</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id7">

				<div class="allmode_img col-xs-6"><a href="/tv/194020-helena-bonham-carter-princess-margaret.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-b392e9d156c9f3f3586d0343fab66fdc.jpg"class="img-responsive" alt="hbc 258fb" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/tv/194020-helena-bonham-carter-princess-margaret.html">Helena Bonham Carter Is Probably Going To Play Princess Margaret In “The Crown,” In Case You Needed Some Good News Today</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/194023-this-indonesian-metal-band-is-shattering-stereotypes-about-muslim-girls.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-c52de8da7426a33f1d521938b5145b14.jpg"class="img-responsive" alt="vob e42e4" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/194023-this-indonesian-metal-band-is-shattering-stereotypes-about-muslim-girls.html">This Indonesian Metal Band Is Shattering Stereotypes About Muslim Girls</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/194021-cardi-b-top-10-hot-100.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-650e0a7f43850b6ede4e3d7b404ad333.jpg"class="img-responsive" alt="cardib 5458b" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/194021-cardi-b-top-10-hot-100.html">Cardi B Just Made Music History Again</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194022-roy-moore-defamation.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-259e1d87f49d4eeffe5ea4ef576db24f.jpg"class="img-responsive" alt="gavel 6a904" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194022-roy-moore-defamation.html">A Woman Who Accused Roy Moore Of Sexual Assault Is Now Suing Him For Defamation</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194027-whores-the-sisters-that-ruled-versailes.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-8fe6d1fb9951c49b22274687fe2436ea.jpg"class="img-responsive" alt="marie anne de mailly 94e82 a6fd3" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194027-whores-the-sisters-that-ruled-versailes.html">The Four Sisters Who All Became Mistresses Of Louis XV</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id4">

				<div class="allmode_img col-xs-6"><a href="/music/194029-women-of-rock-oral-history.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-5914dab5616c7b47aec56086b6b491b8.jpg"class="img-responsive" alt="rockarchiveheader 18119" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/music/194029-women-of-rock-oral-history.html">This L.A. Event Basically Features Your Inner Riot Grrrl's Dream Lineup</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id27">

				<div class="allmode_img col-xs-6"><a href="/books/194034-bombshells-united-war-bonds.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-4b11f574d97c9adb087d303f63ee594b.jpg"class="img-responsive" alt="batwoman detail af9fa" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/books/194034-bombshells-united-war-bonds.html">In This Comic, Batwoman Is A Baseball-Playing Lesbian Superhero Fighting Fascism In The 1930s</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194028-oprah-recy-taylor.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-8f6dd07b62a9bbf869b621677caa1eb1.jpg"class="img-responsive" alt="recytaylor 0d54b" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194028-oprah-recy-taylor.html">The Story Of Recy Taylor, The Woman Oprah Honored In Her Golden Globes Speech</a></h4></div>
		
		
		
	</div>


	<div class="allmode_item row  allmode-category-id6">

				<div class="allmode_img col-xs-6"><a href="/feminism/194025-bbc-journalist-quits.html"><img src="/images/raxo_thumbs/amp/tb-w220-h220-crop-int-ac90f8adf435333994523df268d96693.jpg"class="img-responsive" alt="carrie gracie bbc china editor 2b729" /></a></div>
		
		
				<div class="allmode_headline col-xs-6"><h4><a href="/feminism/194025-bbc-journalist-quits.html">Journalist Carrie Gracie Quit The BBC Because Of Their Gender Pay Gap</a></h4></div>
		
		
		
	</div>

</div>
</div>
</div></div></div><div class="t3-module module " id="Mod237"><div class="module-inner"><h3 class="module-title "><span>Upcoming Events</span></h3><div class="module-ct"><table class="mod_events_latest_table jevbootstrap" width="100%" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td class="mod_events_latest_first" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1216&amp;Itemid=2029&amp;year=2018&amp;month=01&amp;day=12&amp;title=rootkit-julia-sinelnikova-solo-exhibition-opening-reception-at-superchief-gallery&amp;uid=900bd6785b5ad59a1094b1dde7ea63f7"  target="_top" >Rootkit: Julia Sinelnikova Solo Exhibition Opening Reception At Superchief Gallery</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Fri Jan 12 @ 7:00PM</span> - <span class="mod_events_latest_date">11:59PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1216&amp;Itemid=2029&amp;year=2018&amp;month=01&amp;day=12&amp;title=rootkit-julia-sinelnikova-solo-exhibition-opening-reception-at-superchief-gallery&amp;uid=900bd6785b5ad59a1094b1dde7ea63f7"  target="_top" >Rootkit: Julia Sinelnikova Solo Exhibition Opening Reception At Superchief Gallery</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sat Jan 13 @ 7:00PM</span> - <span class="mod_events_latest_date">11:59PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1214&amp;Itemid=2029&amp;year=2018&amp;month=01&amp;day=14&amp;title=this-performance&amp;uid=934df5659d17eb455e3017d6586fdf3c"  target="_top" >THIS Performance</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Jan 14 @ 4:00PM</span> - <span class="mod_events_latest_date">08:30PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1216&amp;Itemid=2029&amp;year=2018&amp;month=01&amp;day=12&amp;title=rootkit-julia-sinelnikova-solo-exhibition-opening-reception-at-superchief-gallery&amp;uid=900bd6785b5ad59a1094b1dde7ea63f7"  target="_top" >Rootkit: Julia Sinelnikova Solo Exhibition Opening Reception At Superchief Gallery</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Sun Jan 14 @ 7:00PM</span> - <span class="mod_events_latest_date">11:59PM</span></div></td></tr>
<tr><td class="mod_events_latest" style="border-color:#ccc"><span class="mod_events_latest_content"><a href="/index.php?option=com_jevents&amp;task=icalrepeat.detail&amp;evid=1216&amp;Itemid=2029&amp;year=2018&amp;month=01&amp;day=12&amp;title=rootkit-julia-sinelnikova-solo-exhibition-opening-reception-at-superchief-gallery&amp;uid=900bd6785b5ad59a1094b1dde7ea63f7"  target="_top" >Rootkit: Julia Sinelnikova Solo Exhibition Opening Reception At Superchief Gallery</a></span><br />
<div class="jevents-mod-date"><span class="mod_events_latest_date">Mon Jan 15 @ 7:00PM</span> - <span class="mod_events_latest_date">11:59PM</span></div></td></tr>
</table>
<div class="mod_events_latest_callink"><a href="/index.php?option=com_jevents&amp;Itemid=2029&amp;task=month.calendar"  target="_top" >View Full Calendar</a></div></div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><div class="module-ct"><!-- Bottom_Right_Rectangle -->
<div id="showad1410993194284"></div>
<script type='text/javascript'>

window.onscroll = function() {showthisaddrightbottom()};
var jsflagrightbottom = true;
function showthisaddrightbottom() {
    if ((document.body.scrollTop > 460 || document.documentElement.scrollTop > 460) && jsflagrightbottom) {
    	document.getElementById('showad1410993194284').innerHTML = "<div id='div-gpt-ad-1410993194284-1' style='width:300px; height:250px;'>";
        jsflagrightbottom = false;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-1'); });
    }
}
</script>
</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 




  
	<!-- SPOTLIGHT 2 -->
	<div class="container t3-sl t3-sl-2">
			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-spotlight-2  row">
					<div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod394"><div class="module-inner"><div class="module-ct">	
	
<style>
.gafancybox-lock{overflow:hidden !important}
#gafancybox-overlay394 {
	background: rgba(0, 0, 0, 0.5);
	opacity: ;
}
#gafancybox-skin394{
background: rgba(255, 255, 255, 1);/*popup background color*/
color: rgba(0, 0, 0, 1);/*popup font color*/
border-radius:0px;/*popup border radius*/
	
	
}
	
#gafancybox-close394{
right: -18px;
background:url('/modules/mod_popupaholic/images/closeButton.png');
}
	
	.close-notify {
		color: #ffffff!important;
	}
    #header_message394{  
		display:none;
		text-align: left;
		font-size: 13px;
		color: #ffffff!important;
		background: none repeat scroll 0 0 rgba(50, 49, 59, 0.7);
		box-shadow: 2px 2px 2px #cccccc;
    }
</style>	
<script type="text/javascript">
jQuery(document).ready(function() { setTimeout(function () { jQuery('.popup-aholic394').gafancybox({

		padding : 0,
		margin  : 0,
		modal: false,
		autoSize  : true,
			
				scrolling: 'no',
		autoHeight : true,
		autoWidth : true,	
		openEffect	: 'fade', //elastic, fade or none
    	closeEffect	: 'fade', //elastic, fade or none
			
		tpl: {
				overlay  : '<div class="gafancybox-overlay" id="gafancybox-overlay394"></div>',
				wrap     : '<div class="gafancybox-wrap" tabIndex="-1"><div id="gafancybox-skin394" class="gafancybox-skin"><div class="gafancybox-outer"><div class="gafancybox-inner"></div></div></div></div>',
				closeBtn : '<a title="Close" id="gafancybox-close394" class="gafancybox-item gafancybox-close" href="javascript:;"></a>',
			},
		helpers: {  overlay: { closeClick: true, title: false, lbwrap: '<div class="gafancybox-overlay" id="gafancybox-overlay394"></div>',opacity: 0.5}} ,afterShow: function(){setTimeout('parent.jQuery.gafancybox.close ()',1000000);}
}).trigger('click');}, 20000);     });
(jQuery);	
	</script>
<div id="popup_aholic">	
<script type="text/javascript">
function killOverlay() {	
  refID = document.getElementById('popup_aholic');
	refID.style.display = "none";	
}
function hidestuff(boxid){
   document.getElementById(boxid).style.visibility="hidden";
}
</script>	
	<a class="popup-aholic394" href="#inline-auto394"></a>
		<div style="display:none;">
			<div id="inline-auto394" >
								<style scoped="scoped" type="text/css"><!--
.popup-background {
		background-image: url('http://bust.com/images/articles/62/running-for-office-popup-mobile-no-btn.gif');
		width: 320px;
		height: 480px;
	}
	
	.popup-inner {
		position: absolute;
		margin-top: 314px;
		margin-left: 33px;
		height: 103px;
		width: 250px;
	}
	
	#subscription-popup .popup-email {
		color: gray;
		font-family: 'Roboto Condensed', sans-serif;
		font-size: 85%;
		height: 43px;
		border: 1px solid gray;
		border-radius: 0px;
		text-align: center;
		width: 250px;
	}
	
	#subscription-popup .popup-button {
		background-color: black;
		border: 2px solid black;
		color: white;
		height: 47px;
		margin-top: 9px;
		text-align: center;
		font-family: 'Roboto Condensed', sans-serif;
		font-size: 85%;
		width: 100%;
		-webkit-transition-duration: 0.4s;
		transition-duration: 0.4s;
		cursor: pointer;
	}
	
	#subscription-popup .popup-button:hover {
		background-color: pink;
		color: black;
		border: 2px solid pink;
	}
	
	@media (min-width:800px) {
		.popup-background {
			background-image: url('http://bust.com/images/articles/62/running-for-office-popup-no-btn_copy.gif');
			width: 750px;
			height: 504px;
		}
		#subscription-popup .popup-email {
			width: 288px;
			"

		}
		.popup-inner {
			margin-top: 327px;
			margin-left: 419px;
			width: 288px;
		}
		#subscription-popup .popup-button {
			height: 47px;
			width: 288px;
		}
	}
--></style>
<script type="text/javascript">// <![CDATA[
function clearDefault(a) {
		if (a.defaultValue == a.value) {
			a.value = "";
		}
	}
// ]]></script>
<script type="text/javascript">// <![CDATA[
function validateForm() {
		var x = document.forms["emailForm"]["email"].value;
		var atpos = x.indexOf("@");
		var dotpos = x.lastIndexOf(".");
		if (atpos < 1 || dotpos < atpos + 2 || dotpos + 2 >= x.length) {
			alert("Please enter a valid e-mail address");
			return false;
		}
	}
// ]]></script>
<script type="text/javascript">// <![CDATA[
window.onload = function() {
		var pageWidth = window.innerWidth;
		if (pageWidth > 799) {
			document.getElementById("submission_type").value = "popupFightL";
			console.log('element value changed to popupFightL');
		} else {
			console.log('element value not changed from popupFightP');
		}
	};
// ]]></script>
<div id="subscription-popup">
<div class="popup-background">
<div class="popup-inner"><form id="emailPopup" name="emailForm" action="http://www.bustlists.com/12all/box.php" onsubmit="return validateForm();" method="post">
<p>&nbsp;</p>
<p><input id="email" class="popup-email" type="text" name="email" value="Email" onfocus="clearDefault(this)" /> <input id="p" type="hidden" name="p" value="4" /> <input type="hidden" name="funcml" value="add" checked="checked" /> <input type="hidden" name="nlbox[1]" value="1" /> <input type="hidden" name="field[73,0]" id="submission_type" value="popupFightP" checked="checked" /> <input class="popup-button" type="submit" name="Submit" value="Sign Me Up!" onclick="ga('send','event',{eventCategory: 'Popup Email',eventAction:'Email Submission'})" /></p>
</form></div>
</div>
</div>					
						</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
	</div>
	<!-- //SPOTLIGHT 2 -->


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

			<!-- FOOT NAVIGATION -->
		<div class="container">
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-12 col-md-12 col-sm-12  col-xs-12 hidden-xs ">
								
							</div>
			</div>
<!-- SPOTLIGHT -->
		</div>
		<!-- //FOOT NAVIGATION -->
	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class=" hidden-xs adsense"><!-- Bottom_leaderboard -->
<div id='div-gpt-ad-1410993194284-0' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>
<script type='text/javascript'>
     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410993194284-0'); });
</script>
</div>
</div>
<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-1211"><a href="/info/advertise-in-bust.html" >Advertise</a></li><li class="item-1212">	<a href="http://www.bust.com/amember/signup.php" >Subscribe</a></li><li class="item-1213"><a href="/info/about-bust.html" >About Us</a></li><li class="item-1214"><a href="/info/info.html" >Contact Us</a></li><li class="item-1215"><a href="/info/privacy-policy.html" >Privacy Policy</a></li><li class="item-1216"><a href="/info/submit.html" >Submissions</a></li><li class="item-1217"><a href="/info/boobtique-faq.html" >Customer Service</a></li><li class="item-1218">	<a href="http://www.bustboobtique.com" >Online Store</a></li></ul>

<ul class="nav  navbar-nav nav-pills footer-nav">
<li class="item-2121"><a href="/feminism/" >Feminism</a></li><li class="item-2120 current active"><a href="/entertainment/" >Entertainment</a></li><li class="item-2133"><a href="/music/" >Music</a></li><li class="item-2132"><a href="/movies/" >Movies</a></li><li class="item-2131"><a href="/books/" >Books</a></li><li class="item-2129"><a href="/tv/" >TV</a></li><li class="item-2191"><a href="/arts/" >Arts</a></li><li class="item-2123"><a href="/living/" >Living</a></li><li class="item-2112"><a href="/eat-me/" >Eat Me</a></li><li class="item-2190"><a href="/diy/" >DIY</a></li><li class="item-2122"><a href="/style/" >Style</a></li><li class="item-2124"><a href="/sex/" >Sex</a></li><li class="item-2125"><a href="/general/" >General</a></li></ul>

				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>
<!--<script type="text/javascript" src="//s.skimresources.com/js/83442X1535261.skimlinks.js"></script>-->

</body>

</html>